
    <!DOCTYPE html>
<html lang="en-GB">

<head>
    <!--<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />-->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/hk/xmlrpc.php">

    <meta name="facebook-domain-verification" content="5wmvoxgqxxvzmndvg6zwelczpztkzs" />

    <link href="https://p1.parsely.com" rel="preconnect" crossorigin>
    <link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>

    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/font/queens/Queens_W-Regular.woff2" type="font/woff2"> -->
    
    <link rel="preload" as="font" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/font/chesna-grotesk/ChesnaGrotesk-Regular.woff2" type="font/woff2">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2"type="font/woff2">

                
        
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Step Into Kusama&#039;s Cosmos - Prestige Online - Hong Kong</title>
	<meta name="description" content="Explore Yayoi Kusama&#039;s Cosmos with M+ monumental scholarly showcase on the Japanese artist." />
	<link rel="canonical" href="https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Step Into Kusama&#039;s Cosmos" />
	<meta property="og:description" content="Explore Yayoi Kusama&#039;s Cosmos with M+ monumental scholarly showcase on the Japanese artist." />
	<meta property="og:url" content="https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/" />
	<meta property="og:site_name" content="Prestige Online - Hong Kong" />
	<meta property="article:published_time" content="2022-11-11T04:06:57+00:00" />
	<meta property="article:modified_time" content="2022-11-11T04:23:58+00:00" />
	<meta property="og:image" content="https://www.prestigeonline.com/hk/wp-content/uploads/sites/3/2022/11/Kusama_Self-Portrait_Portrait-2015-792x1024.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Natasha Li" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prestigeonline.com/hk/#organization","name":"Prestige Online - Hong Kong","url":"https://www.prestigeonline.com/hk/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prestigeonline.com/hk/#logo","inLanguage":"en-GB","url":"https://images.prestigeonline.com/wp-content/uploads/sites/3/2020/08/11172125/logo-1-1.png","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/3/2020/08/11172125/logo-1-1.png","width":246,"height":44,"caption":"Prestige Online - Hong Kong"},"image":{"@id":"https://www.prestigeonline.com/hk/#logo"}},{"@type":"WebSite","@id":"https://www.prestigeonline.com/hk/#website","url":"https://www.prestigeonline.com/hk/","name":"Prestige Online - Hong Kong","description":"","publisher":{"@id":"https://www.prestigeonline.com/hk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.prestigeonline.com/hk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#primaryimage","inLanguage":"en-GB","url":"https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015.jpg","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015.jpg","width":1059,"height":1370},{"@type":"WebPage","@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#webpage","url":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/","name":"Step Into Kusama's Cosmos - Prestige Online - Hong Kong","isPartOf":{"@id":"https://www.prestigeonline.com/hk/#website"},"primaryImageOfPage":{"@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#primaryimage"},"datePublished":"2022-11-11T04:06:57+00:00","dateModified":"2022-11-11T04:23:58+00:00","description":"Explore Yayoi Kusama's Cosmos with M+ monumental scholarly showcase on the Japanese artist.","breadcrumb":{"@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.prestigeonline.com/hk/"},{"@type":"ListItem","position":2,"name":"Pursuits","item":"https://www.prestigeonline.com/hk/pursuits/"},{"@type":"ListItem","position":3,"name":"Art &amp; Culture","item":"https://www.prestigeonline.com/hk/pursuits/art-culture/"},{"@type":"ListItem","position":4,"name":"Step Into Kusama&#8217;s Cosmos"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#article","isPartOf":{"@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#webpage"},"author":{"@id":"https://www.prestigeonline.com/hk/#/schema/person/f36d57e02bdc4cbd829c29ec9c68ffa4"},"headline":"Step Into Kusama&#8217;s Cosmos","datePublished":"2022-11-11T04:06:57+00:00","dateModified":"2022-11-11T04:23:58+00:00","mainEntityOfPage":{"@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#webpage"},"wordCount":1981,"publisher":{"@id":"https://www.prestigeonline.com/hk/#organization"},"image":{"@id":"https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/#primaryimage"},"thumbnailUrl":"https://www.prestigeonline.com/hk/wp-content/uploads/sites/3/2022/11/Kusama_Self-Portrait_Portrait-2015-792x1024.jpg","keywords":["ART","culture","exhibition","M+","yayoi kusama"],"articleSection":["Art &amp; Culture"],"inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.prestigeonline.com/#organization"}},{"@type":"Person","@id":"https://www.prestigeonline.com/hk/#/schema/person/f36d57e02bdc4cbd829c29ec9c68ffa4","name":"Natasha Li","description":"When she's not running around town hunting down the best happy hour deals, you can find Nat roasting at the beach blasting '90s R&amp;B or in a catatonic state on her couch watching Seinfeld reruns. Often described as a house cat in human form, Nat is (relatively) lovely when well fed and well rested; avoid her at all cost on Monday mornings.","url":"https://www.prestigeonline.com/hk/author/natashali/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/amp/" /><meta name="generator" content="AMP for WP 1.0.77.37.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Hong Kong &raquo; Feed" href="https://www.prestigeonline.com/hk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Hong Kong &raquo; Comments Feed" href="https://www.prestigeonline.com/hk/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/hk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/hk is managing ads with Advanced Ads 1.23.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/hk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/hk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="splide-styles" rel="preload" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="splide-styles" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/style.css?ver=1668089264" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/hk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/hk/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/hk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/hk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/hk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/hk/wp-json/wp/v2/posts/246619" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/hk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/hk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.prestigeonline.com/hk/?p=246619' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/hk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fhk%2Fpursuits%2Fart-culture%2Fkusamas-cosmos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/hk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fhk%2Fpursuits%2Fart-culture%2Fkusamas-cosmos%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Step Into Kusama&#8217;s Cosmos","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/hk\/pursuits\/art-culture\/kusamas-cosmos\/","image":{"@type":"ImageObject","url":"?tr=w-1200,h-900"},"datePublished":"2022-11-11T04:06:57Z","dateModified":"2022-11-11T04:23:58Z","articleSection":"Art &amp; Culture","creator":["Natasha Li"],"keywords":["ART","culture","exhibition","M+","yayoi kusama"],"author":["Natasha Li"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/hk\/pursuits\/art-culture\/kusamas-cosmos\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Hong Kong","logo":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/3\/2022\/09\/08004509\/cropped-cropped-prestige-logo-new.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
	

(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	

</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  


  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	
	
	
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	
	
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['hk'])
  .setTargeting('category', ['art-culture'])
  .setTargeting('URL', ['/hk/pursuits/art-culture/kusamas-co'])
  .setTargeting('title', ['PS_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2133171443594059');
  fbq('track', 'PageView');
</script>
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=2133171443594059&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- End Facebook Pixel Code -->

<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js"id="browsi-tag"data-pubKey="burdamedia"data-siteKey="prestigeonline"async></script>

<script>
	window.browsitag = window.browsitag || {};window.browsitag.cmd = window.browsitag.cmd || [];
</script>


<link rel="icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/28175929/cropped-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/28175929/cropped-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/28175929/cropped-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/28175929/cropped-favicon-1-270x270.png" />
<style type="text/css">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</style>




              
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'prestigeonline.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'hk', 'hk Art &amp; Culture'; 
    _sf_async_config.authors = 'Natasha Li'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



    <style>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</style>
</head>

<body class="post-template-default single single-post postid-246619 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu mega-menu-header-mobile-menu  aa-prefix-prest-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8VXRN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206256 first-brandlist-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206257">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206259">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_hk/" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigehongkong/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigehk/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->
        <div class="masthead-container">
                <div class="prest-masthead-placement" id="prest-1803284221"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }, , { w: 300, h: 250 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
    </div>        
    
        <div id="masthead-sticky-wrapper">
            <div class="site-header-search">
                <form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/hk">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>            </div>
            <header id="masthead" class="site-header" role="banner">
                <div class="large-container">
                    <div class="small-container">
                        <div class="site-branding"><a href="https://www.prestigeonline.com/hk/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Hong Kong" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></div>

                        <div class="site-header_right location-select-wrapper">

                            <div class="subsite">
                                <div class="current-site">HK</div>
                                <ul class="header-subsite-menu">
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home country-swap menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th/">TH</a>
                                    </li>
                                                                    </ul>
                            </div>                           
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206262 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/hk/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/style/jewellery/">Jewellery</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206266 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/hk/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-206269 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/hk/pursuits/">Pursuits</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/pursuits/art-culture/">Art &amp; Culture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/pursuits/design-property/">Design &amp; Property</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/pursuits/motors/">Motors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/pursuits/living/">Living</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/pursuits/wealth/">Wealth</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/pursuits/entertainment/">Entertainment</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/pursuits/tech/">Tech</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206273 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/hk/wine-dine/">Wine &amp; Dine</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/wine-dine/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/wine-dine/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206276 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/hk/beauty-wellness/">Beauty &amp; Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/beauty-wellness/beauty/">Beauty</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/beauty-wellness/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/beauty-wellness/fragrances/">Fragrances</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206279 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/hk/people-events/">People &amp; Events</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/people-events/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/hk/people-events/events/">Events</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-239833">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/hk/40-under-40/">40 Under 40</a>
                                                            </li>
                                                    </ul>
                    </nav>


                                                                                                                        <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/hk/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/style/jewellery/">Jewellery</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/style/watches/">Watches</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/hk/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/hk/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/">Art &amp; Culture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/pursuits/design-property/">Design &amp; Property</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/pursuits/motors/">Motors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/pursuits/entertainment/">Entertainment</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/pursuits/living/">Living</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/hk/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/wine-dine/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/wine-dine/drinks/">Drinks</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/hk/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/beauty-wellness/beauty/">Beauty</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/beauty-wellness/wellness/">Wellness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/beauty-wellness/beauty-wellness-awards/">Beauty &amp; Wellness Awards 2020</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/hk/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/people-events/people/">People</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/hk/people-events/events/">Events</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/hk/sponsored/art-basel-2022/">
                                    <span class="cat-title">Art Basel 2022</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-246619">
	<div class="entry-header btt_start-content">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/hk" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/hk/pursuits/">Pursuits</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/hk/pursuits/art-culture/">Art &amp; Culture</a></li><li class="separator"> &gt; </li><li class="item-current item-246619"><strong class="bread-current bread-246619" title="Step Into Kusama&#8217;s Cosmos">Step Into Kusama&#8217;s Cosmos</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
            <h1 class="title">Step Into Kusama&#8217;s Cosmos</h1>
			<!--     <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/hk/pursuits">Pursuits</a>
			</span>
            </div>
 -->           
            <div class="tag">
                                <a href="https://www.prestigeonline.com/hk/author/natashali/" target="_blank">
                                        <div class="author-name  no-job-title "> By Natasha Li</div>
                                    </a>
                                                <div class="date">11 Nov 2022</div>
                            </div>
        </div>
    </div>
</div>
     
			<div class="feature-image-wrapper">                                        <div class="feature-image post-hero-img">
    <img src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113149/Kusama_Accumulation_The-Moment-of-Regeneration.jpg" alt="Step Into Kusama&#8217;s Cosmos" height="574" width="100%">
</div></div>			
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/hk/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Hong Kong" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/09/08004509/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a>
                <div class="tag">
                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                </div>
                <div class="title">Step Into Kusama&#8217;s Cosmos</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/" data-a2a-title="Step Into Kusama’s Cosmos"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fhk%2Fpursuits%2Fart-culture%2Fkusamas-cosmos%2F&amp;linkname=Step%20Into%20Kusama%E2%80%99s%20Cosmos" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fhk%2Fpursuits%2Fart-culture%2Fkusamas-cosmos%2F&amp;linkname=Step%20Into%20Kusama%E2%80%99s%20Cosmos" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fhk%2Fpursuits%2Fart-culture%2Fkusamas-cosmos%2F&amp;linkname=Step%20Into%20Kusama%E2%80%99s%20Cosmos" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/&t=Step Into Kusama&#8217;s Cosmos" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=Step Into Kusama&#8217;s Cosmoshttps://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="mailto:?Step Into Kusama&#8217;s Cosmos&body=https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/" title="Email" rel="nofollow noopener" target="_blank"
			automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/hk/pursuits/art-culture/kusamas-cosmos/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 35px !important;
			height: 35px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h2 id="h-m-celebrates-its-first-anniversary-with-a-monumental-scholarly-showcase-co-curators-doryun-chong-and-mika-yoshitake-take-prestige-behind-the-scenes-step-into-yayoi-kusama-s-cosmos-where-the-truest-form-of-self-can-be-understood-with-no-restraint">M+ celebrates its first anniversary with a monumental scholarly showcase. Co-curators Doryun Chong and Mika Yoshitake take <em>Prestige</em> behind the scenes. <br>Step into Yayoi Kusama&rsquo;s cosmos, where the truest form of self can be understood with no restraint.</h2>



<figure class="wp-block-image size-large"><img loading="lazy" width="792" height="1024" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-792x1024.jpg" alt="" class="wp-image-246634" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-792x1024.jpg 792w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-232x300.jpg 232w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-768x994.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-696x900.jpg 696w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-386x500.jpg 386w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-572x740.jpg 572w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015-352x455.jpg 352w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113219/Kusama_Self-Portrait_Portrait-2015.jpg 1059w" sizes="(max-width: 792px) 100vw, 792px"><figcaption>Kusama&rsquo;s <em>Self Portrait</em> 2015</figcaption></figure>



<p>Polka dots.</p>



<p>These two words, spoken or written, once registered, instantly flood the brain with images of the distinctive pattern. Once acknowledged, it&rsquo;s impossible to stop the round circles scattered against a homogenous background from filling up the blank screen of the conscious mind.</p>



<p>Few motifs carry as much cultural significance as the polka dot, which developed in Europe in the 1840s-&rsquo;60s<br>&ndash; the name derives from polka music &ndash; and later swept early 20th-century America, appearing on everything from garments and bed sheets to homewares. Minnie Mouse first donned her signature polka dot dress in 1928, while Sinatra serenaded the world with Polka Dots and Moonbeams.</p>



<p>This globally recognisable pattern has also been transformed by one artist into a language through which she communicates her ethos with the world. Indeed, her signature style is so familiar, the name <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/arty-facts-yayoi-kusama-on-connecting-the-dots/" target="_blank" rel="noreferrer noopener">Yayoi Kusama</a>, prolific Japanese contemporary visionary, is invariably flashing in your mind.</p>



<p>Her pumpkins, sculptural or featured on canvas, and infinity net paintings &ndash; not to mention her notoriously photogenic mirror rooms &ndash; are so representative of contemporary art that a quick Google search of the two words results in two Kusama pieces in the top six images. One of them features the artist, with her famous red bob, wearing a yellow and black polka dot dress that matches her pumpkin installation in the background.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="901" height="688" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113203/Kusama_Death_Ennui.jpg" alt="" class="wp-image-246629" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113203/Kusama_Death_Ennui.jpg 901w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113203/Kusama_Death_Ennui-300x229.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113203/Kusama_Death_Ennui-768x586.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113203/Kusama_Death_Ennui-500x382.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113203/Kusama_Death_Ennui-660x504.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113203/Kusama_Death_Ennui-596x455.jpg 596w" sizes="(max-width: 901px) 100vw, 901px"><figcaption>Kusama&rsquo;s <em>Ennui</em> 1976</figcaption></figure>



<p>Given the extent of her fame, it&rsquo;s no surprise that Hong Kong&rsquo;s <a href="https://www.mplus.org.hk/en/" target="_blank"  rel='nofollow, noopener'>M+</a> has taken up the challenge of organising an extensive retrospective of Kusama&rsquo;s work to celebrate its first birthday. Her influence and prominence, which are are matched only by those of Warhol and Rothko, has already been thoroughly studied by the art establishment. Her first solo show in Japan was in 1952, which was followed five years later by an exhibition in the US, at Seattle&rsquo;s Dusanne Gallery. A glance through her own studio website confirms that aside from the &rsquo;70s, a quiet period in her career, her work constantly has been in the public eye. 1999 alone saw 13 solo shows, in locations as diverse as Tokyo and New York, Taipei and Los Angeles. Currently, there are almost 30 places around the world where Kusama&rsquo;s creations, big and small, can be viewed.<br><br>The main question concerning the M+ exhibition <em>Yayoi Kusama: 1945 to Now</em> is whether it will shed new light on Kusama and her oeuvre. This is important, as opinions on her significance are splintering. While her fame is well established, she&rsquo;s been denounced as overhyped and overrated; writing in <em>The Guardian</em> in 2018, Jonathan Jones called Kusama &ldquo;as artistic as a lava lamp&rdquo; and her works &ldquo;as fun as a fizzy drink and about as nourishing&rdquo;. Such polarisation simply fuels curiosity about the <a href="https://instagram.com/mplusmuseum/?hl=en" target="_blank"  rel='nofollow, noopener'>M+</a> show which, with more than 200 pieces on display &ndash; including three never seen before &ndash; is one of her biggest ever.<br><br>Fortunately, to put Kusama and her work in perspective, M+ chief curator and curatorial deputy director Doryun Chong and Mika Yoshitake, an independent curator and an expert on post-war Japanese art, are on hand to talk us through the exhibition.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="762" height="1024" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-762x1024.jpg" alt="" class="wp-image-246650" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-762x1024.jpg 762w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-223x300.jpg 223w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-768x1032.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-1143x1536.jpg 1143w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-670x900.jpg 670w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-372x500.jpg 372w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-550x740.jpg 550w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy-338x455.jpg 338w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11121149/AA5R8434x148-copy.jpg 1400w" sizes="(max-width: 762px) 100vw, 762px"><figcaption>Doryun Chong and Mika Yoshitake</figcaption></figure>



<p>&ldquo;It&rsquo;s not all about the polka dots,&rdquo; is how Chong begins. &ldquo;Kusama is a cultural icon. Her omnipresence is a double-edged sword &ndash; everyone, informed or not, recognises her art works, but that also means she&rsquo;s easily limited to the superficial impression of being the lady with red hair who paints polka dots and wears polka dots, and sometimes makes cute pumpkins with polka dots. But she&rsquo;s so much more than that &ndash; and that&rsquo;s what <em>1945 to Now </em>is here to show.&rdquo;<br><br>&ldquo;When Doryun approached me to co-curate this exhibition,&rdquo; Yoshitake says, &ldquo;I knew how important it was to present Kusama in Hong Kong and at M+. I&rsquo;m thrilled about M+&rsquo;s position as a new model for museums to play a part in rethinking art history. The perception of Kusama as a global icon is relatively shallow &ndash; there&rsquo;s a real need to do a scholarly show.&rdquo;<br><br>As to how the M+ showcase can offer a different experience to visitors, Chong provides a thorough insight into their curatorial considerations. &ldquo;We were very mindful of our position. Yes, she&rsquo;s had a number of retrospective shows that cover her career, but let&rsquo;s not forget that, at 93 years old, she&rsquo;s still producing and has a career that spans seven and a half decades. The last extensive retrospective before ours was 10 years ago, organised by Tate Modern and the Whitney Museum of American Art. Now is a good time to refresh and update the dialogue. What we&rsquo;ve curated is also, I believe, the first full-scale scholarly investigation into the artist outside of Japan within Asia.&rdquo;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-1024x1024.jpg" alt="" class="wp-image-246631" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-1024x1024.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-300x300.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-150x150.jpg 150w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-768x768.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-900x900.jpg 900w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-500x500.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-660x660.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose-455x455.jpg 455w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113209/Kusama_Force-of-Life-_Pound-of-Repose.jpg 1140w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Kusama&rsquo;s <em>Pound of Repose</em> 2014</figcaption></figure>



<p>The exhibition is designed to be a fully comprehensive examination of Kusama&rsquo;s life and career. &ldquo;The dominant narrative of Kusama as an artist tends to focus on the 15 crucial New York years &ndash; from 1958 to 1973,&rdquo; says Chong. &ldquo;She returned to Japan at the age of 44. If you do the maths, she wasn&rsquo;t even at the halfway point in her career at the time. Since her move back to Tokyo until now, it&rsquo;s been almost 50 years, and she&rsquo;s been creating art relentlessly through this time, even when she struggled deeply, in more ways than one, from the &rsquo;70s and into the &rsquo;80s. The global icon we know today is born through the world&rsquo;s rediscovery of her closer to the &rsquo;90s. The ups and downs of her career within Japan and Asia is something we want to stage, to illustrate the different phases of Kusama&rsquo;s practice, the continuity and evolution of her art.&rdquo;<br><br>&ldquo;What&rsquo;s amazing about Kusama&rsquo;s work is that it&rsquo;s endless,&rdquo; says Yoshitake. &ldquo;So much study has been done on her but there&rsquo;s a lack of in-depth examinations on why she does what she does and what her vision and philosophy are, which is why it&rsquo;s been very interesting to present this show through our thematic approach.&rdquo;</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="886" height="706" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113157/Kusama_Death_Accumulation-of-the-Corpses.jpg" alt="" class="wp-image-246627" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113157/Kusama_Death_Accumulation-of-the-Corpses.jpg 886w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113157/Kusama_Death_Accumulation-of-the-Corpses-300x239.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113157/Kusama_Death_Accumulation-of-the-Corpses-768x612.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113157/Kusama_Death_Accumulation-of-the-Corpses-500x398.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113157/Kusama_Death_Accumulation-of-the-Corpses-660x526.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113157/Kusama_Death_Accumulation-of-the-Corpses-571x455.jpg 571w" sizes="(max-width: 886px) 100vw, 886px"><figcaption>Kusama&rsquo;s <em>Accumulation of the Corpses (Prisoner Surrounded by the Curtain of Depersonalization)</em> 1950</figcaption></figure>



<p>Chong explains there are six themes to the show: Infinity, Accumulation, Radical Connectivity, Biocosmic, Death and Force of Life. &ldquo;The first two are obvious; Infinity refers to Kusama&rsquo;s breakthrough body of work of infinity net paintings, while Accumulation cites her soft sculptures. We&rsquo;re calling them themes rather than series to highlight the ideas of infinity and accumulation that extend beyond her artworks from the &rsquo;50s and &rsquo;60s and are woven in the fabric of Kusama&rsquo;s philosophies.<br><br>&ldquo;We continue with Radical Connectivity,&rdquo; Chong adds. &ldquo;This is not drawn from the artist&rsquo;s work but is rather our curatorial interpretive term to closely inspect Kusama&rsquo;s unique and, actually, really profound understanding of life. We use the word radical because Kusama truly believes all of humanity and the universe are interconnected, intertwined and completely inseparable. She uses the term &ldquo;self-obliteration&rdquo;, one that sounds ominous but is in fact something radically forward looking and optimistic &ndash; the idea that through obliteration, you erase the boundary between self and everything else to become one with humanity and the universe.&rdquo;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="211" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth-1024x211.jpg" alt="" class="wp-image-246632" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth-1024x211.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth-300x62.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth-768x158.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth-500x103.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth-660x136.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth-960x198.jpg 960w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113213/Kusama_Force-of-Life_Between-Heaven-and-Earth.jpg 1417w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Kusama&rsquo;s <em>Between Heaven and Earth</em> 1987</figcaption></figure>



<p>&ldquo;Biocosmic is special to Doryun and I,&rdquo; says Yoshitake. &ldquo;It&rsquo;s a neologism we came up with to suggest Kusama always connects biologically, at cellular and molecular levels, with the cosmic galaxy. When you study her motifs, you experience this very kinetic, undulating current. Her signature body of work, the infinity net paintings, are inspired by a flight she took over the Pacific Ocean.</p>



<p>&ldquo;This is where I began to think a lot about her childhood, growing up under a totalitarian Japanese government. It was common to question realism within the art world during the war, and nature was something artists examined to reassess their existence. Kusama was the same, her early works in her notebooks, which you&rsquo;ll see in the exhibition, depict her observation of plants, even the decay. There&rsquo;s such a conscientiousness over the life cycle, of life and death.</p>



<p>&ldquo;The drawings she did in the &rsquo;50s were very microcosmic; they look like amoebas and seeds, or even light and stars. They capture these fleeting moments through Kusama&rsquo;s integration of the realms of earthly and celestial. Once I realised this, I see the theme reoccurring over and over again &ndash; in her &rsquo;50s works, but also in her pieces created in the &rsquo;70s and &rsquo;90s, through her collages and psychosexual soft sculptures.&rdquo;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="764" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-1024x764.jpg" alt="" class="wp-image-246628" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-1024x764.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-300x224.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-768x573.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-1206x900.jpg 1206w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-500x373.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-660x493.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn-610x455.jpg 610w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113200/Kusama_Death_Dead-Leaves-of-Corn.jpg 1273w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>Kusama&rsquo;s <em>Dead Leaves of Corn</em> 1945</figcaption></figure>



<p>Of the last section showcasing Death and Force of Life, Chong explains they represent Kusama&rsquo;s consistent openness and honesty when it comes to discussing her struggles with mental health and fascination with death. &ldquo;In her time, mental health was a taboo topic, especially in Asian cultures,&rdquo; he says. &ldquo;Kusama breaks convention and has been fully transparent about it for decades. We want to highlight how she always connects her struggles with the therapeutic power of art making. That is why she obsessively makes art; it&rsquo;s her force of life. Her view on death isn&rsquo;t tainted with darkness or pessimism, but rather an affiliation to the idea of regeneration. It&rsquo;s about the cycle and renewal of life. We want to showcase that Kusama&rsquo;s expansive understandings of the world, the universe and life itself are very humanistic, very universalist yet undeniably idiosyncratic.&rdquo;<br><br>Chong and Yoshitake talk repeatedly about how visitors will see the continuation but also the evolution of Kusama&rsquo;s work in this exhibition. The three new pieces, commissioned by M+, echo the sentiment. The star of the show, <em>Death of Nerves</em> (2022) is a massive installation that serves as an &ldquo;update&rdquo; to Kusama&rsquo;s historically significant soft sculptural piece painstakingly hand-made by the artist herself in 1976. The monochromatic palette of the original transforms into an array of Technicolor hues that cascade in the three-storey vertical space at M+, signifying Kusama&rsquo;s rebirth in contrast to her frail state when she created the original. The palette mirrors the colours used in some of her most recent paintings on display at M+. <em>Dots Obsession &ndash; Aspiring to Heaven&rsquo;s Love</em> (2022) is a fresh take on her infinity mirror rooms made famous on social media, while <em>Pumpkin</em> (2022) sees her signature symmetrical gourds grown in new and more &ldquo;alive&rdquo; forms.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="494" height="487" src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113152/Kusama_Accumulation_Untitled-Chair.jpg" alt="" class="wp-image-246625" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113152/Kusama_Accumulation_Untitled-Chair.jpg 494w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113152/Kusama_Accumulation_Untitled-Chair-300x296.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/11113152/Kusama_Accumulation_Untitled-Chair-462x455.jpg 462w" sizes="(max-width: 494px) 100vw, 494px"><figcaption>Kusama&rsquo;s <em>Untitled (Chair)</em> 1963</figcaption></figure></div>



<p>Complementing the exhibition is a richly illustrated 400-page publication, edited by Chong, Yoshitake and their team, and replete with essays, thematic texts, a visual chronology of Kusama&rsquo;s life, a discussion between leading experts, a selection of poetry, manifestos, past interviews and, most excitingly, previously unpublished writings by the artist. &ldquo;I can&rsquo;t believe the book is so long,&rdquo; Yoshitake says with a laugh. &ldquo;I remember saying we should have this and add that, and this too, and this, and this, and this&hellip;&rdquo;<br><br>An extensive series of public programmes is also available throughout the exhibition period, including talks, family-friendly activities and special screenings. &ldquo;One thing that makes M+ remarkable is it has a full-fledged art house cinema,&rdquo; says Chong. &ldquo;Our three cinemas will be screening the well-known documentary titled <em>Kusama Infinity</em>, as well as a series of films from the 1960s showcasing radical performances by a group of women artists in New York. Another one to note looks at the 1980s context when Kusama was becoming active again, and the kind of work she and her cohorts were doing at the time. There&rsquo;ll also be abstract animations inspired by Kusama&rsquo;s well-known patterns &ndash; polka dots, infinity nets and accumulation sculptures.&rdquo;<br><br>Yayoi Kusama: 1945 to Now <em>is showing at M+ from November 12 until May 14</em></p>
</body></html>
</div>

     <div class="prest-inline-interscroller" id="prest-1081644387"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

                           <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/hk/tag/art/" class="tag" target="_blank">ART</a>             <a href="https://www.prestigeonline.com/hk/tag/culture/" class="tag" target="_blank">culture</a>             <a href="https://www.prestigeonline.com/hk/tag/exhibition/" class="tag" target="_blank">exhibition</a>             <a href="https://www.prestigeonline.com/hk/tag/m/" class="tag" target="_blank">M+</a>             <a href="https://www.prestigeonline.com/hk/tag/yayoi-kusama/" class="tag" target="_blank">yayoi kusama</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- blank medium rectangle container --></section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/liechtenstein-princely-collections-hong-kong-palace-museum/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">Princely Passion: Liechtenstein Masterpieces Arrive at the Hong Kong Palace Museum</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Hong Kong</div>
                                    </div>
                                    <div class="date">09 Nov 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/09182727/ViennaLiechtensteinSummerPalace-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/first-initiative-foundation-x-whisbe-presents-tick-tock-tick-tock/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">First Initiative Foundation x WhIsBe Presents Tick Tock, Tick Tock</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Natasha Li</div>
                                    </div>
                                    <div class="date">09 Nov 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/09140111/Whisbe-Burning-Man-1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/asian-contemporary-artists-10-most-famous-ones/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">10 Most Famous Asian Contemporary Artists of All Time</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">17 Oct 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/10/17173243/haegue-yang-fi.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/art-things-hong-kong-october-2022/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">Art Things to Check Out This Month</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Natasha Li</div>
                                    </div>
                                    <div class="date">13 Oct 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/10/13163002/Jana-Benitez-b.-1985-You-are-Enough-2022-Acrylic-on-canvas-61-x-76.2cm-24-x-30-in.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    <div class="author-banner-wrapper">
    <div class="small-container">
        <div class="author-container">
            <div class="a-img-wrapper">
                <img
                class="author-profile-picture"
                src="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/06/30154225/289768962_1669334763440420_5357675610411002399_n-380x500.jpeg"
                />
            </div>
            
            <div class="a-content-wrapper">
                <div class="a-intro">

                    <h2 class="a-name">Natasha Li</h2>
                                    </div>

                                    <p class="a-description">When she's not running around town hunting down the best happy hour deals, you can find Nat roasting at the beach blasting '90s R&amp;B or in a catatonic state on her couch watching Seinfeld reruns. Often described as a house cat in human form, Nat is (relatively) lovely when well fed and well rested; avoid her at all cost on Monday mornings.</p>
                                
                <div class="a-social-list">
                
                    
                    
                    
                                    </div>
                

                            </div>
        </div>
    </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- blank medium rectangle container --></section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/liechtenstein-princely-collections-hong-kong-palace-museum/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">Princely Passion: Liechtenstein Masterpieces Arrive at the Hong Kong Palace Museum</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Hong Kong</div>
                                    </div>
                                    <div class="date">09 Nov 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/09182727/ViennaLiechtensteinSummerPalace-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/first-initiative-foundation-x-whisbe-presents-tick-tock-tick-tock/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">First Initiative Foundation x WhIsBe Presents Tick Tock, Tick Tock</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Natasha Li</div>
                                    </div>
                                    <div class="date">09 Nov 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/11/09140111/Whisbe-Burning-Man-1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/asian-contemporary-artists-10-most-famous-ones/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">10 Most Famous Asian Contemporary Artists of All Time</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">17 Oct 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/10/17173243/haegue-yang-fi.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/hk/pursuits/art-culture/art-things-hong-kong-october-2022/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Pursuits
                    
	    </span>
            </div>
                                                                <h6 class="title">Art Things to Check Out This Month</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Natasha Li</div>
                                    </div>
                                    <div class="date">13 Oct 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/3/2022/10/13163002/Jana-Benitez-b.-1985-You-are-Enough-2022-Acrylic-on-canvas-61-x-76.2cm-24-x-30-in.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
			</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>



<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle btt_footer__middle">
            <!-- <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk/">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206251">
                        <a href="https://www.prestigeonline.com/id/">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg/">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw/">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206255">
                        <a href="https://www.prestigeonline.com/th/">Thailand</a>
                    </li>
                                    </ul>
            </div> -->
            <div class="btt_footer-menu_subsite">
                <ul class="btt_footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206251">
                        <a href="https://www.prestigeonline.com/id/" target="_blank">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw/" target="_blank">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206255">
                        <a href="https://www.prestigeonline.com/th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206246">
                        <a href="https://www.prestigeonline.com/hk/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206247">
                        <a href="https://www.prestigeonline.com/hk/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206248">
                        <a href="https://www.prestigeonline.com/hk/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206249">
                        <a href="https://www.prestigeonline.com/hk/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_hk/" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigehongkong/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigehk/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/prestige_hk/" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigehongkong/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigehk/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.prestigeonline.com/hk";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="5552bb6eda">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.prestigeonline.com/hk/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.prestigeonline.com/hk";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.6";
                                    console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.prestigeonline.com/hk';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.js?ver=5.8.4' id='splide-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/hk\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/hk\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"HK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/hk/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1668089264' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/hk/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="prest-after-body-1" id="prest-1618493636"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div><div class="prest-after-body-2" id="prest-1736633604"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i)
        .addEventListener("click", function (e) {
            fbq("trackCustom", "ShopHereButton"), console.log("fbq")
        }, !1);
</script>
<script>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</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 133/222 queries in 0.152 seconds using memcached

Served from: www.prestigeonline.com @ 2022-11-11 12:39:49 by W3 Total Cache
-->