
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/id/xmlrpc.php">
	
	<link href="https://p1.parsely.com" rel="preconnect" crossorigin>
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin>
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
	
	<link rel="preload" as="font" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2" type="font/woff2" crossorigin="anonymous">
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Up close with Bvlgari&#039;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar</title>
	<meta name="description" content="Once again, Bvlgari has broken the ultra-thin and ultra-complicated watch world records with the Italian design and mechanical performance of the Octo Finissimo." />
	<link rel="canonical" href="https://www.prestigeonline.com/id/style/watches/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Up close with Bvlgari&#039;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar" />
	<meta property="og:description" content="Once again, Bvlgari has broken the ultra-thin and ultra-complicated watch world records with the Italian design and mechanical performance of the Octo Finissimo." />
	<meta property="og:url" content="https://www.prestigeonline.com/id/style/watches/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar/" />
	<meta property="og:site_name" content="Prestige Online - Indonesia" />
	<meta property="article:published_time" content="2021-09-15T10:51:19+00:00" />
	<meta property="article:modified_time" content="2021-09-16T07:26:54+00:00" />
	<meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145610/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-34-1320x1400-1.jpeg" />
	<meta property="og:image:width" content="1320" />
	<meta property="og:image:height" content="1400" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nabila Alfariza" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/id/style/watches/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Indonesia &raquo; Feed" href="https://www.prestigeonline.com/id/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Indonesia &raquo; Comments Feed" href="https://www.prestigeonline.com/id/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/id\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/id is managing ads with Advanced Ads 1.23.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="sb_instagram_styles" rel="preload" href="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="sb_instagram_styles" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" media="all" type="text/css"></noscript>
<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/id/wp-includes/css/dist/block-library/style.min.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-includes/css/dist/block-library/style.min.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/id/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/id/wp-content/uploads/sites/4/maxmegamenu/style.css?ver=dc1a33" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/uploads/sites/4/maxmegamenu/style.css?ver=dc1a33" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/style.css?ver=1631596832" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/id/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/id/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/id/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/id/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/id/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/id/wp-json/wp/v2/posts/217990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/id/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/id/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.prestigeonline.com/id/?p=217990' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fid%2Fstyle%2Fwatches%2Fup-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/id/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fid%2Fstyle%2Fwatches%2Fup-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="id.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Up close with Bvlgari&#8217;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/id\/style\/watches\/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar\/","image":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/4\/2021\/09\/15145610\/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-34-1320x1400-1-283x300.jpeg","datePublished":"2021-09-15T10:51:19Z","dateModified":"2021-09-16T07:26:54Z","articleSection":"Watches","creator":["Riga Ramadhan"],"keywords":["watches","Bvlgari","Octo Finissimo Perpetual Calendar"],"author":["Riga Ramadhan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/id\/style\/watches\/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Indonesia","logo":{"@type":"ImageObject","url":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/2020\/04\/28164157\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	

</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle_2', [300, 600], 'div-gpt-ad-1616121449396-0').addService(googletag.pubads());

	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['id'])
  .setTargeting('category', ['watches'])
  .setTargeting('URL', ['/id/style/watches/up-close-bvlgaris'])
  .setTargeting('title', ['PS_WS']);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->


	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '678016805679868');
  fbq('track', 'PageView');
</script>
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=678016805679868&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-217990 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206256 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206257">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206259">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_mag" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PRESTIGE.INDONESIA/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeindonesia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="prest-masthead-placement" id="prest-850157617"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
		<div class="site-header-search">
			<form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/id">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>		</div>
        <header id="masthead" class="site-header" role="banner">
            <div class="large-container">
                <div class="small-container">
                    <div class="site-branding"><a href="https://www.prestigeonline.com/id/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/04/28164157/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Indonesia" /></a></div>
                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">ID</div>
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th">TH</a>
                                    </li>
                                                            </ul>
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                                        <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206262' id='mega-menu-item-206262'><a class="mega-menu-link" href="https://www.prestigeonline.com/id/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206262-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206262-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/id/style/">Style</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/style/fashion/">Fashion</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/style/jewellery/">Jewellery</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/style/watches/">Watches</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206262-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>        
    <article class="post-218022 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/id/style/fashion/seven-favorite-looks-from-michael-kors-spring-summer-2022/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16151754/613bd5d1ca7bd.image_.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Seven Top Looks From Michael Kors&#8217; Spring/Summer 2022 RTW Collection</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By anindyadevy</div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206262-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>        
            <article class="post-217997 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/style/jewellery/jewellery-highlights-technique-magnifique/">
        
        <div class="information">
                        <div class="title">Jewellery Highlights: Technique Magnifique</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16124332/JEWELLERY1-scaled.jpg"></div>
                        </a>
    </article>
        
            <article class="post-218010 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/style/fashion/new-york-fashion-week-spring-summer-2022-trends/">
        
        <div class="information">
                        <div class="title">New York Fashion Week: 5 Trends we Loved From the Spring/Summer 2022 Shows</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16135500/proenza-schouler-spring-summer-2022-new-york-fashion-week-nyfw.jpeg"></div>
                        </a>
    </article>
        
            <article class="post-217990 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/style/watches/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar/">
        
        <div class="information">
                        <div class="title">Up close with Bvlgari&#8217;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145610/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-34-1320x1400-1.jpeg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206266' id='mega-menu-item-206266'><a class="mega-menu-link" href="https://www.prestigeonline.com/id/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206266-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206266-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/id/travel/">Travel</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/travel/destinations/">Destinations</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206266-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>        
    <article class="post-217818 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/id/travel/hotels-resorts/a-thrilling-welcome-from-the-langham-jakarta/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/09090121/Executive-Cityscape-min-scaled.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">A Thrilling Welcome from The Langham, Jakarta</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Riga Ramadhan</div>
				</div>
												<div class="date">09 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206266-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>        
            <article class="post-217730 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/travel/hotels-resorts/15-most-beautiful-hotel-bathrooms-in-the-world/">
        
        <div class="information">
                        <div class="title">15 Most Beautiful Hotel Bathrooms in the World</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/06144519/hero-1-1199x900-1.jpeg"></div>
                        </a>
    </article>
        
            <article class="post-217349 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/travel/hotels-resorts/beachfront-bliss-by-noku-beach-house/">
        
        <div class="information">
                        <div class="title">Beachfront Bliss by NoKu Beach House</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/08/20124717/CS9209-min.jpg"></div>
                        </a>
    </article>
        
            <article class="post-217180 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/travel/hotels-resorts/the-sweet-escape-from-around-the-world/">
        
        <div class="information">
                        <div class="title">The Sweet Escape From Around The World</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/08/13125201/guest_room_royal_pavilion_villa_exterior_view_1920x1080.jpeg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206269' id='mega-menu-item-206269'><a class="mega-menu-link" href="https://www.prestigeonline.com/id/pursuits/" aria-haspopup="true" aria-expanded="false" tabindex="0">Pursuits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206269-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206269-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/id/pursuits/">Pursuits</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/pursuits/art-culture/">Art &amp; Culture</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/pursuits/design-property/">Design &amp; Property</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/pursuits/motors/">Motors</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/pursuits/luxe-living/">Luxe Living</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/pursuits/tech/">Tech</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/pursuits/wealth/">Wealth</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206269-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>        
    <article class="post-213007 post-post card normal-card mega-menu__featured video">
    <a href="https://www.prestigeonline.com/id/pursuits/prestige-x-maserati-team-up-with-renitasari-adrian-to-present-the-new-maserati-ghibli/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/01/29215326/Screen-Shot-2021-01-29-at-20.52.54.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Prestige x Maserati Team Up with Renitasari Adrian to Present the New Maserati Ghibli</h2>
			<div class="single-line">
									    <div class="categories">
                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Maya A. Siregar</div>
				</div>
												<div class="date">29 Jan 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206269-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>        
            <article class="post-217784 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/pursuits/luxe-living/barovier-toso-inside-the-italian-glassmakers-new-building-in-murano/">
        
        <div class="information">
                        <div class="title">Barovier &amp; Toso: Inside the Italian glassmaker’s new building in Murano</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/07145842/Murano-min.jpg"></div>
                        </a>
    </article>
        
            <article class="post-217668 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/pursuits/design-property/dive-into-the-mesmerising-world-of-art-and-design-by-piero-fornasetti/">
        
        <div class="information">
                        <div class="title">Dive into the Mesmerising World of Art and Design by Piero Fornasetti</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/02151619/Vase-3-scaled.jpg"></div>
                        </a>
    </article>
        
            <article class="post-217540 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/pursuits/motors/chasing-the-redline-with-the-porsche-718-cayman-gts-4-0/">
        
        <div class="information">
                        <div class="title">Chasing the Redline with the Porsche 718 Cayman GTS 4.0</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/08/30121340/P19_0922_a3_rgb-min-scaled.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206273' id='mega-menu-item-206273'><a class="mega-menu-link" href="https://www.prestigeonline.com/id/wine-dine/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wine & Dine<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206273-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206273-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/id/wine-dine/">Wine &amp; Dine</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/wine-dine/dining/">Dining</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/wine-dine/drinks/">Drinks</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206273-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>        
    <article class="post-217586 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/id/wine-dine/dining/jia-at-shangri-la-jakarta-presents-a-luminous-mid-autumn-festival/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/08/31183850/Mooncake_General-min_70-scaled.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">JIA at Shangri-La Jakarta Presents a Luminous Mid-Autumn Festival</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Claudia</div>
				</div>
												<div class="date">08 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206273-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>        
            <article class="post-217582 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/wine-dine/dining/celebrate-the-mid-autumn-festival-with-marriott-bonvoy-hotels-and-resorts-mooncakes/">
        
        <div class="information">
                        <div class="title">Celebrate the Mid-Autumn Festival with Marriott Bonvoy Hotels and Resorts’ Mooncakes</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/08/31165811/Chocolate_in_Mid-Autumn_by_The_Westin_Jakarta_1_40.jpg"></div>
                        </a>
    </article>
        
            <article class="post-217457 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/wine-dine/drinks/10-top-chinese-wines-according-to-james-suckling/">
        
        <div class="information">
                        <div class="title">10 Top Chinese Wines According To James Suckling</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/08/25133723/Mekong-Valley.jpg"></div>
                        </a>
    </article>
        
            <article class="post-217073 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/wine-dine/dining/restaurants-with-the-best-design-and-architecture/">
        
        <div class="information">
                        <div class="title">Restaurants with the most beautiful design and architecture</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/08/09104119/white-rabbit-2-2.jpeg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206276' id='mega-menu-item-206276'><a class="mega-menu-link" href="https://www.prestigeonline.com/id/beauty-wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Beauty & Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206276-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206276-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/id/beauty-wellness/">Beauty &amp; Wellness</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/">Beauty</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/beauty-wellness/wellness/">Wellness</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/beauty-wellness/grooming/">Grooming</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/beauty-wellness/fragrances/">Fragrances</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206276-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>        
    <article class="post-218012 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/the-new-rouge-dior-natural-balms-is-the-hydrating-floral-lip-care-we-all-need/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16140258/ROUGE-BAUME.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">The New Rouge Dior Natural Balms is the Hydrating Floral Lip Care We All Need</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Crystal Lee</div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206276-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>        
            <article class="post-217907 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/the-best-liquid-and-cream-blush-for-a-natural-flush/">
        
        <div class="information">
                        <div class="title">Rosy radiance: The best liquid and cream blush for a natural flush</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/13131933/pexels-ron-lach-8128694-1600x693-1.jpeg"></div>
                        </a>
    </article>
        
            <article class="post-217865 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/beauty-trends-from-the-autumn-winter-2021-runways/">
        
        <div class="information">
                        <div class="title">All About Face: Beauty Trends From the Autumn/Winter 2021 Runways</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/10130514/All-About-Face-Beauty-Trends-From-the-AutumnWinter-2021-Runways.jpg"></div>
                        </a>
    </article>
        
            <article class="post-217753 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/new-beauty-drops-frederic-malles-aesop-september-2021/">
        
        <div class="information">
                        <div class="title">New beauty drops: Frédéric Malle&#8217;s new scent, Aesop Parsley Seed Anti-Oxidant Intense Serum &amp; more</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/06162347/EDPFM-Synthetic-Jungle-Banner-Size.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206279' id='mega-menu-item-206279'><a class="mega-menu-link" href="https://www.prestigeonline.com/id/people-events/" aria-haspopup="true" aria-expanded="false" tabindex="0">People & Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206279-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206279-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/id/people-events/">People &amp; Events</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/people-events/people/">People</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/id/people-events/events/">Events</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206279-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>        
    <article class="post-217969 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/id/people-events/people/harry-halim-following-the-inner-moonlight/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15140609/PROFILE_Harry-Halim-1-minedit-scaled-e1631689704232.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Harry Halim: Following the Inner Moonlight</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Claudia Rindiantika</div>
				</div>
												<div class="date">15 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206279-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>        
            <article class="post-217975 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/people-events/events/the-power-couples-we-love-at-the-2021-met-gala/">
        
        <div class="information">
                        <div class="title">The Power Couples we love at the 2021 Met Gala</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15143654/Shawn-Mendes-Camila-Cabello-Met-Gala-2021-Feat.jpeg"></div>
                        </a>
    </article>
        
            <article class="post-217920 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/people-events/events/our-favorite-looks-from-met-gala-2021/">
        
        <div class="information">
                        <div class="title">Our Favorite Looks from the 2021 Met Gala</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/14122626/timothee-chalamet-top-haider-ackermann-getty-scaled.jpeg"></div>
                        </a>
    </article>
        
            <article class="post-217894 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/id/people-events/people/toton-januar-on-implementing-sustainability-for-the-future/">
        
        <div class="information">
                        <div class="title">Toton Januar on Implementing Sustainability for the Future</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/13120336/PROFILE_Toton-Januar-scaled-e1631510044582.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-206282' id='mega-menu-item-206282'><a class="mega-menu-link" href="https://www.prestigeonline.com/id/the-lists/" tabindex="0">The Lists</a></li></ul></div>
                </nav>


                                                                                                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>
                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/id/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/style/jewellery/">Jewellery</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/id/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/travel/destinations/">Destinations</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/travel/hotels-resorts/">Hotels & Resorts</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/id/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/pursuits/art-culture/">Art & Culture</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/pursuits/design-property/">Design & Property</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/pursuits/motors/">Motors</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/id/wine-dine/">
                                    <span class="cat-title">Wine & Dine</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/wine-dine/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/wine-dine/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/id/beauty-wellness/">
                                    <span class="cat-title">Beauty & Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/">Beauty</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/beauty-wellness/wellness/">Wellness</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/id/people-events/">
                                    <span class="cat-title">People & Events</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/people-events/people/">People</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/id/people-events/events/">Events</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/id/the-lists/">
                                    <span class="cat-title">The Lists</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>


            </div>
        </header><!-- #masthead -->
    </div>
    <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-217990">
	<div class="entry-header">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/id" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/id/style/">Style</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/id/style/watches/">Watches</a></li><li class="separator"> &gt; </li><li class="item-current item-217990"><strong class="bread-current bread-217990" title="Up close with Bvlgari&#8217;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar">Up close with Bvlgari&#8217;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/id/style/watches/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			<div class="feature-image-wrapper">                                        <div class="feature-image">
    <img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145610/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-34-1320x1400-1-849x900.jpeg">
</div></div>
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
			    <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/id/style">Style</a>
			</span>
            </div>
            <h1 class="title">Up close with Bvlgari&#8217;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar</h1>
            <div class="tag">
                                <a href="https://www.prestigeonline.com/id/author/nala/" target="_blank">
                                        <div class="author-name  no-job-title "> By Riga Ramadhan</div>
                                    </a>
                                                <div class="date">15 Sep 2021</div>
                            </div>
        </div>
    </div>
</div>
     
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/id/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/04/28164157/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Indonesia" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                </div>
                <div class="title">Up close with Bvlgari&#8217;s world record breaker for 2021: the Octo Finissimo Perpertual Calendar</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/id/style/watches/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar/" data-a2a-title="Up close with Bvlgari’s world record breaker for 2021: the Octo Finissimo Perpertual Calendar"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fid%2Fstyle%2Fwatches%2Fup-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar%2F&amp;linkname=Up%20close%20with%20Bvlgari%E2%80%99s%20world%20record%20breaker%20for%202021%3A%20the%20Octo%20Finissimo%20Perpertual%20Calendar" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fid%2Fstyle%2Fwatches%2Fup-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar%2F&amp;linkname=Up%20close%20with%20Bvlgari%E2%80%99s%20world%20record%20breaker%20for%202021%3A%20the%20Octo%20Finissimo%20Perpertual%20Calendar" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fid%2Fstyle%2Fwatches%2Fup-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar%2F&amp;linkname=Up%20close%20with%20Bvlgari%E2%80%99s%20world%20record%20breaker%20for%202021%3A%20the%20Octo%20Finissimo%20Perpertual%20Calendar" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>
            </div>
            <div class="next-article arrow-next-dark">
                                    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/the-new-rouge-dior-natural-balms-is-the-hydrating-floral-lip-care-we-all-need/">
                        Next article
                    </a>
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><p class="p1"><em>Once again, <b>Bvlgari</b> has broken the ultra-thin and ultra-complicated watch world records with the Italian design and mechanical performance of the Octo Finissimo. </em></p>
<p class="p1">After exploring ultra-miniaturization in the fields of the automatic movement, the minute repeater, the chronograph and the tourbillon, the storied Roman watchmaker unveiled its seventh world record-breaking creation earlier this year: the Octo Finissimo Perpetual Calendar. Available in two variations, the platinum version and the “signature” titanium like all Bvlgari’s World Record models, the slimmest perpetual calendar watch to date comes with a total thickness of just 5.80mm.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-217991" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-1024x683.jpeg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-300x200.jpeg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-768x512.jpeg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-1536x1024.jpeg 1536w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-1350x900.jpeg 1350w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-500x333.jpeg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-660x440.jpeg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1-682x455.jpeg 682w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145102/Bulgari-Octo-Finissimo-Perpetual-Calendar-titanium-1.jpeg 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-217992" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1-1024x683.jpeg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1-300x200.jpeg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1-768x512.jpeg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1-500x333.jpeg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1-660x440.jpeg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1-683x455.jpeg 683w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145106/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-20-1320x880-1.jpeg 1320w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p><img loading="lazy" class="aligncenter size-large wp-image-217993" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-1024x767.jpeg" alt="" width="1024" height="767" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-1024x767.jpeg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-300x225.jpeg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-768x575.jpeg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-1201x900.jpeg 1201w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-500x375.jpeg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-660x495.jpeg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo-607x455.jpeg 607w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145111/bvlgari-octo-finnissimo.jpeg 1332w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>&nbsp;</p>
<p>Learn more about the Bvlgari&#8217;s Octo Finissimo Perpetual Calendar watch through the video below:</p>
<p><iframe loading="lazy" title="BVLGARI OCTO FINISSIMO PERPETUAL CALENDAR - In conversation with Antoine Pin from Le Sentier" width="500" height="281" src="https://www.youtube.com/embed/qEyOA5vRttE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>

     <div class="prest-inline-interscroller" id="prest-382995694"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    <!-- Recipe start -->
        <!-- Recipe end -->

            <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/id/tag/bvlgari" class="tag" target="_blank">Bvlgari</a>             <a href="https://www.prestigeonline.com/id/tag/watches" class="tag" target="_blank">watches</a>             <a href="https://www.prestigeonline.com/id/tag/octo-finissimo-perpetual-calendar" class="tag" target="_blank">Octo Finissimo Perpetual Calendar</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
    <div class="widget trending-posts-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Trending Reads</h2>
</div>        <div class="tps-list">
                                                    
    <article class="post-213007 post-post card normal-card col-4 trending video">
    <a href="https://www.prestigeonline.com/id/pursuits/prestige-x-maserati-team-up-with-renitasari-adrian-to-present-the-new-maserati-ghibli/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/01/29215326/Screen-Shot-2021-01-29-at-20.52.54.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Prestige x Maserati Team Up with Renitasari Adrian to Present the New Maserati Ghibli</h2>
			<div class="single-line">
									    <div class="categories">
                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Maya A. Siregar</div>
				</div>
												<div class="date">29 Jan 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-212799 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/pursuits/motors/the-new-maserati-levante-presents-the-best-of-two-worlds/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/01/25152549/NRY02171_1JPG.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">The New Maserati Levante Presents the Best of Two Worlds</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Liviani Putri</div>
				</div>
												<div class="date">28 Jan 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-211673 post-post card normal-card col-4 trending video">
    <a href="https://www.prestigeonline.com/id/pursuits/prestige-x-maserati-team-up-with-aero-aswar-to-present-the-new-maserati-levante/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/12/05131200/Screen-Shot-2020-12-05-at-12.11.08.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Prestige x Maserati Team Up with Aero Aswar to Present the New Maserati Levante</h2>
			<div class="single-line">
									    <div class="categories">
                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Maya A. Siregar</div>
				</div>
												<div class="date">05 Dec 2020</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-213213 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/people-events/people/bling-empires-jaime-xie-on-netflixs-hit-show-her-style-and-social-media/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/06/16175036/Jamie-Xie-3-1024x683-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Bling Empire&#8217;s Jaime Xie on Netflix&#8217;s Hit Show, Her Style and Social Media</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Jing Zhang</div>
				</div>
												<div class="date">04 Feb 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-210159 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/watches/bvlgari-octo-finissimo-tourbillon-chronograph-skeleton-automatic-watch-meet-the-worlds-thinnest-tourbillon-chronograph/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/09/28144434/103295_007_cre-1638x2048-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Bvlgari Octo Finissimo Tourbillon Chronograph Skeleton Automatic Watch: Meet the World’s Thinnest Tourbillon Chronograph</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Allyson Klass</div>
				</div>
												<div class="date">28 Sep 2020</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-213193 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/jewellery/all-you-wanted-to-know-about-the-jewellery-on-bling-empire/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/02/03232428/hero-Cropped-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">All You Wanted to Know About the Jewellery on Bling Empire</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Pameyla Cambe</div>
				</div>
												<div class="date">03 Feb 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-213109 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/your-chinese-new-year-2021-lookbook-is-here/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/02/03203410/Limited-Edition-Rouge-Dior-Coffret-280-1-694x900-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">To New Beginnings: Chinese New Year 2021 Beauty Launches</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Nafeesa Saini</div>
				</div>
												<div class="date">03 Feb 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-218022 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/fashion/seven-favorite-looks-from-michael-kors-spring-summer-2022/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16151754/613bd5d1ca7bd.image_.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Seven Top Looks From Michael Kors&#8217; Spring/Summer 2022 RTW Collection</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By anindyadevy</div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-217997 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/jewellery/jewellery-highlights-technique-magnifique/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16124332/JEWELLERY1-scaled.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Jewellery Highlights: Technique Magnifique</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Yanni Tan</div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-218010 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/fashion/new-york-fashion-week-spring-summer-2022-trends/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16135500/proenza-schouler-spring-summer-2022-new-york-fashion-week-nyfw.jpeg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">New York Fashion Week: 5 Trends we Loved From the Spring/Summer 2022 Shows</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Joey Wong </div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
                    </div>
    </div>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/dilraba-joins-panerai-as-global-brand-ambassador/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Dilraba Joins Panerai as Global Brand Ambassador</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Riga Ramadhan</div>
                                    </div>
                                    <div class="date">08 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/08163255/PAM01123.png"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/cartier-unveils-one-of-a-kind-jewellery-pieces-with-its-clash-unlimited-collection/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Cartier Unveils One-of-a-Kind Jewellery Pieces With Its Clash (Un)Limited Collection</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Riga Ramadhan</div>
                                    </div>
                                    <div class="date">08 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/08135401/Cartier-Mitten-Watch-Clash-Unlimited-3.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/patek-philippe-presents-the-new-aquanaut-luce-travel-time-reference-5269-200r/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Patek Philippe Presents the New Aquanaut Luce Travel Time Reference 5269/ 200R</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Riga Ramadhan</div>
                                    </div>
                                    <div class="date">02 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/02154445/PP_5269_200R_001_press.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/cartier-libre-the-feminine-collection-that-reimagines-traditional-silhouettes/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Cartier Libre: The Feminine Collection that Reimagines Traditional Silhouettes</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">02 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/02132436/Cartier-Libre-Tortue-Snake.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/id/author/nala/" target="_blank">
                                                        <h1 class="author-name">Riga Ramadhan</h1>
                                                    </a>
                                                                    </div>
                    <!--  -->
                </div>
                            </div>
                    </div>
                    <div class="author-tags">
                                    <a href="https://www.prestigeonline.com/id/tag/watches/" class="tag-link" target="_blank">watches</a>
                            </div>
            </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
    <div class="widget trending-posts-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Trending Reads</h2>
</div>        <div class="tps-list">
                                                    
    <article class="post-213007 post-post card normal-card col-4 trending video">
    <a href="https://www.prestigeonline.com/id/pursuits/prestige-x-maserati-team-up-with-renitasari-adrian-to-present-the-new-maserati-ghibli/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/01/29215326/Screen-Shot-2021-01-29-at-20.52.54.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Prestige x Maserati Team Up with Renitasari Adrian to Present the New Maserati Ghibli</h2>
			<div class="single-line">
									    <div class="categories">
                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Maya A. Siregar</div>
				</div>
												<div class="date">29 Jan 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-212799 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/pursuits/motors/the-new-maserati-levante-presents-the-best-of-two-worlds/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/01/25152549/NRY02171_1JPG.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">The New Maserati Levante Presents the Best of Two Worlds</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Liviani Putri</div>
				</div>
												<div class="date">28 Jan 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-211673 post-post card normal-card col-4 trending video">
    <a href="https://www.prestigeonline.com/id/pursuits/prestige-x-maserati-team-up-with-aero-aswar-to-present-the-new-maserati-levante/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/12/05131200/Screen-Shot-2020-12-05-at-12.11.08.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Prestige x Maserati Team Up with Aero Aswar to Present the New Maserati Levante</h2>
			<div class="single-line">
									    <div class="categories">
                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Maya A. Siregar</div>
				</div>
												<div class="date">05 Dec 2020</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-213213 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/people-events/people/bling-empires-jaime-xie-on-netflixs-hit-show-her-style-and-social-media/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/06/16175036/Jamie-Xie-3-1024x683-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Bling Empire&#8217;s Jaime Xie on Netflix&#8217;s Hit Show, Her Style and Social Media</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Jing Zhang</div>
				</div>
												<div class="date">04 Feb 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-210159 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/watches/bvlgari-octo-finissimo-tourbillon-chronograph-skeleton-automatic-watch-meet-the-worlds-thinnest-tourbillon-chronograph/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/09/28144434/103295_007_cre-1638x2048-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Bvlgari Octo Finissimo Tourbillon Chronograph Skeleton Automatic Watch: Meet the World’s Thinnest Tourbillon Chronograph</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Allyson Klass</div>
				</div>
												<div class="date">28 Sep 2020</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-213193 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/jewellery/all-you-wanted-to-know-about-the-jewellery-on-bling-empire/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/02/03232428/hero-Cropped-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">All You Wanted to Know About the Jewellery on Bling Empire</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Pameyla Cambe</div>
				</div>
												<div class="date">03 Feb 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-213109 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/beauty-wellness/beauty/your-chinese-new-year-2021-lookbook-is-here/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/02/03203410/Limited-Edition-Rouge-Dior-Coffret-280-1-694x900-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">To New Beginnings: Chinese New Year 2021 Beauty Launches</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Nafeesa Saini</div>
				</div>
												<div class="date">03 Feb 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-218022 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/fashion/seven-favorite-looks-from-michael-kors-spring-summer-2022/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16151754/613bd5d1ca7bd.image_.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Seven Top Looks From Michael Kors&#8217; Spring/Summer 2022 RTW Collection</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By anindyadevy</div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-217997 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/jewellery/jewellery-highlights-technique-magnifique/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16124332/JEWELLERY1-scaled.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Jewellery Highlights: Technique Magnifique</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Yanni Tan</div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
                                                    
    <article class="post-218010 post-post card normal-card col-4 trending ">
    <a href="https://www.prestigeonline.com/id/style/fashion/new-york-fashion-week-spring-summer-2022-trends/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16135500/proenza-schouler-spring-summer-2022-new-york-fashion-week-nyfw.jpeg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">New York Fashion Week: 5 Trends we Loved From the Spring/Summer 2022 Shows</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Joey Wong </div>
				</div>
												<div class="date">16 Sep 2021</div>
							</div>
        </div>
    </a>
</article>
                    </div>
    </div>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/dilraba-joins-panerai-as-global-brand-ambassador/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Dilraba Joins Panerai as Global Brand Ambassador</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Riga Ramadhan</div>
                                    </div>
                                    <div class="date">08 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/08163255/PAM01123.png"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/cartier-unveils-one-of-a-kind-jewellery-pieces-with-its-clash-unlimited-collection/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Cartier Unveils One-of-a-Kind Jewellery Pieces With Its Clash (Un)Limited Collection</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Riga Ramadhan</div>
                                    </div>
                                    <div class="date">08 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/08135401/Cartier-Mitten-Watch-Clash-Unlimited-3.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/patek-philippe-presents-the-new-aquanaut-luce-travel-time-reference-5269-200r/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Patek Philippe Presents the New Aquanaut Luce Travel Time Reference 5269/ 200R</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Riga Ramadhan</div>
                                    </div>
                                    <div class="date">02 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/02154445/PP_5269_200R_001_press.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/id/style/watches/cartier-libre-the-feminine-collection-that-reimagines-traditional-silhouettes/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
                                                                <h6 class="title">Cartier Libre: The Feminine Collection that Reimagines Traditional Silhouettes</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">02 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/02132436/Cartier-Libre-Tortue-Snake.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
		<div class="related-post-wrapper">
    <div class="related-posts small-container">
        <div class="headline-wrapper">
            <h2 class="headline">You might also like</h2>
        </div>
        <div class="rps-list row">

            
                                <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/prestige-40-under-40/tessa-wijaya/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/10/13103414/21-scaled.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Tessa Wijaya</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Uncategorized
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Riga Ramadhan</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/people-events/people/more-than-just-skin-deep-the-journeys-of-anggis-dinda-dr-merry-kusumawati-and-wanda-ponika/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/08150539/Wanda-Ponika-Merry-Kusumawati-Anggis-Dinda-Erha_1-min-scaled-e1631088423373.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">More Than Just Skin Deep: The Journeys of Anggis Dinda, dr. Merry Kusumawati, and Wanda Ponika</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    People &amp; Events
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Prestige Team</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/style/watches/up-close-bvlgaris-world-record-breaker-for-2021-the-octo-finissimo-perpertual-calendar/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15145610/Bulgari-Octo-Finissimo-Perpetual-Calendar-Watch%E2%80%93Ultra-Thin-World-Record-Dress-Watch-2021-34-1320x1400-1.jpeg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Up close with Bvlgari’s world record breaker for 2021: the Octo Finissimo Perpertual Calendar</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Style
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Riga Ramadhan</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/people-events/events/the-power-couples-we-love-at-the-2021-met-gala/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/15143654/Shawn-Mendes-Camila-Cabello-Met-Gala-2021-Feat.jpeg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">The Power Couples we love at the 2021 Met Gala</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    People &amp; Events
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Nabila Alfariza</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/beauty-wellness/what-happened-when-i-used-a-chemical-exfoliant-on-my-scalp/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2020/07/13155904/Drunk-Elephant-Hair-Collection-6-1024x1024-1.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">What happened When I Used a Chemical Exfoliant on my Scalp</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Beauty & Wellness
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Nafeesa Saini</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/style/jewellery/jewellery-highlights-technique-magnifique/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/16124332/JEWELLERY1-scaled.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Jewellery Highlights: Technique Magnifique</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Style
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Yanni Tan</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/prestige-40-under-40/billykurniawan/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/05/05223711/40-UNDER-40_Billy-Kuniawan.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Billy	Kurniawan</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Uncategorized
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By anindyadevy</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/id/people-events/events/our-favorite-looks-from-met-gala-2021/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/4/2021/09/14122626/timothee-chalamet-top-haider-ackermann-getty-scaled.jpeg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Our Favorite Looks from the 2021 Met Gala</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    People &amp; Events
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Nabila Alfariza</div>
                            </div>
                            <div class="date">16 Sep 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                                                

            
        </div>
    </div>
</div>
	</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/id/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="small-container">
            <div class="pre-footer_instagram-info small-container">
                <div class="text">
                    <div class="footer-site-branding"><a href="https://www.prestigeonline.com/id/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/04/28164157/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Indonesia" /></a></div>
                     <p>follow our daily snapshots at <a href="https://www.instagram.com/prestigeindonesia/" target="_blank" rel="noopener">@prestigeindonesia</a></p>
                 </div>
            </div>
            <div class="pre-footer_instagram-feeds">
                
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_prestigeindonesia#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17927693431749549" data-date="1631790132">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CT4U2wBN9Cv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/242011301_431398585074042_2359779514437092004_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_eui2=AeHoCF3wsjkUvXVe8FPni2-UHaN2lQUTh9Edo3aVBROH0Xr8O0zXrZj6FEDn1LN6020&#038;_nc_ohc=wWQjEl42lkAAX-tHi65&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=7b06ae2c4768f3184323fc32bc6cb7fd&#038;oe=6148E571" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242011301_431398585074042_2359779514437092004_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeHoCF3wsjkUvXVe8FPni2-UHaN2lQUTh9Edo3aVBROH0Xr8O0zXrZj6FEDn1LN6020&amp;_nc_ohc=wWQjEl42lkAAX-tHi65&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7b06ae2c4768f3184323fc32bc6cb7fd&amp;oe=6148E571&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242011301_431398585074042_2359779514437092004_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeHoCF3wsjkUvXVe8FPni2-UHaN2lQUTh9Edo3aVBROH0Xr8O0zXrZj6FEDn1LN6020&amp;_nc_ohc=wWQjEl42lkAAX-tHi65&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7b06ae2c4768f3184323fc32bc6cb7fd&amp;oe=6148E571&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242011301_431398585074042_2359779514437092004_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeHoCF3wsjkUvXVe8FPni2-UHaN2lQUTh9Edo3aVBROH0Xr8O0zXrZj6FEDn1LN6020&amp;_nc_ohc=wWQjEl42lkAAX-tHi65&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7b06ae2c4768f3184323fc32bc6cb7fd&amp;oe=6148E571&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242011301_431398585074042_2359779514437092004_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeHoCF3wsjkUvXVe8FPni2-UHaN2lQUTh9Edo3aVBROH0Xr8O0zXrZj6FEDn1LN6020&amp;_nc_ohc=wWQjEl42lkAAX-tHi65&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=7b06ae2c4768f3184323fc32bc6cb7fd&amp;oe=6148E571&quot;}">
            <span class="sbi-screenreader">Elevating the zip into a work of bejewelled virtuo</span>
            	                    <img src="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Elevating the zip into a work of bejewelled virtuosity is Van Cleef &amp; Arpels’ famous zip technique. The idea for it came from Duchess of Windsor Wallis Simpson, who had put across the suggestion in the late 1930s to Renée Puissant, the maison’s artistic director and daughter of its founding couple. The zip necklace’s eventual realisation in 1950 made waves not just for the sheer complexity in craftsmanship, but also its design brilliance and versatility. It functions exactly as a zip fastener, and is also transformable into a bracelet thanks to its flexibility and suppleness. This captivating Zip Antique Lampion necklace in yellow gold with rubies, emeralds, white cultured pearls and diamonds is one of the very few and covetable zip creations produced by Van Cleef &amp; Arpels annually.⁠
⁠
Grab your print copy from Tokopedia: https://bit.ly/3jKNT93 to see more jewellery spread!⁠
⁠
Art direction by Aaron Lee⁠
-⁠
@vancleefarpels⁠
-⁠
#VanCleefandArpels⁠
#ZipAntiqueLampion⁠
#Jewellery⁠
#Style">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17922653635759267" data-date="1631776810">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CT37LdZhzNa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/241940441_326859825902676_1768258619535447795_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_eui2=AeGg0yolCEtvuifv5xRgMqvpe7cw5YgSa6d7tzDliBJrp7pJMetIs0rSkYc-ilzHnoA&#038;_nc_ohc=B_R8umalkZkAX8pgYVC&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=1d3231a0db8d5d4b9761de3a38a0e6cc&#038;oe=6148BA29" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/241940441_326859825902676_1768258619535447795_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGg0yolCEtvuifv5xRgMqvpe7cw5YgSa6d7tzDliBJrp7pJMetIs0rSkYc-ilzHnoA&amp;_nc_ohc=B_R8umalkZkAX8pgYVC&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1d3231a0db8d5d4b9761de3a38a0e6cc&amp;oe=6148BA29&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/241940441_326859825902676_1768258619535447795_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGg0yolCEtvuifv5xRgMqvpe7cw5YgSa6d7tzDliBJrp7pJMetIs0rSkYc-ilzHnoA&amp;_nc_ohc=B_R8umalkZkAX8pgYVC&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1d3231a0db8d5d4b9761de3a38a0e6cc&amp;oe=6148BA29&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/241940441_326859825902676_1768258619535447795_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGg0yolCEtvuifv5xRgMqvpe7cw5YgSa6d7tzDliBJrp7pJMetIs0rSkYc-ilzHnoA&amp;_nc_ohc=B_R8umalkZkAX8pgYVC&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1d3231a0db8d5d4b9761de3a38a0e6cc&amp;oe=6148BA29&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/241940441_326859825902676_1768258619535447795_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGg0yolCEtvuifv5xRgMqvpe7cw5YgSa6d7tzDliBJrp7pJMetIs0rSkYc-ilzHnoA&amp;_nc_ohc=B_R8umalkZkAX8pgYVC&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1d3231a0db8d5d4b9761de3a38a0e6cc&amp;oe=6148BA29&quot;}">
            <span class="sbi-screenreader">Challenge and explore new androgynous looks throug</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Challenge and explore new androgynous looks through Bvlgari’s ingenious B.zero1 collection. With captivating curves and fluid, unexpected forms, these are the ultimate declarations of unique character and personality.⁠
⁠
Grab your print copy from Tokopedia: https://bit.ly/3jKNT93 to see more fashion features!⁠
⁠
Photography @udaeki⁠
Videography @haryosuryadi 
Styling @linth__⁠
Makeup @ryanogilvy⁠
Hair @ranggayusuf⁠
Model @aeroaswar⁠ @mawar_eva
Location @herspace_studio 

Outfit, bags, and jewellery by @bulgari @fendi @hermes @lanvinofficial @storyoflanvin 
-⁠
#Bvlgari⁠
#FashionFeature⁠
#Jewellery⁠
#Style">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17885822204355987" data-date="1631768450">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CT3riJirY_g/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/242105573_1107316816342814_50482474800731231_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_eui2=AeE3rq1nL1d_oR47PryUAPUkPRpXPhUfL_U9Glc-FR8v9bCAAQSg5EYxyekBIq32OiA&#038;_nc_ohc=wmk503Lp-lMAX-6xwB6&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=3ecf393d99c7d3d021a733665c151a50&#038;oe=61492A59" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242105573_1107316816342814_50482474800731231_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeE3rq1nL1d_oR47PryUAPUkPRpXPhUfL_U9Glc-FR8v9bCAAQSg5EYxyekBIq32OiA&amp;_nc_ohc=wmk503Lp-lMAX-6xwB6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3ecf393d99c7d3d021a733665c151a50&amp;oe=61492A59&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242105573_1107316816342814_50482474800731231_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeE3rq1nL1d_oR47PryUAPUkPRpXPhUfL_U9Glc-FR8v9bCAAQSg5EYxyekBIq32OiA&amp;_nc_ohc=wmk503Lp-lMAX-6xwB6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3ecf393d99c7d3d021a733665c151a50&amp;oe=61492A59&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242105573_1107316816342814_50482474800731231_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeE3rq1nL1d_oR47PryUAPUkPRpXPhUfL_U9Glc-FR8v9bCAAQSg5EYxyekBIq32OiA&amp;_nc_ohc=wmk503Lp-lMAX-6xwB6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3ecf393d99c7d3d021a733665c151a50&amp;oe=61492A59&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/242105573_1107316816342814_50482474800731231_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeE3rq1nL1d_oR47PryUAPUkPRpXPhUfL_U9Glc-FR8v9bCAAQSg5EYxyekBIq32OiA&amp;_nc_ohc=wmk503Lp-lMAX-6xwB6&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3ecf393d99c7d3d021a733665c151a50&amp;oe=61492A59&quot;}">
            <span class="sbi-screenreader">Fusing luxury materials with a utilitarian attitud</span>
            	                    <img src="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Fusing luxury materials with a utilitarian attitude, Matthew M. Williams presents the Givenchy Venture, a line of savvy adaptable bags that give the Givenchy man freedom to express his individual style.⁠
⁠
Learn more on our website - tap the link in bio!⁠
⁠
-⁠
@givenchyofficial⁠
@givenchy.idn⁠
-⁠
#Givenchy⁠
#GivenchyVenture⁠
#Fashion⁠
#Style⁠
⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17934379984644015" data-date="1631707333">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CT127GCtGgY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/241986613_959803651247973_8096411299360243705_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_eui2=AeGgEuIE2gkP1n_ic0LIVm7tQ2ODcWOwx8VDY4NxY7DHxRgdEp4MpynSz5WmwYGgRXY&#038;_nc_ohc=aJ8F2Ln9Mi8AX-DuFGB&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=1611de60e3ef43e59fea3ee0548a5694&#038;oe=6147FFD3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241986613_959803651247973_8096411299360243705_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGgEuIE2gkP1n_ic0LIVm7tQ2ODcWOwx8VDY4NxY7DHxRgdEp4MpynSz5WmwYGgRXY&amp;_nc_ohc=aJ8F2Ln9Mi8AX-DuFGB&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1611de60e3ef43e59fea3ee0548a5694&amp;oe=6147FFD3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241986613_959803651247973_8096411299360243705_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGgEuIE2gkP1n_ic0LIVm7tQ2ODcWOwx8VDY4NxY7DHxRgdEp4MpynSz5WmwYGgRXY&amp;_nc_ohc=aJ8F2Ln9Mi8AX-DuFGB&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1611de60e3ef43e59fea3ee0548a5694&amp;oe=6147FFD3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241986613_959803651247973_8096411299360243705_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGgEuIE2gkP1n_ic0LIVm7tQ2ODcWOwx8VDY4NxY7DHxRgdEp4MpynSz5WmwYGgRXY&amp;_nc_ohc=aJ8F2Ln9Mi8AX-DuFGB&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1611de60e3ef43e59fea3ee0548a5694&amp;oe=6147FFD3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241986613_959803651247973_8096411299360243705_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGgEuIE2gkP1n_ic0LIVm7tQ2ODcWOwx8VDY4NxY7DHxRgdEp4MpynSz5WmwYGgRXY&amp;_nc_ohc=aJ8F2Ln9Mi8AX-DuFGB&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=1611de60e3ef43e59fea3ee0548a5694&amp;oe=6147FFD3&quot;}">
            <span class="sbi-screenreader">⁠
Once again, Bvlgari has broken the ultra-thin </span>
            	                    <img src="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⁠
Once again, Bvlgari has broken the ultra-thin and ultra-complicated watch world records with the Italian design and mechanical performance of the Octo Finissimo.⁠
⁠
Learn more on our website - click the link in bio!⁠
⁠
-⁠
@bulgari⁠
-⁠
#Bvlgari⁠
#OctoFinissimo⁠
#WatchWednesday⁠
#Watches">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849388428642437" data-date="1631705428">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CT1zVznMUYA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/241988312_576589973658378_1080217516640700595_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_eui2=AeEDLwC8HoGXHEI_urpczMCGN4yx8Gsj6Ik3jLHwayPoiW8gy7Oa1GHBFnj9jD-6NvA&#038;_nc_ohc=WEjD_KYIOnEAX_9ibAu&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=f4c7245395699d0caafb268e744b58f5&#038;oe=61487445" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241988312_576589973658378_1080217516640700595_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeEDLwC8HoGXHEI_urpczMCGN4yx8Gsj6Ik3jLHwayPoiW8gy7Oa1GHBFnj9jD-6NvA&amp;_nc_ohc=WEjD_KYIOnEAX_9ibAu&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4c7245395699d0caafb268e744b58f5&amp;oe=61487445&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241988312_576589973658378_1080217516640700595_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeEDLwC8HoGXHEI_urpczMCGN4yx8Gsj6Ik3jLHwayPoiW8gy7Oa1GHBFnj9jD-6NvA&amp;_nc_ohc=WEjD_KYIOnEAX_9ibAu&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4c7245395699d0caafb268e744b58f5&amp;oe=61487445&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241988312_576589973658378_1080217516640700595_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeEDLwC8HoGXHEI_urpczMCGN4yx8Gsj6Ik3jLHwayPoiW8gy7Oa1GHBFnj9jD-6NvA&amp;_nc_ohc=WEjD_KYIOnEAX_9ibAu&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4c7245395699d0caafb268e744b58f5&amp;oe=61487445&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/241988312_576589973658378_1080217516640700595_n.jpg?_nc_cat=109&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeEDLwC8HoGXHEI_urpczMCGN4yx8Gsj6Ik3jLHwayPoiW8gy7Oa1GHBFnj9jD-6NvA&amp;_nc_ohc=WEjD_KYIOnEAX_9ibAu&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=f4c7245395699d0caafb268e744b58f5&amp;oe=61487445&quot;}">
            <span class="sbi-screenreader">Storied Indonesian designer Harry Halim shares his</span>
            	                    <img src="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Storied Indonesian designer Harry Halim shares his ideas around genderfluid fashion and talks about his latest creations with Prestige.⁠
⁠
Head to our website to read the full interview - tap the link in bio!⁠
⁠
-⁠
@harryhalim⁠
@harryhalim_paris⁠
-⁠
#PrestigeProfile⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17926906489788821" data-date="1631698394">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CT1l8N5F2R0/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/242158973_213214427533270_5647292315672985711_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_eui2=AeGKaAZXYMc0LMQYwoI-qtOBlQ004_9lLEOVDTTj_2UsQxzf35kkSq5E_xsehBLeOLQ&#038;_nc_ohc=uElyGAqUttMAX_V3hdt&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=4f7e73914798ab9f8c4f084b2df18d14&#038;oe=6147EBF1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/242158973_213214427533270_5647292315672985711_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGKaAZXYMc0LMQYwoI-qtOBlQ004_9lLEOVDTTj_2UsQxzf35kkSq5E_xsehBLeOLQ&amp;_nc_ohc=uElyGAqUttMAX_V3hdt&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4f7e73914798ab9f8c4f084b2df18d14&amp;oe=6147EBF1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/242158973_213214427533270_5647292315672985711_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGKaAZXYMc0LMQYwoI-qtOBlQ004_9lLEOVDTTj_2UsQxzf35kkSq5E_xsehBLeOLQ&amp;_nc_ohc=uElyGAqUttMAX_V3hdt&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4f7e73914798ab9f8c4f084b2df18d14&amp;oe=6147EBF1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/242158973_213214427533270_5647292315672985711_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGKaAZXYMc0LMQYwoI-qtOBlQ004_9lLEOVDTTj_2UsQxzf35kkSq5E_xsehBLeOLQ&amp;_nc_ohc=uElyGAqUttMAX_V3hdt&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4f7e73914798ab9f8c4f084b2df18d14&amp;oe=6147EBF1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/242158973_213214427533270_5647292315672985711_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_eui2=AeGKaAZXYMc0LMQYwoI-qtOBlQ004_9lLEOVDTTj_2UsQxzf35kkSq5E_xsehBLeOLQ&amp;_nc_ohc=uElyGAqUttMAX_V3hdt&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=4f7e73914798ab9f8c4f084b2df18d14&amp;oe=6147EBF1&quot;}">
            <span class="sbi-screenreader">The 2021 Met Gala saw its usual lineup of extravag</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The 2021 Met Gala saw its usual lineup of extravagantly-dressed celebrities, with quite a few who really took their fashion game to new heights. And then there were the couples whose matching outfits – or in some cases matching energies – really make them stand out in an already stellar crowd. 

Swipe to see some of our favourites!

Head to our website to see more couples at the Met Gala 2021 - tap the link in bio

In Frame:
1. @asaprocky and @badgalriri 
2. @channingtatum and @zoeisabellakravitz 
3. @justinbieber and @haileybieber 
4. @ritaora and @taikawaititi 
5. @kimkardashian and @demnagvasalia 
6. @shawnmendes and @camila_cabello 
7. @benaffleck and @jlo 
-
#MetGala
#MetGala2021
#PowerCouple
#CelebStyle
#Fashion">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_prestigeindonesia#6" data-resized="{&quot;17926906489788821&quot;:{&quot;id&quot;:&quot;242158973_213214427533270_5647292315672985711_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849388428642437&quot;:{&quot;id&quot;:&quot;241988312_576589973658378_1080217516640700595_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17934379984644015&quot;:{&quot;id&quot;:&quot;241986613_959803651247973_8096411299360243705_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17885822204355987&quot;:{&quot;id&quot;:&quot;242105573_1107316816342814_50482474800731231_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17922653635759267&quot;:{&quot;id&quot;:&quot;241940441_326859825902676_1768258619535447795_n&quot;,&quot;ratio&quot;:&quot;1.78&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17927693431749549&quot;:{&quot;id&quot;:&quot;242011301_431398585074042_2359779514437092004_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


            </div>
        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206251">
                        <a href="https://www.prestigeonline.com/id">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206252">
                        <a href="https://www.prestigeonline.com/my">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206255">
                        <a href="https://www.prestigeonline.com/th">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206246">
                        <a href="https://www.prestigeonline.com/id/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206247">
                        <a href="https://www.prestigeonline.com/id/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206248">
                        <a href="https://www.prestigeonline.com/id/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-206249">
                        <a href="https://www.prestigeonline.com/id/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_mag" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PRESTIGE.INDONESIA/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeindonesia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/prestige_mag" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PRESTIGE.INDONESIA/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeindonesia/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.prestigeonline.com/id/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/id\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/id\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"ID"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/id/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1631596832' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.prestigeonline.com\/id\/wp-content\/uploads\/sites\/4\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.prestigeonline.com\/id\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/id/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<div class="prest-after-body-1" id="prest-11491240"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-32523343"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>
<script>
    jQuery(document).ready(function() {
        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                breakpoint: 1024,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1,
                }
            }, {
                breakpoint: 600,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1
                }
            }, {
                breakpoint: 480,
                settings: {
                    slidesToShow: 1,
                    slidesToScroll: 1
                }
            }]
        });


        jQuery(".gallery-caption").wrap("<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption").wrap("<div class='gallery-caption-box'></div>")


        jQuery(".gallery").each(function() {
            jQuery(this).find('.gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });

        jQuery(".blocks-gallery-grid").each(function() {
            jQuery(this).find('.blocks-gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });
    });

    // jQuery('.gallery').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });  

    // jQuery('.blocks-gallery-grid').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.blocks-gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });
</script>

</body>

</html>
