
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/my/xmlrpc.php">
	
	<link href="https://p1.parsely.com" rel="preconnect" crossorigin>
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin>
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
	
	<link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2" type="font/woff2" crossorigin="anonymous">
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more</title>
	<meta name="description" content="Our favourite new beauty products of November include the Gucci Beauty Palette Beauté Des Yeux Floral, and STRIP TWO L(I)PS Prebiotic Range." />
	<link rel="canonical" href="https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more" />
	<meta property="og:description" content="Our favourite new beauty products of November include the Gucci Beauty Palette Beauté Des Yeux Floral, and STRIP TWO L(I)PS Prebiotic Range." />
	<meta property="og:url" content="https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux/" />
	<meta property="og:site_name" content="Prestige Online - Malaysia" />
	<meta property="article:published_time" content="2021-11-16T01:00:00+00:00" />
	<meta property="article:modified_time" content="2021-11-15T15:46:36+00:00" />
	<meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15222711/Untitled-design-29.png" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="607" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Diandra Soliano" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Feed" href="https://www.prestigeonline.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Comments Feed" href="https://www.prestigeonline.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/my is managing ads with Advanced Ads 1.23.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/my/wp-content/uploads/sites/5/maxmegamenu/style.css?ver=19ffd7" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/uploads/sites/5/maxmegamenu/style.css?ver=19ffd7" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/style.css?ver=1636968019" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/my/wp-json/wp/v2/posts/221435" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.prestigeonline.com/my/?p=221435' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fbeauty-wellness%2Fbeauty%2Fnew-beauty-drops-gucci-beauty-palette-beaute-des-yeux%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fbeauty-wellness%2Fbeauty%2Fnew-beauty-drops-gucci-beauty-palette-beaute-des-yeux%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="my.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"New beauty drops: Gucci Beauty Palette Beaut\u00e9 Des Yeux Floral, Jimmy Choo I Want Choo &amp; more","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/my\/beauty-wellness\/beauty\/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux\/","image":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/5\/2021\/11\/15222711\/Untitled-design-29-300x169.png","datePublished":"2021-11-16T01:00:00Z","dateModified":"2021-11-15T15:46:36Z","articleSection":"Beauty","creator":["Diandra Soliano"],"keywords":["makeup","skincare","Jimmy Choo","Gucci Beauty","Strip Ministry of Waxing","Laniege"],"author":["Diandra Soliano"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/my\/beauty-wellness\/beauty\/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/5\/2020\/08\/11172442\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	

</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle_2', [300, 600], 'div-gpt-ad-1616121449396-0').addService(googletag.pubads());		
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['my'])
  .setTargeting('category', ['beauty'])
  .setTargeting('URL', ['/my/beauty-wellness/beauty/new-beau'])
  .setTargeting('title', ['PS_WS']);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '316592252342180');
  fbq('track', 'PageView');
</script>
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=316592252342180&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css" id="wp-custom-css">
			a.btn-buy-pin-item.btn.btn-border-dark.218461{
	margin-left: 40%; 
	transform: translateX(-30%);
}

@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
	
	.galleryid-213597{
		margin-bottom: 50px !important;
	}
	
	.single-post.post-template-default .paragraph .gallery .gallery-caption{
		width: 65%;
		padding: 15px 0 15px 0px;
	}
	/*
	.sticky-ad-wrapper-desktop{
		display: none;
	}*/
	
	.post-218461 .entry-content .lookbook-cover-wrapper .lookbook-intro-wrapper .lookbook-cover-inner-wrapper .right-section .post-content{
		
		padding-top: 40px;
	}
	
	.btn-start-slide-show.slideshow-start.sstart-218461{
		top: 100% !important;
	}
}


		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-221435 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206256 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206257">
                            <a href="https://www.lifestyleasia.com/kl" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206259">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="prest-masthead-placement" id="prest-1947937450"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
		<div class="site-header-search">
			<form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/my">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>		</div>
        <header id="masthead" class="site-header" role="banner">
            <div class="large-container">
                <div class="small-container">
                    <div class="site-branding"><a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" /></a></div>
                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">MY</div>
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home country-swap menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th">TH</a>
                                    </li>
                                                            </ul>
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                                        <ul class="btt-header-menu">
                                                <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-221229">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/prestige-40-under-40-2021/">Prestige 40 under 40</a>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206262 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/style/">Style</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206266 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/travel/">Travel</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206269 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/pursuits/">Pursuits</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/wealth/">Wealth</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/tech/">Tech</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206273 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/wine-dine/">Wine &amp; Dine</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-206276 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/">Beauty &amp; Wellness</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206279">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/people-events/">People &amp; Events</a>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206282">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/the-lists/">The Lists</a>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-212789">
                            <a class="btt-header-menu-link" href="https://women.prestigeonline.com/">Women</a>
                                                    </li>
                                            </ul>
                </nav>


                                                                                                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>
                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/prestige-40-under-40-2021/">
                                    <span class="cat-title">Prestige 40 under 40</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/people-events/people/">People</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/people-events/events/">Events</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/the-lists/">
                                    <span class="cat-title">The Lists</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://women.prestigeonline.com/">
                                    <span class="cat-title">Women</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>


            </div>
        </header><!-- #masthead -->
    </div>
    <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-221435">
	<div class="entry-header btt_start-content">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/my" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/my/beauty-wellness/">Beauty &amp; Wellness</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a></li><li class="separator"> &gt; </li><li class="item-current item-221435"><strong class="bread-current bread-221435" title="New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more">New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
            <h1 class="title">New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more</h1>
			<!--     <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/my/beauty-wellness">Beauty &amp; Wellness</a>
			</span>
            </div>
 -->           
            <div class="tag">
                                <a href="https://www.prestigeonline.com/my/author/diandra-solianoburda-asia/" target="_blank">
                                        <div class="author-name  has-job-title "> By Diandra Soliano</div>
                                    </a>
                                                    <div class="author-title">Associate Editor, MY</div>
                                <div class="date">16 Nov 2021</div>
                            </div>
        </div>
    </div>
</div>
     
			<div class="feature-image-wrapper">                                        <div class="feature-image">
    <img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15222711/Untitled-design-29.png" alt="New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more">
</div></div>			
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                </div>
                <div class="title">New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux/" data-a2a-title="New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fbeauty-wellness%2Fbeauty%2Fnew-beauty-drops-gucci-beauty-palette-beaute-des-yeux%2F&amp;linkname=New%20beauty%20drops%3A%20Gucci%20Beauty%20Palette%20Beaut%C3%A9%20Des%20Yeux%20Floral%2C%20Jimmy%20Choo%20I%20Want%20Choo%20%26%20more" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fbeauty-wellness%2Fbeauty%2Fnew-beauty-drops-gucci-beauty-palette-beaute-des-yeux%2F&amp;linkname=New%20beauty%20drops%3A%20Gucci%20Beauty%20Palette%20Beaut%C3%A9%20Des%20Yeux%20Floral%2C%20Jimmy%20Choo%20I%20Want%20Choo%20%26%20more" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fbeauty-wellness%2Fbeauty%2Fnew-beauty-drops-gucci-beauty-palette-beaute-des-yeux%2F&amp;linkname=New%20beauty%20drops%3A%20Gucci%20Beauty%20Palette%20Beaut%C3%A9%20Des%20Yeux%20Floral%2C%20Jimmy%20Choo%20I%20Want%20Choo%20%26%20more" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux/&t=New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; more" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=New beauty drops: Gucci Beauty Palette Beauté Des Yeux Floral, Jimmy Choo I Want Choo &amp; morehttps://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="/cdn-cgi/l/email-protection#526d1c37257230373327262b7236203d22216872152731313b7210373327262b7202333e3726263772103733272691fb72163721720b37272a72143e3d20333e7e72183b3f3f2b72113a3d3d721b7205333c2672113a3d3d7274333f2269723f3d203774303d362b6f3a26262221687d7d2525257c22203721263b35373d3c3e3b3c377c313d3f7d3f2b7d30373327262b7f25373e3e3c3721217d30373327262b7d3c37257f30373327262b7f36203d22217f352731313b7f30373327262b7f22333e372626377f3037332726377f3637217f2b37272a7d" title="Email" rel="nofollow noopener" target="_blank" automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-gucci-beauty-palette-beaute-des-yeux/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 22px !important;
			height: 22px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                                    <a href="https://www.prestigeonline.com/my/pursuits/motors/smart-spacious-and-safe-mercedes-benz-unveils-new-locally-assembled-a-class-sedan-and-gla-models-to-delight-malaysians/">
                        Next article
                    </a>
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph">
<p>Stock up on these new beauty products this month because come December, you&#8217;ll be stocking up stockings for friends and family. Give yourself a little TLC with these new, luxurious products to hit beauty stores in Malaysia &#8212; online shopping links included. </p>


<div class="inline-related-posts ">
    <div class="headline-wrapper">
                    <h2 class="headline">More like this</h2>
            </div>
            <div class="inline-rps">
                            <div class="inline-rps-list">
                                                                                                    
            <article class="post-219695 card horizontal-card related ">

    
    <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/the-best-hotel-spas-in-kl-2021/">
        
        <div class="information">
                        <div class="title">The best hotel spas in KL to book yourself a pamper session</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/10/07161648/the-ruma-spa.jpg"></div>
                        </a>
    </article>
                                                                                                    
            <article class="post-218984 card horizontal-card related ">

    
    <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/skincare-routine-for-well-groomed-men/">
        
        <div class="information">
                        <div class="title">An 8-step skincare routine for well-groomed men</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/09/20231333/pexels-ron-lach-8160468-scaled.jpg"></div>
                        </a>
    </article>
                                    </div>
                    </div>
    </div>



<h2 id="h-strip-two-l-i-ps-prebiotic-range">STRIP TWO L(I)PS Prebiotic Range</h2>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="1024" height="576" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-1024x576.jpg" alt="STRIP TWO L(I)PS Prebiotic Range" class="wp-image-221445" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-1024x576.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-300x169.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-768x432.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-1536x864.jpg 1536w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-2048x1152.jpg 2048w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-1600x900.jpg 1600w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-500x281.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-660x371.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221748/STRIP-TWO-LIPS-Prebiotic-Range-809x455.jpg 809w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/prestigebeautytalk-strip-ministry-of-waxing-in-malaysia/" target="_blank" rel="noreferrer noopener">STRIP: Ministry of Waxing</a> has just released its newest skincare range for vulva care. That&#8217;s right, a whole range of products specially designed to care for one of the most sensitive areas of the body. The <meta charset="utf-8">TWO L(I)PS Prebiotic Range is formulated between <meta charset="utf-8">TWO L(I)PS’ latest prebiotic range is specifically formulated to sit between the pH levels of 4 – 6, which are the optimal pH levels needed for the skin of the vulva to thrive. The range includes RINSE, a gentle prebiotic cleanser; SCRUBBS, a jelly scrub; JUICE, a prebiotic body balm; SLEEPOVER, a repairing overnight mask; and SCREEN, a pore-refining sunscreen for beach days. </p>


    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://shopee.com.my/stripmalaysia?page=0&amp;shopCollection=129958615" class="btn btn-affiliate affiliate-one" target="_blank">Shop here</a>
        </span>
    </p>
    



<h2 id="h-jimmy-choo-i-want-choo">Jimmy Choo I Want Choo</h2>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="1014" height="1024" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-1014x1024.jpg" alt="Jimmy Choo I Want Choo" class="wp-image-221444" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-1014x1024.jpg 1014w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-297x300.jpg 297w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-150x150.jpg 150w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-768x775.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-892x900.jpg 892w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-495x500.jpg 495w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-660x666.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master-451x455.jpg 451w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15221139/CH017A01_JIMMY-CHOO_I-WANT-CHOO_100ML_BOTTLEPACK_HD_master.jpg 1268w" sizes="(max-width: 1014px) 100vw, 1014px" /></figure></div>



<p>If you relate to the elegance and playfulness of <a href="https://www.prestigeonline.com/my/style/fashion/jimmy-choo-teams-up-with-net-a-porter/" target="_blank" rel="noreferrer noopener">Jimmy Choo</a>&#8216;s fun high heels, here&#8217;s a new scent to complement your youthful spirit. Cleverly named &#8216;I Want Choo&#8217;, the fragrance is a floral, woody, and elevated with a citrus twist. Its top notes of mandarin contrast with smooth peach, while like red spider lily and jasmine lend a feminine feel, and base notes of vanilla and benzoin give the fragrance an earthy, grounding essence. Pair it with a pair of killer heels, preferably Jimmy Choo, and you&#8217;re ready to take on the town. </p>


    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://www.zalora.com.my/catalog/?q=jimmy+choo+i+want+choo" class="btn btn-affiliate affiliate-two" target="_blank">Shop here</a>
        </span>
    </p>
    



<h2>Laneige Limited-Edition Lip Sleeping Masks</h2>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="1024" height="1024" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-1024x1024.jpg" alt="Laneige Limited-Edition Lip Sleeping Masks" class="wp-image-221440" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-1024x1024.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-300x300.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-150x150.jpg 150w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-768x768.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-900x900.jpg 900w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-500x500.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-660x660.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8-455x455.jpg 455w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15160305/8.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>Your long-time favourite Laniege lip mask now comes in two new limited-edition flavours to celebrate the brand&#8217;s 27th birthday: Peach Iced Tea and Gummy Bear. These new flavours join the current line-up consisting of Berry, Grapefruit and Apple Lime. Laneige&#8217;s best-selling lip sleeping mask is deliciously nourishing with vitamin C, antioxidants, and an exclusive Berry Mix Complex with a fragrant blend of <meta charset="utf-8">raspberry, strawberry, cranberry, and blueberry extracts. If dry lips have always been a concern of yours, and lip balms just don&#8217;t cut it, you might find the solution you&#8217;ve been searching for overnight &#8212; literally. </p>



    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://laneige.my/products/lip-sleeping-mask-limited-edition-peach-iced-tea?_pos=2&amp;_psq=lip%20sleeping&amp;_ss=e&amp;_v=1.0" class="btn btn-affiliate affiliate-three" target="_blank">Shop here</a>
        </span>
    </p>
    



<h2 id="h-gucci-beauty-palette-beaut-des-yeux-floral">Gucci Beauty <span lang="EN-US">Palette Beauté Des Yeux Floral</span></h2>



<div class="wp-block-image"><figure class="aligncenter"><img loading="lazy" width="1024" height="1024" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-1024x1024.jpg" alt="Gucci Beauty Palette Beauté Des Yeux Floral" class="wp-image-221439" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-1024x1024.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-300x300.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-150x150.jpg 150w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-768x768.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-1536x1536.jpg 1536w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-2048x2048.jpg 2048w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-900x900.jpg 900w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-500x500.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-660x660.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15155527/Gucci-Beauty-Palette-Beaute-Des-Yeux-Floral-Eye-Palette2-455x455.jpg 455w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>Here, we have the eyeshadow palette to inspire all your upcoming festive looks, from an earthy-smokey eyed Christmas to a glittering new year. The <meta charset="utf-8">Palette Beauté Des Yeux Floral is in fact the very first eye shadow palette by Gucci Beauty, designed so you can create endless eye looks using different colour combinations: metallics, ultra-thin satin shades, and matte shadows. All 12 shades are highly pigmented, easy to blend, and long-lasting. Trust you&#8217;ll be looking fresh through the festive season. </p>



<p><em>Gucci Beauty Palette Beauté Des Yeux Floral is available at&nbsp;Gucci Beauty KLCC Store, Gucci Beauty Boutique at Mid Valley,&nbsp;and&nbsp;Gucci Beauty Counter at Sogo South Key</em></p>



<h2 id="h-ahc-youth-focus">AHC Youth Focus </h2>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="1080" height="1080" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4.png" alt="AHC Youth Focus" data-id="221442" class="wp-image-221442" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4.png 1080w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-300x300.png 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-1024x1024.png 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-150x150.png 150w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-768x768.png 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-900x900.png 900w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-500x500.png 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-660x660.png 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220649/2-4-455x455.png 455w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1080" height="1080" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4.png" alt="AHC Youth Focus" data-id="221443" class="wp-image-221443" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4.png 1080w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-300x300.png 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-1024x1024.png 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-150x150.png 150w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-768x768.png 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-900x900.png 900w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-500x500.png 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-660x660.png 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220655/3-4-455x455.png 455w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1080" height="1080" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3.png" alt="AHC Youth Focus" data-id="221441" class="wp-image-221441" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3.png 1080w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-300x300.png 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-1024x1024.png 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-150x150.png 150w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-768x768.png 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-900x900.png 900w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-500x500.png 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-660x660.png 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15220642/1-3-455x455.png 455w" sizes="(max-width: 1080px) 100vw, 1080px" /></figure></li></ul></figure>



<p>The popular <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/korean-skin-products-malaysia/" target="_blank" rel="noreferrer noopener">Korean brand</a> AHC has a new Youth Focus range for fans, which features an exclusive hero ingredient called Pro Retinal 11X, named so for being apparently 11 times more <meta charset="utf-8">efficacious than retinol. The range consists of an emulsion, toner, and essence &#8212; lightweight textures with potent formulas that provide total anti-ageing functions including pore-tightening, brightening and firming. What also sets the Youth Focus range apart is the gentle formulas that make it suitable for daily use, even for sensitive skin.</p>


    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://www.watsons.com.my/all-brands/b/152224/ahc" class="btn btn-affiliate affiliate-five" target="_blank">Shop here</a>
        </span>
    </p>
    



<p class="has-text-align-left"><em>(All images courtesy of respective brands)</em></p>
</div>

     <div class="prest-inline-interscroller" id="prest-1230329105"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

            <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/my/tag/makeup/" class="tag" target="_blank">makeup</a>             <a href="https://www.prestigeonline.com/my/tag/skincare/" class="tag" target="_blank">skincare</a>             <a href="https://www.prestigeonline.com/my/tag/jimmy-choo/" class="tag" target="_blank">Jimmy Choo</a>             <a href="https://www.prestigeonline.com/my/tag/gucci-beauty/" class="tag" target="_blank">Gucci Beauty</a>             <a href="https://www.prestigeonline.com/my/tag/strip-ministry-of-waxing/" class="tag" target="_blank">Strip Ministry of Waxing</a>             <a href="https://www.prestigeonline.com/my/tag/laniege/" class="tag" target="_blank">Laniege</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/i-tried-pantenes-30-day-hair-miracle-challenge-and-now-i-feel-like-a-supermodel/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">I tried Pantene’s 30-Day Hair Miracle Challenge, and now I feel like a Supermodel!</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Kiran Pillay</div>
                                    </div>
                                    <div class="date">22 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/09/18081937/Pantene-new-hero.png"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-nudestix-hydra-peptide-lip-butter-october-202/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">New beauty drops: Nudestix Hydra-Peptide Lip Butter, Dr. Dennis Gross Ferulic + Retinol &amp; more</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Diandra Soliano</div>
                                    </div>
                                    <div class="date">11 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/10/10202636/pexels-sora-shimazaki-5938242-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/the-best-hotel-spas-in-kl-2021/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">The best hotel spas in KL to book yourself a pamper session</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Amalina Anuar </div>
                                    </div>
                                    <div class="date">08 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/10/07161648/the-ruma-spa.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/waterpik-or-flossing-which-is-better-for-your-dental-hygiene/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">A waterpik or flossing: Which is better for your dental hygiene?</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Brigitt Earley</div>
                                    </div>
                                    <div class="date">24 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/09/23181444/waterpik-water-flosser-getty-0721-2000.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/my/author/diandra-solianoburda-asia/" target="_blank">
                                                        <h2 class="author-name">Diandra Soliano</h2>
                                                    </a>
                                                                            <div class="author-title">Associate Editor, MY</div>
                                            </div>
                    <!--                                                     <a href="https://www.prestigeonline.com/my/author/diandra-solianoburda-asia/"
                                target="_blank"
                                class="mobile author-metabox_image-block"
                            >
                                                <div class=" lazybg"
                             data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/02/19073227/IMG_3002.jpg"
                        ></div>
                                                    </a>
                                             -->
                </div>
                                    <div class="author-bio">Diandra Soliano is the Associate Editor of Prestige Online Malaysia. In between morning coffees, long lunches (business, of course), and meeting deadlines over sundown cocktails in the city, you can find her at the yoga studio - or at least she hopes.</div>
                            </div>
                                                <a href="https://www.prestigeonline.com/my/author/diandra-solianoburda-asia/"
                    target="_blank"
                    class="author-metabox_image-block"
                    >
                                <div class=" lazybg"
                        data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/02/19073227/IMG_3002.jpg"
                ></div>
                                    </a>
                                    </div>
                    <div class="author-tags">
                                    <a href="https://www.prestigeonline.com/my/tag/fashion/" class="tag-link" target="_blank">Fashion</a>
                                    <a href="https://www.prestigeonline.com/my/tag/beauty/" class="tag-link" target="_blank">beauty</a>
                                    <a href="https://www.prestigeonline.com/my/tag/travel/" class="tag-link" target="_blank">travel</a>
                                    <a href="https://www.prestigeonline.com/my/tag/wellness/" class="tag-link" target="_blank">Wellness</a>
                                    <a href="https://www.prestigeonline.com/my/tag/wine-and-dine/" class="tag-link" target="_blank">Wine and Dine</a>
                            </div>
            </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/i-tried-pantenes-30-day-hair-miracle-challenge-and-now-i-feel-like-a-supermodel/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">I tried Pantene’s 30-Day Hair Miracle Challenge, and now I feel like a Supermodel!</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Kiran Pillay</div>
                                    </div>
                                    <div class="date">22 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/09/18081937/Pantene-new-hero.png"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/new-beauty-drops-nudestix-hydra-peptide-lip-butter-october-202/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">New beauty drops: Nudestix Hydra-Peptide Lip Butter, Dr. Dennis Gross Ferulic + Retinol &amp; more</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Diandra Soliano</div>
                                    </div>
                                    <div class="date">11 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/10/10202636/pexels-sora-shimazaki-5938242-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/the-best-hotel-spas-in-kl-2021/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">The best hotel spas in KL to book yourself a pamper session</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Amalina Anuar </div>
                                    </div>
                                    <div class="date">08 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/10/07161648/the-ruma-spa.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/waterpik-or-flossing-which-is-better-for-your-dental-hygiene/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
                                                                <h6 class="title">A waterpik or flossing: Which is better for your dental hygiene?</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Brigitt Earley</div>
                                    </div>
                                    <div class="date">24 Sep 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/09/23181444/waterpik-water-flosser-getty-0721-2000.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
		<div class="related-post-wrapper">
    <div class="related-posts small-container">
        <div class="headline-wrapper">
            <h2 class="headline">You might also like</h2>
        </div>
        <div class="rps-list row">

            
                                <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/wine-dine/dining/recipe-for-pear-and-cranberry-pie/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/10/28152932/image-2021-10-28T125802.136.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">We’ve found the best recipe for a pear-and-cranberry pie</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Wine &amp; Dine
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Bridget Hallinan</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/wine-dine/dining/celebrities-you-might-not-have-known-are-vegans/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/10/27190032/Untitled-design-20.png">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">10 celebrities you might not have known are vegans</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Wine &amp; Dine
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Priyanka Lamba</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/prestige-40-under-40/natasha-zulaikha-binti-zahirudin/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/08004909/Natasha-Zulaikha-2.png">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Natasha Zulaikha binti Zahirudin</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Uncategorized
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By PrestigeOnline Malaysia</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/pursuits/art-culture/10-of-the-most-famous-asian-contemporary-artists/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/24164946/Haegue-Yang-FI.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">10 of the most famous Asian contemporary artists of all time</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Pursuits
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Manas Sen Gupta</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/pursuits/art-culture/side-jobs-in-malaysia-to-earn-extra-income/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/09/12002508/faizur-rehman-pHPzdEHN6Os-unsplash-scaled.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Don’t quit your day job: 10 side hustles you can do in Malaysia for extra income</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Pursuits
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Akash Kumar</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/pursuits/tech/10-reasons-people-use-social-media/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/01150141/christian-wiediger-ZYLmudR28SA-unsplash-scaled.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">The top 10 reasons people use social media</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Pursuits
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By AFP Relaxnews</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/travel/destinations/malaysia-on-track-to-welcome-international-travellers-by-january-2022/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/11/15150941/pexels-pok-rie-4847085-scaled.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Malaysia on track to allow international visitors by 1 January 2022</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Travel
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Justin Ng</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/my/wine-dine/dining/brunch-cafes-in-kl-for-reopened-2021/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/09/03151705/2-1.png">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">These 9 favourite brunch cafes in KL are ready for fully vaccinated dine-in customers</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Wine &amp; Dine
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Amalina Annuar</div>
                            </div>
                            <div class="date">17 Nov 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                                                

            
        </div>
    </div>
</div>
	</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/my/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>



<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206251">
                        <a href="https://www.prestigeonline.com/id">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206252">
                        <a href="https://www.prestigeonline.com/my">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206255">
                        <a href="https://www.prestigeonline.com/th">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206246">
                        <a href="https://www.prestigeonline.com/my/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206247">
                        <a href="https://www.prestigeonline.com/my/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206248">
                        <a href="https://www.prestigeonline.com/my/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-206249">
                        <a href="https://www.prestigeonline.com/my/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/kl" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.1' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.1' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.1' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.1' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.1' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/my\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1636439354' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<div class="prest-after-body-1" id="prest-19088927"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-1974902226"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>
<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });

    jQuery(document).ready(function() {
        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                breakpoint: 1024,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1,
                }
            }, {
                breakpoint: 600,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1
                }
            }, {
                breakpoint: 480,
                settings: {
                    slidesToShow: 1,
                    slidesToScroll: 1
                }
            }]
        });


        jQuery(".gallery-caption").wrap("<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption").wrap("<div class='gallery-caption-box'></div>")


        jQuery(".gallery").each(function() {
            jQuery(this).find('.gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });

        jQuery(".blocks-gallery-grid").each(function() {
            jQuery(this).find('.blocks-gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });
    });

    // jQuery('.gallery').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });  

    // jQuery('.blocks-gallery-grid').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.blocks-gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });
</script>

</body>

</html>
