
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/my/xmlrpc.php">
	
	<link href="https://p1.parsely.com" rel="preconnect" crossorigin>
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin>
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
	
	<link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2" type="font/woff2" crossorigin="anonymous">
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Instagram now lets you post straight from your desktop</title>
	<meta name="description" content="Now you can publish a post directly from the desktop version of Instagram, and there&#039;s a new feature for Twitter users too." />
	<link rel="canonical" href="https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Instagram now lets you post straight from your desktop" />
	<meta property="og:description" content="Now you can publish a post directly from the desktop version of Instagram, and there&#039;s a new feature for Twitter users too." />
	<meta property="og:url" content="https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/" />
	<meta property="og:site_name" content="Prestige Online - Malaysia" />
	<meta property="article:published_time" content="2021-06-29T07:00:18+00:00" />
	<meta property="article:modified_time" content="2021-06-28T16:38:32+00:00" />
	<meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28114038/pexels-cottonbro-5082579-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="PrestigeOnline Malaysia" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prestigeonline.com/my/#organization","name":"Prestige Malaysia","url":"https://www.prestigeonline.com/my/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prestigeonline.com/my/#logo","inLanguage":"en-US","url":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png","contentUrl":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png","width":246,"height":44,"caption":"Prestige Malaysia"},"image":{"@id":"https://www.prestigeonline.com/my/#logo"}},{"@type":"WebSite","@id":"https://www.prestigeonline.com/my/#website","url":"https://www.prestigeonline.com/my/","name":"Prestige Online - Malaysia","description":"","publisher":{"@id":"https://www.prestigeonline.com/my/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.prestigeonline.com/my/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#primaryimage","inLanguage":"en-US","url":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28114038/pexels-cottonbro-5082579-scaled.jpg","contentUrl":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28114038/pexels-cottonbro-5082579-scaled.jpg","width":2560,"height":1707,"caption":"instagram desktop"},{"@type":"WebPage","@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#webpage","url":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/","name":"Instagram now lets you post straight from your desktop","isPartOf":{"@id":"https://www.prestigeonline.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#primaryimage"},"datePublished":"2021-06-29T07:00:18+00:00","dateModified":"2021-06-28T16:38:32+00:00","description":"Now you can publish a post directly from the desktop version of Instagram, and there's a new feature for Twitter users too.","breadcrumb":{"@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.prestigeonline.com/my/","url":"https://www.prestigeonline.com/my/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.prestigeonline.com/my/pursuits/","url":"https://www.prestigeonline.com/my/pursuits/","name":"Pursuits"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.prestigeonline.com/my/pursuits/tech/","url":"https://www.prestigeonline.com/my/pursuits/tech/","name":"Tech"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#article","isPartOf":{"@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#webpage"},"author":{"@id":"https://www.prestigeonline.com/my/#/schema/person/2d302b6b249b070594a136cda63ee00a"},"headline":"Instagram now lets you post straight from your desktop","datePublished":"2021-06-29T07:00:18+00:00","dateModified":"2021-06-28T16:38:32+00:00","mainEntityOfPage":{"@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#webpage"},"wordCount":420,"publisher":{"@id":"https://www.prestigeonline.com/my/#organization"},"image":{"@id":"https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/#primaryimage"},"thumbnailUrl":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28114038/pexels-cottonbro-5082579-scaled.jpg","keywords":["Social Media","Twitter","Instagram"],"articleSection":["Tech"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.prestigeonline.com/#organization"}},{"@type":"Person","@id":"https://www.prestigeonline.com/my/#/schema/person/2d302b6b249b070594a136cda63ee00a","name":"PrestigeOnline Malaysia","url":"https://www.prestigeonline.com/my/author/prestigeonlinemy/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Feed" href="https://www.prestigeonline.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Comments Feed" href="https://www.prestigeonline.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/my is managing ads with Advanced Ads 1.23.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="sb_instagram_styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="sb_instagram_styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" media="all" type="text/css"></noscript>
<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/my/wp-content/uploads/sites/5/maxmegamenu/style.css?ver=19ffd7" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/uploads/sites/5/maxmegamenu/style.css?ver=19ffd7" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/style.css?ver=1624540591" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/my/wp-json/wp/v2/posts/215719" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/my/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.prestigeonline.com/my/?p=215719' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fpursuits%2Ftech%2Finstagram-now-lets-you-post-straight-from-your-desktop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fpursuits%2Ftech%2Finstagram-now-lets-you-post-straight-from-your-desktop%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="my.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Instagram now lets you post straight from your desktop","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/my\/pursuits\/tech\/instagram-now-lets-you-post-straight-from-your-desktop\/","image":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/5\/2021\/06\/28114038\/pexels-cottonbro-5082579-300x200.jpg","datePublished":"2021-06-29T07:00:18Z","dateModified":"2021-06-28T16:38:32Z","articleSection":"Tech","creator":["PrestigeOnline"],"keywords":["Social Media","Twitter","Instagram"],"author":["PrestigeOnline"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/my\/pursuits\/tech\/instagram-now-lets-you-post-straight-from-your-desktop\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/5\/2020\/08\/11172442\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	

</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
  googletag.defineSlot('/1021996/Medium_Rectangle_2', [300, 600], 'div-gpt-ad-1616121449396-0').addService(googletag.pubads());		
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['my'])
  .setTargeting('category', ['tech'])
  .setTargeting('URL', ['/my/pursuits/tech/instagram-now-let'])
  .setTargeting('title', ['PS_WS']);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '316592252342180');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" height="1" width="1"
  src="https://www.facebook.com/tr?id=316592252342180&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
	
	.galleryid-213597{
		margin-bottom: 50px !important;
	}
	
	.single-post.post-template-default .paragraph .gallery .gallery-caption{
		width: 65%;
		padding: 15px 0 15px 0px;
	}
	
	.sticky-ad-wrapper-desktop{
		display: none;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-215719 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu aa-prefix-prest-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206256 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206257">
                            <a href="https://www.lifestyleasia.com/kl" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206259">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div>

        <div class="prest-masthead-placement" id="prest-643065847"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
		<div class="site-header-search">
			<form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/my">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>		</div>
        <header id="masthead" class="site-header" role="banner">
            <div class="large-container">
                <div class="small-container">
                    <div class="site-branding"><a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" /></a></div>
                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">MY</div>
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th">TH</a>
                                    </li>
                                                            </ul>
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                                        <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206262' id='mega-menu-item-206262'><a class="mega-menu-link" href="https://www.prestigeonline.com/my/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206262-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206262-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/my/style/">Style</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206262-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>        
    <article class="post-215420 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/my/style/fashion/jisoo-fashion-moments-a-look-at-the-blackpink-stars-favourite-dior-handbags/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/18184521/31dc4f45-4dbb-4f6f-b0cf-36cd00ed75c4_b-jisoo.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Jisoo&#8217;s fashion moments: A look at the Blackpink star&#8217;s favourite Dior handbags</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Pameyla Cambe</div>
				</div>
												<div class="date">22 Jun 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206262-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>        
            <article class="post-215748 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/style/fashion/sixieme-sens-par-cartier-launch-at-lake-como-fashion-news-june-2021/">
        
        <div class="information">
                        <div class="title">ICYMI: Cartier&#8217;s Lake Como celebration, Dua Lipa for Versace &amp; more fashion news</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/29003539/Untitled-design-65.png"></div>
                        </a>
    </article>
        
            <article class="post-215587 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/style/fashion/royal-fashion-brands-styles-loved-by-the-royals/">
        
        <div class="information">
                        <div class="title">Royal fashion: Brands &amp; styles loved by the royals</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/24150607/1200x490-for-PO-SG-1.jpg"></div>
                        </a>
    </article>
        
            <article class="post-215575 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/style/fashion/3-facts-about-linen-your-favourite-loungewear-material/">
        
        <div class="information">
                        <div class="title">3 things to know about linen, your favourite loungewear material</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/23183816/Untitled-design-58.png"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206266' id='mega-menu-item-206266'><a class="mega-menu-link" href="https://www.prestigeonline.com/my/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206266-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206266-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/my/travel/">Travel</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206266-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>        
    <article class="post-210894 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/heres-why-one-only-desaru-coast-should-be-your-next-holiday-destination/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/12/07110511/rsz_the_50-metre_main_pool-scaled.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Here&#8217;s why One &amp; Only Desaru Coast should be your next holiday destination</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Julie Yim</div>
				</div>
												<div class="date">07 Dec 2020</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206266-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>        
            <article class="post-215451 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/best-yoga-retreats-in-the-world/">
        
        <div class="information">
                        <div class="title">From ashrams to wellness sanctuaries, these are some of the best yoga retreats in the world</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/21114829/Untitled-design-54.png"></div>
                        </a>
    </article>
        
            <article class="post-214628 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/travel/destinations/virtual-travel-experiences-2021/">
        
        <div class="information">
                        <div class="title">11 more cool virtual travel experiences for 2021</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/05/19193224/Untitled-design-16.png"></div>
                        </a>
    </article>
        
            <article class="post-214361 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/travel/destinations/most-beautiful-beaches-in-asia/">
        
        <div class="information">
                        <div class="title">10 of the most beautiful beaches in Asia to daydream about (for now)</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/05/06132946/pexels-darren-lawrence-3417701-scaled.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206269' id='mega-menu-item-206269'><a class="mega-menu-link" href="https://www.prestigeonline.com/my/pursuits/" aria-haspopup="true" aria-expanded="false" tabindex="0">Pursuits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206269-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206269-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/my/pursuits/">Pursuits</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/pursuits/tech/">Tech</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206269-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>        
    <article class="post-215127 post-sponsored card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/my/sponsored/5-reasons-why-you-should-spend-more-on-quality-furniture-for-your-home/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/11103531/KING-Jasper-II-sofa.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">5 reasons why you should spend more on quality furniture for your home</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By PrestigeOnline Malaysia</div>
				</div>
												<div class="date">23 Jun 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206269-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>        
            <article class="post-215719 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/">
        
        <div class="information">
                        <div class="title">Instagram now lets you post straight from your desktop</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28114038/pexels-cottonbro-5082579-scaled.jpg"></div>
                        </a>
    </article>
        
            <article class="post-215695 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/pursuits/design-property/how-to-keep-the-kids-busy-at-home-alta-stool/">
        
        <div class="information">
                        <div class="title">How to keep the kids busy at home</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/25194329/alta-main.png"></div>
                        </a>
    </article>
                    <article class="post-215639 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/pursuits/art-culture/travel-documentaries-on-netflix/">
        
        <div class="information">
                        <div class="title">Travel documentaries on Netflix to watch next</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/24174027/Picture1-26.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206273' id='mega-menu-item-206273'><a class="mega-menu-link" href="https://www.prestigeonline.com/my/wine-dine/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wine &amp; Dine<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206273-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206273-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/my/wine-dine/">Wine &amp; Dine</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206273-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>        
    <article class="post-215207 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/my/wine-dine/drinks/alcohol-lockdown-drinks-in-kl/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/11125743/1-2.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">On the drinks menu: Sorting out alcohol for lockdown weekends in KL</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Diandra Soliano</div>
				</div>
												<div class="date">11 Jun 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206273-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>        
            <article class="post-215716 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/wine-dine/dining/qra-bukit-tunku-vesion-of-whole-foods/">
        
        <div class="information">
                        <div class="title">Have you been to Qra, Bukit Tunku&#8217;s own version of Whole Foods?</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28193833/Untitled-design-64.png"></div>
                        </a>
    </article>
                    <article class="post-215680 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/wine-dine/dining/all-about-diageos-john-walker-sons-xr21-legacy-collection/">
        
        <div class="information">
                        <div class="title">All about Diageo’s John Walker &amp; Sons XR21 Legacy Collection</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/25162714/Untitled-design-63-500x282.png"></div>
                        </a>
    </article>
        
            <article class="post-215662 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/wine-dine/dining/toughest-restaurants-in-the-world-to-get-a-reservation/">
        
        <div class="information">
                        <div class="title">These restaurants are so tough to get a reservation at, you&#8217;ll be lucky if you do</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28121050/10625041_795641627153411_8899168396947833376_n.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206276' id='mega-menu-item-206276'><a class="mega-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Beauty &amp; Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206276-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206276-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/my/beauty-wellness/">Beauty &amp; Wellness</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206276-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>        
    <article class="post-215084 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/june-beauty-drops-bite-beauty-daycation-whipped-blush-bb-labs-customask-more/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/08171248/Untitled-design-39.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">June beauty drops: Bite Beauty Daycation Whipped Blush, B&amp;B Labs CustoMask &amp; more</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Diandra Soliano</div>
				</div>
												<div class="date">09 Jun 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206276-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>        
            <article class="post-215595 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/where-to-buy-crystals-in-malaysia/">
        
        <div class="information">
                        <div class="title">Your guide to basic crystal healing &amp; where to buy them in KL</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/24201639/pexels-castorly-stock-3725728-scaled.jpg"></div>
                        </a>
    </article>
        
            <article class="post-215564 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/best-concealers-of-2021/">
        
        <div class="information">
                        <div class="title">7 highly popular new concealers in 2021</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/23162737/Untitled-design-57.png"></div>
                        </a>
    </article>
        
            <article class="post-215443 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/5-fenugreek-health-benefits-you-should-know/">
        
        <div class="information">
                        <div class="title">5 fenugreek health benefits you should know, according to a nutritionist</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/20223204/fenugreek-AdobeStock_95314678.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206279' id='mega-menu-item-206279'><a class="mega-menu-link" href="https://www.prestigeonline.com/my/people-events/" aria-haspopup="true" aria-expanded="false" tabindex="0">People &amp; Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206279-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206279-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/my/people-events/">People &amp; Events</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/people-events/people/">People</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/my/people-events/events/">Events</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206279-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>        
    <article class="post-215347 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/my/people-events/people/fathers-day-alex-yoong-alister-yoong-dato-simon-foong-daryl-foong/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/17222245/Untitled-design-52.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Fathers mentoring sons as they follow in their prominent footsteps</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Kiran Pillay</div>
				</div>
												<div class="date">17 Jun 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206279-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>        
            <article class="post-215545 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/people-events/people/the-top-celebrity-wedding-planners-in-the-world/">
        
        <div class="information">
                        <div class="title">The top celebrity wedding planners in the world</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/22162004/Untitled-design-55.png"></div>
                        </a>
    </article>
        
            <article class="post-215472 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/people-events/events/celebrate-pride-month-2021-online-at-these-virtual-events/">
        
        <div class="information">
                        <div class="title">You can still celebrate Pride Month 2021 online at these virtual events</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/21150645/mercedes-mehling-7J7x8HLXQKA-unsplash-scaled.jpg"></div>
                        </a>
    </article>
        
            <article class="post-215381 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/my/people-events/people/terimunite-chandran-daniel-veerapen-growing-up-with-famous-dads/">
        
        <div class="information">
                        <div class="title">Terimunite Chandran &amp; Daniel Veerapen: &#8220;What it was like growing up with a famous dad&#8221;</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/17221728/Untitled-design-51.png"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-206282' id='mega-menu-item-206282'><a class="mega-menu-link" href="https://www.prestigeonline.com/my/the-lists/" tabindex="0">The Lists</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-212789' id='mega-menu-item-212789'><a class="mega-menu-link" href="https://women.prestigeonline.com/" tabindex="0">Women</a></li></ul></div>
                </nav>


                                                                                                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>
                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/people-events/people/">People</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/my/people-events/events/">Events</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/the-lists/">
                                    <span class="cat-title">The Lists</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://women.prestigeonline.com/">
                                    <span class="cat-title">Women</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>


            </div>
        </header><!-- #masthead -->
    </div>
    <div id="content" class="site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-215719">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/my" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/my/pursuits/">Pursuits</a></li><li class="separator 1"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/my/pursuits/tech/">Tech</a></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/my/pursuits/tech/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
            <div class="feature-image-wrapper">
                                                        <div class="feature-image">
    <img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28114038/pexels-cottonbro-5082579-1350x900.jpg">
</div>            </div>
                

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
			    <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/my/pursuits">Pursuits</a>
			</span>
            </div>
            <h1 class="title">Instagram now lets you post straight from your desktop</h1>
            <div class="tag">
                                <a href="https://www.prestigeonline.com/my/author/prestigeonlinemy/" target="_blank">
                                        <div class="author-name  no-job-title "> By PrestigeOnline</div>
                                    </a>
                                                <div class="date">29 Jun 2021</div>
                            </div>
        </div>
    </div>
</div>
     
        </div>
    </div>

    <div class="entry-content small-container clearfix"> 

        <div id="primary"  class="content-area trending-reads-disable-">
            <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                </div>
                <div class="title">Instagram now lets you post straight from your desktop</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/my/pursuits/tech/instagram-now-lets-you-post-straight-from-your-desktop/" data-a2a-title="Instagram now lets you post straight from your desktop"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fpursuits%2Ftech%2Finstagram-now-lets-you-post-straight-from-your-desktop%2F&amp;linkname=Instagram%20now%20lets%20you%20post%20straight%20from%20your%20desktop" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fpursuits%2Ftech%2Finstagram-now-lets-you-post-straight-from-your-desktop%2F&amp;linkname=Instagram%20now%20lets%20you%20post%20straight%20from%20your%20desktop" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fpursuits%2Ftech%2Finstagram-now-lets-you-post-straight-from-your-desktop%2F&amp;linkname=Instagram%20now%20lets%20you%20post%20straight%20from%20your%20desktop" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>
            </div>
            <div class="next-article arrow-next-dark">
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><p><a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/beauty-influencers-with-the-highest-instagram-following/" target="_blank" rel="noopener">Instagram</a> isn&#8217;t exactly the most convenient platform to use on a PC. And clearly the social network would like to remedy this. Some users of the platform can now publish a post directly from the desktop/web version of Instagram. A very practical feature that&#8217;s been expected for a while now. Additionally, there&#8217;s a new option in connection with <a href="https://www.prestigeonline.com/my/pursuits/tech/first-tweet-fetches-almost-rm12-million-auction/" target="_blank" rel="noopener">Twitter</a>. We take a closer look.</p>
<p>Unfortunately, not everyone can already use these features. While some users have been able to discover a new option on the web version of Instagram, other users have not yet had this opportunity. Social network specialist Matt Navarra shared screenshots of the new feature on his Twitter account.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">NEW! <a href="https://twitter.com/instagram?ref_src=twsrc%5Etfw">@Instagram</a> lets you create + publish posts via desktop! <a href="https://t.co/JWzwKg1kyO">pic.twitter.com/JWzwKg1kyO</a></p>
<p>&mdash; Matt Navarra (@MattNavarra) <a href="https://twitter.com/MattNavarra/status/1408068647025664025?ref_src=twsrc%5Etfw">June 24, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to this first preview, users will be able to see a small &#8220;+&#8221; appear in the upper right of the Instagram website of Instagram, which allows the user, as on the mobile application, to create new content. This new option is available on both PC and Mac, but it has not, to date, been deployed to all users of the social network.</p>
<p>For the lucky ones who do see it, it will now be possible to publish a photo or video directly from a desktop, and this in the formats proposed by the platform: original, square (1:1), portrait (4:5) and landscape (16:9). In addition, you can choose a filter and use the editing options. It will even be possible to directly manage the accessibility of its content, which is very useful for visually impaired users. Users will of course be able to add their caption, specify the geolocation and choose to deactivate comments before publishing their content.</p>
<p>A host of improvements for Instagram on desktops that could allow the platform to stand out from other social networks like Snapchat and <a href="https://www.prestigeonline.com/my/people-events/people/zhang-yiming-billionaire-tech-tiktok/" target="_blank" rel="noopener">TikTok</a>.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Skip the screenshots –– sharing Tweets to Instagram Stories right from the share menu is now rolling out to everyone on iOS!</p>
<p>Tap the share icon on a Tweet and select “Instagram Stories”. Once your Instagram app opens, you can resize/reposition the Tweet sticker before posting. <a href="https://t.co/R1qayqMwYl">https://t.co/R1qayqMwYl</a> <a href="https://t.co/yp82IH5Tuk">pic.twitter.com/yp82IH5Tuk</a></p>
<p>&mdash; Twitter Support (@TwitterSupport) <a href="https://twitter.com/TwitterSupport/status/1407422212873859075?ref_src=twsrc%5Etfw">June 22, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h2>Twitter x Instagram</h2>
<p>In addition to Instagram&#8217;s enhanced website, the social network has also teamed up with Twitter to make it easier to post tweets. On June 22, users on iOS were introduced to a new way to share posts published on Twitter. Users will be able to resize the tweet directly in their Instagram story before publishing it. Unfortunately, Android fans will again have to wait before they can take advantage of the new feature.</p>
<p><em>(Main image credit: cottonbro/Pexels)</em></p>
<hr />
<p><em>This article was published via AFP Relaxnews. </em></p>
</div>

        <div class="prest-inline-interscroller" id="prest-23747750"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div>

    
    
    
    
    	
		    <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.prestigeonline.com/my/tag/instagram" class="tag" target="_blank">Instagram</a>
                                    <a href="https://www.prestigeonline.com/my/tag/twitter" class="tag" target="_blank">Twitter</a>
                                    <a href="https://www.prestigeonline.com/my/tag/social-media" class="tag" target="_blank">Social Media</a>
                            </div>
        </div>
    
    <!-- Taboola Articles -->
                                        
</div>
        </div>

                        <div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
                    <section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>    <aside class="widget parsely-top-10-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/sponsored/5-reasons-why-you-should-spend-more-on-quality-furniture-for-your-home/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">5 reasons why you should spend more on quality furniture for your home</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Malaysia</div>
                                    </div>
                                    <div class="date">23 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/08181012/200810_KING_SS20_WEEK2_FLEUR-DETAILS_1224-min-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/qra-bukit-tunku-vesion-of-whole-foods/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Have you been to Qra, Bukit Tunku’s own version of Whole Foods?</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Poh Nee Chin</div>
                                    </div>
                                    <div class="date">29 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28193833/Untitled-design-64.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/pursuits/tech/10-reasons-people-use-social-media/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">The top 10 reasons people use social media</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By AFP Relaxnews</div>
                                    </div>
                                    <div class="date">02 Feb 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/01150141/christian-wiediger-ZYLmudR28SA-unsplash-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/people-events/10-most-followed-instagram-accounts-in-the-world-and-in-asia/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People & Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Here are the 10 most-followed Instagram accounts in the world</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">08 Feb 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/08161442/instagram-top-10.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/where-to-buy-crystals-in-malaysia/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Beauty &amp; Wellness
                                        </span>
                                    </div>
                                                                <h6 class="title">Your guide to basic crystal healing & where to buy them in KL</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Diandra Soliano</div>
                                    </div>
                                    <div class="date">28 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/24201639/pexels-castorly-stock-3725728-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/all-about-diageos-john-walker-sons-xr21-legacy-collection/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">All about Diageo’s John Walker & Sons XR21 Legacy Collection</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Malaysia</div>
                                    </div>
                                    <div class="date">28 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/25162714/Untitled-design-63.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/pursuits/art-culture/10-of-the-most-famous-asian-contemporary-artists/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">10 of the most famous Asian contemporary artists of all time</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">05 Mar 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/24164946/Haegue-Yang-FI.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/what-to-do-after-your-first-astrazeneca-vaccine-dose/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Beauty &amp; Wellness
                                        </span>
                                    </div>
                                                                <h6 class="title">What to do after your first AstraZeneca vaccine dose</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Dian Pasquinal Kaur</div>
                                    </div>
                                    <div class="date">05 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/05/05100801/pexels-rfstudio-3825529.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/the-lists/prestige-malaysia-40-under-40-2020-meet-the-all-female-honour-roll/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            The Lists
                                        </span>
                                    </div>
                                                                <h6 class="title">Prestige Malaysia 40 Under 40 2020: Meet the all-female honour roll</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Malaysia</div>
                                    </div>
                                    <div class="date">11 Nov 2020</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/11/03204156/40Under40-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/pursuits/design-property/how-to-keep-the-kids-busy-at-home-alta-stool/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">How to keep the kids busy at home</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Dian Pasquinal Kaur</div>
                                    </div>
                                    <div class="date">25 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/25194329/alta-main.png"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg subscription_new" >
    	<div class="wrapper">
        <div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/my/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
                <div class="success-message callback"></div>
            </div>
            <div class="btn btn-border-white btn-sign-up">sign up</div>
                    </form>
    </div>	
	    
</div>
                </div>
                   
            
    </div>

        
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/my/author/prestigeonlinemy/" target="_blank">
                                                        <div class="author-name">PrestigeOnline</div>
                                                    </a>
                                                                    </div>
                    <!--  -->
                </div>
                            </div>
                    </div>
                    <div class="author-tags">
                                    <a href="https://www.prestigeonline.com/my/tag/news/" class="tag-link" target="_blank">news</a>
                            </div>
            </div>
</div>
    <aside class="mobile-sidebar">
        <section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>    <aside class="widget parsely-top-10-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/sponsored/5-reasons-why-you-should-spend-more-on-quality-furniture-for-your-home/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">5 reasons why you should spend more on quality furniture for your home</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Malaysia</div>
                                    </div>
                                    <div class="date">23 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/08181012/200810_KING_SS20_WEEK2_FLEUR-DETAILS_1224-min-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/qra-bukit-tunku-vesion-of-whole-foods/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Have you been to Qra, Bukit Tunku’s own version of Whole Foods?</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Poh Nee Chin</div>
                                    </div>
                                    <div class="date">29 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/28193833/Untitled-design-64.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/pursuits/tech/10-reasons-people-use-social-media/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">The top 10 reasons people use social media</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By AFP Relaxnews</div>
                                    </div>
                                    <div class="date">02 Feb 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/01150141/christian-wiediger-ZYLmudR28SA-unsplash-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/people-events/10-most-followed-instagram-accounts-in-the-world-and-in-asia/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People & Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Here are the 10 most-followed Instagram accounts in the world</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">08 Feb 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/08161442/instagram-top-10.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/where-to-buy-crystals-in-malaysia/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Beauty &amp; Wellness
                                        </span>
                                    </div>
                                                                <h6 class="title">Your guide to basic crystal healing & where to buy them in KL</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Diandra Soliano</div>
                                    </div>
                                    <div class="date">28 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/24201639/pexels-castorly-stock-3725728-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/all-about-diageos-john-walker-sons-xr21-legacy-collection/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">All about Diageo’s John Walker & Sons XR21 Legacy Collection</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Malaysia</div>
                                    </div>
                                    <div class="date">28 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/25162714/Untitled-design-63.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/pursuits/art-culture/10-of-the-most-famous-asian-contemporary-artists/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">10 of the most famous Asian contemporary artists of all time</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">05 Mar 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/02/24164946/Haegue-Yang-FI.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/what-to-do-after-your-first-astrazeneca-vaccine-dose/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Beauty &amp; Wellness
                                        </span>
                                    </div>
                                                                <h6 class="title">What to do after your first AstraZeneca vaccine dose</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Dian Pasquinal Kaur</div>
                                    </div>
                                    <div class="date">05 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/05/05100801/pexels-rfstudio-3825529.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/the-lists/prestige-malaysia-40-under-40-2020-meet-the-all-female-honour-roll/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            The Lists
                                        </span>
                                    </div>
                                                                <h6 class="title">Prestige Malaysia 40 Under 40 2020: Meet the all-female honour roll</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Malaysia</div>
                                    </div>
                                    <div class="date">11 Nov 2020</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/11/03204156/40Under40-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/pursuits/design-property/how-to-keep-the-kids-busy-at-home-alta-stool/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">How to keep the kids busy at home</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Dian Pasquinal Kaur</div>
                                    </div>
                                    <div class="date">25 Jun 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/06/25194329/alta-main.png"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg subscription_new" >
    	<div class="wrapper">
        <div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/my/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
                <div class="success-message callback"></div>
            </div>
            <div class="btn btn-border-white btn-sign-up">sign up</div>
                    </form>
    </div>	
	    
</div>
    </aside>
    
    <div class="row subscription-row">
        
                        

<div class=" subscription subscription__frontPage lazybg subscription_new" >
            <div class="subscriiption_img subscriiption_img_new lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/03/15163013/subs-box-1.png">
		<div class="wrapper_new">
			<div class="wrapper">
			<div class="headline">Get the latest luxury and lifestyle news delivered to your inbox.</div>
			<form id="subscription-form__frontPage" class="subscription-form">
				<div class="field-wrapper">
					<input class="email" placeholder="email address" required>
					<div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/my/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
					<div class="success-message callback"></div>
				</div>
				<div class="btn btn-border-white btn-sign-up">sign up</div>
							</form>
			</div>
		</div>
		</div>
	    
</div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper">
    <div class="related-posts small-container">
        <div class="headline-wrapper">
            <h2 class="headline">You might also like</h2>
        </div>
        <div class="rps-list row">

                                                    
                                    
                                    
                                    
                                                
                                                                                                                            
    <article class="post-214396 post-sponsored card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/my/sponsored/the-frame-is-the-perfect-blend-of-technology-art-and-sustainability/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/05/07150805/Neo-QLED-Lifestyle_4.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">The Frame is the perfect blend of technology, art and sustainability</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Martin Teo</div>
				</div>
												<div class="date">26 May 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                                        
    <article class="post-214388 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/my/pursuits/tech/how-to-add-automatic-captions-instagram-stories/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/05/06190417/stories_creatio.0ae4c141144.original.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">How to add automatic captions to your Instagram Stories &#8212; coming very soon</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By PrestigeOnline Malaysia</div>
				</div>
												<div class="date">07 May 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                                        
    <article class="post-214188 post-post card normal-card col-3 video">
    <a href="https://www.prestigeonline.com/my/pursuits/tech/xiaomi-mi-11-lite/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/05/01164847/DSC01774-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Xiaomi Mi 11 Lite: Style, affordability &amp; performance</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Diandra Soliano</div>
				</div>
												<div class="date">30 Apr 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                                        
    <article class="post-214129 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/my/pursuits/tech/new-products-apple-spring-loaded-2021/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2021/04/27100953/apple_new-imac-spring21_lifestyle01_04202021-1024x576-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">A closer look at all the new products that Apple announced at Spring Loaded 2021</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Poh Nee Chin</div>
				</div>
												<div class="date">28 Apr 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                </div>
    </div>
</div>
    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="small-container">            
            <div class="pre-footer_instagram-info small-container">
                <div class="text">
                    <div class="footer-site-branding"><a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" /></a></div>
                     <p>follow our daily snapshots at <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" rel="noopener">@prestigemalaysia</a></p>
                 </div>
            </div>
            <div class="pre-footer_instagram-feeds">
                
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_17841400443105378#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17905687909851758" data-date="1623202956">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP4aLckJxs6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/198893320_1929461883896242_8663847210505419644_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=LT76mJFNSkkAX_xvdsQ&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=f6c18a9046e3ba89d8f8d394aae462a8&#038;oe=60C58595" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/198893320_1929461883896242_8663847210505419644_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LT76mJFNSkkAX_xvdsQ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=f6c18a9046e3ba89d8f8d394aae462a8&amp;oe=60C58595&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/198893320_1929461883896242_8663847210505419644_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LT76mJFNSkkAX_xvdsQ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=f6c18a9046e3ba89d8f8d394aae462a8&amp;oe=60C58595&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/198893320_1929461883896242_8663847210505419644_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LT76mJFNSkkAX_xvdsQ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=f6c18a9046e3ba89d8f8d394aae462a8&amp;oe=60C58595&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/198893320_1929461883896242_8663847210505419644_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=LT76mJFNSkkAX_xvdsQ&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=f6c18a9046e3ba89d8f8d394aae462a8&amp;oe=60C58595&quot;}">
            <span class="sbi-screenreader"></span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What&#039;s for breakfast, lunch and dinner?⁠⁠
⁠⁠
Now that you&#039;re working from home fully, chances are these are the FAQs that are constantly thrown at you by your family (we see you working-mums), and the one thing that keeps running around in your mind rent-free if you&#039;re staying home alone.⁠⁠
⁠⁠
Either way, #linkinbio has our fav dining delivery specials in KL you should try this month to ensure you&#039;re full all day long.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17861783675530544" data-date="1623141211">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP2kaLxJ-7F/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/197770087_406381093742412_9121726820911463018_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=aX_Q1obFLx4AX8CmeOT&#038;_nc_oc=AQn6JXRqJIhujl_Auk4u7IUb59k07-CgFRMOVq-BgX924D5YierE7hE9yb2PCv-Dbhk&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=18ef11a52bbf0baab9d732373809fe54&#038;oe=60C52B27" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197770087_406381093742412_9121726820911463018_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aX_Q1obFLx4AX8CmeOT&amp;_nc_oc=AQn6JXRqJIhujl_Auk4u7IUb59k07-CgFRMOVq-BgX924D5YierE7hE9yb2PCv-Dbhk&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=18ef11a52bbf0baab9d732373809fe54&amp;oe=60C52B27&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197770087_406381093742412_9121726820911463018_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aX_Q1obFLx4AX8CmeOT&amp;_nc_oc=AQn6JXRqJIhujl_Auk4u7IUb59k07-CgFRMOVq-BgX924D5YierE7hE9yb2PCv-Dbhk&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=18ef11a52bbf0baab9d732373809fe54&amp;oe=60C52B27&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197770087_406381093742412_9121726820911463018_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aX_Q1obFLx4AX8CmeOT&amp;_nc_oc=AQn6JXRqJIhujl_Auk4u7IUb59k07-CgFRMOVq-BgX924D5YierE7hE9yb2PCv-Dbhk&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=18ef11a52bbf0baab9d732373809fe54&amp;oe=60C52B27&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197770087_406381093742412_9121726820911463018_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=aX_Q1obFLx4AX8CmeOT&amp;_nc_oc=AQn6JXRqJIhujl_Auk4u7IUb59k07-CgFRMOVq-BgX924D5YierE7hE9yb2PCv-Dbhk&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=18ef11a52bbf0baab9d732373809fe54&amp;oe=60C52B27&quot;}">
            <span class="sbi-screenreader">⁠⁠
#ICYMI: Our former cover star and legatee o</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="⁠⁠
#ICYMI: Our former cover star and legatee of the 2019 Prestige Achievement Award, Datuk Nicol Ann David, is finally getting a smashing biopic movie that’ll highlight her inspiring journey towards becoming an eight-time world champion. @acepicturesentertainment recently revealed that the screenplay will be in English with a Hollywood actress set to play Nicol’s coach, while a nationwide hosting will be announced in both East and West Malaysia for the role of Nicol soon.⁠⁠
⁠⁠
Tap the #linkinbio for more on our 2019 cover story featuring the one and only @Nicoldsquash and leave your well-wishes for our squash queen in the comments below!⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902776067964703" data-date="1623128440">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP2MBTEgiqO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/198028760_271017938099992_2436299854095791640_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sxKIsq2G0dgAX9SnInS&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=5fcf1f937b0745b356eed304e76f56e5&#038;oe=60C60CBF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198028760_271017938099992_2436299854095791640_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxKIsq2G0dgAX9SnInS&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=5fcf1f937b0745b356eed304e76f56e5&amp;oe=60C60CBF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198028760_271017938099992_2436299854095791640_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxKIsq2G0dgAX9SnInS&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=5fcf1f937b0745b356eed304e76f56e5&amp;oe=60C60CBF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198028760_271017938099992_2436299854095791640_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxKIsq2G0dgAX9SnInS&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=5fcf1f937b0745b356eed304e76f56e5&amp;oe=60C60CBF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198028760_271017938099992_2436299854095791640_n.jpg?_nc_cat=110&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxKIsq2G0dgAX9SnInS&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=5fcf1f937b0745b356eed304e76f56e5&amp;oe=60C60CBF&quot;}">
            <span class="sbi-screenreader">If you couldn&#039;t take your eyes off of @AnyaTaylorJ</span>
            	                    <img src="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you couldn&#039;t take your eyes off of @AnyaTaylorJoy&#039;s iconic 60&#039;s dress as she hosted the “Saturday Night Live” for the first time recently,  you&#039;d want to know more about its designer, André Courregès.⁠
⁠
Head the 🔗 in our bio for the full deets. ⁠
⁠
📷 Credit: @LuxuryLaw⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17910220912855381" data-date="1623115956">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CP10PSBJqhe/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/197448993_186647793365888_674420256535117147_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Hydzvx4EHuwAX_XQwMq&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=360e753fcd44e949f91f26f8b3856be0&#038;oe=60C5ED27" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197448993_186647793365888_674420256535117147_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hydzvx4EHuwAX_XQwMq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=360e753fcd44e949f91f26f8b3856be0&amp;oe=60C5ED27&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197448993_186647793365888_674420256535117147_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hydzvx4EHuwAX_XQwMq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=360e753fcd44e949f91f26f8b3856be0&amp;oe=60C5ED27&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197448993_186647793365888_674420256535117147_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hydzvx4EHuwAX_XQwMq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=360e753fcd44e949f91f26f8b3856be0&amp;oe=60C5ED27&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197448993_186647793365888_674420256535117147_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Hydzvx4EHuwAX_XQwMq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=360e753fcd44e949f91f26f8b3856be0&amp;oe=60C5ED27&quot;}">
            <span class="sbi-screenreader">From regal stones and massive diamonds to family h</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="From regal stones and massive diamonds to family heirlooms, every engagement ring for the royal family is special, and if you&#039;ve always wondered what&#039;s the story behind them, you&#039;re gonna love what we have in store for you!
⁠⁠
Tap the #linkinbio for some of the best engagement rings worn by royal ladies and the stories behind them.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17894963450031086" data-date="1623051083">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPz4gReJ_Uj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/197872304_1158872464595175_2477082612940318501_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=eF_Wg3i_nOAAX-vQUvl&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=7287ad97c2bfa27c0d57db906b63f42e&#038;oe=60C4B291" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197872304_1158872464595175_2477082612940318501_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eF_Wg3i_nOAAX-vQUvl&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=7287ad97c2bfa27c0d57db906b63f42e&amp;oe=60C4B291&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197872304_1158872464595175_2477082612940318501_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eF_Wg3i_nOAAX-vQUvl&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=7287ad97c2bfa27c0d57db906b63f42e&amp;oe=60C4B291&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197872304_1158872464595175_2477082612940318501_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eF_Wg3i_nOAAX-vQUvl&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=7287ad97c2bfa27c0d57db906b63f42e&amp;oe=60C4B291&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/197872304_1158872464595175_2477082612940318501_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=eF_Wg3i_nOAAX-vQUvl&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=7287ad97c2bfa27c0d57db906b63f42e&amp;oe=60C4B291&quot;}">
            <span class="sbi-screenreader">We’re deeply saddened by the closing of the lege</span>
            	                    <img src="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We’re deeply saddened by the closing of the legendary restaurant and drinking hole, @coliseumcafe, in Jalan Tuanku Abdul Rahman.⁠⁠
⁠⁠
We&#039;ll definitely be missing the waiters - especially Captain Morgan - and the food and tipples.⁠⁠
⁠⁠
What was your fav on the menu? Share with us in the comments below!

📷 Credit: @wikipedia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844794060603197" data-date="1623029427">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CPzPLZfIP6i/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/198344477_1425458321143176_3839614904984502843_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Dk7y_caY1z0AX8oHRfv&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=d0becc6e07ac2e3c98e4ddc7a10627d0&#038;oe=60C4E54E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198344477_1425458321143176_3839614904984502843_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Dk7y_caY1z0AX8oHRfv&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d0becc6e07ac2e3c98e4ddc7a10627d0&amp;oe=60C4E54E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198344477_1425458321143176_3839614904984502843_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Dk7y_caY1z0AX8oHRfv&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d0becc6e07ac2e3c98e4ddc7a10627d0&amp;oe=60C4E54E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198344477_1425458321143176_3839614904984502843_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Dk7y_caY1z0AX8oHRfv&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d0becc6e07ac2e3c98e4ddc7a10627d0&amp;oe=60C4E54E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/198344477_1425458321143176_3839614904984502843_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Dk7y_caY1z0AX8oHRfv&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d0becc6e07ac2e3c98e4ddc7a10627d0&amp;oe=60C4E54E&quot;}">
            <span class="sbi-screenreader">Our dream breakfast spread. 😍⁠
⁠
What&#039;s a s</span>
            	                    <img src="https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our dream breakfast spread. 😍⁠
⁠
What&#039;s a staple item that&#039;s a must-have (it&#039;s smoothie bowls for us) in your breakfast spread? Share with us in the comments below!⁠
⁠
📷 Via: @Memuary">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841400443105378#6" data-resized="{&quot;17905687909851758&quot;:{&quot;id&quot;:&quot;198893320_1929461883896242_8663847210505419644_n&quot;,&quot;ratio&quot;:&quot;1.21&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861783675530544&quot;:{&quot;id&quot;:&quot;197770087_406381093742412_9121726820911463018_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902776067964703&quot;:{&quot;id&quot;:&quot;198028760_271017938099992_2436299854095791640_n&quot;,&quot;ratio&quot;:&quot;0.84&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910220912855381&quot;:{&quot;id&quot;:&quot;197448993_186647793365888_674420256535117147_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17894963450031086&quot;:{&quot;id&quot;:&quot;197872304_1158872464595175_2477082612940318501_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17844794060603197&quot;:{&quot;id&quot;:&quot;198344477_1425458321143176_3839614904984502843_n&quot;,&quot;ratio&quot;:&quot;0.85&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	        <div id="sbi_mod_error">
            <span>This error message is only visible to WordPress admins</span><br />
        <p><b>Error: API requests are being delayed for this account. New posts will not be retrieved.</b></p><p>Log in as an administrator and view the Instagram Feed settings page for more details.</p>        </div>
        </div>


            </div>
        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg subscription_new" >
    		<div class="wrapper">
			<div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
			<form id="subscription-form__footer" class="subscription-form">
				<div class="field-wrapper">
					<input class="email" placeholder="email address" required>
					<div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/my/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
					<div class="success-message callback"></div>
				</div>
				<div class="btn btn-border-white btn-sign-up">sign up</div>
			</form>
		</div>	
        
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206250">
                        <a href="https://www.prestigeonline.com/my/hk">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206251">
                        <a href="https://www.prestigeonline.com/my/id">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206252">
                        <a href="https://www.prestigeonline.com/my/my">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206253">
                        <a href="https://www.prestigeonline.com/my/sg">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206254">
                        <a href="https://www.prestigeonline.com/my/tw">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206255">
                        <a href="https://www.prestigeonline.com/my/th">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206246">
                        <a href="https://www.prestigeonline.com/my/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206247">
                        <a href="https://www.prestigeonline.com/my/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206248">
                        <a href="https://www.prestigeonline.com/my/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-206249">
                        <a href="https://www.prestigeonline.com/my/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.prestigeonline.com/my/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.7.1' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.7.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.7.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.7.1' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.7.1' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.7.1' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.7.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.7.1' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/my\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1622446039' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.prestigeonline.com\/my\/wp-content\/uploads\/sites\/5\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.prestigeonline.com\/my\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<div class="prest-after-body-1" id="prest-2754918"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-238181800"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>
<script>
    jQuery(document).ready(function () {
    jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
    jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")


        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });
    });

    jQuery('.gallery').on('afterChange', function (slick, currentSlide) {
        var currentSlide = jQuery(this).find('.gallery-item .slick-current, .slick-active');
        var currentImage = jQuery(currentSlide).find('img').attr('src');
        jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    });  

    jQuery('.blocks-gallery-grid').on('afterChange', function (slick, currentSlide) {
        var currentSlide = jQuery(this).find('.blocks-gallery-item .slick-current, .slick-active');
        var currentImage = jQuery(currentSlide).find('img').attr('src');
        jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    });
</script>

</body>

</html>
