
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <!--<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />-->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/my/xmlrpc.php">

    <meta name="facebook-domain-verification" content="5wmvoxgqxxvzmndvg6zwelczpztkzs" />

    <link href="https://p1.parsely.com" rel="preconnect" crossorigin>
    <link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>

    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/queens/Queens_W-Regular.woff2" type="font/woff2"> -->
    
    <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/chesna-grotesk/ChesnaGrotesk-Regular.woff2" type="font/woff2">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2"type="font/woff2">

                
        
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>10 places around the world that are named in honour of Queen Elizabeth II</title>
	<meta name="description" content="Queen Elizabeth II passed away on September 8 2022. She was 96 years old and was Britain&#039;s longest-serving monarch who reigned for 70 years." />
	<link rel="canonical" href="https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 places around the world that are named after Queen Elizabeth II" />
	<meta property="og:description" content="Queen Elizabeth II passed away on September 8 2022. She was 96 years old and was Britain&#039;s longest-serving monarch who reigned for 70 years." />
	<meta property="og:url" content="https://www.prestigeonline.com/my/travel/places-around-the-world-that-are-named-after-queen-elizabeth-ii/" />
	<meta property="og:site_name" content="Prestige Online - Malaysia" />
	<meta property="article:published_time" content="2022-09-14T10:00:15+00:00" />
	<meta property="article:modified_time" content="2022-09-14T07:30:40+00:00" />
	<meta property="og:image" content="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/13115011/untitled-design-2022-09-09t081020-393.jpeg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nishtha Grover" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prestigeonline.com/my/#organization","name":"Prestige Malaysia","url":"https://www.prestigeonline.com/my/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prestigeonline.com/my/#logo","inLanguage":"en-US","url":"https://images.prestigeonline.com/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/5/2020/08/11172442/logo-1-1.png","width":246,"height":44,"caption":"Prestige Malaysia"},"image":{"@id":"https://www.prestigeonline.com/my/#logo"}},{"@type":"WebSite","@id":"https://www.prestigeonline.com/my/#website","url":"https://www.prestigeonline.com/my/","name":"Prestige Online - Malaysia","description":"","publisher":{"@id":"https://www.prestigeonline.com/my/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.prestigeonline.com/my/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#primaryimage","inLanguage":"en-US","url":"https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/13115011/untitled-design-2022-09-09t081020-393.jpeg","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/13115011/untitled-design-2022-09-09t081020-393.jpeg","width":1920,"height":1080,"caption":"Image Credit: Photography Tolga Akmen / AFP\u00a9"},{"@type":"WebPage","@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#webpage","url":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/","name":"10 places around the world that are named in honour of Queen Elizabeth II","isPartOf":{"@id":"https://www.prestigeonline.com/my/#website"},"primaryImageOfPage":{"@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#primaryimage"},"datePublished":"2022-09-14T10:00:15+00:00","dateModified":"2022-09-14T07:30:40+00:00","description":"Queen Elizabeth II passed away on September 8 2022. She was 96 years old and was Britain's longest-serving monarch who reigned for 70 years.","breadcrumb":{"@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/"]}]},{"@type":"BreadcrumbList","@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.prestigeonline.com/my/"},{"@type":"ListItem","position":2,"name":"Travel","item":"https://www.prestigeonline.com/my/travel/"},{"@type":"ListItem","position":3,"name":"10 places around the world that are named after Queen Elizabeth II"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#article","isPartOf":{"@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#webpage"},"author":{"@id":"https://www.prestigeonline.com/my/#/schema/person/f3d4efb712ac3b7f94024e1d8b04642e"},"headline":"10 places around the world that are named after Queen Elizabeth II","datePublished":"2022-09-14T10:00:15+00:00","dateModified":"2022-09-14T07:30:40+00:00","mainEntityOfPage":{"@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#webpage"},"wordCount":642,"publisher":{"@id":"https://www.prestigeonline.com/my/#organization"},"image":{"@id":"https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/#primaryimage"},"thumbnailUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/13115011/untitled-design-2022-09-09t081020-393.jpeg","keywords":["queen Elizabeth II","British Royal Family","Queen Elizabeth death"],"articleSection":["Travel"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.prestigeonline.com/#organization"}},{"@type":"Person","@id":"https://www.prestigeonline.com/my/#/schema/person/f3d4efb712ac3b7f94024e1d8b04642e","name":"Nishtha Grover","description":"A travel fanatic who loves exploring new dishes and cultures only to later write about them. You will either find her reading, trying new skincare products or sleeping during her spare time. Also, loves rock music and cannot do without it.","url":"https://www.prestigeonline.com/my/author/nishthagrover/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/my/travel/places-around-the-world-that-are-named-after-queen-elizabeth-ii/amp/" /><meta name="generator" content="AMP for WP 1.0.77.37.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Feed" href="https://www.prestigeonline.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Comments Feed" href="https://www.prestigeonline.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/my is managing ads with Advanced Ads 1.23.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="splide-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="splide-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/style.css?ver=1663077584" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/my/wp-json/wp/v2/posts/259284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/my/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.prestigeonline.com/my/?p=259284' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Ftravel%2Fplaces-around-the-world-that-are-named-after-queen-elizabeth-ii%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Ftravel%2Fplaces-around-the-world-that-are-named-after-queen-elizabeth-ii%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"10 places around the world that are named after Queen Elizabeth II","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/my\/travel\/places-around-the-world-that-are-named-after-queen-elizabeth-ii\/","image":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/5\/2022\/09\/13115011\/untitled-design-2022-09-09t081020-393.jpeg?tr=w-1200,h-900"},"datePublished":"2022-09-14T10:00:15Z","dateModified":"2022-09-14T07:30:40Z","articleSection":"Travel","creator":["Travel + Leisure"],"keywords":["queen Elizabeth II","British Royal Family","Queen Elizabeth death"],"author":["Travel + Leisure"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/my\/travel\/places-around-the-world-that-are-named-after-queen-elizabeth-ii\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/5\/2022\/09\/08004518\/cropped-cropped-prestige-logo-new.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	

</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration

/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  //
  //
  */

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());

/*
  googletag.defineSlot('/1021996/Medium_Rectangle_2', [300, 600], 'div-gpt-ad-1616121449396-0').addService(googletag.pubads());		

arguments
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());

*/

	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['my'])
  .setTargeting('category', ['travel'])
  .setTargeting('URL', ['/my/travel/places-around-the-world-'])
  .setTargeting('title', ['PS_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '316592252342180');
  fbq('track', 'PageView');
</script>
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=316592252342180&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js"id="browsi-tag"data-pubKey="burdamedia"data-siteKey="prestigeonline"async></script>

<script>
	window.browsitag = window.browsitag || {};window.browsitag.cmd = window.browsitag.cmd || [];
</script>		<style type="text/css" id="wp-custom-css">
			a.btn-buy-pin-item.btn.btn-border-dark.218461{
	margin-left: 40%; 
	transform: translateX(-30%);
}

@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
	
	.galleryid-213597{
		margin-bottom: 50px !important;
	}
	
	.single-post.post-template-default .paragraph .gallery .gallery-caption{
		width: 65%;
		padding: 15px 0 15px 0px;
	}
	/*
	.sticky-ad-wrapper-desktop{
		display: none;
	}*/
	
	.post-218461 .entry-content .lookbook-cover-wrapper .lookbook-intro-wrapper .lookbook-cover-inner-wrapper .right-section .post-content{
		
		padding-top: 40px;
	}
	
	.btn-start-slide-show.slideshow-start.sstart-218461{
		top: 100% !important;
	}
}


		</style>
		<style type="text/css">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</style>




              
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'prestigeonline.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'my', 'my Travel'; 
    _sf_async_config.authors = 'Travel + Leisure'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



    <style>

        .feature-lookbook-wrapper .normal-card.col-6{
            margin-bottom: 40px;
        }

        .entry-header .feature-image-wrapper .feature-image {
            max-height: 100% !important;
        }

        /* PO HK | Christmas Edit changes */

        .btt_custom-sponsored-post-hero .feature-image {
            display: none;
        }

        .btt_custom-sponsored-post-content {
            object-fit: cover;
            object-position: center;
            height: 100%;
            width: 100%;
            background-repeat: no-repeat;
            background: url('https://www.prestigeonline.com/wp-content/themes/prestige-online-2020/images/sp/GettyImages-new.jpg');

        }

        .btt_custom-sponsored-post-content .advertorial-sliders-wrapper .advertorial-sliders,
        .btt_custom-sponsored-post-content .advertorial-sliders-wrapper .advertorial-sliders:before {
            background-image: none;
            background: #62000C !important;
        }

        .btt_custom-sponsored-post-content .post-content {
            background: transparent !important;
        }

        @media (max-width: 650px) {
            .btt_custom-sponsored-post-content .referenced-posts.posts-length-3 .col-4:not(:first-child) {
                display: block !important;
            }
        }

       .bs_d-none {
            display: none !important;
        }

        @media (min-width:768px) {
            .bs_d-md-none {
                display: none !important
            }

            .bs_d-md-block {
                display: block !important
            }
        }

       /* SINGLE HIGH FLYERS LIST */
	.btt_high-flyers-container {
		position: relative;
	}

	.btt_high-flyers-container .slick-arrow {
		width: 40px !important;
		height: 40px !important;
		position: absolute;
		bottom: 0;
		border: 0;
		color: #d9d9d9;
		background-color: #8b7048;
		background-size: 9px !important;
		background-position: center !important;
		background-repeat: no-repeat;
		font-size: 0;
		letter-spacing: 1.37px;
		font-family: 'LibreBaskerville-Regular',Helvetica 'Neue',Helvetica,Arial;
		z-index: 10;
	}

	.btt_high-flyers-container .slick-arrow.slick-prev {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: -3%;
	}

	.btt_high-flyers-container .slick-arrow.slick-next {
		position: absolute;
		top: 50%;
		background-image: url(https://postage.wpengine.com/sg/wp-content/themes/prestige-online-2020/images/arrow-prev-slim-white-new.svg);
		transform: translateY(-50%) rotate(180deg);
		right: -3%;
	}

	@media(max-width: 992px) {
		.btt_high-flyers-container.slick-slider .slick-arrow {
			background-color: auto;
		}
	}

	@media(max-width: 767px) {
		.btt_high-flyers-container .slick-arrow.slick-prev { 
		top: 30%;
		transform: translateY(-30%); 
        left: 0%;
	}

	.btt_high-flyers-container .slick-arrow.slick-next { 
		top: 30%;
		transform: translateY(-30%) rotate(180deg); 
        right: 0%;
	}
    .btt_retun-btn-img{
        float: left;
    }
	}

	.btt_high-flyers-text a{
		text-decoration: underline;
		/* font-style: italic; */
	}

	.btt_retun-btn-img{
		margin-right: 5px;
            height: 25px;
            width: 25px !important;
            display: inherit;
            vertical-align: middle;
            border-radius: 50%;           
	}
     
    .article-inline-form{
            margin-top: 30px !important;
            border: 1px solid #21252975 !important;
            max-width: 100% !important;
        }

        .article-inline-form input, .article-inline-form textarea{
            border: 1px solid #21252975 !important;
        }

        .article-inline-form .bs-row{
            margin-top: 15px !important;
        }

        .article-inline-form .col-form-label{
            font-size: 14px !important;
        }

        .btt_inline-form-tnc ol{
            margin: 10px auto !important;
        }
        .btt_inline-form-tnc ol li{
            margin-bottom: 5px;
    font-size: 11px;
    font-weight: normal;
        }

        .btt_inline-form-tnc ol li:last-child{
            margin-bottom: 0px !important;
        }

        .article-inline-form .post-form-message{
    margin-top: 0px !important;
}

.bs_mb-3{
    margin-bottom: 3rem;
}


@media (max-width: 768px){
    .post-hero-img img{
    min-height: 275px;
}
}

.sticky-ad-wrapper-desktop{
    margin-bottom: 15px;
}

.post-hero-img img{
    height: 100%;
    max-width: 100%!important;
    width: 100%!important;
    object-fit: cover;
    object-position: center;
}

.btt_start-content .post-breadcrumb{
    padding: 0px 0px !important;
    min-height: 55px; 
    display: flex;
    align-items: center;
}

    @media (max-width: 992px){
        header .site-header-search-icon {
        top: 0;
        } 
    }


    </style>
</head>

<body class="post-template-default single single-post postid-259284 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206256 first-brandlist-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206257">
                            <a href="https://www.lifestyleasia.com/kl" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206259">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->
        <div class="masthead-container">
                <div class="prest-masthead-placement" id="prest-1854606371"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
    </div>        
    
        <div id="masthead-sticky-wrapper">
            <div class="site-header-search">
                <form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/my">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>            </div>
            <header id="masthead" class="site-header" role="banner">
                <div class="large-container">
                    <div class="small-container">
                        <div class="site-branding"><a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></div>

                        <div class="site-header_right location-select-wrapper">

                            <div class="subsite">
                                <div class="current-site">MY</div>
                                <ul class="header-subsite-menu">
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home country-swap menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th/">TH</a>
                                    </li>
                                                                    </ul>
                            </div>                           
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-258970">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/40-under-40/">40 Under 40</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206262 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent btt_header_menu menu-item-206266 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206269 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/pursuits/">Pursuits</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/wealth/">Wealth</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/tech/">Tech</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206273 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/wine-dine/">Wine &amp; Dine</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206276 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/">Beauty &amp; Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206279">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/people-events/">People &amp; Events</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-236951">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/women-of-power/">Women of Power</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-255983">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/masterclass/">Masterclass</a>
                                                            </li>
                                                    </ul>
                    </nav>


                                                                                                                        <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/40-under-40/">
                                    <span class="cat-title">40 Under 40</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/wealth/">Wealth</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/tech/">Tech</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/women-of-power/">
                                    <span class="cat-title">Women of Power</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/masterclass/">
                                    <span class="cat-title">Masterclass</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-259284">
	<div class="entry-header btt_start-content">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/my" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/my/travel/">Travel</a></li><li class="separator"> &gt; </li><li class="item-current item-259284"><strong class="bread-current bread-259284" title="10 places around the world that are named after Queen Elizabeth II">10 places around the world that are named after Queen Elizabeth II</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/my/travel/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
            <h1 class="title">10 places around the world that are named after Queen Elizabeth II</h1>
			<!--     <div class="categories">
                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/my/travel">Travel</a>
			</span>
            </div>
 -->           
            <div class="tag">
                                <a href="https://www.prestigeonline.com/my/author/nishthagrover/" target="_blank">
                                        <div class="author-name  no-job-title "> By Travel + Leisure</div>
                                    </a>
                                                <div class="date">14 Sep 2022</div>
                            </div>
        </div>
    </div>
</div>
     
			<div class="feature-image-wrapper">                                        <div class="feature-image post-hero-img">
    <img src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/13115004/untitled-design-2022-09-09t080823-379.jpeg" alt="10 places around the world that are named after Queen Elizabeth II" height="574" width="100%">
</div></div>			
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a>
                <div class="tag">
                        <div class="categories">
                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                </div>
                <div class="title">10 places around the world that are named after Queen Elizabeth II</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/my/travel/places-around-the-world-that-are-named-after-queen-elizabeth-ii/" data-a2a-title="10 places around the world that are named after Queen Elizabeth II"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Ftravel%2Fplaces-around-the-world-that-are-named-after-queen-elizabeth-ii%2F&amp;linkname=10%20places%20around%20the%20world%20that%20are%20named%20after%20Queen%20Elizabeth%20II" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Ftravel%2Fplaces-around-the-world-that-are-named-after-queen-elizabeth-ii%2F&amp;linkname=10%20places%20around%20the%20world%20that%20are%20named%20after%20Queen%20Elizabeth%20II" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Ftravel%2Fplaces-around-the-world-that-are-named-after-queen-elizabeth-ii%2F&amp;linkname=10%20places%20around%20the%20world%20that%20are%20named%20after%20Queen%20Elizabeth%20II" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Ftravel%2Fplaces-around-the-world-that-are-named-after-queen-elizabeth-ii%2F&amp;linkname=10%20places%20around%20the%20world%20that%20are%20named%20after%20Queen%20Elizabeth%20II" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/my/travel/places-around-the-world-that-are-named-after-queen-elizabeth-ii/&t=10 places around the world that are named after Queen Elizabeth II" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=10 places around the world that are named after Queen Elizabeth IIhttps://www.prestigeonline.com/my/travel/places-around-the-world-that-are-named-after-queen-elizabeth-ii/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="mailto:?10 places around the world that are named after Queen Elizabeth II&body=https://www.prestigeonline.com/my/travel/places-around-the-world-that-are-named-after-queen-elizabeth-ii/" title="Email" rel="nofollow noopener" target="_blank"
			automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/my/travel/places-around-the-world-that-are-named-after-queen-elizabeth-ii/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 35px !important;
			height: 35px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Queen Elizabeth II passed away on September 8 2022. She was 96 years old and was Britain&rsquo;s longest-serving monarch who reigned for 70 years. During all these years, the Queen has visited many places in the world and left her mark. There are also a lot of places that are named after her.</p>
<h2>Here are 10 places around the world named in honour of Queen Elizabeth II:</h2>
<h3>Queen Elizabeth Land</h3>
<p>Around 437,000 square kilometres (169,000 square miles) of British Antarctic Territory was named after the monarch to mark her diamond jubilee in 2012. The triangular segment is nearly twice the size of Britain and stretches from the South Pole to the Ronne Ice Shelf on the Weddell Sea.</p>
<h3>Princess Elizabeth Land</h3>
<p>Seven decades earlier in 1931, this slice of Antarctica was discovered by the British, Australian and New Zealand Antarctic Research Expedition and named after the young Elizabeth, who was third in line to the throne. Roughly covering the section south of India, it is now part of Australian Antarctic Territory.</p>
<h3>Queen Elizabeth Olympic Park, London</h3>
<p>The former wasteland in east London that staged the 2012 Olympics was renamed after the Games to mark the diamond jubilee celebrating 60 years on the throne. Queen Elizabeth memorably opened the Olympics with a sequence that appeared to show her parachuting down to the stadium with James Bond.</p>
<h3>Queen Elizabeth National Park, Uganda</h3>
<p>Straddling the equator, the east African country&rsquo;s most visited national park is known for its lions, hippopotamuses, elephants, crocodiles and leopards, along with volcanic cones and crater lakes. The 1,978 square-kilometre park was renamed after a visit by the monarch in 1954.</p>
<h3>The Queen Elizabeth II September 11th Garden, New York</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0;width: calc(100% - 2px)" data-instgrm-permalink="https://instagram.com/p/B9zgQl6gj_s/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://instagram.com/p/B9zgQl6gj_s/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank"  rel='nofollow, noopener'>A post shared by The Queen Elizabeth II Garden (@qeiigarden)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>The tiny park in Hanover Square was created to remember the 67 British victims of the 2001 terror attacks in the city but was renamed in 2012 when it was rededicated as the memorial site for all the Commonwealth victims. The monarch officially opened the garden in Lower Manhattan in 2010.</p>
<h3>Queen Elizabeth Islands, Canada</h3>
<p>The Parry Archipelago was renamed in 1953 to mark the coronation. The northernmost cluster of Canada&rsquo;s islands include Ellesmere Island, the world&rsquo;s 10th biggest. Despite their vast size at 4,19,061 square kilometres, the Arctic islands have a population of just 400. At the top of Ellesmere sits Alert, the northernmost settlement in the world.</p>
<h3>The Queen&rsquo;s Terminal, London Heathrow Airport</h3>
<p>The new GBP 2.5 billion (INR 2,30,36,21,75,000) Heathrow Terminal 2 was officially opened by the monarch in 2014. Around a quarter of Heathrow&rsquo;s passengers fly through T2. The sovereign never actually used the terminal: there is a plush VIP terminal used by heads of state elsewhere in the airport.</p>
<h3>Queen Elizabeth Hospital, Hong Kong</h3>
<p>Once the largest general hospital in the Commonwealth, the facility in Kowloon opened in 1963, when Hong Kong was still a British colony. The monarch&rsquo;s husband Prince Philip laid the foundation stone. Hong Kong&rsquo;s biggest hospital is the prime treatment centre for civil disasters and helicopter-transferred patients.</p>
<h3>Queenstown, Singapore</h3>
<blockquote class="instagram-media" style="background: #FFF;border: 0;border-radius: 3px;margin: 1px;max-width: 540px;min-width: 326px;padding: 0;width: calc(100% - 2px)" data-instgrm-permalink="https://instagram.com/p/CW1wSVwPGOn/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px">
<p>&nbsp;</p>
<div style="flex-direction: row;align-items: center">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 40px;margin-right: 14px;width: 40px"></div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 100px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 60px"></div>
</div>
</div>
<div style="padding: 19% 0"></div>
<div style="height: 50px;margin: 0 auto 12px;width: 50px"></div>
<div style="padding-top: 8px">
<div style="color: #3897f0;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: 550;line-height: 18px">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0"></div>
<div style="flex-direction: row;margin-bottom: 14px;align-items: center">
<div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
<div style="background-color: #f4f4f4;height: 12.5px;width: 12.5px;flex-grow: 0;margin-right: 14px;margin-left: 2px"></div>
<div style="background-color: #f4f4f4;border-radius: 50%;height: 12.5px;width: 12.5px"></div>
</div>
<div style="margin-left: 8px">
<div style="background-color: #f4f4f4;border-radius: 50%;flex-grow: 0;height: 20px;width: 20px"></div>
<div style="width: 0;height: 0;border-top: 2px solid transparent;border-left: 6px solid #f4f4f4;border-bottom: 2px solid transparent"></div>
</div>
<div style="margin-left: auto">
<div style="width: 0px;border-top: 8px solid #F4F4F4;border-right: 8px solid transparent"></div>
<div style="background-color: #f4f4f4;flex-grow: 0;height: 12px;width: 16px"></div>
<div style="width: 0;height: 0;border-top: 8px solid #F4F4F4;border-left: 8px solid transparent"></div>
</div>
</div>
<div style="flex-direction: column;flex-grow: 1;justify-content: center;margin-bottom: 24px">
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;margin-bottom: 6px;width: 224px"></div>
<div style="background-color: #f4f4f4;border-radius: 4px;flex-grow: 0;height: 14px;width: 144px"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;line-height: 17px;margin-bottom: 0;margin-top: 8px;overflow: hidden;padding: 8px 0 7px;text-align: center"><a style="color: #c9c8cd;font-family: Arial,sans-serif;font-size: 14px;font-style: normal;font-weight: normal;line-height: 17px;text-decoration: none" href="https://instagram.com/p/CW1wSVwPGOn/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank"  rel='nofollow, noopener'>A post shared by Jasvinder Singh (@vinylvinski)</a></p>
</div>
</blockquote>
<p><script src="//www.instagram.com/embed.js"></script></p>
<p>Queenstown was the first new town built on the city-state island to cope with its booming population and was named to mark the 1953 coronation. Around 1,00,000 people live in the 20-square-kilometre area. Developed as a self-contained community, it houses largely older, original residents in high- and low-rise blocks.</p>
<h3>Elizabeth Quay, Perth</h3>
<p>Intended to showcase the Western Australia capital on an international stage, the new area contains a mixture of luxury hotels, apartments, office blocks and restaurants. The man-made Swan River inlet officially opened in 2016. The new entertainment and leisure precinct were billed as &ldquo;the place to be, see and do&rdquo; in Perth.</p>
<p><em>This story was published via AFP Relaxnews</em></p>
<p><em>Main and Feature Image Credit: Photography Tolga Akmen / AFP&copy;</em></p>
<p><em>This article was first published on <a href="https://www.travelandleisureindia.in/places/global/places-that-are-named-after-queen-elizabeth-ii/" target="_blank"  rel='nofollow, noopener'>Travel + Leisure India&nbsp;</a></em></p>
</body></html>
</div>

     <div class="prest-inline-interscroller" id="prest-1896872247"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

                           <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/my/tag/queen-elizabeth-ii/" class="tag" target="_blank">queen Elizabeth II</a>             <a href="https://www.prestigeonline.com/my/tag/british-royal-family/" class="tag" target="_blank">British Royal Family</a>             <a href="https://www.prestigeonline.com/my/tag/queen-elizabeth-death/" class="tag" target="_blank">Queen Elizabeth death</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Blank Medium Rectangle --></section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/new-ultra-luxurious-hotels-japan/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">10 new ultra-luxurious hotels to visit in Japan in 2023</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">12 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/12092003/yu-kato-e8veeav7ypu-unsplash.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/moon-resort-in-dubai-ultra-luxurious-resort-currently-in-the-works/">
                            <section class="information">
                                                                        <div class="categories">
                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">Dubai gets its own &#8216;moon&#8217; &#8211; an ultra-luxurious hotel worth over RM 22 billion</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Anushka Goel</div>
                                    </div>
                                    <div class="date">11 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/09111003/moon-dubai.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/destinations/emily-in-paris-filming-locations-you-can-visit/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">Stunning &#8216;Emily in Paris&#8217; filming locations you can visit in real life</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Trinetra Paul</div>
                                    </div>
                                    <div class="date">10 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/07005201/Prestige-hero-except-HK-1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/destinations/luxury-honeymoon-destinations-across-the-globe/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">Redefining romance: 12 best luxury honeymoon destinations across the globe</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Trinetra Paul</div>
                                    </div>
                                    <div class="date">09 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/05152638/Prestige-hero-except-HK-2.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/my/author/nishthagrover/" target="_blank">
                                                        <h2 class="author-name">Travel + Leisure</h2>
                                                    </a>
                                                                    </div>
                    <!--  -->
                </div>
                            </div>
                    </div>
                    <div class="author-tags">
                                    <a href="https://www.prestigeonline.com/my/tag/royals/" class="tag-link" target="_blank">royals</a>
                            </div>
            </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Blank Medium Rectangle --></section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/new-ultra-luxurious-hotels-japan/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">10 new ultra-luxurious hotels to visit in Japan in 2023</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">12 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/12092003/yu-kato-e8veeav7ypu-unsplash.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/moon-resort-in-dubai-ultra-luxurious-resort-currently-in-the-works/">
                            <section class="information">
                                                                        <div class="categories">
                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">Dubai gets its own &#8216;moon&#8217; &#8211; an ultra-luxurious hotel worth over RM 22 billion</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Anushka Goel</div>
                                    </div>
                                    <div class="date">11 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/09111003/moon-dubai.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/destinations/emily-in-paris-filming-locations-you-can-visit/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">Stunning &#8216;Emily in Paris&#8217; filming locations you can visit in real life</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Trinetra Paul</div>
                                    </div>
                                    <div class="date">10 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/07005201/Prestige-hero-except-HK-1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/travel/destinations/luxury-honeymoon-destinations-across-the-globe/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
                                                                <h6 class="title">Redefining romance: 12 best luxury honeymoon destinations across the globe</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Trinetra Paul</div>
                                    </div>
                                    <div class="date">09 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/05152638/Prestige-hero-except-HK-2.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
			</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/my/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>



<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk/">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206251">
                        <a href="https://www.prestigeonline.com/id/">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206252">
                        <a href="https://www.prestigeonline.com/my/">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg/">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw/">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206255">
                        <a href="https://www.prestigeonline.com/th/">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206246">
                        <a href="https://www.prestigeonline.com/my/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206247">
                        <a href="https://www.prestigeonline.com/my/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206248">
                        <a href="https://www.prestigeonline.com/my/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-206249">
                        <a href="https://www.prestigeonline.com/my/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/kl" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/Prestige__MY" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.prestigeonline.com/my";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="62a3c64dbb">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.prestigeonline.com/my/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.prestigeonline.com/my";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.6";
                                    console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.prestigeonline.com/my';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.js?ver=5.8.4' id='splide-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/my\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1663077584' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="prest-after-body-1" id="prest-171376105"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->

<script type="text/javascript">
_linkedin_partner_id = "4166140";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(l) {
if (!l){window.lintrk = function(a,b){window.lintrk.q.push([a,b])};
window.lintrk.q=[]}
var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(window.lintrk);
</script>
<noscript>
<img loading="lazy" height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=4166140&fmt=gif" />
</noscript></div><div class="prest-after-body-2" id="prest-296990026"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i)
        .addEventListener("click", function (e) {
            fbq("trackCustom", "ShopHereButton"), console.log("fbq")
        }, !1);
</script>
<script>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</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 144/205 queries in 0.049 seconds using memcached

Served from: www.prestigeonline.com @ 2022-09-14 18:02:07 by W3 Total Cache
-->