
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <!--<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />-->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/my/xmlrpc.php">

    <meta name="facebook-domain-verification" content="5wmvoxgqxxvzmndvg6zwelczpztkzs" />

    <link href="https://p1.parsely.com" rel="preconnect" crossorigin>
    <link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>

    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/queens/Queens_W-Regular.woff2" type="font/woff2"> -->
    
    <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/chesna-grotesk/ChesnaGrotesk-Regular.woff2" type="font/woff2">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2"type="font/woff2">

                
        
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>9 of the most expensive and decadent chocolate brands in the world</title>
	<meta name="description" content="If you are a chocolate lover who likes different flavours, then this list of some of the most expensive chocolate brands is for you." />
	<link rel="canonical" href="https://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="9 of the most expensive and decadent chocolate brands in the world" />
	<meta property="og:description" content="If you are a chocolate lover who likes different flavours, then this list of some of the most expensive chocolate brands is for you." />
	<meta property="og:url" content="https://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/" />
	<meta property="og:site_name" content="Prestige Online - Malaysia" />
	<meta property="article:published_time" content="2022-12-16T01:20:00+00:00" />
	<meta property="article:modified_time" content="2022-12-16T01:18:04+00:00" />
	<meta property="og:image" content="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133423/po-feature-image-listicle-3-min.jpeg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/trinetra_paul?t=_2_Nhk3MEdeKl5qKz3XYbQ&amp;s=09" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Trinetra Paul" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/amp/" /><meta name="generator" content="AMP for WP 1.0.77.37.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Feed" href="https://www.prestigeonline.com/my/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Malaysia &raquo; Comments Feed" href="https://www.prestigeonline.com/my/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/my\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/my is managing ads with Advanced Ads 1.23.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="splide-styles" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="splide-styles" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/style.css?ver=1669225478" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/my/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/my/wp-json/wp/v2/posts/271587" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/my/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/my/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.prestigeonline.com/my/?p=271587' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fwine-dine%2Fdining%2Fmost-expensive-chocolate-brands-in-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/my/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fwine-dine%2Fdining%2Fmost-expensive-chocolate-brands-in-the-world%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"9 of the most expensive and decadent chocolate brands in the world","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/my\/wine-dine\/dining\/most-expensive-chocolate-brands-in-the-world\/","image":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/5\/2022\/12\/15133423\/po-feature-image-listicle-3-min.jpeg?tr=w-1200,h-900"},"datePublished":"2022-12-16T01:20:00Z","dateModified":"2022-12-16T01:18:04Z","articleSection":"Dining","creator":["Trinetra Paul"],"keywords":["Chocolate","dark chocolate","chocolate brands","Milk chocolate","expensive chocolates"],"author":["Trinetra Paul"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/my\/wine-dine\/dining\/most-expensive-chocolate-brands-in-the-world\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Malaysia","logo":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/5\/2022\/09\/08004518\/cropped-cropped-prestige-logo-new.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	

</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration

/*
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  //
  //
  */

  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());

/*
  googletag.defineSlot('/1021996/Medium_Rectangle_2', [300, 600], 'div-gpt-ad-1616121449396-0').addService(googletag.pubads());		

arguments
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());

*/

	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['my'])
  .setTargeting('category', ['dining'])
  .setTargeting('URL', ['/my/wine-dine/dining/most-expensive'])
  .setTargeting('title', ['PS_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '316592252342180');
  fbq('track', 'PageView');
</script>
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=316592252342180&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js"id="browsi-tag"data-pubKey="burdamedia"data-siteKey="prestigeonline"async></script>

<script>
	window.browsitag = window.browsitag || {};window.browsitag.cmd = window.browsitag.cmd || [];
</script><link rel="icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/28175539/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/28175539/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/28175539/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/28175539/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			a.btn-buy-pin-item.btn.btn-border-dark.218461{
	margin-left: 40%; 
	transform: translateX(-30%);
}

@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
	
	.galleryid-213597{
		margin-bottom: 50px !important;
	}
	
	.single-post.post-template-default .paragraph .gallery .gallery-caption{
		width: 65%;
		padding: 15px 0 15px 0px;
	}
	/*
	.sticky-ad-wrapper-desktop{
		display: none;
	}*/
	
	.post-218461 .entry-content .lookbook-cover-wrapper .lookbook-intro-wrapper .lookbook-cover-inner-wrapper .right-section .post-content{
		
		padding-top: 40px;
	}
	
	.btn-start-slide-show.slideshow-start.sstart-218461{
		top: 100% !important;
	}
}


		</style>
		<style type="text/css">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</style>




              
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'prestigeonline.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'my', 'my Dining'; 
    _sf_async_config.authors = 'Trinetra Paul'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



    <style>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</style>
</head>

<body class="post-template-default single single-post postid-271587 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8VXRN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206256 first-brandlist-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206257">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206259">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY/" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->
        <div class="masthead-container">
                <div class="prest-masthead-placement" id="prest-1142743247"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }, { w: 300, h: 250 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
    </div>        
    
        <div id="masthead-sticky-wrapper">
            <div class="site-header-search">
                <form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/my">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>            </div>
            <header id="masthead" class="site-header" role="banner">
                <div class="large-container">
                    <div class="small-container">
                        <div class="site-branding"><a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></div>

                        <div class="site-header_right location-select-wrapper">

                            <div class="subsite">
                                <div class="current-site">MY</div>
                                <ul class="header-subsite-menu">
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home country-swap menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th/">TH</a>
                                    </li>
                                                                    </ul>
                            </div>                           
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-258970">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/40-under-40/">40 Under 40</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206262 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206266 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206269 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/pursuits/">Pursuits</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/wealth/">Wealth</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/pursuits/tech/">Tech</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-206273 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/wine-dine/">Wine &amp; Dine</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206276 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/">Beauty &amp; Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206279">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/people-events/">People &amp; Events</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-236951">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/my/women-of-power/">Women of Power</a>
                                                            </li>
                                                    </ul>
                    </nav>


                                                                                                                        <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/40-under-40/">
                                    <span class="cat-title">40 Under 40</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/style/jewellery/">Jewellery</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/style/watches/">Watches</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/art-culture/">Art &amp; Culture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/design-property/">Design &amp; Property</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/wealth/">Wealth</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/motors/">Motors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/pursuits/tech/">Tech</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/wine-dine/drinks/">Drinks</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/my/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/beauty-wellness/beauty/">Beauty</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/my/beauty-wellness/wellness/">Wellness</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/my/women-of-power/">
                                    <span class="cat-title">Women of Power</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">


<main id="main" class="site-main" role="main">
                
<article class="post-271587">
	<div class="entry-header btt_start-content">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/my" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/my/wine-dine/">Wine &amp; Dine</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/my/wine-dine/dining/">Dining</a></li><li class="separator"> &gt; </li><li class="item-current item-271587"><strong class="bread-current bread-271587" title="9 of the most expensive and decadent chocolate brands in the world">9 of the most expensive and decadent chocolate brands in the world</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/my/wine-dine/dining/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
            <h1 class="title">9 of the most expensive and decadent chocolate brands in the world</h1>
			<!--     <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/my/wine-dine">Wine &amp; Dine</a>
			</span>
            </div>
 -->           
            <div class="tag">
                                <a href="https://www.prestigeonline.com/my/author/trinetrapaul/" target="_blank">
                                        <div class="author-name  no-job-title "> By Trinetra Paul</div>
                                    </a>
                                                <div class="date">16 Dec 2022</div>
                            </div>
        </div>
    </div>
</div>
     
			<div class="feature-image-wrapper">                                    
 

    <div class="feature-image post-hero-img">
    <img class="" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133416/prestige-hero-except-hk-1.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133416/prestige-hero-except-hk-1.jpeg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133416/prestige-hero-except-hk-1.jpeg?tr=w-900 900w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133416/prestige-hero-except-hk-1.jpeg?tr=w-1366 1366w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133416/prestige-hero-except-hk-1.jpeg?tr=w-1920 1920w" alt="9 of the most expensive and decadent chocolate brands in the world" sizes="(max-width: 400px) 100vw, (max-width: 900px) 75vw, (max-width: 1366px) 100vw, 1920px" height="600" width="100%"> 
</div></div>			
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/my/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Malaysia" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/09/08004518/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a>
                <div class="tag">
                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                </div>
                <div class="title">9 of the most expensive and decadent chocolate brands in the world</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/" data-a2a-title="9 of the most expensive and decadent chocolate brands in the world"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fwine-dine%2Fdining%2Fmost-expensive-chocolate-brands-in-the-world%2F&amp;linkname=9%20of%20the%20most%20expensive%20and%20decadent%20chocolate%20brands%20in%20the%20world" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fwine-dine%2Fdining%2Fmost-expensive-chocolate-brands-in-the-world%2F&amp;linkname=9%20of%20the%20most%20expensive%20and%20decadent%20chocolate%20brands%20in%20the%20world" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fmy%2Fwine-dine%2Fdining%2Fmost-expensive-chocolate-brands-in-the-world%2F&amp;linkname=9%20of%20the%20most%20expensive%20and%20decadent%20chocolate%20brands%20in%20the%20world" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/&t=9 of the most expensive and decadent chocolate brands in the world" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=9 of the most expensive and decadent chocolate brands in the worldhttps://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="mailto:?9 of the most expensive and decadent chocolate brands in the world&body=https://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/" title="Email" rel="nofollow noopener" target="_blank"
			automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/my/wine-dine/dining/most-expensive-chocolate-brands-in-the-world/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 35px !important;
			height: 35px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Existing for centuries, chocolates are one of the best crowd-pleasing desserts that can be moulded into unimaginable forms. Expressing love for your beloved or a munching snack to satiate your sweet craving, chocolates serve various purposes and there is an array of options to choose from. And, if you are an aficionado who wants to walk the extra mile to savour a bite of exquisite dark chocolate or tuck into gourmet milk chocolate bars, then some of the most expensive chocolate brands have a lot to offer and are worth the price indeed.</p>
<p>As it is, the very thought of rich aromatic cocoa beans tempered to perfection for creating luscious chocolate bars is enough to tempt us, adding exotic elements takes it a notch higher. Chocolates are gustatory delights any which way, add to it an edible gold leaf, stunning sugar pearls or truffle oil. Taking things further, a Swarovski chocolate box for packaging adds an opulent touch. These among others constitute some of the reasons behind expensive chocolate creations.</p>
<p>Such is the global popularity of chocolates that 7 July is celebrated as World Chocolate Day to commemorate the entry of chocolates into Europe in the 1550s. And, to celebrate a delicious day like this, we have created an interesting list which is sure to make you feel like Charlie lost in a chocolate factory.</p>
<h2>Here are some of the most expensive chocolate brands and their creations</h2>
<h3>House of Knipschildt</h3>
<figure id="attachment_254077" aria-describedby="caption-attachment-254077" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-254077" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="exensive chocolate brands: knishpildt" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133303/knishpildt.jpeg" data-srcset=""><figcaption id="caption-attachment-254077" class="wp-caption-text">Image credit: Knipschildt</figcaption></figure>
<p>The premium chocolate brand was established by Danish chocolatier Fritz Knipschildt in 1999. Its Caf&eacute; Chocopologie in Norwalk is probably the best place to treat your taste buds to the rich decadent dark chocolate bar and truffle creations the premium brand has to offer.</p>
<p>The house&rsquo;s La Madeline au Truffe is one of its most sought-after and expensive chocolates. It was titled the &lsquo;most expensive chocolate in the world&rsquo; by <em>Forbes</em> in 2009, as per its <a href="https://chocopologie.com/products/la-madeline-au-truffle" target="_blank" rel="nofollow, noopener">official website</a>. The gorgeous chocolate ganache is made of 70 percent Valrhona dark chocolate, heavy cream, sugar, truffle oil and vanilla. A rare French Perigord truffle (a rare mushroom) is enveloped by this rich ganache and then rolled in cocoa powder.</p>
<p>Each La Madeline au Truffe is made to order and has a shelf life of seven days. It is presented on a bed of sugar pearls encased in a gold box tied with a ribbon. If you have a liking for dark chocolate ganache then this creation is the one to try. It comes at a price tag of USD 250 a piece.</p>
<h3>DeLaf&eacute;e of Switzerland</h3>
<figure id="attachment_248620" aria-describedby="caption-attachment-248620" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248620" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="expensive chocolate brands: DeLafee" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133311/delafee.jpeg" data-srcset=""><figcaption id="caption-attachment-248620" class="wp-caption-text">Image credit: Delaf&eacute;e of Switzerland</figcaption></figure>
<p>If you want to taste luxury, nothing gets better than indulging in some fine Swiss pralines wrapped in edible gold leaf.</p>
<p>DeLaf&eacute;e is a Swiss brand known for its unique and delightful mix of chocolate and edible gold. The house&rsquo;s golden truffles are made of cocoa beans, coconut oil, sugar, cocoa butter, vanilla and milk powder. They also have 24-karat gold leaf as a special ingredient, which elevates the desserts and reinvents traditional chocolate products with a touch of extravaganza.</p>
<p>The DeLaf&eacute;e gold chocolate box is a coveted luxury gift box comprising eight fine Swiss pralines topped with 24-karat edible gold. Additionally, the box comes with an antique Swiss gold coin dating back to the 1910s to 1920s.</p>
<p>This chocolate box is priced at 470 CHF which is about USD 490.</p>
<h3>Guylian</h3>
<figure id="attachment_248621" aria-describedby="caption-attachment-248621" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248621" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="Chocolate brands: Guylian" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133319/guylian.jpeg" data-srcset=""><figcaption id="caption-attachment-248621" class="wp-caption-text">Image credit: Guylian</figcaption></figure>
<p>A renowned Belgian luxury chocolate brand, Guylian is known for its unique chocolate creations, especially the iconic chocolate sea shells and sea horses.</p>
<p>The house makes these delicious creations using 100 percent pure cocoa butter and hazelnut praline filling made of caramelised and roasted hazelnuts, simply elevating these chocolate marine elements to another level.</p>
<p>One bite into the Guylian sea shells is enough to know why the brand is considered among the most luxurious chocolate brands in the world. Founded by Guy Foubert in 1958, the company uses fine Belgian chocolate made from a blend of exquisite West African cocoa beans. These cocoa beans are sourced ethically and makers try to improve the lives of cocoa bean farmers in various ways too.</p>
    <p class="my-affiliate-container">
        <span class="my-affiliate left">
            <a href="https://amzn.to/3OWu5OV" class="btn btn-affiliate affiliate-one" target="_blank">Buy Here</a>
        </span>
    </p>
    
<h3>To&rsquo;ak</h3>
<figure id="attachment_248622" aria-describedby="caption-attachment-248622" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248622" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="To'ak brand" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133327/toak.jpeg" data-srcset=""><figcaption id="caption-attachment-248622" class="wp-caption-text">Image credit: To&rsquo;ak</figcaption></figure>
<p>It is not an exaggeration to call this Ecuadorian chocolate brand one of the most valued chocolate houses in the world.</p>
<p>One of their signature products is the <a href="https://toakchocolate.com/products/art-series-duality-blend" target="_blank" rel="nofollow, noopener">To&rsquo;ak</a> Art series Guayasam&iacute;n. Priced at USD 450, this dark chocolate creation is a homage to Oswaldo Guayasam&iacute;n, one of Ecuador&rsquo;s most celebrated artists.</p>
<p>Regarding the Art series, the website mentions, &ldquo;two vintage editions of To&rsquo;ak chocolate with totally different personalities [are] carefully blended into a beautiful and exceptionally well-balanced expression of Ecuadorian dark chocolate.&rdquo;</p>
<p>The chocolate maker ages its rare cacao beans in a French oak cognac cask for four years to get the rustic earthy notes, just how whisky brands age their drams in special wooden casks for enhanced flavours.</p>
    <p class="my-affiliate-container">
        <span class="my-affiliate left">
            <a href="https://www.harrods.com/en-in/shopping/toak" class="btn btn-affiliate affiliate-two" target="_blank">Buy Here</a>
        </span>
    </p>
    
<h3>Richart</h3>
<figure id="attachment_248623" aria-describedby="caption-attachment-248623" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248623" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="Richart chocolates" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133336/richart-final.jpeg" data-srcset=""><figcaption id="caption-attachment-248623" class="wp-caption-text">Image credit: Richart</figcaption></figure>
<p>For chocolate lovers willing to push boundaries and experiment with its taste, Maison Richart is one of the best and most expensive chocolate brands in the world. Characterised with tropical citrus fruity notes, scintillating flavours and aromas, Richart chocolates are a treat like no other.</p>
<p>Their iconic creation Palets d&rsquo;Or is simply brilliant. A bite of the crisp dark chocolate coating of these small square delights unearths a smooth creamy ganache centre made of Bresse and single-origin cocoa from Peru. Taking things further is the edible gold which is the perfect aesthetic topping for these chocolate squares. Not to mention the hint of tartness and heavenly aroma that sets it apart from the other expensive chocolates in the world.</p>
<p>Maison Richart has been making some of the finest and most wonderful chocolates in the world since 1925. Try their Palets d&rsquo;Or gift basket collection priced at USD 122, or an 81-piece sampler called Infuzely, comprising an assortment of milk chocolates and fruit fillings priced at USD 185 for layered flavours.</p>
<h3>Amedei Toscana</h3>
<figure id="attachment_248624" aria-describedby="caption-attachment-248624" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248624" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="Amedei Toscana" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133344/amedei.jpeg" data-srcset=""><figcaption id="caption-attachment-248624" class="wp-caption-text">Image credit: Amedei Toscana</figcaption></figure>
<p>You may have heard of artisanal chocolates quite often but Amedei creates some of the most delicious and lavish chocolates in the world. With a 50g Amedei Porcelana chocolate bar priced at approximately USD 12, this luxury brand is all about premium products and traditional techniques.</p>
<p>Based out of Pontedera in Tuscany, Italy, the company controls all aspects of production including sourcing the raw materials to shipping the final chocolate bars to doorsteps. Amedei Toscana has received 92 national and international accolades for its divine creations. It has also received the &lsquo;Golden Beans&rsquo; award from the Academy of Chocolate in London the highest number of times.</p>
<p>The Porcelana chocolate is one of the most expensive chocolates produced by the brand and the chocolate tablets are priced at about USD 11 for 50g. It owes its name to the delicate, white and translucent texture of the genetically pure cocoa bean called Criollo. The rare bean is processed and coupled with cane sugar, cocoa butter, hazelnuts, fruits and walnuts. The Porcelana chocolate has also bagged accolades like &lsquo;Best Bean to Bar&rsquo; and &lsquo;Best Dark Chocolate Bar&rsquo; from the Academy of Chocolates. The praline truffles, made of bitter cocoa, grappa, vin santo, rum and gianduia are priced at about USD 18 for 80g.</p>
<h3>Vosges Haut Chocolat</h3>
<figure id="attachment_248625" aria-describedby="caption-attachment-248625" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248625" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="Expensive brand: Vosges Haute Chocolat" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133352/vosges.jpeg" data-srcset=""><figcaption id="caption-attachment-248625" class="wp-caption-text">Image credit: Vosges</figcaption></figure>
<p>Another luxury and expensive chocolate brand known for experimenting and infusing rather unusual flavours into chocolates is this Chicago-based chocolate shop owned by chef Katrina Markoff.</p>
<p>Who would&rsquo;ve thought that mouth-watering luscious chocolates can have bacon, wasabi, Indian curry, chilli and sesame as flavours? But Vosges Haut Chocolat does it and the creations are a crowd favourite. In fact, their smoky bacon truffles are something you wouldn&rsquo;t want to miss. Their range of gourmet artisanal chocolates including Dulce de Leche bonbons, machengo and cherry dark chocolate bars, caramel and chocolate ganache truffles and ginger turmeric milk chocolate are sure to enliven your taste buds.</p>
<p>Any order is priced around USD 69 and one of their popular gifting options is the luxury gift box, priced at USD 325, which comprises the brand&rsquo;s exotic truffle collection as well as a bottle of Krug Champagne. All the items are elegantly packed in an iconic purple box.</p>
    <p class="my-affiliate-container">
        <span class="my-affiliate left">
            <a href="https://www.vosgeschocolate.com/" class="btn btn-affiliate affiliate-three" target="_blank">Buy Here</a>
        </span>
    </p>
    
<h3>MarieBelle New York</h3>
<figure id="attachment_248626" aria-describedby="caption-attachment-248626" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248626" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="Expensive chocolates: Mariebelle New York" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133400/mariebelle.jpeg" data-srcset=""><figcaption id="caption-attachment-248626" class="wp-caption-text">Image credit: MarieBelle New York</figcaption></figure>
<p>&ldquo;Life is all about the pleasure and happiness we find in food, art and beauty,&rdquo; says MarieBelle New York founder Maribel Lieberman.</p>
<p>The Honduras-born chocolatier imbibes art into each of her items. Untie the cocoa-coloured ribbon of the blue box and step into a world of artistic chocolates. The Ganache Cien Blue Box comprises 100 pieces of handcrafted scrumptious ganaches that are extremely pleasing to the eyes. Priced at USD 290, these are nothing short of art pieces and are made from fine single-origin chocolate and other intriguing ingredients.</p>
<p>Such is fame and popularity, that the is expensive chocolate brand has won the hearts of several celebrities like Oprah Winfrey, Jennifer Lopez, Whoopi Goldberg, Kirsten Dunst, Ralph Fiennes and Susan Sarandon.</p>
    <p class="my-affiliate-container">
        <span class="my-affiliate left">
            <a href="https://www.macys.com/shop/featured/mariebelle-new-york" class="btn btn-affiliate affiliate-five" target="_blank">Buy Here</a>
        </span>
    </p>
    
<h3>Hotel Chocolat</h3>
<figure id="attachment_248627" aria-describedby="caption-attachment-248627" style="width: 1920px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-248627" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" alt="Hotel chocolat" width="1920" height="1080" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15133408/hotel-chocolat.jpeg" data-srcset=""><figcaption id="caption-attachment-248627" class="wp-caption-text">Image credit: Hotel Chocolat</figcaption></figure>
<p>Recipient of innumerable awards over the years from the Academy of Chocolates, Hotel Chocolat is a leading name in the British chocolate sector. The house was opened to the public in 2004 in North London, and since then has been redefining the shape, taste and texture of traditional British chocolates.</p>
<p>A must-try item is the Billionaire&rsquo;s Shortbread Giant Slab. Priced at approximately USD 5 for 77g, it is a delicious blend of caramel, 50 percent milk chocolate, generous amounts of cookies and hazelnuts. The house also uses more cocoa than sugar in all its products and so is a healthier option than most other chocolatiers.</p>
<p>The Everything Chocolate gift box is the best gift for those who cannot decide what to take from the endless options offered by this luxury brand. Priced at about USD 35 for 444 g, it has the best of every chocolate bar, salted caramel slabs and truffles available.</p>
    <p class="my-affiliate-container">
        <span class="my-affiliate left">
            <a href="https://www.hotelchocolat.com/uk" class="btn btn-affiliate affiliate-six" target="_blank">Buy Here</a>
        </span>
    </p>
    
<p><em>Main image credit: Luiz Paulo R Santos/ @lp_fotographia/ Unsplash; Feature image credit-Food Photographer| Jennifer Pallian/ @foodess/ Unsplash</em></p>
<p><em>This story first appeared on <a href="https://www.lifestyleasia.com/ind/food-drink/dining/most-expensive-chocolate-brands-in-the-world/">Lifestyle Asia India.</a></em></p>
</body></html>
</div>

     <div class="prest-inline-interscroller" id="prest-564716896"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

                      <div class="schema-faq wp-block-yoast-faq-block">
        <h2>Frequently Asked Questions (FAQs)</h2>
                <div class="schema-faq-section" id="faq-question-1">
            <strong class="schema-faq-question">Question: Which is the world’s most expensive chocolate?</strong>
            <p class="schema-faq-answer"><strong>Answer:</strong> In 2009, ‘Forbes’ named House of Knipschildt’s La Madeline au Truffe, the most expensive chocolate in the world. It costs USD 250 (Rs 20416.25) for a single piece. The ganache is made of 70 percent Valrhona dark chocolate which is encased inside a rare French Perigord truffle and shaped to perfection. To’ak Chocolate is also among the most expensive ones and they charge USD 300  (Rs 24499.50) for a bar of Art Series Guayasamín chocolate. It has a rich decadent flavour of caramel, plum, honey and cashew and is made with the finest dark chocolates from Ecuador.

                        </p>
        </div>
                <div class="schema-faq-section" id="faq-question-2">
            <strong class="schema-faq-question">Question: What are the best luxury chocolate brands?</strong>
            <p class="schema-faq-answer"><strong>Answer:</strong> Some of the best chocolate brands across the world include DeLafée of Switzerland, To’ak, House of Knipschildt, Hotel Chocolat and Guylian.

                        </p>
        </div>
                <div class="schema-faq-section" id="faq-question-3">
            <strong class="schema-faq-question">Question: Which is the most luxurious chocolate to try?</strong>
            <p class="schema-faq-answer"><strong>Answer:</strong> To’ak’s Art Series Guayasamín chocolate and House of Knipschildt’s La Madeline au Truffe are some of the most expensive gourmet chocolates to try. DeLafée of Switzerland also offers a DeLafée Gold Chocolate Box that comes with an actual antique Swiss gold coin making it a royal indulgence.

                        </p>
        </div>
                <div class="schema-faq-section" id="faq-question-4">
            <strong class="schema-faq-question">Question: Is Hershey’s Chocolate really more expensive?</strong>
            <p class="schema-faq-answer"><strong>Answer:</strong> According to a report by ‘Thrillist,’ Hershey’s chocolates are getting expensive due to soaring global demand. The COVID-19 lockdown period saw a 10 percent growth in sales and as a result, some ingredients are needed in larger quantities, making the chocolates more expensive.

                        </p>
        </div>
            </div>
    <script type="application/ld+json">
        {"@context": "https://schema.org",
        "@type": "FAQPage",
        "mainEntity": [
        {
        "@type": "Question",
        "name": "Which is the world’s most expensive chocolate?",
        "acceptedAnswer": {
        "@type": "Answer",
        "text": "In 2009, ‘Forbes’ named House of Knipschildt’s La Madeline au Truffe, the most expensive chocolate in the world. It costs USD 250 (Rs 20416.25) for a single piece. The ganache is made of 70 percent Valrhona dark chocolate which is encased inside a rare French Perigord truffle and shaped to perfection. To’ak Chocolate is also among the most expensive ones and they charge USD 300  (Rs 24499.50) for a bar of Art Series Guayasamín chocolate. It has a rich decadent flavour of caramel, plum, honey and cashew and is made with the finest dark chocolates from Ecuador.
"
        }
        } , {
        "@type": "Question",
        "name": "What are the best luxury chocolate brands?",
        "acceptedAnswer": {
        "@type": "Answer",
        "text": "Some of the best chocolate brands across the world include DeLafée of Switzerland, To’ak, House of Knipschildt, Hotel Chocolat and Guylian.
"
        }
        } , {
        "@type": "Question",
        "name": "Which is the most luxurious chocolate to try?",
        "acceptedAnswer": {
        "@type": "Answer",
        "text": "To’ak’s Art Series Guayasamín chocolate and House of Knipschildt’s La Madeline au Truffe are some of the most expensive gourmet chocolates to try. DeLafée of Switzerland also offers a DeLafée Gold Chocolate Box that comes with an actual antique Swiss gold coin making it a royal indulgence.
"
        }
        } , {
        "@type": "Question",
        "name": "Is Hershey’s Chocolate really more expensive?",
        "acceptedAnswer": {
        "@type": "Answer",
        "text": "According to a report by ‘Thrillist,’ Hershey’s chocolates are getting expensive due to soaring global demand. The COVID-19 lockdown period saw a 10 percent growth in sales and as a result, some ingredients are needed in larger quantities, making the chocolates more expensive.
"
        }
        }        ]
        }

    </script>
                 <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/my/tag/mayan" class="tag" target="_blank">Mayan</a>             <a href="https://www.prestigeonline.com/my/tag/" class="tag" target="_blank"></a>             <a href="https://www.prestigeonline.com/my/tag/jaguar-series-1-e-type" class="tag" target="_blank">Jaguar Series 1 E-type</a>             <a href="https://www.prestigeonline.com/my/tag/" class="tag" target="_blank"></a>             <a href="https://www.prestigeonline.com/my/tag/" class="tag" target="_blank"></a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Blank Medium Rectangle --></section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/tteokbokki-soul-satisfying-south-korean-street-snack/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">All about Tteokbokki: Everyone&#8217;s ultimate favourite Korean snack</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Eshita Srinivas</div>
                                    </div>
                                    <div class="date">15 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-800 800w" alt="All about Tteokbokki: Everyone&#8217;s ultimate favourite Korean snack" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/chef-mandy-goh-brings-her-fusion-flair-to-the-ruma-hotel-restaurant-atas/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">Chef Mandy Goh brings her fusion flair to The RuMa Hotel and Residences restaurant, ATAS</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Najihah Rashid</div>
                                    </div>
                                    <div class="date">15 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-800 800w" alt="Chef Mandy Goh brings her fusion flair to The RuMa Hotel and Residences restaurant, ATAS" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/michelin-guide-malaysia-2023-restaurants-stars/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">The inaugural Michelin Guide Malaysia 2023: Restaurants in KL and Penang to gain stars</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Ronn Tan</div>
                                    </div>
                                    <div class="date">13 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-800 800w" alt="The inaugural Michelin Guide Malaysia 2023: Restaurants in KL and Penang to gain stars" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/the-food-and-drink-rules-greeks-live-by/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">The 7 food and drink rules all Greeks live by, according to a local</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Stacey Leasca</div>
                                    </div>
                                    <div class="date">07 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-800 800w" alt="The 7 food and drink rules all Greeks live by, according to a local" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
 
<div class="author-banner-wrapper">
    <div class="small-container">
        <div class="author-container">
            <div class="a-img-wrapper">
                <img class="author-profile-picture" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/10/28103020/wine-guide-pinot-noir-ft-blog0822-2000-500x333.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/10/28103020/wine-guide-pinot-noir-ft-blog0822-2000-500x333.jpeg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/10/28103020/wine-guide-pinot-noir-ft-blog0822-2000-500x333.jpeg?tr=w-500 500w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/10/28103020/wine-guide-pinot-noir-ft-blog0822-2000-500x333.jpeg?tr=w-800 800w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/10/28103020/wine-guide-pinot-noir-ft-blog0822-2000-500x333.jpeg?tr=w-1000 1000w" alt="9 of the most expensive and decadent chocolate brands in the world" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">  
            </div>
            
            <div class="a-content-wrapper">
                <div class="a-intro">

                    <h2 class="a-name">Trinetra Paul</h2>
                                    </div>

                                    <p class="a-description">Trinetra is an ardent foodie and bibliophile who writes about films, travel, food and lifestyle. As a writer and literature student, slam poetry and storytelling are her go to jam. When not working, Trinetra is busy looking for her next place to visit or binge-watching Instagram videos for travel inspiration.</p>
                                
                <div class="a-social-list">
                                    <a href="https://www.twitter.com/trinetra_paul?t=_2_Nhk3MEdeKl5qKz3XYbQ&s=09" target="_blank">
                        <svg width="20" height="20" viewBox="0 0 20 20" fill="none" xmlns="http://www.w3.org/2000/svg">
                            <path
                            d="M17.9441 5.92638C17.9568 6.10403 17.9568 6.28173 17.9568 6.45938C17.9568 11.8781 13.8325 18.1218 6.29441 18.1218C3.97207 18.1218 1.81473 17.4492 0 16.2817C0.329961 16.3198 0.647187 16.3325 0.989844 16.3325C2.90605 16.3325 4.67004 15.6853 6.07867 14.5812C4.27664 14.5431 2.76648 13.3629 2.24617 11.7386C2.5 11.7766 2.75379 11.802 3.02031 11.802C3.38832 11.802 3.75637 11.7512 4.09898 11.6624C2.22082 11.2817 0.812148 9.63196 0.812148 7.63958V7.58884C1.35781 7.89341 1.99238 8.08376 2.66492 8.10911C1.56086 7.37306 0.837539 6.11673 0.837539 4.6954C0.837539 3.93399 1.04055 3.23603 1.3959 2.62688C3.41367 5.11419 6.44668 6.73853 9.84766 6.91622C9.78422 6.61165 9.74613 6.29442 9.74613 5.97716C9.74613 3.71825 11.5736 1.87817 13.8451 1.87817C15.0253 1.87817 16.0913 2.3731 16.84 3.17259C17.7664 2.99493 18.6547 2.65228 19.4416 2.18274C19.137 3.13454 18.4898 3.93403 17.6395 4.44161C18.4644 4.35282 19.2639 4.12435 19.9999 3.80712C19.4416 4.61927 18.7436 5.34259 17.9441 5.92638V5.92638Z"
                            fill="#000"
                            ></path>
                        </svg>
                    </a>
                    &nbsp;
                    
                    
                    
                    
                                    </div>
                

                                <hr />

                <ul class="a-tag-list">
                                        <li>
                        <a href="https://www.prestigeonline.com/my/tag/films/" target="_blank">Films</a>
                    </li>
                                        <li>
                        <a href="https://www.prestigeonline.com/my/tag/travel/" target="_blank">travel</a>
                    </li>
                                        <li>
                        <a href="https://www.prestigeonline.com/my/tag/food/" target="_blank">food</a>
                    </li>
                                        <li>
                        <a href="https://www.prestigeonline.com/my/tag/lifestyle/" target="_blank">Lifestyle</a>
                    </li>
                                    </ul>
                            </div>
        </div>
    </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Blank Medium Rectangle --></section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/tteokbokki-soul-satisfying-south-korean-street-snack/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">All about Tteokbokki: Everyone&#8217;s ultimate favourite Korean snack</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Eshita Srinivas</div>
                                    </div>
                                    <div class="date">15 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15125603/tteokbokki-1.jpeg?tr=w-800 800w" alt="All about Tteokbokki: Everyone&#8217;s ultimate favourite Korean snack" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/chef-mandy-goh-brings-her-fusion-flair-to-the-ruma-hotel-restaurant-atas/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">Chef Mandy Goh brings her fusion flair to The RuMa Hotel and Residences restaurant, ATAS</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Najihah Rashid</div>
                                    </div>
                                    <div class="date">15 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/15113440/atas-4-e1671075335515.jpg?tr=w-800 800w" alt="Chef Mandy Goh brings her fusion flair to The RuMa Hotel and Residences restaurant, ATAS" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/michelin-guide-malaysia-2023-restaurants-stars/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">The inaugural Michelin Guide Malaysia 2023: Restaurants in KL and Penang to gain stars</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Ronn Tan</div>
                                    </div>
                                    <div class="date">13 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/13212017/screenshot-2022-12-01-at-7-49-31-pm.jpeg?tr=w-800 800w" alt="The inaugural Michelin Guide Malaysia 2023: Restaurants in KL and Penang to gain stars" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                                            
                                                
                         
            
                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/my/wine-dine/dining/the-food-and-drink-rules-greeks-live-by/">
                            <section class="information">
                                                                        <div class="categories">
                                                                                        
            <span class="category" style="">
                                    Wine &amp; Dine
                    
	    </span>
            </div>
                                                                <h6 class="title">The 7 food and drink rules all Greeks live by, according to a local</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Stacey Leasca</div>
                                    </div>
                                    <div class="date">07 Dec 2022</div>
                                </div>
                            </section> 
                            <div class="image">
                                <img class="bg-responsive-img" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/11/14195400/prestige-1.png?tr=q-50" data-src="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg" data-srcset="https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-300 300w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-400 400w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-600 600w, https://images.prestigeonline.com/wp-content/uploads/sites/5/2022/12/06110024/greece-2.jpeg?tr=w-800 800w" alt="The 7 food and drink rules all Greeks live by, according to a local" sizes="(max-width: 400px) 100vw, (max-width: 650px) 75vw, (max-width: 900px) 40vw, 1000px">
                            </div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
			</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/my/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>



<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle btt_footer__middle">
            <!-- <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk/">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206251">
                        <a href="https://www.prestigeonline.com/id/">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206252">
                        <a href="https://www.prestigeonline.com/my/">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg/">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw/">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206255">
                        <a href="https://www.prestigeonline.com/th/">Thailand</a>
                    </li>
                                    </ul>
            </div> -->
            <div class="btt_footer-menu_subsite">
                <ul class="btt_footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk/" target="_blank">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206251">
                        <a href="https://www.prestigeonline.com/id/" target="_blank">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206252">
                        <a href="https://www.prestigeonline.com/my/" target="_blank">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg/" target="_blank">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw/" target="_blank">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206255">
                        <a href="https://www.prestigeonline.com/th/" target="_blank">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206246">
                        <a href="https://www.prestigeonline.com/my/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206247">
                        <a href="https://www.prestigeonline.com/my/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206248">
                        <a href="https://www.prestigeonline.com/my/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-206249">
                        <a href="https://www.prestigeonline.com/my/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/Prestige__MY/" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">BURDA LUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/Prestige__MY/" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/PrestigeMalaysia/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigemalaysia/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.prestigeonline.com/my";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="3c93b3cd80">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.prestigeonline.com/my/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.prestigeonline.com/my";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.6";
                                    console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.prestigeonline.com/my';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
            <script>
            console.log("Test - post");
            var dimensionValue = 'CONTENT HUB';
            dataLayer.push({
            'event': 'customEvent',
            'eventCategory': 'content_bucket',
            'eventAction': dimensionValue,
            'content_bucket' : dimensionValue
            });
        </script>

<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.js?ver=5.8.4' id='splide-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/my\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/my\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"MY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/my/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1669225478' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/my/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="prest-after-body-1" id="prest-1186040351"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->

<script type="text/javascript">
_linkedin_partner_id = "4166140";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(l) {
if (!l){window.lintrk = function(a,b){window.lintrk.q.push([a,b])};
window.lintrk.q=[]}
var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(window.lintrk);
</script>
<noscript>
<img loading="lazy" height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=4166140&fmt=gif" />
</noscript></div><div class="prest-after-body-2" id="prest-1243700524"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i)
        .addEventListener("click", function (e) {
            fbq("trackCustom", "ShopHereButton"), console.log("fbq")
        }, !1);
</script>
<script>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</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 172/228 queries in 0.193 seconds using memcached

Served from: www.prestigeonline.com @ 2022-12-16 09:28:19 by W3 Total Cache
-->