
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/sg/xmlrpc.php">
	
	<link href="https://p1.parsely.com" rel="preconnect" crossorigin>
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin>
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
	
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2" type="font/woff2" crossorigin="anonymous">
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Discover the world of ballet at the Rudolf Nureyev exhibition</title>
	<meta name="description" content="DANCE: A Tribute to Rudolf Nureyev exhibition showcases 14 fascinating costumes from the ballets the late “King of Dance”." />
	<link rel="canonical" href="https://www.prestigeonline.com/sg/people-events/events/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Discover the world of ballet at the Rudolf Nureyev exhibition" />
	<meta property="og:description" content="DANCE: A Tribute to Rudolf Nureyev exhibition showcases 14 fascinating costumes from the ballets the late “King of Dance”." />
	<meta property="og:url" content="https://www.prestigeonline.com/sg/people-events/events/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition/" />
	<meta property="og:site_name" content="Prestige Online - Singapore" />
	<meta property="article:published_time" content="2021-08-04T02:00:39+00:00" />
	<meta property="article:modified_time" content="2021-08-02T07:39:58+00:00" />
	<meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152955/Le-Lac-des-Cygnes-1_image-courtesy-of-Charles-Jude.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1060" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="PrestigeOnline Singapore" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/sg/people-events/events/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Feed" href="https://www.prestigeonline.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Comments Feed" href="https://www.prestigeonline.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/sg is managing ads with Advanced Ads 1.23.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="sb_instagram_styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="sb_instagram_styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" media="all" type="text/css"></noscript>
<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=5e8b68" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=5e8b68" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/style.css?ver=1626086487" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/sg/wp-json/wp/v2/posts/226545" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/sg/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.prestigeonline.com/sg/?p=226545' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fevents%2Fdiscover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fevents%2Fdiscover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Discover the world of ballet at Alliance Francaise&#8217;s DANCE: A Tribute to Rudolf Nureyev exhibition","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/sg\/people-events\/events\/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition\/","image":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/6\/2021\/08\/02152955\/Le-Lac-des-Cygnes-1_image-courtesy-of-Charles-Jude-300x212.jpg","datePublished":"2021-08-04T02:00:39Z","dateModified":"2021-08-02T07:39:58Z","articleSection":"Events","creator":["Yanni Tan"],"keywords":["events","Dance","Alliance Francaise"],"author":["Yanni Tan"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/sg\/people-events\/events\/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Singapore","logo":{"@type":"ImageObject","url":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/6\/2020\/08\/11172623\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->


<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['sg'])
  .setTargeting('category', ['events'])
  .setTargeting('URL', ['/sg/people-events/events/discover-t'])
  .setTargeting('title', ['PS_WS']);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '678016805679868');
  fbq('track', 'PageView');
</script>

<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>

<noscript>
  <img loading="lazy" height="1" width="1"
  src="https://www.facebook.com/tr?id=678016805679868&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-226545 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu aa-prefix-prest-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206256 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206257">
                            <a href="https://www.lifestyleasia.com/sg" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206259">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="prest-masthead-placement" id="prest-821151701"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
		<div class="site-header-search">
			<form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/sg">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>		</div>
        <header id="masthead" class="site-header" role="banner">
            <div class="large-container">
                <div class="small-container">
                    <div class="site-branding"><a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a></div>
                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">SG</div>
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th">TH</a>
                                    </li>
                                                            </ul>
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                                        <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206262' id='mega-menu-item-206262'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206262-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206262-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/style/">Style</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206262-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>        
    <article class="post-226383 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/style/fashion/longchamp-gives-the-iconic-le-pliage-bag-a-green-edge-in-recycled-nylon/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30164657/le-pliage-green.png" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Longchamp gives the iconic Le Pliage bag a green edge in recycled nylon</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Kiran Pillay</div>
				</div>
												<div class="date">04 Aug 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206262-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>        
            <article class="post-226372 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/style/jewellery/de-beers-building-forever-lessons-in-ethics-for-brands/">
        
        <div class="information">
                        <div class="title">5 important lessons in ethics that brands can learn from De Beers&#8217; 2030 goals</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30150523/Featured-image-30.png"></div>
                        </a>
    </article>
        
            <article class="post-226603 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/style/fashion/louis-200-louis-vuitton-celebrates-its-founders-bicentennial-birthday-with-a-video-game-nfts-artists-collabs-and-more/">
        
        <div class="information">
                        <div class="title">Louis 200: Louis Vuitton celebrates its founder’s bicentennial birthday with a video game, NFTs, artists collabs and more</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/03165648/LV2021_Concept_LV_BirthdayCake-min.png"></div>
                        </a>
    </article>
        
            <article class="post-226320 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/style/watches/street-artist-alec-monopoly-takes-on-haute-horlogerie-with-jacob-co-s-astronomia/">
        
        <div class="information">
                        <div class="title">Street artist Alec Monopoly takes on haute horlogerie with Jacob &amp; Co.’s Astronomia</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29194754/Jacob-and-Co-Astronomia-Alec-Monopoly-2-1350x900-1.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206266' id='mega-menu-item-206266'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206266-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206266-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/travel/">Travel</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206266-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>        
    <article class="post-225872 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/beautiful-treehouse-hotels-around-the-world/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/21175614/18208933_1302103413192050_1326965825782227601_o-1518x900-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">10 beautiful treehouse hotels around the world</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Manas Sen Gupta</div>
				</div>
												<div class="date">24 Jul 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206266-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>        
            <article class="post-225758 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/travel/destinations/these-are-the-countries-with-open-travel-corridors/">
        
        <div class="information">
                        <div class="title">These are the countries with open travel corridors</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/15150136/pexels-ketut-subiyanto-4429410-min-min-1600x900-1.jpg"></div>
                        </a>
    </article>
        
            <article class="post-225342 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/shanghai-tower-j-hotel-worlds-highest-luxury-hotel/">
        
        <div class="information">
                        <div class="title">Shanghai Tower J Hotel: World&#8217;s highest luxury hotel opens in Shanghai</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/07145949/101f-centouno-restaurant-wine-cellar-1.jpg"></div>
                        </a>
    </article>
        
            <article class="post-225188 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/travel/destinations/travel-destinations-based-on-your-zodiac-sign/">
        
        <div class="information">
                        <div class="title">Where you should travel next based on your zodiac sign</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/05120254/Nayara-Alto-Atacama-1328x900-1.jpeg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206269' id='mega-menu-item-206269'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/pursuits/" aria-haspopup="true" aria-expanded="false" tabindex="0">Pursuits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206269-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206269-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/pursuits/">Pursuits</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art &amp; Culture</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design &amp; Property</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/wealth/">Wealth</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/philanthropy/">Philanthropy</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/luxe-living/">Luxe Living</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/tech/">Tech</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206269-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>        
    <article class="post-226325 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/pursuits/motors/the-lamborghini-huracan-evo-rwd-promises-an-exhilarating-drive/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30102355/Huraca%CC%81n-EVO-RWD-3-4-Front-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">The Lamborghini Huracán Evo RWD promises an exhilarating drive</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Tony Tan</div>
				</div>
												<div class="date">03 Aug 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206269-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>        
            <article class="post-226301 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/brave-new-world-meet-the-new-generation-of-art-collectors/">
        
        <div class="information">
                        <div class="title">Meet the new generation of art collectors</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29170014/Futura-with-his-works-from-Constellation.jpg"></div>
                        </a>
    </article>
        
            <article class="post-226280 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/pursuits/design-property/architect-steve-leung-on-chinese-philosophy-in-his-work-and-the-evolution-of-asian-homes/">
        
        <div class="information">
                        <div class="title">Architect Steve Leung on Chinese philosophy in his work and the evolution of Asian homes</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29141942/1.-Portrait-Steve-Leung-min.jpg"></div>
                        </a>
    </article>
        
            <article class="post-226212 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/pursuits/design-property/denton-corker-marshall-interview/">
        
        <div class="information">
                        <div class="title">Future Cities: Meet Adrian Fitzgerald of Denton Corker Marshall</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/26180052/Adrian-FitzGerald_5D38237.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206273' id='mega-menu-item-206273'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wine & Dine<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206273-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206273-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/wine-dine/">Wine &amp; Dine</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206273-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>        
    <article class="post-226399 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/all-you-need-to-know-about-digital-artist-refik-anadol-and-his-design-for-hennessy/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30172122/HERO-Hennessy-VSOP-Refik-Anadol.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">All you need to know about digital artist Refik Anadol and his design for Hennessy</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Bruce Scott</div>
				</div>
												<div class="date">04 Aug 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206273-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>        
            <article class="post-226313 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/worlds-most-expensive-french-fries/">
        
        <div class="information">
                        <div class="title">These are the world&#8217;s most expensive french fries</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29171539/French-fries.jpg"></div>
                        </a>
    </article>
        
            <article class="post-226247 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/wine-dine/what-are-the-best-cheeses-for-grilling/">
        
        <div class="information">
                        <div class="title">What are the best cheeses for grilling?</div>
                                <div class="categories">
                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29123303/halloumi-cheese-on-grill-getty-0621-2000-1350x900-1.jpg"></div>
                        </a>
    </article>
        
            <article class="post-226263 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/best-homemade-veggie-burgers/">
        
        <div class="information">
                        <div class="title">This is the secret to the best homemade veggie burgers</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29130955/Ultimate-Veggie-Burgers-FT-Recipe-0821.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206276' id='mega-menu-item-206276'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Beauty & Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206276-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206276-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/beauty-wellness/">Beauty &amp; Wellness</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/grooming/">Grooming</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/fragrances/">Fragrances</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206276-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>        
    <article class="post-226245 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/behind-the-brand-ole-henriksen-on-his-signature-glow-and-his-latest-and-most-potent-exfoliant/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29155124/Ole-Henriksen_Hi-res-Image-scaled.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Behind the brand: Ole Henriksen on his signature glow and his latest and most potent exfoliant</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Nafeesa Saini</div>
				</div>
												<div class="date">03 Aug 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206276-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>        
            <article class="post-226294 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/hemp-seed-benefits/">
        
        <div class="information">
                        <div class="title">Here are the hemp seed benefits you should know about, according to a nutritionist</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29143722/Hemp-Seeds-Benefits-GettyImages-1300142327-2000.jpg"></div>
                        </a>
    </article>
        
            <article class="post-225917 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/sulwhasoo-facial-prestige-timeless-treasure-facial/">
        
        <div class="information">
                        <div class="title">Beauty test drive: Prestige Timeless Treasure facial at Sulwhasoo Capitol</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/27130145/a_55077dd54eca057f66a5c4b721b3e57e6e5f497d74a1145f1626194552ad61ded9d34a537df07f8782d1166d1cb014c7bdd69c6bdf037251900-1024x683-1-1.jpeg"></div>
                        </a>
    </article>
        
            <article class="post-226193 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/online-therapy-thoughtfull-app-for-mental-health/">
        
        <div class="information">
                        <div class="title">ThoughtFull founder Joan Low on why therapy helps more than ever</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/26163706/Featured-image-20.png"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206279' id='mega-menu-item-206279'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/people-events/" aria-haspopup="true" aria-expanded="false" tabindex="0">People & Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206279-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206279-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
                                                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/people-events/">People &amp; Events</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206279-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>        
    <article class="post-226545 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/people-events/events/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152955/Le-Lac-des-Cygnes-1_image-courtesy-of-Charles-Jude.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Discover the world of ballet at Alliance Francaise&#8217;s DANCE: A Tribute to Rudolf Nureyev exhibition</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Yanni Tan</div>
				</div>
												<div class="date">04 Aug 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206279-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>        
            <article class="post-226332 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/people-events/events/beautiful-olympic-stadiums-venues-stockholm-russia-england-greece-canada-los-angeles-china-spain-germany/">
        
        <div class="information">
                        <div class="title">The most beautiful Olympic stadiums and venues ever built</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30112552/teddy-osterblom-_vmx-67ayhq-unsplash.jpg"></div>
                        </a>
    </article>
        
            <article class="post-226152 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/people-events/people/cdls-chia-ngiang-hong-on-singapores-property-trends-and-future-opportunities/">
        
        <div class="information">
                        <div class="title">CDL&#8217;s Chia Ngiang Hong on Singapore&#8217;s property trends and future opportunities</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/25134609/Mr-Chia-Ngiang-Hong-Group-General-Manager-of-City-Developments-Limited-min-scaled.jpg"></div>
                        </a>
    </article>
        
            <article class="post-226216 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/people-events/events/olympic-games-14-interesting-facts-you-probably-never-knew/">
        
        <div class="information">
                        <div class="title">Olympic Games: 14 interesting facts you probably never knew</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/26183808/ryunosuke-kikuno-PUldfCtEoCk-unsplash-2-1303x900-1.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-206282' id='mega-menu-item-206282'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/the-lists/" tabindex="0">The Lists</a></li></ul></div>
                </nav>


                                                                                                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>
                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels & Resorts</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art & Culture</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design & Property</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/wine-dine/">
                                    <span class="cat-title">Wine & Dine</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/beauty-wellness/">
                                    <span class="cat-title">Beauty & Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/people-events/">
                                    <span class="cat-title">People & Events</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/sg/the-lists/">
                                    <span class="cat-title">The Lists</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>


            </div>
        </header><!-- #masthead -->
    </div>
    <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-226545">

    <div class="entry-header">
        <div class="single-post-header-wrapper">
            <div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/sg" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/sg/people-events/">People &amp; Events</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/sg/people-events/events/">Events</a></li><li class="separator"> &gt; </li><li class="item-current item-226545"><strong class="bread-current bread-226545" title="Discover the world of ballet at Alliance Francaise&#8217;s DANCE: A Tribute to Rudolf Nureyev exhibition">Discover the world of ballet at Alliance Francaise&#8217;s DANCE: A Tribute to Rudolf Nureyev exhibition</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/sg/people-events/events/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
            <div class="feature-image-wrapper">
                                                        <div class="feature-image">
    <img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152955/Le-Lac-des-Cygnes-1_image-courtesy-of-Charles-Jude-1274x900.jpg">
</div>            </div>
                

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
			    <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/sg/people-events">People &amp; Events</a>
			</span>
            </div>
            <h1 class="title">Discover the world of ballet at Alliance Francaise&#8217;s DANCE: A Tribute to Rudolf Nureyev exhibition</h1>
            <div class="tag">
                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/" target="_blank">
                                        <div class="author-name  no-job-title "> By Yanni Tan</div>
                                    </a>
                                                <div class="date">04 Aug 2021</div>
                            </div>
        </div>
    </div>
</div>
     
        </div>
    </div>

    <div class="entry-content small-container clearfix"> 

        <div id="primary"  class="content-area trending-reads-disable-">
            <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                </div>
                <div class="title">Discover the world of ballet at Alliance Francaise&#8217;s DANCE: A Tribute to Rudolf Nureyev exhibition</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/sg/people-events/events/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition/" data-a2a-title="Discover the world of ballet at Alliance Francaise’s DANCE: A Tribute to Rudolf Nureyev exhibition"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fevents%2Fdiscover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition%2F&amp;linkname=Discover%20the%20world%20of%20ballet%20at%20Alliance%20Francaise%E2%80%99s%20DANCE%3A%20A%20Tribute%20to%20Rudolf%20Nureyev%20exhibition" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fevents%2Fdiscover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition%2F&amp;linkname=Discover%20the%20world%20of%20ballet%20at%20Alliance%20Francaise%E2%80%99s%20DANCE%3A%20A%20Tribute%20to%20Rudolf%20Nureyev%20exhibition" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fevents%2Fdiscover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition%2F&amp;linkname=Discover%20the%20world%20of%20ballet%20at%20Alliance%20Francaise%E2%80%99s%20DANCE%3A%20A%20Tribute%20to%20Rudolf%20Nureyev%20exhibition" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>
            </div>
            <div class="next-article arrow-next-dark">
                                    <a href="https://www.prestigeonline.com/sg/style/jewellery/de-beers-building-forever-lessons-in-ethics-for-brands/">
                        Next article
                    </a>
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><p>From now until September 15, <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/" target="_blank" rel="noopener">culture vultures</a> are treated to a unique programming on <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/dance-lessons-with-dior/" target="_blank" rel="noopener">dance</a> at the Alliance Française de Singapour.</p>
<p>The main highlight is the DANCE: A Tribute to Rudolf Nureyev exhibition, which showcases 14 fascinating costumes from the ballets the late “King of Dance” performed at various iconic theatres, including the Paris Opera House.</p>
<p>Flamboyant and charismatic, Rodolf Nureyev (1938-1993) made his debut with the Kirov Ballet in <a href="https://www.prestigeonline.com/sg/people-events/a-russian-reception/" target="_blank" rel="noopener">Russia</a> aged 17, defecting to western Europe in 1961, and eventually finding fame and fortune throughout the world. Much of his work took place at the Paris Opera House, where he worked closely alongside his protégé Charles Jude.</p>
<div id='gallery-1' class='gallery galleryid-226545 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="724" height="1024" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-724x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-1-226550" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-724x1024.jpg 724w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-212x300.jpg 212w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-768x1086.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-1086x1536.jpg 1086w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-1448x2048.jpg 1448w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-636x900.jpg 636w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-353x500.jpg 353w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-523x740.jpg 523w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude-322x455.jpg 322w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153000/Le-Lac-des-Cygnes-2_image-courtesy-of-Charles-Jude.jpg 1500w" sizes="(max-width: 724px) 100vw, 724px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-226550'>
				Le Lac des Cygnes (Image courtesy of Charles Jude)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="724" height="1024" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-724x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-1-226554" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-724x1024.jpg 724w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-212x300.jpg 212w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-768x1086.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-1086x1536.jpg 1086w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-1448x2048.jpg 1448w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-636x900.jpg 636w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-353x500.jpg 353w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-523x740.jpg 523w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude-322x455.jpg 322w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153032/Pierrot-Lunaire-1_image-courtesy-of-Charles-Jude.jpg 1500w" sizes="(max-width: 724px) 100vw, 724px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-226554'>
				Pierrot Lunaire (Image courtesy of Charles Jude)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="724" height="1024" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-724x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-1-226548" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-724x1024.jpg 724w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-212x300.jpg 212w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-768x1086.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-1086x1536.jpg 1086w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-1448x2048.jpg 1448w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-636x900.jpg 636w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-353x500.jpg 353w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-523x740.jpg 523w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude-322x455.jpg 322w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152949/La-Bayadere-1_image-courtesy-of-Charles-Jude.jpg 1500w" sizes="(max-width: 724px) 100vw, 724px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-226548'>
				La Bayadere (Image courtesy of Charles Jude)
				</figcaption></figure>
		</div>

<p>Alongside the costumes, which are on loan from Jude’s private collection, 49 unpublished photographs of the ballet legend’s performances are also on display. This is the first time the above are presented in Singapore.</p>
<p>Throughout the exhibition, which is part of the institute’s ongoing French excellence programme, a series of interesting talks, workshops and conferences will further encourage dialogue and offer a deeper insight into Nureyev’s legacy as a dancer and choreographer, as well as the evolution of ballet in the cultural landscape.</p>
<div id='gallery-2' class='gallery galleryid-226545 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-2-226547" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-1024x683.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-300x200.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-768x512.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-1350x900.jpg 1350w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-500x333.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-660x440.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography-683x455.jpg 683w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152945/Costume-room-6-Credit_Arron-Teo-Art-Photography.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-226547'>
				The costume room at Alliance Française de Singapour (Image: Arron Teo Art Photography)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-2-226546" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-1024x683.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-300x200.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-768x512.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-1350x900.jpg 1350w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-500x333.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-660x440.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography-683x455.jpg 683w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152940/Costume-room-4-Credit_Arron-Teo-Art-Photography.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-226546'>
				The costume room at Alliance Française de Singapour (Image: Arron Teo Art Photography)
				</figcaption></figure>
		</div>

<p>Already, the Rudolf Nureyev X Charles Jude Dance Conference, which also features a short live performance by Singapore Dance Theatre’s principal dancer Etienne Ferrère and soloist Akira Nakahama, is fully sold out. Culture vultures who love the spectacle of stage performances should attend the Costume Design with Leonard Choo Conference, which gives an insider’s perspective into the backstage world. Choo, who is currently a director at Textile and Fashion Federation Singapore, had worked on costumes for over 75 ballets, including 12 seasons with the New York City Ballet.</p>
<p>Six French films based on the topic of dance, including Nureyev biopic <em>The White Crow</em> starring Ralph Fiennes, will also be screened. There are also champagne tasting workshops, and sessions for discovering French vodka and French brand Sturia’s sustainably farmed caviar produced in the Aquitaine region of the country.</p>
<div id='gallery-3' class='gallery galleryid-226545 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-3-226552" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-1024x683.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-300x200.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-768x512.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-1350x900.jpg 1350w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-500x333.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-660x440.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography-683x455.jpg 683w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153015/Picture-room-2-Credit_Arron-Teo-Art-Photography.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-226552'>
				The picture room at Alliance Française de Singapour (Image: Arron Teo Art Photography)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="683" height="1024" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-683x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-3-226551" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-683x1024.jpg 683w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-200x300.jpg 200w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-768x1152.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-1024x1536.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-1365x2048.jpg 1365w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-600x900.jpg 600w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-333x500.jpg 333w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-493x740.jpg 493w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography-303x455.jpg 303w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153007/Picture-room-1-Credit_Arron-Teo-Art-Photography.jpg 1500w" sizes="(max-width: 683px) 100vw, 683px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-226551'>
				The picture room at Alliance Française de Singapour (Image: Arron Teo Art Photography)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" aria-describedby="gallery-3-226553" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-1024x683.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-300x200.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-768x512.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-1350x900.jpg 1350w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-500x333.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-660x440.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography-683x455.jpg 683w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02153021/Picture-room-4-Credit_Arron-Teo-Art-Photography.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-3-226553'>
				The picture room at Alliance Française de Singapour (Image: Arron Teo Art Photography)
				</figcaption></figure>
		</div>

<p>Fabian Forni, executive director of Alliance Française de Singapour, says: “It is an honour to be able to showcase this exquisite collection from one of the most influential figures in ballet to Singapore. Dance, and ballet specifically, is hugely important to France’s cultural tapestry, and we are thrilled to be incorporating this into our French Excellence programming, which showcases French expertise and history to facilitate cross-cultural understanding.”</p>
<p>Visit <a href="https://alliancefrancaise.org.sg/dance#/" target="_blank" rel="noopener">Alliance Française de Singapour</a> for more information, programme schedules and ticketing details.</p>
<p><em>(All images: Alliance Française de Singapour; archive images of Rudolf Nureyev courtesy if Charles Jude)</em></p>
</div>

        <div class="prest-inline-interscroller" id="prest-1492014780"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div>

    
    
    
    
    	
		    <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.prestigeonline.com/sg/tag/events" class="tag" target="_blank">events</a>
                                    <a href="https://www.prestigeonline.com/sg/tag/alliance-francaise" class="tag" target="_blank">Alliance Francaise</a>
                                    <a href="https://www.prestigeonline.com/sg/tag/dance" class="tag" target="_blank">Dance</a>
                            </div>
        </div>
    
    <!-- Taboola Articles -->
                                        
</div>
        </div>

                        <div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
                    <section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>    <aside class="widget parsely-top-10-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/cdls-chia-ngiang-hong-on-singapores-property-trends-and-future-opportunities/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">CDL’s Chia Ngiang Hong on Singapore’s property trends and future opportunities</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">28 Jul 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/25134539/Mr-Chia-Ngiang-Hong-Group-General-Manager-of-City-Developments-Limited-FB.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/jewellery/video-stephanie-er-on-how-tiffany-t-is-a-reminder-that-there-is-strength-in-little-victories/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Video: Stephanie Er on how Tiffany T is a reminder that there is strength in little victories</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">08 Apr 2010</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/07150416/TC-%E2%80%94-Tiffany-T_Still-1-FB.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/the-macallan-x-bentley-motors-a-partnership-with-rich-heritage-and-shared-visions-for-a-more-sustainable-future/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">The Macallan x Bentley Motors: A partnership with rich heritage and shared visions for a more sustainable future</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">09 Jul 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/08094259/The-Macallan-and-Bentley-Motors-7.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/on-the-cover-coco-cai-on-motherhood-learning-new-skills-and-her-special-affinity-with-bvlgari-jewels/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">On the Cover: Coco Cai on motherhood, learning new skills and her special affinity with Bvlgari jewels</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Annabel Tan</div>
                                    </div>
                                    <div class="date">01 Dec 2020</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/11/30120016/P1220-COVER-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/fashion/louis-200-louis-vuitton-celebrates-its-founders-bicentennial-birthday-with-a-video-game-nfts-artists-collabs-and-more/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Louis 200: Louis Vuitton celebrates its founder’s bicentennial birthday with a video game, NFTs, artists collabs and more</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">03 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/03165648/LV2021_Concept_LV_BirthdayCake-min.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/events/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Discover the world of ballet at Alliance Francaise’s DANCE: A Tribute to Rudolf Nureyev exhibition</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">04 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152955/Le-Lac-des-Cygnes-1_image-courtesy-of-Charles-Jude.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/design-property/architect-steve-leung-on-chinese-philosophy-in-his-work-and-the-evolution-of-asian-homes/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">Architect Steve Leung on Chinese philosophy in his work and the evolution of Asian homes</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">02 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29142943/1.-Portrait-Steve-Leung-min-fb-featured.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/profiles/ng-sier-han-3/?itm_source=parsely-api">
                            <section class="information">
                                                                <h6 class="title">NG SIER HAN</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Mei Anne Foo</div>
                                    </div>
                                    <div class="date">14 Aug 2018</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/content/uploads/2018/08/20080332/ng-sier-han_765x383_acf_cropped1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/tech/these-ipad-air-tips-and-tricks-will-help-you-get-the-most-out-of-the-tablet/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">These iPad Air tips and tricks will help you get the most out of the tablet</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Shatricia Nair</div>
                                    </div>
                                    <div class="date">06 Jan 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/01/04155052/macos-catalina-ipados13-continuity-sketch-markup-hero.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/motors/the-lamborghini-huracan-evo-rwd-promises-an-exhilarating-drive/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">The Lamborghini Huracán Evo RWD promises an exhilarating drive</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Tony Tan</div>
                                    </div>
                                    <div class="date">03 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30102355/Huraca%CC%81n-EVO-RWD-3-4-Front-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/brave-new-world-meet-the-new-generation-of-art-collectors/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">Meet the new generation of art collectors</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Payal Uttam</div>
                                    </div>
                                    <div class="date">03 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29170014/Futura-with-his-works-from-Constellation.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg subscription_new" >
    	<div class="wrapper">
        <div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
                <div class="success-message callback"></div>
            </div>
            <div class="btn btn-border-white btn-sign-up">sign up</div>
                    </form>
    </div>	
	    
</div>
                </div>
                   
            
    </div>

        
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/" target="_blank">
                                                        <div class="author-name">Yanni Tan</div>
                                                    </a>
                                                                    </div>
                    <!--                                                     <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/"
                                target="_blank"
                                class="mobile author-metabox_image-block"
                            >
                                                <div class=" lazybg"
                             data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/05/21161912/About-page-Yanni-Tan.jpg"
                        ></div>
                                                    </a>
                                             -->
                </div>
                                    <div class="author-bio"><p>Yanni Tan began her journalistic career as a rookie reporter at a local newspaper, covering crime and education. She has since chalked up 15 years of writing and editing experience at a variety of women’s and luxury magazines, mainly in the features, travel, and watches and jewellery beats. She currently oversees the print edition of Prestige magazine as Managing Editor, and has a keen interest in environmental conservation, private wealth, and corporate leadership.</p>
</div>
                            </div>
                                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/"
                    target="_blank"
                    class="author-metabox_image-block"
                    >
                                <div class=" lazybg"
                        data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/05/21161912/About-page-Yanni-Tan.jpg"
                ></div>
                                    </a>
                                    </div>
                    <div class="author-tags">
                                    <a href="https://www.prestigeonline.com/sg/tag/events/" class="tag-link" target="_blank">events</a>
                            </div>
            </div>
</div>
    <aside class="mobile-sidebar">
        <section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>    <aside class="widget parsely-top-10-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/cdls-chia-ngiang-hong-on-singapores-property-trends-and-future-opportunities/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">CDL’s Chia Ngiang Hong on Singapore’s property trends and future opportunities</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">28 Jul 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/25134539/Mr-Chia-Ngiang-Hong-Group-General-Manager-of-City-Developments-Limited-FB.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/jewellery/video-stephanie-er-on-how-tiffany-t-is-a-reminder-that-there-is-strength-in-little-victories/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Video: Stephanie Er on how Tiffany T is a reminder that there is strength in little victories</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">08 Apr 2010</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/07150416/TC-%E2%80%94-Tiffany-T_Still-1-FB.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/the-macallan-x-bentley-motors-a-partnership-with-rich-heritage-and-shared-visions-for-a-more-sustainable-future/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">The Macallan x Bentley Motors: A partnership with rich heritage and shared visions for a more sustainable future</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">09 Jul 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/08094259/The-Macallan-and-Bentley-Motors-7.jpeg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/on-the-cover-coco-cai-on-motherhood-learning-new-skills-and-her-special-affinity-with-bvlgari-jewels/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">On the Cover: Coco Cai on motherhood, learning new skills and her special affinity with Bvlgari jewels</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Annabel Tan</div>
                                    </div>
                                    <div class="date">01 Dec 2020</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/11/30120016/P1220-COVER-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/fashion/louis-200-louis-vuitton-celebrates-its-founders-bicentennial-birthday-with-a-video-game-nfts-artists-collabs-and-more/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Louis 200: Louis Vuitton celebrates its founder’s bicentennial birthday with a video game, NFTs, artists collabs and more</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">03 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/03165648/LV2021_Concept_LV_BirthdayCake-min.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/events/discover-the-world-of-ballet-at-alliance-francaises-dance-a-tribute-to-rudolf-nureyev-exhibition/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Discover the world of ballet at Alliance Francaise’s DANCE: A Tribute to Rudolf Nureyev exhibition</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">04 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/08/02152955/Le-Lac-des-Cygnes-1_image-courtesy-of-Charles-Jude.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/design-property/architect-steve-leung-on-chinese-philosophy-in-his-work-and-the-evolution-of-asian-homes/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">Architect Steve Leung on Chinese philosophy in his work and the evolution of Asian homes</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">02 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29142943/1.-Portrait-Steve-Leung-min-fb-featured.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/profiles/ng-sier-han-3/?itm_source=parsely-api">
                            <section class="information">
                                                                <h6 class="title">NG SIER HAN</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Mei Anne Foo</div>
                                    </div>
                                    <div class="date">14 Aug 2018</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/content/uploads/2018/08/20080332/ng-sier-han_765x383_acf_cropped1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/tech/these-ipad-air-tips-and-tricks-will-help-you-get-the-most-out-of-the-tablet/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">These iPad Air tips and tricks will help you get the most out of the tablet</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Shatricia Nair</div>
                                    </div>
                                    <div class="date">06 Jan 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/01/04155052/macos-catalina-ipados13-continuity-sketch-markup-hero.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/motors/the-lamborghini-huracan-evo-rwd-promises-an-exhilarating-drive/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">The Lamborghini Huracán Evo RWD promises an exhilarating drive</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Tony Tan</div>
                                    </div>
                                    <div class="date">03 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30102355/Huraca%CC%81n-EVO-RWD-3-4-Front-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/brave-new-world-meet-the-new-generation-of-art-collectors/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">Meet the new generation of art collectors</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Payal Uttam</div>
                                    </div>
                                    <div class="date">03 Aug 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/29170014/Futura-with-his-works-from-Constellation.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg subscription_new" >
    	<div class="wrapper">
        <div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
                <div class="success-message callback"></div>
            </div>
            <div class="btn btn-border-white btn-sign-up">sign up</div>
                    </form>
    </div>	
	    
</div>
    </aside>
    
    <div class="row subscription-row">
        
                        

<div class=" subscription subscription__frontPage lazybg subscription_new" >
            <div class="subscriiption_img subscriiption_img_new lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/02/16113524/subs-box-1600x412.png">
		<div class="wrapper_new">
			<div class="wrapper">
			<div class="headline">Get the latest luxury and lifestyle news delivered to your inbox.</div>
			<form id="subscription-form__frontPage" class="subscription-form">
				<div class="field-wrapper">
					<input class="email" placeholder="email address" required>
					<div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
					<div class="success-message callback"></div>
				</div>
				<div class="btn btn-border-white btn-sign-up">sign up</div>
							</form>
			</div>
		</div>
		</div>
	    
</div>
    </div>

    <div class="entry-footer">
        <div class="related-post-wrapper">
    <div class="related-posts small-container">
        <div class="headline-wrapper">
            <h2 class="headline">You might also like</h2>
        </div>
        <div class="rps-list row">

                                                    
                                    
                                    
                                    
                                                
                                                                                                                            
    <article class="post-226332 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/people-events/events/beautiful-olympic-stadiums-venues-stockholm-russia-england-greece-canada-los-angeles-china-spain-germany/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/30112552/teddy-osterblom-_vmx-67ayhq-unsplash.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">The most beautiful Olympic stadiums and venues ever built</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Manas Sen Gupta</div>
				</div>
												<div class="date">04 Aug 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                                        
    <article class="post-226216 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/people-events/events/olympic-games-14-interesting-facts-you-probably-never-knew/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/26183808/ryunosuke-kikuno-PUldfCtEoCk-unsplash-2-1303x900-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Olympic Games: 14 interesting facts you probably never knew</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Manas Sen Gupta</div>
				</div>
												<div class="date">27 Jul 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                                        
    <article class="post-224959 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/people-events/events/dale-chihuly-gardens-by-the-bay/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/06/28110743/Dale-Chihuly-Ethereal-White-Persians-%C2%A9-Chihuly-Studio.-All-Rights-Reserved-1024x683-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Escape into another world with Dale Chihuly’s exhibition at Gardens by the Bay</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Pameyla Cambe</div>
				</div>
												<div class="date">02 Jul 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                                        
    <article class="post-224022 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/people-events/events/phase-2-ha-update-dining-in-restaurants-and-bars-to-resume-while-gyms-allowed-to-re-open-on-21-june-2021/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/06/10161816/swapnil-bapat-sJ7pYyJFyuA-unsplash-1-1202x900-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Phase 2 (HA) update: Dining in restaurants and bars to resume while gyms allowed to re-open on 21 June 2021</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Azimin Saini</div>
				</div>
												<div class="date">10 Jun 2021</div>
							</div>
        </div>
    </a>
</article>
                                                                                </div>
    </div>
</div>
    </div>

</article>

</main>


    </div>
<!-- #content -->

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="small-container">            
            <div class="pre-footer_instagram-info small-container">
                <div class="text">
                    <div class="footer-site-branding"><a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a></div>
                     <p>follow our daily snapshots at <a href="https://www.instagram.com/prestigesg/" target="_blank" rel="noopener">@prestigesg</a></p>
<p class="visit_insta">| <a href="https://www.instagram.com/prestigesg/">VISIT OUR INSTAGRAM</a> |</p>
                 </div>
            </div>
            <div class="pre-footer_instagram-feeds">
                
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_17841401460252963#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17911670734937432" data-date="1627632075">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR8Z9vutK86/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/228162966_222412406317162_3446579364736890681_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wH2206yo3EEAX9NyItz&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=fab7779501c64fbb47eb51751b0fbd57&#038;oe=610814C9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162966_222412406317162_3446579364736890681_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wH2206yo3EEAX9NyItz&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fab7779501c64fbb47eb51751b0fbd57&amp;oe=610814C9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162966_222412406317162_3446579364736890681_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wH2206yo3EEAX9NyItz&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fab7779501c64fbb47eb51751b0fbd57&amp;oe=610814C9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162966_222412406317162_3446579364736890681_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wH2206yo3EEAX9NyItz&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fab7779501c64fbb47eb51751b0fbd57&amp;oe=610814C9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162966_222412406317162_3446579364736890681_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wH2206yo3EEAX9NyItz&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=fab7779501c64fbb47eb51751b0fbd57&amp;oe=610814C9&quot;}">
            <span class="sbi-screenreader">Looking for crystal clear skin? @whoosg&#039;s opulent </span>
            	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Looking for crystal clear skin? @whoosg&#039;s opulent eighth edition of its Bichup first moisture anti-aging essence has got you covered. From now until August 11, you are invited to experience this ornate homage to Joseon Royal Art Culture in person at Takashimaya Main Beauty Bar at Level 1. #linkinbio as our features editor @nafingtonpost tells you why it&#039;s a regal solution to tired skin.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17863858508578230" data-date="1627617636">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR7-eF4rIp_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/228162960_967664200463373_7246623968940874680_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4wkBNiGJCr8AX8cfHNc&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=b0e227abc1fc611c29ca6f4682bc2349&#038;oe=6108E104" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162960_967664200463373_7246623968940874680_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4wkBNiGJCr8AX8cfHNc&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b0e227abc1fc611c29ca6f4682bc2349&amp;oe=6108E104&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162960_967664200463373_7246623968940874680_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4wkBNiGJCr8AX8cfHNc&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b0e227abc1fc611c29ca6f4682bc2349&amp;oe=6108E104&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162960_967664200463373_7246623968940874680_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4wkBNiGJCr8AX8cfHNc&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b0e227abc1fc611c29ca6f4682bc2349&amp;oe=6108E104&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/228162960_967664200463373_7246623968940874680_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=4wkBNiGJCr8AX8cfHNc&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=b0e227abc1fc611c29ca6f4682bc2349&amp;oe=6108E104&quot;}">
            <span class="sbi-screenreader">French haute parfumerie @henryjacquesparfums has a</span>
            	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="French haute parfumerie @henryjacquesparfums has added six new scents to complete its Les Toupies trilogy from the Masterpieces collection. Find out what these scents are, and what they smell like in the #linkinbio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17905508257957054" data-date="1627567409">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR6eX_4r2Nj/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/226848962_2879555072335193_4112864831590616970_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=a-b19xu6yRUAX-PwzGy&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e62f1fa7424841c2eeb4356cee15ea52&#038;oe=61085F47" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226848962_2879555072335193_4112864831590616970_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a-b19xu6yRUAX-PwzGy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e62f1fa7424841c2eeb4356cee15ea52&amp;oe=61085F47&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226848962_2879555072335193_4112864831590616970_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a-b19xu6yRUAX-PwzGy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e62f1fa7424841c2eeb4356cee15ea52&amp;oe=61085F47&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226848962_2879555072335193_4112864831590616970_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a-b19xu6yRUAX-PwzGy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e62f1fa7424841c2eeb4356cee15ea52&amp;oe=61085F47&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/226848962_2879555072335193_4112864831590616970_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=a-b19xu6yRUAX-PwzGy&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e62f1fa7424841c2eeb4356cee15ea52&amp;oe=61085F47&quot;}">
            <span class="sbi-screenreader">&quot;As much as I can, I share my knowledge, interesti</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;As much as I can, I share my knowledge, interesting videos or articles and self-help material with them on a daily basis. It is a pleasure and comes naturally for me,&quot; explains @innerhighlivingofficial on how she contributes to her family and loved ones. &quot;I am also still involved in the family business, for which I conduct customised workshops for the various departments.&quot;">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17893171739321942" data-date="1627545667">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR51I4htNUk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/225592606_286256286592107_769413913801394608_n.jpg?_nc_cat=109&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XpRk_5mGtdsAX-ksge5&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a073c58c7d61bf87d45804079dab2361&#038;oe=61091356" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225592606_286256286592107_769413913801394608_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XpRk_5mGtdsAX-ksge5&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a073c58c7d61bf87d45804079dab2361&amp;oe=61091356&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225592606_286256286592107_769413913801394608_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XpRk_5mGtdsAX-ksge5&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a073c58c7d61bf87d45804079dab2361&amp;oe=61091356&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225592606_286256286592107_769413913801394608_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XpRk_5mGtdsAX-ksge5&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a073c58c7d61bf87d45804079dab2361&amp;oe=61091356&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/225592606_286256286592107_769413913801394608_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XpRk_5mGtdsAX-ksge5&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a073c58c7d61bf87d45804079dab2361&amp;oe=61091356&quot;}">
            <span class="sbi-screenreader">&quot;I believe in positivity,&quot; says our Jul cover star</span>
            	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;I believe in positivity,&quot; says our Jul cover star Dana Cheong. &quot;For the people I love, be it my family or friends close to my heart, I feel like I should be that pillar of light; a positive energy. But you know what? At the end of the day, the light bounces back. So I try to start a fire. If you catch it, you light up, and it will shine on me. It’s a chain reaction.&quot; Hit the #linkinbio to read the full interview we had with her.⁠
•⁠⁠
Fashion direction @johnnykhookhoo⁠⁠
Art direction @audreyc3773⁠⁠
Photography @him2⁠⁠
Styling @_jacquie⁠⁠
Hair @sean_livesforcoffee, using @theouai⁠⁠
Makeup @weeeeming, using @diormakeup⁠⁠
Photography assistance Yang Shihui⁠⁠
Styling assistance @vionagustine⁠⁠
Jewellery @bulgari⁠⁠
Outfit @longchamp">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18234365092071686" data-date="1627527884">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR5TUxaHFt6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/225806773_1085414951867328_4265621665750084545_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lSODoDuwvg4AX9tYrTM&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=003db19355dc9a47ba4a90792a6167b9&#038;oe=6108C96C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225806773_1085414951867328_4265621665750084545_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSODoDuwvg4AX9tYrTM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=003db19355dc9a47ba4a90792a6167b9&amp;oe=6108C96C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225806773_1085414951867328_4265621665750084545_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSODoDuwvg4AX9tYrTM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=003db19355dc9a47ba4a90792a6167b9&amp;oe=6108C96C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225806773_1085414951867328_4265621665750084545_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSODoDuwvg4AX9tYrTM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=003db19355dc9a47ba4a90792a6167b9&amp;oe=6108C96C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.29350-15\/225806773_1085414951867328_4265621665750084545_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lSODoDuwvg4AX9tYrTM&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=003db19355dc9a47ba4a90792a6167b9&amp;oe=6108C96C&quot;}">
            <span class="sbi-screenreader">Chinese Valentine&#039;s Day occurs on Aug 14 this year</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chinese Valentine&#039;s Day occurs on Aug 14 this year – the 7th day of the 7th month of the lunar year in China. Italian fashion label @gucci has released a capsule collection featuring apparel and accessories specially designed to commemorate this special occasion. Swipe to see some of our favourite pieces from this line. Available today at its Paragon store.⁠⁠ #GucciLesPommes">
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18083253622280533" data-date="1627479212">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CR32JFesTJO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/227582009_418306232862962_6830866313854732509_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=inrNO1dEtjIAX8jzFtv&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b67820f89bf9e31b8be7cab227e3ac1e&#038;oe=61085298" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227582009_418306232862962_6830866313854732509_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=inrNO1dEtjIAX8jzFtv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b67820f89bf9e31b8be7cab227e3ac1e&amp;oe=61085298&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227582009_418306232862962_6830866313854732509_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=inrNO1dEtjIAX8jzFtv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b67820f89bf9e31b8be7cab227e3ac1e&amp;oe=61085298&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227582009_418306232862962_6830866313854732509_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=inrNO1dEtjIAX8jzFtv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b67820f89bf9e31b8be7cab227e3ac1e&amp;oe=61085298&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/227582009_418306232862962_6830866313854732509_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=inrNO1dEtjIAX8jzFtv&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b67820f89bf9e31b8be7cab227e3ac1e&amp;oe=61085298&quot;}">
            <span class="sbi-screenreader">2021 film Memoria wins the Jury prize at this year</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="2021 film Memoria wins the Jury prize at this year&#039;s @festivaldecannes. We dived deep and discover five facts about its director, @apichatpong_weerasethakul, that you might not know of. #linkinbio.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401460252963#6" data-resized="{&quot;17911670734937432&quot;:{&quot;id&quot;:&quot;228162966_222412406317162_3446579364736890681_n&quot;,&quot;ratio&quot;:&quot;1.12&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17863858508578230&quot;:{&quot;id&quot;:&quot;228162960_967664200463373_7246623968940874680_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905508257957054&quot;:{&quot;id&quot;:&quot;226848962_2879555072335193_4112864831590616970_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17893171739321942&quot;:{&quot;id&quot;:&quot;225592606_286256286592107_769413913801394608_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18234365092071686&quot;:{&quot;id&quot;:&quot;225806773_1085414951867328_4265621665750084545_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18083253622280533&quot;:{&quot;id&quot;:&quot;227582009_418306232862962_6830866313854732509_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


            </div>
        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg subscription_new" >
    		<div class="wrapper">
			<div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
			<form id="subscription-form__footer" class="subscription-form">
				<div class="field-wrapper">
					<input class="email" placeholder="email address" required>
					<div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
					<div class="success-message callback"></div>
				</div>
				<div class="btn btn-border-white btn-sign-up">sign up</div>
			</form>
		</div>	
        
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206251">
                        <a href="https://www.prestigeonline.com/id">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206252">
                        <a href="https://www.prestigeonline.com/my">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206255">
                        <a href="https://www.prestigeonline.com/th">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206246">
                        <a href="https://www.prestigeonline.com/sg/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206247">
                        <a href="https://www.prestigeonline.com/sg/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206248">
                        <a href="https://www.prestigeonline.com/sg/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-206249">
                        <a href="https://www.prestigeonline.com/sg/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header"> 
                    <div class="btt_list-wrapper">
                        <ul class="btt_brand-list">
                                                        <li class="btt_brand-list-item">
                                <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.lifestyleasia.com/sg" target="_blank">Lifestyle Asia</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                            </li>
                                                        <li class="btt_brand-list-item">
                                <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                            </li>
                                                    </ul>
                    </div>
                    <div class="social-media-wrapper btt_social-media-wrapper">
                        <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>                    </div> 
            </div> 
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.prestigeonline.com/sg/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.7.1' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.7.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.7.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.7.1' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.7.1' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.7.1' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.7.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.7.1' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1625454547' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/uploads\/sites\/6\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<div class="prest-after-body-1" id="prest-419477335"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-1802572590"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>
<script>
    jQuery(document).ready(function () {
    jQuery(".gallery-caption" ).wrap( "<div class='gallery-caption-box'></div>")
    jQuery(".blocks-gallery-item__caption" ).wrap( "<div class='gallery-caption-box'></div>")


        jQuery(".gallery").each(function () { 
           jQuery(this).find('.gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });

        jQuery(".blocks-gallery-grid").each(function () { 
           jQuery(this).find('.blocks-gallery-item').each(function(){
               var currentImage = jQuery(this).find('img').attr('src') 
                 jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });            
        });
    });

    // jQuery('.gallery').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });  

    // jQuery('.blocks-gallery-grid').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.blocks-gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });
</script>

</body>

</html>
