
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/sg/xmlrpc.php">
	
	<link href="https://p1.parsely.com" rel="preconnect" crossorigin>
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin>
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
	
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2" type="font/woff2" crossorigin="anonymous">
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mike Simpson on His Instrumental Role in Building Asia&#039;s Yachting Industry</title>
	<meta name="description" content="If one man could claim responsibility for affluent Asians’ growing passion for yachting and the sea, that might well be Mike Simpson." />
	<link rel="canonical" href="https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mike Simpson on His Instrumental Role in Building Asia&#039;s Yachting Industry" />
	<meta property="og:description" content="If one man could claim responsibility for affluent Asians’ growing passion for yachting and the sea, that might well be Mike Simpson." />
	<meta property="og:url" content="https://www.prestigeonline.com/sg/people-events/people/mike-simpson-profile-yacthing-asia/" />
	<meta property="og:site_name" content="Prestige Online - Singapore" />
	<meta property="article:published_time" content="2021-10-22T12:00:32+00:00" />
	<meta property="article:modified_time" content="2021-10-25T02:14:07+00:00" />
	<meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/07/02150241/Prestige-logo.png" />
	<meta property="og:image:width" content="835" />
	<meta property="og:image:height" content="168" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="PrestigeOnline Singapore" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="9 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prestigeonline.com/sg/#organization","name":"Prestige Singapore","url":"https://www.prestigeonline.com/sg/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prestigeonline.com/sg/#logo","inLanguage":"en-US","url":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png","contentUrl":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png","width":246,"height":44,"caption":"Prestige Singapore"},"image":{"@id":"https://www.prestigeonline.com/sg/#logo"}},{"@type":"WebSite","@id":"https://www.prestigeonline.com/sg/#website","url":"https://www.prestigeonline.com/sg/","name":"Prestige Online - Singapore","description":"","publisher":{"@id":"https://www.prestigeonline.com/sg/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.prestigeonline.com/sg/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#primaryimage","inLanguage":"en-US","url":"","contentUrl":""},{"@type":"WebPage","@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#webpage","url":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/","name":"Mike Simpson on His Instrumental Role in Building Asia's Yachting Industry","isPartOf":{"@id":"https://www.prestigeonline.com/sg/#website"},"primaryImageOfPage":{"@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#primaryimage"},"datePublished":"2021-10-22T12:00:32+00:00","dateModified":"2021-10-25T02:14:07+00:00","description":"If one man could claim responsibility for affluent Asians\u2019 growing passion for yachting and the sea, that might well be Mike Simpson.","breadcrumb":{"@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.prestigeonline.com/sg/","url":"https://www.prestigeonline.com/sg/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.prestigeonline.com/sg/people-events/","url":"https://www.prestigeonline.com/sg/people-events/","name":"People &amp; Events"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.prestigeonline.com/sg/people-events/people/","url":"https://www.prestigeonline.com/sg/people-events/people/","name":"People"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#article","isPartOf":{"@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#webpage"},"author":{"@id":"https://www.prestigeonline.com/sg/#/schema/person/76f245139212a01db533faa73680db68"},"headline":"Mike Simpson on his game-changing role in building Asia\u2019s yachting industry","datePublished":"2021-10-22T12:00:32+00:00","dateModified":"2021-10-25T02:14:07+00:00","mainEntityOfPage":{"@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#webpage"},"wordCount":1966,"publisher":{"@id":"https://www.prestigeonline.com/sg/#organization"},"image":{"@id":"https://www.prestigeonline.com/hk/people-events/people/mike-simpson-profile-yacthing-asia/#primaryimage"},"thumbnailUrl":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17123817/IMG_2457_re.jpeg","keywords":["yachting","Luxury Yachts","Mike Simpson"],"articleSection":["People"],"inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.prestigeonline.com/#organization"}},{"@type":"Person","@id":"https://www.prestigeonline.com/sg/#/schema/person/76f245139212a01db533faa73680db68","name":"PrestigeOnline Singapore","url":"https://www.prestigeonline.com/sg/author/prestigeonlinesg/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/sg/people-events/people/mike-simpson-profile-yacthing-asia/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Feed" href="https://www.prestigeonline.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Comments Feed" href="https://www.prestigeonline.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/sg is managing ads with Advanced Ads 1.23.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="sb_instagram_styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="sb_instagram_styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" media="all" type="text/css"></noscript>
<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=5e8b68" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=5e8b68" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.1" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/style.css?ver=1633662438" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/sg/wp-json/wp/v2/posts/230459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/sg/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.prestigeonline.com/sg/?p=230459' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fpeople%2Fmike-simpson-profile-yacthing-asia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fpeople%2Fmike-simpson-profile-yacthing-asia%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Mike Simpson on his game-changing role in building Asia\u2019s yachting industry","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/sg\/people-events\/people\/mike-simpson-profile-yacthing-asia\/","image":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/6\/2021\/10\/17123817\/IMG_2457_re-300x182.jpeg","datePublished":"2021-10-22T12:00:32Z","dateModified":"2021-10-25T02:14:07Z","articleSection":"People","creator":["Jon Wall"],"keywords":["yachting","Luxury Yachts","Mike Simpson"],"author":["Jon Wall"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/sg\/people-events\/people\/mike-simpson-profile-yacthing-asia\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Singapore","logo":{"@type":"ImageObject","url":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/6\/2020\/08\/11172623\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->


<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['sg'])
  .setTargeting('category', ['people'])
  .setTargeting('URL', ['/sg/people-events/people/mike-simps'])
  .setTargeting('title', ['PS_WS']);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '678016805679868');
  fbq('track', 'PageView');
</script>

<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>

<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=678016805679868&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-230459 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206256 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206257">
                            <a href="https://www.lifestyleasia.com/sg" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206259">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

        <div class="prest-masthead-placement" id="prest-1607987602"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
		<div class="site-header-search">
			<form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/sg">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>		</div>
        <header id="masthead" class="site-header" role="banner">
            <div class="large-container">
                <div class="small-container">
                    <div class="site-branding"><a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a></div>
                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">SG</div>
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th">TH</a>
                                    </li>
                                                            </ul>
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                                        <ul class="btt-header-menu">
                                                <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page menu-item-227105">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/prestige-40-under-40/">Prestige 40 under 40</a>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206262 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/style/">Style</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206266 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/travel/">Travel</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206269 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/pursuits/">Pursuits</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art &amp; Culture</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design &amp; Property</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/wealth/">Wealth</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/philanthropy/">Philanthropy</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/luxe-living/">Luxe Living</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/tech/">Tech</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206273 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/">Wine &amp; Dine</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206276 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/">Beauty &amp; Wellness</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/grooming/">Grooming</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/fragrances/">Fragrances</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-206279 menu-item-has-children">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/people-events/">People &amp; Events</a>
                                                        <ul class="btt-sub-menu">
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                                </li>
                                                                <li class="btt-sub-menu-item">
                                    <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                                </li>
                                                            </ul>
                                                    </li>
                                                <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206282">
                            <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/the-lists/">The Lists</a>
                                                    </li>
                                            </ul>
                </nav>


                                                                                                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>
                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/sg/prestige-40-under-40/">
                                    <span class="cat-title">Prestige 40 under 40</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art &amp; Culture</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design &amp; Property</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/sg/the-lists/">
                                    <span class="cat-title">The Lists</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>


            </div>
        </header><!-- #masthead -->
    </div>
    <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-230459">
	<div class="entry-header">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/sg" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/sg/people-events/">People &amp; Events</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/sg/people-events/people/">People</a></li><li class="separator"> &gt; </li><li class="item-current item-230459"><strong class="bread-current bread-230459" title="Mike Simpson on his game-changing role in building Asia’s yachting industry">Mike Simpson on his game-changing role in building Asia’s yachting industry</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/sg/people-events/people/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			<div class="feature-image-wrapper">                                        <div class="feature-image">
    <img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17123817/IMG_2457_re.jpeg" alt="Mike Simpson on his game-changing role in building Asia’s yachting industry">
</div></div>
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
			    <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/sg/people-events">People &amp; Events</a>
			</span>
            </div>
            <h1 class="title">Mike Simpson on his game-changing role in building Asia’s yachting industry</h1>
            <div class="tag">
                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/" target="_blank">
                                        <div class="author-name  no-job-title "> By Jon Wall</div>
                                    </a>
                                                <div class="date">22 Oct 2021</div>
                            </div>
        </div>
    </div>
</div>
     
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                </div>
                <div class="title">Mike Simpson on his game-changing role in building Asia’s yachting industry</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/sg/people-events/people/mike-simpson-profile-yacthing-asia/" data-a2a-title="Mike Simpson on his game-changing role in building Asia’s yachting industry"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fpeople%2Fmike-simpson-profile-yacthing-asia%2F&amp;linkname=Mike%20Simpson%20on%20his%20game-changing%20role%20in%20building%20Asia%E2%80%99s%20yachting%20industry" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fpeople%2Fmike-simpson-profile-yacthing-asia%2F&amp;linkname=Mike%20Simpson%20on%20his%20game-changing%20role%20in%20building%20Asia%E2%80%99s%20yachting%20industry" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpeople-events%2Fpeople%2Fmike-simpson-profile-yacthing-asia%2F&amp;linkname=Mike%20Simpson%20on%20his%20game-changing%20role%20in%20building%20Asia%E2%80%99s%20yachting%20industry" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/sg/people-events/people/mike-simpson-profile-yacthing-asia/&t=Mike Simpson on his game-changing role in building Asia’s yachting industry" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=Mike Simpson on his game-changing role in building Asia’s yachting industryhttps://www.prestigeonline.com/sg/people-events/people/mike-simpson-profile-yacthing-asia/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="/cdn-cgi/l/email-protection#9ba4d6f2f0febbc8f2f6ebe8f4f5bbf4f5bbf3f2e8bbfcfaf6feb6f8f3faf5fcf2f5fcbbe9f4f7febbf2f5bbf9eef2f7fff2f5fcbbdae8f2fa791b02e8bbe2faf8f3eff2f5fcbbf2f5ffeee8efe9e2bdf9f4ffe2a6f3efefebe8a1b4b4ecececb5ebe9fee8eff2fcfef4f5f7f2f5feb5f8f4f6b4e8fcb4ebfef4ebf7feb6feedfef5efe8b4ebfef4ebf7feb4f6f2f0feb6e8f2f6ebe8f4f5b6ebe9f4fdf2f7feb6e2faf8eff3f2f5fcb6fae8f2fab4" title="Email" rel="nofollow noopener" target="_blank" automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/sg/people-events/people/mike-simpson-profile-yacthing-asia/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 22px !important;
			height: 22px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                                    <a href="https://www.prestigeonline.com/sg/travel/destinations/new-york-is-the-most-instagrammable-city-in-the-fall/">
                        Next article
                    </a>
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph">
<p>If one man could claim responsibility for affluent Asians’ growing passion for <a href="https://www.prestigeonline.com/sg/style/watches/rolex-and-yachting-how-the-watchmaker-supports-a-culture-of-distinction-in-sailing/" target="_blank" rel="noopener">yachting</a> and the sea, that might well be <a href="https://www.prestigeonline.com/sg/travel/a-new-wave/" target="_blank" rel="noopener">Mike Simpson</a>.</p>



<p>His tall figure has been a well-recognised presence around the typhoon shelter ever since he berthed his yacht alongside the Aberdeen Marina Club almost 40 years ago. In those days, Mike Simpson was a one-man-band, living aboard his boat, meeting fellow sailors and occasionally, over a beer or two, selling them a yacht. Now he heads one of Asia’s leading yacht-sales, charter and management companies, with a team of almost 100 based in 12 locations across the region, from <a href="https://www.prestigeonline.com/sg/wine-dine/dining/make-these-fresh-corn-fritters-and-balinese-sticky-glazed-pork-ribs/" target="_blank" rel="noopener">Bali</a> to Taiwan. And yet this freedom-loving Englishman had never intended to build a business at all.</p>



<p>Although Simpson says that he’s told his story several times, it’s a yarn well worth repeating. “If you want to start from the beginning,” he says, “I came to Asia to build a yacht for myself, in Taiwan, with the intention of sailing it around the world. For about 10 or 12 years before that, I’d been travelling in different parts of the world on foot and by boat, and I’d ended up in Greece running a yacht charter fleet.</p>



<div class="wp-block-image size-full wp-image-230460"><figure class="aligncenter size-large"><img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122703/DJI_0176.jpg" alt="" class="wp-image-213963" /><figcaption>A pair of Sanlorenzo yachts at anchor off mike Simpson’s home on Lamma Island</figcaption></figure></div>



<p>“My girlfriend at the time was a keen sailor who’d helped to deliver a yacht back from Taiwan and told me what great boats they built there. In those days I wasn’t terribly impressed with the Taiwan-built sailing yachts I’d seen, which were clipper-bowed and heavily built, but one day a beautiful 46-foot, centre-cockpit cutter sailed into Mandraki harbour in Rhodes, where I was working. I wandered over, introduced myself, and the owner showed me around – and it turned out that it was built in Taiwan.”</p>



<p>Convinced, perhaps as much by the serendipity as anything else, the pair decided to head out to Asia, where they’d build their dream yacht; this was at the tail end of the 1970s. “The idea,” he says, “was to sail around the world – though, of course, we’d have to make some money to cover our costs en route. Maybe we’d charter the yacht or work on other people’s yachts, or in a boatyard – you did whatever you could to earn money on the way, that’s how it used to be.”</p>



<p>They holed up for half a year in Tianmu, a suburb of Taipei, and Simpson, who conveniently spoke Chinese, went to the shipyard each day and worked with the team to build his yacht, Hoopoe. Once it was finished and fully fitted out for cruising, the two of them sailed out into the teeth of a South China Sea gale, with Hong Kong and then Singapore being the first two stops on their planned epic circumnavigation. But that was as far as they got.</p>



<p>“We were all set to head out from Singapore for Sri Lanka, our planned next stop, when an American saw the boat at anchor and asked if he could have a look. After a quick walk around, he said, ‘This is my dream yacht. Is there any chance you’d sell it?’ I remember my girlfriend immediately snapped back, ‘Of course not, this is our home!’ but I wavered, because when you’re building a yacht there’s always something you could do better next time and we had debts to repay.</p>



<p>“I worked out what it would cost us to fly to <a href="https://www.prestigeonline.com/sg/travel/destinations/travel-guide-south-sri-lanka/" target="_blank" rel="noopener">Sri Lanka</a> to pick up our mail from the poste restante in Galle, then fly on to Courchevel in France for a couple of weeks’ skiing, then fly back to Taiwan and rent a flat there while we built Hoopoe II. I gave him the price, which also included paying back the money we’d borrowed to help us buy the yacht, and to our amazement he said, ‘OK, it’s a deal.’ So off we went to his lawyer’s office and it was done literally in four or five hours.”</p>



<p>That eventually brought them back, via a long and circuitous route, to Taiwan, where they started all over again. Only they never did get to circumnavigate the world, because while building their second yacht they met “an English guy who was looking for a yacht in Taiwan” and, well, you can guess the rest.</p>



<p>“We delivered that one down to Hong Kong fully fitted out and ready to sail away,” says Simpson, “and he turned up with a suitcase – well, two suitcases, one with all his kit in it and the other one full of banknotes. After a day counting banknotes the deal was done. He sailed off two days later and I never heard from him again!” By then, he says, the penny had dropped and though he’d never been interested in getting into business and money was only a means to an end – funding for adventure and travel – he realised that a business was exactly what he had.</p>



<div class="wp-block-image size-full wp-image-230461"><figure class="aligncenter size-large"><img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122705/SMG0695.jpg" alt="" class="wp-image-213961" /><figcaption>Mike Simpson</figcaption></figure></div>



<p>“I thought, ‘Maybe instead of being typical impecunious sailors, earning money along the way, we could build up a cruising fund by selling yachts for six months or so and then set sail again with some money in the bank.’ By the time I took a third yacht down to Singapore specifically to sell and to pick up a couple of orders, the shipyard had caught on and said, ‘By the way, would you be interested in becoming a dealer?’ So my girlfriend returned to England and I ended up here with the dealership for Ta Chiao yachts for Hong Kong. “I sailed my yacht into the newly opened Aberdeen Marina Club – I think, it was 1983 – and that’s how I got started here. I was living on the boat, I’d got a berth right in front of the clubhouse, and that’s where I began the business, from the yacht. The dealership was simply a document I’d signed with the rights to sell yachts here.”</p>



<p>Yachting in those days meant sailing yachts, says Simpson, and “there was quite an active scene, mainly centred around the Royal Hong Kong Yacht Club”. However when a “buyer” explained that he’d decided to buy a Beneteau from France instead the beautiful hand-built yacht from Taiwan he’d been hoping to sell him, Simpson realised that his heavy Taiwanese boats didn’t feed the Hong Kong yachties’ appetite for club racing and performance. Realising a change of tack was needed, he contacted the Beneteau shipyard to learn more about them and ended up taking on the French manufacturer’s local dealership, which he still holds today.</p>



<p>“It’s a very long relationship, which says something, though I’m not sure what!” he says with a chuckle. “It’s now 35 years since we became their dealer, first in Hong Kong and then in Singapore, Malaysia, Indonesia, Thailand and China. They’re one of the world’s largest yacht builders with more than 400 dealerships worldwide, but they’re yachtsmen at heart and that comes across in the way they do business. They’re a great company to work with and I still enjoying doing business with them.”</p>



<p>Simpson’s move into motor yachts began when he met the Australian businessman and “corporate doctor” Bill Wylie, a man perhaps most famous in Hong Kong for heading Hutchison Whampoa in the late ’70s. “There’s a sort of cultural divide,” says Simpson, “between ‘true’ sailors, who sail boats with sails, and motor-yacht sailors, who typically have a captain and crew to look after everything and do all the work – or all the fun, as we ‘true’ sailors might say – while they just sit back, relax and enjoy the service! Although we’d started out selling sailing yachts, when I met Bill he was intending to move back to Australia and was interested in getting a motor yacht to keep down in Perth.</p>



<p>“Coincidentally, I’d seen an advertisement in a magazine for an Italian motor-yacht builder. So I put two and two together, flew to Italy, went to the shipyard and explained that I possibly had a buyer for one of their 76-footers, which in those days was a big yacht in Asia. And that was how that deal happened – and how I got into motor yachts.”</p>



<div class="wp-block-image size-full wp-image-230462"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="683" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667-1024x683.jpg" alt="" class="wp-image-230462" srcset="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667-1024x683.jpg 1024w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667-300x200.jpg 300w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667-768x512.jpg 768w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667-500x333.jpg 500w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667-660x440.jpg 660w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667-683x455.jpg 683w, https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/17122710/DSC_7667.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Sailing yachts, like this Beneteau Oceanis, are in the blood at Simpson Marine</figcaption></figure></div>



<p>That shift towards motor as opposed to wind power largely coincided with the company’s expansion into a regional operation, with sales and service facilities across East Asia. “If you look back over the last 30 or 40 years,” Simpson explains, “it’s been a turbulent period in Asian history, with all sorts of political and economic upheavals around the region, but fortunately not in all Asian markets at the same time – if some countries were down, others would be up.</p>



<p>“What that showed me was that if your business was centred only on one country, and that country experienced a serious financial crisis, you’d have no business. So I decided – though there were some additional circumstances that led to it – to open an office in Singapore and then in Malaysia, and so on. It greatly extended the reach of the company and it’s worked well for us – it’s given us a kind of balance.</p>



<p>“But it was also the realisation of a dream, to help spread yachting around Asia, because being so keen on it and loving the adventure of it, I wanted to share that, to be a pioneer, as it were, and introduce people to boating – and having the offices around Asia meant that people were given the confidence that if they did decide to go cruising further afield, we could look after them. And that’s always been part of our philosophy.”</p>



<p>Simpson admits – a little ruefully, as he doesn’t like to crow at a time that’s proved so hard for so many – that the past 12 months have been surprisingly good for business. “Although it could have been extremely bad for us, it worked out very well, and quite the opposite of what we’d anticipated. We’re very fortunate being in such a beautiful location in lockdown. When you get out on the water around Hong Kong, you see what a beautiful place this is – and that the best way to enjoy it is to buy or charter a yacht. Last summer I bought myself a Beneteau Oceanis – a sailing yacht, of course! – and I’ve enjoyed sailing with friends every weekend. When you’re sailing along in a brisk northeast monsoon with this beautiful coastline going past, it’s wonderful.”</p>



<p>As for being an old-school sailor who’s now forced to rely on new-fangled motor and superyachts for the bulk of his business, he’s phlegmatic. “To sustain and develop the business, we have to sell large motor yachts and we’ve had great success with Sanlorenzo. whose combination of cutting-edge design and exceptionally high quality has struck a chord with Asian buyers,” he says.</p>



<p>“We could never afford the regional presence we have if we were only selling sailing boats, because they’re a relatively small segment of the rapidly growing Asian yacht market. The reason we continue with Beneteau is because we really like the brand and because it’s our identity, it’s where we started. Beneteau are yachties themselves and I do think that’s why the relationship has lasted for so long. We share the same passion for the sea.</p>



<p>“It’s part of our DNA that we continue with sailing. And we always will.”</p>



<p><em>This story was published on the October 2021 issue of <a href="https://www.magzter.com/SG/Burda-Singapore-Pte-Ltd/Prestige-Singapore/Lifestyle/" target="_blank" rel="noopener">Prestige Singapore</a>.</em></p>
</div>

     <div class="prest-inline-interscroller" id="prest-1626873754"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

            <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/sg/tag/yachting" class="tag" target="_blank">yachting</a>             <a href="https://www.prestigeonline.com/sg/tag/luxury-yachts" class="tag" target="_blank">Luxury Yachts</a>             <a href="https://www.prestigeonline.com/sg/tag/mike-simpson" class="tag" target="_blank">Mike Simpson</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/inside-klktn-digital-collectible-nft-asian-stars/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">Inside KLKTN: The digital collectible where Asian stars enter the much-hyped NFT space</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jing Zhang</div>
                                    </div>
                                    <div class="date">25 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/21113230/Kevin-Woo-Press-Klktn-1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/khloe-kardashian-quit-yo-yo-dieting-to-become-healthier/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">Khloé Kardashian quit yo-yo dieting to become healthier both mentally and physically</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Bethany Heitman</div>
                                    </div>
                                    <div class="date">21 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/20111551/Khloe_1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/who-is-greta-thunberg-and-how-she-became-a-beacon-of-sustainability/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">Who is Greta Thunberg and how she became a beacon of sustainability</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">21 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/18151114/Greta-Hero-min-1600x900-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                                                                                                                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/an-olympian-on-the-mental-health-benefits-of-finding-consistency-in-the-chaos/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">An Olympian on the mental health benefits of finding consistency in the chaos</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Megan Falk </div>
                                    </div>
                                    <div class="date">20 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/16153619/237701392_197989522384220_3910924010176235471_n-1024x786.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/" target="_blank">
                                                        <h1 class="author-name">Jon Wall</h1>
                                                    </a>
                                                                    </div>
                    <!--  -->
                </div>
                            </div>
                    </div>
                    <div class="author-tags">
                                    <a href="https://www.prestigeonline.com/sg/tag/people/" class="tag-link" target="_blank">people</a>
                            </div>
            </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/inside-klktn-digital-collectible-nft-asian-stars/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">Inside KLKTN: The digital collectible where Asian stars enter the much-hyped NFT space</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jing Zhang</div>
                                    </div>
                                    <div class="date">25 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/21113230/Kevin-Woo-Press-Klktn-1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/khloe-kardashian-quit-yo-yo-dieting-to-become-healthier/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">Khloé Kardashian quit yo-yo dieting to become healthier both mentally and physically</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Bethany Heitman</div>
                                    </div>
                                    <div class="date">21 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/20111551/Khloe_1.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/who-is-greta-thunberg-and-how-she-became-a-beacon-of-sustainability/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">Who is Greta Thunberg and how she became a beacon of sustainability</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">21 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/18151114/Greta-Hero-min-1600x900-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                                                                                                                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/an-olympian-on-the-mental-health-benefits-of-finding-consistency-in-the-chaos/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
                                                                <h6 class="title">An Olympian on the mental health benefits of finding consistency in the chaos</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Megan Falk </div>
                                    </div>
                                    <div class="date">20 Oct 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/16153619/237701392_197989522384220_3910924010176235471_n-1024x786.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
		<div class="related-post-wrapper">
    <div class="related-posts small-container">
        <div class="headline-wrapper">
            <h2 class="headline">You might also like</h2>
        </div>
        <div class="rps-list row">

            
                                <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/new-cafes-and-restaurants-to-dine-at-this-october-2021/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/07124351/Sushi-Ichizuke-Private-Dining-Entrance.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">New cafés and restaurants to dine at this October 2021</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Wine &amp; Dine
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Jocelyn Tan</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/pursuits/design-property/lakeside-living-luxurious-italian-properties-for-sale-in-lake-como-orta-garda-and-maggiore/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/09/23105737/Apartment-Como-1.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Lakeside living: Luxurious Italian properties for sale in Lake Como, Orta, Garda and Maggiore</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Pursuits
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Gary Jones</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/pursuits/tech/these-ipad-air-tips-and-tricks-will-help-you-get-the-most-out-of-the-tablet/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/01/04155052/macos-catalina-ipados13-continuity-sketch-markup-hero.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">These iPad Air tips and tricks will help you get the most out of the tablet</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Pursuits
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Shatricia Nair</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/pursuits/design-property/inside-blackpink-jennies-home-and-where-to-get-her-key-interior-pieces-from/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/18160515/jennie-hero-1350x900-1.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Inside Blackpink Jennie’s home and where to get her key interior pieces from</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Pursuits
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Jocelyn Tan</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/people-events/people/green-warriors-dr-jessica-lee-mandai-nature/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/04130035/dr-jess-lee-scaled.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Green Warriors: Dr Jessica Lee on Singapore as an urban conservation hub</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    People &amp; Events
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Nafeesa Saini</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/travel/destinations/8-ways-to-enjoy-zurich-in-december/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/11/07142008/5.-One-of-Zurich_s-largest-Christmas-Markets-is-held-at-Sechsela%CC%88utenplatz-in-front-of-the-Opera-House-300x225.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">8 ways to enjoy Zurich in December</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Travel
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Jasmine Alimin</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/travel/destinations/thailand-set-to-lift-quarantine-for-vaccinated-travellers-from-singapore-and-more/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/12153349/alejandro-cartagena-B64B6-kAWlw-unsplash-1-1420x900-1.jpg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Thailand set to lift quarantine for vaccinated travellers from Singapore and more</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Travel
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Jocelyn Tan</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                            <article class="post-post card normal-card col-3 ">
                    <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/upcoming-musical-movies-we-cant-wait-for/?itm_source=parsely-api">
                        <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/10/20093348/west-side-story.jpeg">
                    </div>

                    <div class="normal-card-desc-wrapper">
                        <h2 class="title">Peter Dinklage’s ‘Cyrano’ and 6 Other Upcoming Musical Movies We Can’t Wait For</h2>
                        <div class="single-line">
                           <div class="categories">
                                <span class="category">
                                    Pursuits
                                </span>
                            </div>
                            <div class="author">
                                <div class="author-name"> By Manas Sen Gupta</div>
                            </div>
                            <div class="date">25 Oct 2021</div>
                        </div>
                    </div>
                </a>
            </article>
                                                                

            
        </div>
    </div>
</div>
	</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>

<div class="site-pre-footer">
    <div class="pre-footer_instagram">
        <div class="small-container">
            <div class="pre-footer_instagram-info small-container">
                <div class="text">
                    <div class="footer-site-branding"><a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a></div>
                     <p>follow our daily snapshots at <a href="https://www.instagram.com/prestigesg/" target="_blank" rel="noopener">@prestigesg</a></p>
<p class="visit_insta">| <a href="https://www.instagram.com/prestigesg/">VISIT OUR INSTAGRAM</a> |</p>
                 </div>
            </div>
            <div class="pre-footer_instagram-feeds">
                
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_17841401460252963#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17914140671081848" data-date="1634818024">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVSkKYqvSx5/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/246835133_104057648692171_8571863956813466812_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AxC4myDlDscAX8NuMmt&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=d757f559e8e3672b03c16b786281ab57&#038;oe=6176D7AB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246835133_104057648692171_8571863956813466812_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AxC4myDlDscAX8NuMmt&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d757f559e8e3672b03c16b786281ab57&amp;oe=6176D7AB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246835133_104057648692171_8571863956813466812_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AxC4myDlDscAX8NuMmt&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d757f559e8e3672b03c16b786281ab57&amp;oe=6176D7AB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246835133_104057648692171_8571863956813466812_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AxC4myDlDscAX8NuMmt&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d757f559e8e3672b03c16b786281ab57&amp;oe=6176D7AB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246835133_104057648692171_8571863956813466812_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AxC4myDlDscAX8NuMmt&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=d757f559e8e3672b03c16b786281ab57&amp;oe=6176D7AB&quot;}">
            <span class="sbi-screenreader">What&#039;s on our wishlist for FW21? Well, for starter</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="What&#039;s on our wishlist for FW21? Well, for starters, we&#039;re all for @hermes latest collection of shoes. Swipe to see some of our favourite pieces, and hit the #linkinbio to find out the reason.⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17904931034214320" data-date="1634803283">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVSIC5SvhDu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.29350-15/247367269_2638604133102651_8527465834055980460_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ADRJCDty_zQAX9svLqq&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=e1b0781914f991fa111adcc86c5c33d2&#038;oe=61761F77" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/247367269_2638604133102651_8527465834055980460_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ADRJCDty_zQAX9svLqq&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1b0781914f991fa111adcc86c5c33d2&amp;oe=61761F77&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/247367269_2638604133102651_8527465834055980460_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ADRJCDty_zQAX9svLqq&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1b0781914f991fa111adcc86c5c33d2&amp;oe=61761F77&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/247367269_2638604133102651_8527465834055980460_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ADRJCDty_zQAX9svLqq&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1b0781914f991fa111adcc86c5c33d2&amp;oe=61761F77&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/247367269_2638604133102651_8527465834055980460_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ADRJCDty_zQAX9svLqq&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=e1b0781914f991fa111adcc86c5c33d2&amp;oe=61761F77&quot;}">
            <span class="sbi-screenreader">A bounty of new yachts released so far in 2021, bo</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A bounty of new yachts released so far in 2021, both completed and currently being built, puts the spotlight on some of the biggest trends by leading boat builders – from eco-friendly attributes to rock star features. Our favourite? @princessyachts&#039; Y72. #linkinbio to find out why.⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17928223999839064" data-date="1634796392">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVR65ysvdwc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/246787657_296413335679418_666457231428282508_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=RJoY0IZunRAAX_Ja9RF&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=7b345bf96f3df7977ad69ae2bfedf3fb&#038;oe=6176F942" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246787657_296413335679418_666457231428282508_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RJoY0IZunRAAX_Ja9RF&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7b345bf96f3df7977ad69ae2bfedf3fb&amp;oe=6176F942&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246787657_296413335679418_666457231428282508_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RJoY0IZunRAAX_Ja9RF&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7b345bf96f3df7977ad69ae2bfedf3fb&amp;oe=6176F942&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246787657_296413335679418_666457231428282508_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RJoY0IZunRAAX_Ja9RF&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7b345bf96f3df7977ad69ae2bfedf3fb&amp;oe=6176F942&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246787657_296413335679418_666457231428282508_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=RJoY0IZunRAAX_Ja9RF&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=7b345bf96f3df7977ad69ae2bfedf3fb&amp;oe=6176F942&quot;}">
            <span class="sbi-screenreader">The VTL to several European countries has kick sta</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The VTL to several European countries has kick started two days ago. And if you’ve booked your plane tickets, good for you. What’s left is for you to get a new coat to keep yourself warm in its chilly weather. Our selection: @burberry’s outerwear featured in its latest campaign, Burberry Open Spaces. Swipe to see some of our must-haves.

Photography Ewen Spencer
Creative idea and film direction Megaforce
Creative Production Riff Raff Films
Choreography (La)Horde
Styling Ana Steiner
Hair Hiroshi Matsushita
Makeup Gemma Smith-Edhouse
Models Xiaoyi Liu, Charlotte Samaroo, Joshua Smith &amp; Ben Loader
Music Counting Atomic">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18191626591189504" data-date="1634792435">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVRzTAasn2G/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.2885-15/246719353_283853026943984_8333097062459318396_n.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3bhRE4vpQZ0AX_y9r1Y&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=bf8eedc7675ece4964f54aceed355001&#038;oe=6176656C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/246719353_283853026943984_8333097062459318396_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3bhRE4vpQZ0AX_y9r1Y&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf8eedc7675ece4964f54aceed355001&amp;oe=6176656C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/246719353_283853026943984_8333097062459318396_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3bhRE4vpQZ0AX_y9r1Y&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf8eedc7675ece4964f54aceed355001&amp;oe=6176656C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/246719353_283853026943984_8333097062459318396_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3bhRE4vpQZ0AX_y9r1Y&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf8eedc7675ece4964f54aceed355001&amp;oe=6176656C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.2885-15\/246719353_283853026943984_8333097062459318396_n.jpg?_nc_cat=100&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3bhRE4vpQZ0AX_y9r1Y&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=bf8eedc7675ece4964f54aceed355001&amp;oe=6176656C&quot;}">
            <span class="sbi-screenreader">Swiss luxury watchmaker @breitling pays homage to </span>
            	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Swiss luxury watchmaker @breitling pays homage to three iconic American classic sports cars from the &#039;60s – the Chevrolet Corvette, the Ford Mustang, and the Shelby Cobra – with its Top Time Classic Cars Capsule Collection that comprises a trio of timepieces. #linkinbio to find out more details.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17937851662659673" data-date="1634784048">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVRjW9jvH95/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/246533718_376292460860093_2477957863131898544_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vqe7Xot57vgAX_rwbMX&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=54ae8fcbd703b1967197381d361699c6&#038;oe=61761DE9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246533718_376292460860093_2477957863131898544_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vqe7Xot57vgAX_rwbMX&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=54ae8fcbd703b1967197381d361699c6&amp;oe=61761DE9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246533718_376292460860093_2477957863131898544_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vqe7Xot57vgAX_rwbMX&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=54ae8fcbd703b1967197381d361699c6&amp;oe=61761DE9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246533718_376292460860093_2477957863131898544_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vqe7Xot57vgAX_rwbMX&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=54ae8fcbd703b1967197381d361699c6&amp;oe=61761DE9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/246533718_376292460860093_2477957863131898544_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vqe7Xot57vgAX_rwbMX&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=54ae8fcbd703b1967197381d361699c6&amp;oe=61761DE9&quot;}">
            <span class="sbi-screenreader">If you’re all for looking good while doing good,</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If you’re all for looking good while doing good, shop at @tods from tomorrow (Oct 22) to Oct 29. Why? The Italian fashion haven will be donating part of its sales to @club.rainbow, a non-profit organisation in SG that provides support services for families with children suffering from chronic illnesses.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17921591272938157" data-date="1634728229">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CVP45EXPxxZ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-2.cdninstagram.com/v/t51.29350-15/246300024_406349604419593_683064500034754633_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MrgBWYaXUrQAX9nr5o7&#038;_nc_oc=AQkPCBQwp5EL2eVwb97kBzqL6x4k-GA2Z_GubvcfkfKhacm60zDChPsaiPFcohUXns8&#038;_nc_ht=scontent-hkt1-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=79015089aa46f334ef32d9418bf5fa5a&#038;oe=6177038C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/246300024_406349604419593_683064500034754633_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MrgBWYaXUrQAX9nr5o7&amp;_nc_oc=AQkPCBQwp5EL2eVwb97kBzqL6x4k-GA2Z_GubvcfkfKhacm60zDChPsaiPFcohUXns8&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=79015089aa46f334ef32d9418bf5fa5a&amp;oe=6177038C&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/246300024_406349604419593_683064500034754633_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MrgBWYaXUrQAX9nr5o7&amp;_nc_oc=AQkPCBQwp5EL2eVwb97kBzqL6x4k-GA2Z_GubvcfkfKhacm60zDChPsaiPFcohUXns8&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=79015089aa46f334ef32d9418bf5fa5a&amp;oe=6177038C&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/246300024_406349604419593_683064500034754633_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MrgBWYaXUrQAX9nr5o7&amp;_nc_oc=AQkPCBQwp5EL2eVwb97kBzqL6x4k-GA2Z_GubvcfkfKhacm60zDChPsaiPFcohUXns8&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=79015089aa46f334ef32d9418bf5fa5a&amp;oe=6177038C&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-2.cdninstagram.com\/v\/t51.29350-15\/246300024_406349604419593_683064500034754633_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MrgBWYaXUrQAX9nr5o7&amp;_nc_oc=AQkPCBQwp5EL2eVwb97kBzqL6x4k-GA2Z_GubvcfkfKhacm60zDChPsaiPFcohUXns8&amp;_nc_ht=scontent-hkt1-2.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=79015089aa46f334ef32d9418bf5fa5a&amp;oe=6177038C&quot;}">
            <span class="sbi-screenreader">In our yearly #Prestige40Under40, we celebrate you</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In our yearly #Prestige40Under40, we celebrate young revolutionaries that break the status quo. Here, we have counsel and project leader at social impact consultancy Tri-Sector Associates, and Member of Parliament (MP) for Ang Mo Kio GRC, Nadia Ahmad Samdin, 31. #linkinbio to read more.⁠⁠⁠⁠⁠
⁠•⁠⁠⁠⁠⁠
Photography @joellowphotography⁠⁠⁠⁠
Art direction @audreyc3773⁠⁠⁠⁠
Hair Ann Lin⁠/@athenssalon⁠⁠⁠⁠
Make-up @keithbryantlee">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401460252963#6" data-resized="{&quot;17914140671081848&quot;:{&quot;id&quot;:&quot;246835133_104057648692171_8571863956813466812_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904931034214320&quot;:{&quot;id&quot;:&quot;247367269_2638604133102651_8527465834055980460_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17928223999839064&quot;:{&quot;id&quot;:&quot;246787657_296413335679418_666457231428282508_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18191626591189504&quot;:{&quot;id&quot;:&quot;246719353_283853026943984_8333097062459318396_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17937851662659673&quot;:{&quot;id&quot;:&quot;246533718_376292460860093_2477957863131898544_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17921591272938157&quot;:{&quot;id&quot;:&quot;246300024_406349604419593_683064500034754633_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


            </div>
        </div>
    </div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206251">
                        <a href="https://www.prestigeonline.com/id">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206252">
                        <a href="https://www.prestigeonline.com/my">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206255">
                        <a href="https://www.prestigeonline.com/th">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206246">
                        <a href="https://www.prestigeonline.com/sg/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206247">
                        <a href="https://www.prestigeonline.com/sg/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206248">
                        <a href="https://www.prestigeonline.com/sg/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-206249">
                        <a href="https://www.prestigeonline.com/sg/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/sg" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

    <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.prestigeonline.com/sg/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.1' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.1' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.1' id='matchHeight-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.1' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.1' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.1' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1631596832' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/uploads\/sites\/6\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<div class="prest-after-body-1" id="prest-1359471955"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-264647302"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>
<script>
    jQuery(document).ready(function() {
        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                breakpoint: 1024,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1,
                }
            }, {
                breakpoint: 600,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1
                }
            }, {
                breakpoint: 480,
                settings: {
                    slidesToShow: 1,
                    slidesToScroll: 1
                }
            }]
        });


        jQuery(".gallery-caption").wrap("<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption").wrap("<div class='gallery-caption-box'></div>")


        jQuery(".gallery").each(function() {
            jQuery(this).find('.gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });

        jQuery(".blocks-gallery-grid").each(function() {
            jQuery(this).find('.blocks-gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });
    });

    // jQuery('.gallery').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });  

    // jQuery('.blocks-gallery-grid').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.blocks-gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });
</script>

</body>

</html>
