
    <!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/sg/xmlrpc.php">
	
	<link href="https://p1.parsely.com" rel="preconnect" crossorigin>
	<link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
	<link href="https://connect.facebook.net" rel="preconnect" crossorigin>
	<link href="https://www.googletagservices.com" rel="preconnect" crossorigin>
	
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2" crossorigin="anonymous">
	<link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2" type="font/woff2" crossorigin="anonymous">
	
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Lamborghini is the star of Artcurial Motorcars&#039; upcoming Monaco 2021 sale</title>
	<meta name="description" content="Artcurial Motorcars is calling all classic car collectors for its latest sale, where the star lot is a Lamborghini Miura P400 that could fetch over €1 million." />
	<link rel="canonical" href="https://www.prestigeonline.com/sg/pursuits/motors/a-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Lamborghini is the star of Artcurial Motorcars&#039; upcoming Monaco 2021 sale" />
	<meta property="og:description" content="Artcurial Motorcars is calling all classic car collectors for its latest sale, where the star lot is a Lamborghini Miura P400 that could fetch over €1 million." />
	<meta property="og:url" content="https://www.prestigeonline.com/sg/pursuits/motors/a-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale/" />
	<meta property="og:site_name" content="Prestige Online - Singapore" />
	<meta property="article:published_time" content="2021-05-10T04:00:50+00:00" />
	<meta property="article:modified_time" content="2021-05-09T04:28:56+00:00" />
	<meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09122500/monaco_2021.18a1d094214.original.jpg" />
	<meta property="og:image:width" content="2039" />
	<meta property="og:image:height" content="1103" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="PrestigeOnline Singapore">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/sg/pursuits/motors/a-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale/amp/" /><meta name="generator" content="AMP for WP 1.0.50"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Feed" href="https://www.prestigeonline.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Comments Feed" href="https://www.prestigeonline.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/sg is managing ads with Advanced Ads 1.23.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="sb_instagram_styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="sb_instagram_styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2" media="all" type="text/css"></noscript>
<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=5e8b68" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=5e8b68" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.7.1" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/style.css?ver=1620288245" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/sg/wp-json/wp/v2/posts/222474" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/sg/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.prestigeonline.com/sg/?p=222474' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpursuits%2Fmotors%2Fa-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpursuits%2Fmotors%2Fa-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"A Lamborghini is the star of Artcurial Motorcars&#8217; upcoming Monaco 2021 sale","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/sg\/pursuits\/motors\/a-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale\/","image":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/6\/2021\/05\/09122500\/monaco_2021.18a1d094214.original-300x162.jpg","datePublished":"2021-05-10T04:00:50Z","dateModified":"2021-05-09T04:28:56Z","articleSection":"Motors","creator":["PrestigeOnline Singapore"],"keywords":["auctions","Lamborghini","Classic Cars","Motors"],"author":["PrestigeOnline Singapore"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/sg\/pursuits\/motors\/a-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Singapore","logo":{"@type":"ImageObject","url":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/sites\/6\/2020\/08\/11172623\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->


<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

setTimeout(function(){ 	
	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

}, 5000);	
</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['sg'])
  .setTargeting('category', ['motors'])
  .setTargeting('URL', ['/sg/pursuits/motors/a-lamborghini-i'])
  .setTargeting('title', ['PS_WS']);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '678016805679868');
  fbq('track', 'PageView');
</script>
<noscript>
  <img loading="lazy" height="1" width="1"
  src="https://www.facebook.com/tr?id=678016805679868&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

</head>

<body class="post-template-default single single-post postid-222474 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu aa-prefix-prest-">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

    <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206256 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206257">
                            <a href="https://www.lifestyleasia.com/sg" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206259">
                            <a href="https://pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div>

        <div class="prest-masthead-placement" id="prest-45200107"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

    <div id="masthead-sticky-wrapper">
		<div class="site-header-search">
			<form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/sg">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>		</div>
        <header id="masthead" class="site-header" role="banner">
            <div class="large-container">
                <div class="small-container">
                    <div class="site-branding"><a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a></div>
                    <div class="site-header_right location-select-wrapper">
                        <div class="subsite">
                            <div class="current-site">SG</div>
                            <ul class="header-subsite-menu">
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th">TH</a>
                                    </li>
                                                            </ul>
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                </div>
                <nav id="site-navigation" class="main-navigation" role="navigation">
                                        <div id="mega-menu-wrap-header_menu" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-animated-block mega-toggle-block-0' id='mega-toggle-block-0'><button aria-label="Toggle Menu" class="mega-toggle-animated mega-toggle-animated-slider" type="button" aria-expanded="false">
                  <span class="mega-toggle-animated-box">
                    <span class="mega-toggle-animated-inner"></span>
                  </span>
                </button></div></div></div><ul id="mega-menu-header_menu" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206262' id='mega-menu-item-206262'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/style/" aria-haspopup="true" aria-expanded="false" tabindex="0">Style<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206262-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206262-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-2' id='mega-menu-item-category_drop_down_widget-2'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/style/">Style</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206262-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-2' id='mega-menu-item-featured_post_widget-2'>        
    <article class="post-222534 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/style/watches/watch-report-2021-our-favourite-new-flying-tourbillons-of-the-year/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/10111844/Corum_Admiral45_2-min.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Watch Report 2021: Our favourite new flying tourbillons of the year</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Allyson Klass</div>
				</div>
												<div class="date">11 May 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206262-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-2' id='mega-menu-item-latest_posts_by_category_widget-2'>        
            <article class="post-222515 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/style/fashion/silvia-venturini-fendi-spring-summer-2021/">
        
        <div class="information">
                        <div class="title">Silvia Venturini was inspired by time spent with family for Fendi Spring/Summer 2021</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/10095259/Untitled-design-217.png"></div>
                        </a>
    </article>
        
            <article class="post-222492 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/style/watches/watch-report-2021-our-favourite-fancy-dial-watches-of-the-year/">
        
        <div class="information">
                        <div class="title">Watch Report 2021: Our favourite fancy dial watches of the year</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09153538/174773253_304654304376673_7765901363980171873_n.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222384 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/style/watches/tag-heuer-celebrates-the-12th-gp-historique-with-the-monaco-green-dial/">
        
        <div class="information">
                        <div class="title">TAG Heuer celebrates the 12th GP Historique with the Monaco Green Dial</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Style
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/04144452/TAG-Grn-Hero-1350x900-1.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206266' id='mega-menu-item-206266'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/travel/" aria-haspopup="true" aria-expanded="false" tabindex="0">Travel<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206266-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206266-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-3' id='mega-menu-item-category_drop_down_widget-3'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/travel/">Travel</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206266-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-3' id='mega-menu-item-featured_post_widget-3'>        
    <article class="post-222529 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/travel/destinations/europe-is-considering-letting-vaccinated-travellers-in/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/10110454/alex-vasey-3lxrM5yvkcI-unsplash.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Europe is considering letting vaccinated travellers in</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By PrestigeOnline Singapore</div>
				</div>
												<div class="date">11 May 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206266-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-3' id='mega-menu-item-latest_posts_by_category_widget-3'>        
            <article class="post-222209 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/travel/destinations/10-of-the-most-beautiful-beaches-in-asia/">
        
        <div class="information">
                        <div class="title">Sun, sand and sea: 10 of the most beautiful beaches in Asia</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/28150507/White-Beach.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222463 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/travel/destinations/koh-pha-ngan-upscale-appeal/">
        
        <div class="information">
                        <div class="title">Koh Pha Ngan: The party island takes on a different beat with a more upscale appeal</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09121802/Screen-Shot-2564-04-21-at-11.33.33.png"></div>
                        </a>
    </article>
        
            <article class="post-220344 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/oldest-luxury-hotels-in-the-world/">
        
        <div class="information">
                        <div class="title">10 of the oldest luxury hotels in the world</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Travel
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/19191724/Garden-Room-21-Medium.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206269' id='mega-menu-item-206269'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/pursuits/" aria-haspopup="true" aria-expanded="false" tabindex="0">Pursuits<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206269-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206269-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-4' id='mega-menu-item-category_drop_down_widget-4'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/pursuits/">Pursuits</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art &amp; Culture</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design &amp; Property</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/wealth/">Wealth</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/philanthropy/">Philanthropy</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/luxe-living/">Luxe Living</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/pursuits/tech/">Tech</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206269-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-4' id='mega-menu-item-featured_post_widget-4'>        
    <article class="post-222507 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/everything-we-know-so-far-about-carlyle-co-rosewoods-answer-to-the-ubiquitous-private-members-club/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/10094935/privatised-space.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Carlyle &amp; Co.: Everything we know so far about Rosewood&#8217;s private members&#8217; club</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Randy Lai</div>
				</div>
												<div class="date">11 May 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206269-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-4' id='mega-menu-item-latest_posts_by_category_widget-4'>        
            <article class="post-222474 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/pursuits/motors/a-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale/">
        
        <div class="information">
                        <div class="title">A Lamborghini is the star of Artcurial Motorcars&#8217; upcoming Monaco 2021 sale</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09122500/monaco_2021.18a1d094214.original.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222413 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/pursuits/luxe-living/how-pets-could-also-get-their-share-of-lab-grown-meat/">
        
        <div class="information">
                        <div class="title">How pets could also get their share of lab-grown meat</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/04164647/gettyimages_115.7c62b142930.original-scaled.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222411 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/pursuits/tech/this-little-robot-mochi-can-revolutionise-the-entire-electric-vehicle-industry/">
        
        <div class="information">
                        <div class="title">This little robot Mochi can revolutionise the entire electric vehicle industry</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/04163234/capture_d_aoy_c.6dde7130656.original.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206273' id='mega-menu-item-206273'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/" aria-haspopup="true" aria-expanded="false" tabindex="0">Wine & Dine<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206273-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206273-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-5' id='mega-menu-item-category_drop_down_widget-5'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/wine-dine/">Wine &amp; Dine</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206273-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-5' id='mega-menu-item-featured_post_widget-5'>        
    <article class="post-222478 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/prestige-passions-exploring-italys-hidden-gourmet-gems-at-basilico-restaurant/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09151634/TMC_0736-min.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Prestige Passions: Exploring Italy’s hidden gourmet gems at Basilico restaurant</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Yanni Tan</div>
				</div>
												<div class="date">10 May 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206273-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-5' id='mega-menu-item-latest_posts_by_category_widget-5'>        
            <article class="post-222458 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/asias-50-best-bars-2021-singapore-bags-12-spots-on-the-list/">
        
        <div class="information">
                        <div class="title">Asia’s 50 Best Bars 2021: Singapore bags 12 spots on the list</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09115521/COA-HK-1200x900-1.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222441 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/bar-review-republic-at-ritz-carlton-millenia-singapore-is-the-citys-latest-destination-bar-that-wows/">
        
        <div class="information">
                        <div class="title">Bar review: Republic at Ritz-Carlton, Millenia Singapore is the city’s latest destination bar that wows</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09112649/Republic_Cocktails-Group-min.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222370 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/meet-basque-chef-elena-arzak-and-her-3-star-sea-rooted-cuisine/">
        
        <div class="information">
                        <div class="title">Meet Basque chef Elena Arzak and her 3-star &#8220;sea-rooted&#8221; cuisine</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/04112701/000_97r9rm.e980f154556.original.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206276' id='mega-menu-item-206276'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/" aria-haspopup="true" aria-expanded="false" tabindex="0">Beauty & Wellness<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206276-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206276-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-6' id='mega-menu-item-category_drop_down_widget-6'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/beauty-wellness/">Beauty &amp; Wellness</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/grooming/">Grooming</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/beauty-wellness/fragrances/">Fragrances</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206276-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-6' id='mega-menu-item-featured_post_widget-6'>        
    <article class="post-222456 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/valentino-launches-a-makeup-collection-hailed-for-its-inclusivity/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09114400/000_11v08p.0610b105617.original-1350x900-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Valentino launches a makeup collection hailed for its inclusivity</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By PrestigeOnline Singapore</div>
				</div>
												<div class="date">10 May 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206276-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-6' id='mega-menu-item-latest_posts_by_category_widget-6'>        
            <article class="post-222429 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/tired-dull-skin-give-it-a-boost-with-korean-skincare-brand-sum37s-new-fermented-products/">
        
        <div class="information">
                        <div class="title">Tired, dull skin? Give it a boost with Korean skincare brand Su:m37’s new fermented products </div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/06115800/sum_37-Time-Energy-Lifestyle-Moist-Firming-Cream.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222418 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/sulwhasoos-new-timetreasure-radiance-serum-cushion-is-made-for-these-mask-wearing-times/">
        
        <div class="information">
                        <div class="title">Sulwhasoo’s new Timetreasure Radiance Serum Cushion is made for these mask-wearing times</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/05153218/Timetreasure-Radiance-Powder-Pact.jpg"></div>
                        </a>
    </article>
        
            <article class="post-220625 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/beauty-test-drive-the-deep-cleansing-decongesting-aesop-facial-you-need-for-skin-radiance/">
        
        <div class="information">
                        <div class="title">Beauty test drive: The deep-cleansing, decongesting Aesop facial you need for skin radiance</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Beauty &amp; Wellness
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/23164006/Large-JPEG-Aesop-SG-Counter-Tangs-Facial-Treatment-Space-02-1.jpeg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-206279' id='mega-menu-item-206279'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/people-events/" aria-haspopup="true" aria-expanded="false" tabindex="0">People & Events<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-206279-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-2-of-12' id='mega-menu-206279-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_category_drop_down_widget mega-menu-item-category_drop_down_widget-7' id='mega-menu-item-category_drop_down_widget-7'>    <div class="categories-list-wrapper">
                                                        <ul class="categories-list">
                            <li class="categories-list__item ">
                                            <a href="https://www.prestigeonline.com/sg/people-events/">People &amp; Events</a>
                                    </li>
                                                            <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                    </li>
                                    <li class="categories-list__item ">
                        <a href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                    </li>
                                    </ul>
    </div>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-206279-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_featured_post_widget mega-menu-item-featured_post_widget-7' id='mega-menu-item-featured_post_widget-7'>        
    <article class="post-222539 post-post card normal-card mega-menu__featured ">
    <a href="https://www.prestigeonline.com/sg/people-events/people/is-shabnam-arashan-a-tiger-mum-she-sets-the-record-straight-in-our-may-cover-story/" class="">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/10140326/PSG0521-COVER-SPREAD-1-min.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Is Shabnam Arashan a tiger mum? She sets the record straight in our May cover story</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Annabel Tan</div>
				</div>
												<div class="date">11 May 2021</div>
							</div>
        </div>
    </a>
</article>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-6-of-12' id='mega-menu-206279-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_latest_posts_by_category_widget mega-menu-item-latest_posts_by_category_widget-7' id='mega-menu-item-latest_posts_by_category_widget-7'>        
            <article class="post-222382 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/people-events/people/who-is-drue-kataoka-what-we-know-about-the-new-face-of-clubhouse/">
        
        <div class="information">
                        <div class="title">Who is Drue Kataoka? What we know about the new face of Clubhouse</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/04133339/960x0.49749151002.original.jpg"></div>
                        </a>
    </article>
        
            <article class="post-216237 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/people-events/events/things-to-do-in-singapore-our-picks-of-events-in-2021/">
        
        <div class="information">
                        <div class="title">Things to do in Singapore: Our picks of events in May 2021</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/04124616/Bond_1-Credit-to-%40FinbarrFallon.jpg"></div>
                        </a>
    </article>
        
            <article class="post-222277 card horizontal-card not-match-height ">

    
    <a href="https://www.prestigeonline.com/sg/people-events/people/meet-dana-safia-the-entrepreneur-fashioning-traditional-jamu-for-modern-times/">
        
        <div class="information">
                        <div class="title">Meet Dana Safia, the entrepreneur fashioning traditional jamu for modern times</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/01205708/dana-1349x900-1.jpg"></div>
                        </a>
    </article>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-206282' id='mega-menu-item-206282'><a class="mega-menu-link" href="https://www.prestigeonline.com/sg/the-lists/" tabindex="0">The Lists</a></li></ul></div>
                </nav>


                                                                                                <div class="menu-toggle-m hamburger">
                    <div class="hamburger-box"></div>
                </div>
                <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                    <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels & Resorts</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art & Culture</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design & Property</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/wine-dine/">
                                    <span class="cat-title">Wine & Dine</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/beauty-wellness/">
                                    <span class="cat-title">Beauty & Wellness</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/people-events/">
                                    <span class="cat-title">People & Events</span>
                                </a>
                                                                                                                                
                                                                    <div class="site-navigation-m-submenu">
                                        <ul class="site-navigation-m-submenu-list">
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                                                </li>
                                                                                            <li class="nav-drop-item">
                                                    <a href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                                                </li>
                                            
                                        </ul>

                                    </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/sg/the-lists/">
                                    <span class="cat-title">The Lists</span>
                                </a>
                                                                                                                                
                                                            </li>


                                            </ul>
                </nav>


            </div>
        </header><!-- #masthead -->
    </div>
    <div id="content" class="site-content">

<main id="main" class="site-main" role="main">
                                                                                        
    <article class="post-222474">

        <div class="entry-header">
            <div class="single-post-header-wrapper">
                <div class="post-breadcrumb post-breadcrumb--">
    <span><span><a href="https://www.prestigeonline.com/sg/">Home</a> &gt; <span><a href="https://www.prestigeonline.com/sg/pursuits/">Pursuits</a> &gt; <span><a href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a></span>
</div>
                <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/sg/pursuits/motors/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
                <div class="feature-image-wrapper">
                                                            <div class="feature-image">
    <img src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09122500/monaco_2021.18a1d094214.original-1600x866.jpg">
</div>                </div>
                    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
			    <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/sg/pursuits">Pursuits</a>
			</span>
            </div>
            <h1 class="title">A Lamborghini is the star of Artcurial Motorcars&#8217; upcoming Monaco 2021 sale</h1>
            <div class="tag">
                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/" target="_blank">
                                        <div class="author-name  no-job-title "> By PrestigeOnline Singapore</div>
                                    </a>
                                                <div class="date">10 May 2021</div>
                            </div>
        </div>
    </div>
</div>
                    
            </div>
        </div>

        <div class="entry-content small-container clearfix">
            <div id="primary" class="content-area trending-reads-disable-">
                <div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                </div>
                <div class="title">A Lamborghini is the star of Artcurial Motorcars&#8217; upcoming Monaco 2021 sale</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">
    <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/sg/pursuits/motors/a-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale/" data-a2a-title="A Lamborghini is the star of Artcurial Motorcars’ upcoming Monaco 2021 sale"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpursuits%2Fmotors%2Fa-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale%2F&amp;linkname=A%20Lamborghini%20is%20the%20star%20of%20Artcurial%20Motorcars%E2%80%99%20upcoming%20Monaco%202021%20sale" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpursuits%2Fmotors%2Fa-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale%2F&amp;linkname=A%20Lamborghini%20is%20the%20star%20of%20Artcurial%20Motorcars%E2%80%99%20upcoming%20Monaco%202021%20sale" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fpursuits%2Fmotors%2Fa-lamborghini-is-the-star-of-artcurial-motorcars-upcoming-monaco-2021-sale%2F&amp;linkname=A%20Lamborghini%20is%20the%20star%20of%20Artcurial%20Motorcars%E2%80%99%20upcoming%20Monaco%202021%20sale" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			</div>
            </div>
            <div class="next-article arrow-next-dark">
                                    <a href="https://www.prestigeonline.com/sg/wine-dine/dining/prestige-passions-exploring-italys-hidden-gourmet-gems-at-basilico-restaurant/">
                        Next article
                    </a>
                            </div>
        </div>
    </div>
</div>
                <div class="post-content">
    <div class="paragraph"><p><a href="https://www.artcurial.com/en/artcurial-motorcars" target="_blank" rel="noopener">Artcurial Motorcars</a> is calling all <a href="https://www.prestigeonline.com/sg/people-events/classic-car-collectors-ken-khoo-1of4/" target="_blank" rel="noopener">classic car collectors</a> for its latest sale, July 19, 2021, at the Hôtel Hermitage Monte-Carlo in <a href="https://www.prestigeonline.com/sg/people-events/people/sarah-hos-charmed-life-in-monaco-interview/" target="_blank" rel="noopener">Monaco</a>, where the star lot is a <a href="https://www.prestigeonline.com/sg/pursuits/motors/fastest-extravagant-vehicles-police-around-the-world/" target="_blank" rel="noopener">Lamborghini</a> Miura P400 that could fetch over €1 million.</p>
<p>While the collection catalog isn&#8217;t yet complete, the auction organisers are already billing a 1968 Lamborghini Miura P400 as the star of this upcoming sale. The sleek Italian car is estimated to fetch €850,000 to €1.2 million. The car joined the collection of the designer and artist Paul Bouvot in 1969, and was then carefully preserved for 40 years before joining the collection of its current owner in 2009, which explains its excellent condition.</p>
<p>Another exceptional lot in the July 19 auction is a 1965 Aston Martin DB5 estimated to fetch €400,000 to €600,000. This vehicle too is in perfect condition, untouched for 42 years, after being tucked away in the back of a garage. It is one of the very few DB5 models to have been kept in their original state.</p>
<p>Motorsport fans will no doubt have their eye on the magnificent (and rare) Peugeot 205 T16 in blue and white Pioneer livery. It is estimated to fetch €240,000 to €300,000.</p>
<p>Note that all the vehicles going under the hammer will go on display July 16-19, 2021, at the Monaco Top Cars Collection (or the Exhibition of HSH The Prince of Monaco&#8217;s Vintage Car Collection).</p>
<p><em>(Main and featured image: Artcurial Motorcars)</em></p>
<p><em>This story was published in ETX Daily Up.</em></p>
</div>

        <div class="prest-inline-interscroller" id="prest-349675527"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div>

    
    
    
    
    	
		    <div class="inner-content-wrapper">
            <div class="tags">
                                    <a href="https://www.prestigeonline.com/sg/tag/classic-cars" class="tag" target="_blank">Classic Cars</a>
                                    <a href="https://www.prestigeonline.com/sg/tag/auctions" class="tag" target="_blank">auctions</a>
                                    <a href="https://www.prestigeonline.com/sg/tag/motors" class="tag" target="_blank">Motors</a>
                                    <a href="https://www.prestigeonline.com/sg/tag/lamborghini" class="tag" target="_blank">Lamborghini</a>
                            </div>
        </div>
    
    <!-- Taboola Articles -->
                                        
</div>
            </div>
			                <div id="secondary" class="aside">
                    <section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>    <aside class="widget parsely-top-10-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/luxe-living/kings-bangkok-fine-choice/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">King’s Bangkok: A fine choice for parents seeking academic excellence and well-roundedness</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Nicharee Phatitit</div>
                                    </div>
                                    <div class="date">28 Apr 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/27110315/Screen-Shot-2564-04-20-at-17.28.08.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/dining/prestige-passions-exploring-italys-hidden-gourmet-gems-at-basilico-restaurant/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Prestige Passions: Exploring Italy’s hidden gourmet gems at Basilico restaurant</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">10 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09151642/TMC_0743-min-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/bar-review-republic-at-ritz-carlton-millenia-singapore-is-the-citys-latest-destination-bar-that-wows/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Bar review: Republic at Ritz-Carlton, Millenia Singapore is the city’s latest destination bar that wows</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">09 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09112636/Republic_Bar-min.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/asias-50-best-bars-2021-singapore-bags-12-spots-on-the-list/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Asia’s 50 Best Bars 2021: Singapore bags 12 spots on the list</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Singapore</div>
                                    </div>
                                    <div class="date">10 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09115521/COA-HK-1200x900-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/fashion/fendi-introduces-new-basket-handbag/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Fendi introduces new ‘Basket’ handbags</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Claudia</div>
                                    </div>
                                    <div class="date">14 Apr 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/11221231/8BH389AFG3F0H23_99_large-grey.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/dining/muslim-owned-home-bakeries-to-order-your-hari-raya-treats-from/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Muslim-owned home bakeries to order your Hari Raya treats from</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Beatrice Bowers</div>
                                    </div>
                                    <div class="date">03 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/29134841/Hari-raya-kuih-1350x900-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/watches/watch-report-2021-our-favourite-fancy-dial-watches-of-the-year/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Watch Report 2021: Our favourite fancy dial watches of the year</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Allyson Klass</div>
                                    </div>
                                    <div class="date">10 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09153659/rolex-lady-dayjust-fb.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/asian-royals-follow-instagram/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People & Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Life As A Blue Blood: 5 Asian Royals To Follow On Instagram</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Nafeesa Saini</div>
                                    </div>
                                    <div class="date">01 Oct 2018</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/10/07123925/brunei-prince-mateen.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/jewellery/luxury-brands-ethical-jewellery/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">How luxury jewellers are leading the way in ethical jewellery</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jing Zhang</div>
                                    </div>
                                    <div class="date">18 Jun 2020</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/06/18175924/rubies-vca-300x300.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/is-shabnam-arashan-a-tiger-mum-she-sets-the-record-straight-in-our-may-cover-story/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Is Shabnam Arashan a tiger mum? She sets the record straight in our May cover story</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Annabel Tan</div>
                                    </div>
                                    <div class="date">11 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/10140326/PSG0521-COVER-SPREAD-1-min.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg subscription_new" >
    	<div class="wrapper">
        <div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
                <div class="success-message callback"></div>
            </div>
            <div class="btn btn-border-white btn-sign-up">sign up</div>
                    </form>
    </div>	
	    
</div>
                </div>
                    </div>
            
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/" target="_blank">
                                                        <div class="author-name">PrestigeOnline Singapore</div>
                                                    </a>
                                                                    </div>
                    <!--                                                     <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/"
                                target="_blank"
                                class="mobile author-metabox_image-block"
                            >
                                                <div class=" lazybg"
                             data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/06/30151306/SG-skyline-mike-enerio-7ryPpZK1qV8-unsplash-500x333.jpg"
                        ></div>
                                                    </a>
                                             -->
                </div>
                            </div>
                                                <a href="https://www.prestigeonline.com/sg/author/prestigeonlinesg/"
                    target="_blank"
                    class="author-metabox_image-block"
                    >
                                <div class=" lazybg"
                        data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/06/30151306/SG-skyline-mike-enerio-7ryPpZK1qV8-unsplash-500x333.jpg"
                ></div>
                                    </a>
                                    </div>
            </div>
</div>
        <aside class="mobile-sidebar">
            <section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>    <aside class="widget parsely-top-10-widget">
         
                        
<div class="headline-wrapper  ">
    <h2 class="headline">Most Popular</h2>
</div>        <ul class="parsely-top-10-widget__list">
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/pursuits/luxe-living/kings-bangkok-fine-choice/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Pursuits
                                        </span>
                                    </div>
                                                                <h6 class="title">King’s Bangkok: A fine choice for parents seeking academic excellence and well-roundedness</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Nicharee Phatitit</div>
                                    </div>
                                    <div class="date">28 Apr 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/27110315/Screen-Shot-2564-04-20-at-17.28.08.png"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/dining/prestige-passions-exploring-italys-hidden-gourmet-gems-at-basilico-restaurant/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Prestige Passions: Exploring Italy’s hidden gourmet gems at Basilico restaurant</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Yanni Tan</div>
                                    </div>
                                    <div class="date">10 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09151642/TMC_0743-min-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/bar-review-republic-at-ritz-carlton-millenia-singapore-is-the-citys-latest-destination-bar-that-wows/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Bar review: Republic at Ritz-Carlton, Millenia Singapore is the city’s latest destination bar that wows</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Crystal Lee</div>
                                    </div>
                                    <div class="date">09 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09112636/Republic_Bar-min.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/asias-50-best-bars-2021-singapore-bags-12-spots-on-the-list/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Asia’s 50 Best Bars 2021: Singapore bags 12 spots on the list</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Singapore</div>
                                    </div>
                                    <div class="date">10 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09115521/COA-HK-1200x900-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/fashion/fendi-introduces-new-basket-handbag/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Fendi introduces new ‘Basket’ handbags</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Claudia</div>
                                    </div>
                                    <div class="date">14 Apr 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/11221231/8BH389AFG3F0H23_99_large-grey.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/dining/muslim-owned-home-bakeries-to-order-your-hari-raya-treats-from/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Wine &amp; Dine
                                        </span>
                                    </div>
                                                                <h6 class="title">Muslim-owned home bakeries to order your Hari Raya treats from</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Beatrice Bowers</div>
                                    </div>
                                    <div class="date">03 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/04/29134841/Hari-raya-kuih-1350x900-1.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/watches/watch-report-2021-our-favourite-fancy-dial-watches-of-the-year/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">Watch Report 2021: Our favourite fancy dial watches of the year</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Allyson Klass</div>
                                    </div>
                                    <div class="date">10 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/09153659/rolex-lady-dayjust-fb.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/asian-royals-follow-instagram/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People & Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Life As A Blue Blood: 5 Asian Royals To Follow On Instagram</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Nafeesa Saini</div>
                                    </div>
                                    <div class="date">01 Oct 2018</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/10/07123925/brunei-prince-mateen.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/style/jewellery/luxury-brands-ethical-jewellery/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            Style
                                        </span>
                                    </div>
                                                                <h6 class="title">How luxury jewellers are leading the way in ethical jewellery</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jing Zhang</div>
                                    </div>
                                    <div class="date">18 Jun 2020</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/06/18175924/rubies-vca-300x300.jpg"></div>
                        </a>
                    </article>
                </li>
                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/people-events/people/is-shabnam-arashan-a-tiger-mum-she-sets-the-record-straight-in-our-may-cover-story/?itm_source=parsely-api">
                            <section class="information">
                                                                    <div class="categories">
                                        <span class="category">
                                            People &amp; Events
                                        </span>
                                    </div>
                                                                <h6 class="title">Is Shabnam Arashan a tiger mum? She sets the record straight in our May cover story</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Annabel Tan</div>
                                    </div>
                                    <div class="date">11 May 2021</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/05/10140326/PSG0521-COVER-SPREAD-1-min.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>

    

<div class="widget subscription subscription__sidebar lazybg subscription_new" >
    	<div class="wrapper">
        <div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
        <form id="subscription-form__sidebar" class="subscription-form">
            <div class="field-wrapper">
                <input class="email" placeholder="email address" required>
                <div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
                <div class="success-message callback"></div>
            </div>
            <div class="btn btn-border-white btn-sign-up">sign up</div>
                    </form>
    </div>	
	    
</div>
        </aside>
        		
		<div class="row subscription-row">
			
                        

<div class=" subscription subscription__frontPage lazybg subscription_new" >
            <div class="subscriiption_img subscriiption_img_new lazybg" data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2021/02/16113524/subs-box-1600x412.png">
		<div class="wrapper_new">
			<div class="wrapper">
			<div class="headline">Get the latest luxury and lifestyle news delivered to your inbox.</div>
			<form id="subscription-form__frontPage" class="subscription-form">
				<div class="field-wrapper">
					<input class="email" placeholder="email address" required>
					<div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
					<div class="success-message callback"></div>
				</div>
				<div class="btn btn-border-white btn-sign-up">sign up</div>
							</form>
			</div>
		</div>
		</div>
	    
</div>
		</div>
        
		<div class="entry-footer">
            <div class="related-post-wrapper">
    <div class="related-posts small-container">
        <div class="headline-wrapper">
            <h2 class="headline">You might also like</h2>
        </div>
        <div class="rps-list row">

                                                    
                                                    
          
<article class="post-84081 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/pursuits/5-reimagined-classic-cars-mad/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/content/uploads/2018/05/30022156/1991-Land-Rover-Defender-110-Anejo-By-Arkonik-00.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">5 Reimagined Classic Cars That We’re Mad About</h2>
			<div class="single-line">
									    <div class="categories">
                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Jon Wall</div>
				</div>
												<div class="date">30 May 2018</div>
							</div>
        </div>
    </a>
</article>
                                                            
                                                    
    <article class="post-202315 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/people-events/people/cover-story-how-amanda-leong-came-out-of-her-shell-and-gain-new-found-confidence/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/04/08131532/P0420-COVER-SPREAD-2-1.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Cover story: How Amanda Leong came out of her shell and gained newfound confidence</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Annabel Tan</div>
				</div>
												<div class="date">08 Apr 2020</div>
							</div>
        </div>
    </a>
</article>
                                                            
                                                  
<article class="post-35938 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/pursuits/a-petrolheads-pilgrimage/" class="ymal">
        <div class="image lazybg " data-lazybg="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/archived/var/prestige/storage/images/hk/cars/features/a-petrolhead-s-pilgrimage/113912-1-eng-US/A-PETROLHEAD-S-PILGRIMAGE.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">A Petrolhead&#8217;s Pilgrimage</h2>
			<div class="single-line">
									    <div class="categories">
                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By MICHAEL BOOTH</div>
				</div>
												<div class="date">27 Jul 2015</div>
							</div>
        </div>
    </a>
</article>
                                                            
                                                    
    <article class="post-214734 post-post card normal-card col-3 ">
    <a href="https://www.prestigeonline.com/sg/people-events/people/joe-biden-loves-classic-cars-heres-an-inside-look-at-his-secret-collection/" class="ymal">
        <div class="image lazybg " data-lazybg="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/11/23161432/fcd245ce-6fae-4551-8446-5fae6187d167-Biden_01.jpg" style="">
                    </div>

        <div class="normal-card-desc-wrapper">
			            <h2 class="title">Joe Biden loves classic cars: Here&#8217;s an inside look at his secret collection</h2>
			<div class="single-line">
									    <div class="categories">
                                                                            <span class="category" style="">
				People &amp; Events
			</span>
            </div>
												<div class="author">
					<div class="author-name"> By Mikhail Gomes</div>
				</div>
												<div class="date">25 Nov 2020</div>
							</div>
        </div>
    </a>
</article>
                                                                        
                    </div>
    </div>
</div>
        </div>

    </article>

</main>


    </div><!-- #content -->

<div class="site-pre-footer">
	<div class="pre-footer_instagram">
		<div class="small-container">
			<div class="pre-footer_instagram-info small-container">
				<div class="text">
					<div class="footer-site-branding"><a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a></div>
											
							<p>follow our daily snapshots at <a href="https://www.instagram.com/prestigesg/" target="_blank" rel="noopener">@prestigesg</a></p>
<p class="visit_insta">| <a href="https://www.instagram.com/prestigesg/">VISIT OUR INSTAGRAM</a> |</p>

						
										
				</div>			
			</div>
			<div class="pre-footer_instagram-feeds">
				
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp pre-footer" style="width: 100%;" data-feedid="sbi_17841401460252963#6" data-res="auto" data-cols="3" data-num="6" data-shortcode-atts="{&quot;num&quot;:&quot;6&quot;,&quot;cols&quot;:&quot;3&quot;,&quot;class&quot;:&quot;pre-footer&quot;,&quot;showfollow&quot;:&quot;false&quot;}" >
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17910548263762093" data-date="1620095424">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CObzAYuL-5p/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/180677555_469616470964460_7203074426383478184_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tbyx7QElUoAAX9EGtJq&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=0583c13b0b1e2bbe3772f06e3d606550&#038;oe=60B6A0BD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180677555_469616470964460_7203074426383478184_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tbyx7QElUoAAX9EGtJq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=0583c13b0b1e2bbe3772f06e3d606550&amp;oe=60B6A0BD&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180677555_469616470964460_7203074426383478184_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tbyx7QElUoAAX9EGtJq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=0583c13b0b1e2bbe3772f06e3d606550&amp;oe=60B6A0BD&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180677555_469616470964460_7203074426383478184_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tbyx7QElUoAAX9EGtJq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=0583c13b0b1e2bbe3772f06e3d606550&amp;oe=60B6A0BD&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180677555_469616470964460_7203074426383478184_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=tbyx7QElUoAAX9EGtJq&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=0583c13b0b1e2bbe3772f06e3d606550&amp;oe=60B6A0BD&quot;}">
            <span class="sbi-screenreader">PSA: The dress code for this year&#039;s Met Gala has b</span>
            	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="PSA: The dress code for this year&#039;s Met Gala has been revealed. Tying in with the Costume Institute&#039;s upcoming exhibition, &quot;In America: A Lexicon of Fashion&quot;, this year&#039;s theme will be on American Independence. This extravagant event will be hosted by @tchalamet, @billieeilish, @amandascgorman, @naomiosaka, as well as honorary chairs, @tomford, @mosseri and Anna Wintour on Sept 13.⁠
Photo via @themetgalaofficial">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18169099654137640" data-date="1620039651">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COaIpvNHzhH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/181472005_483000479681403_688993074708727965_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Le20THG37ooAX9dOYOE&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=321b133aeedbf81424d1cd860a19ef52&#038;oe=60B7BB66" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/181472005_483000479681403_688993074708727965_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Le20THG37ooAX9dOYOE&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=321b133aeedbf81424d1cd860a19ef52&amp;oe=60B7BB66&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/181472005_483000479681403_688993074708727965_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Le20THG37ooAX9dOYOE&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=321b133aeedbf81424d1cd860a19ef52&amp;oe=60B7BB66&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/181472005_483000479681403_688993074708727965_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Le20THG37ooAX9dOYOE&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=321b133aeedbf81424d1cd860a19ef52&amp;oe=60B7BB66&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/181472005_483000479681403_688993074708727965_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Le20THG37ooAX9dOYOE&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=321b133aeedbf81424d1cd860a19ef52&amp;oe=60B7BB66&quot;}">
            <span class="sbi-screenreader">&quot;I have always loved flowers,&quot; says Harijanto Seti</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;I have always loved flowers,&quot; says Harijanto Setiawan of @boengaflowers, an SG-based floral studio specialising in events and weddings. &quot;Looking at all the colour of the flowers just made me feel so happy and serene.&quot; Find out why the he&#039;s decided to become a florist after years of being an architect. #linkinbio.⁠⁠
•⁠⁠
Art direction @audreyc3773⁠⁠
Photography @joellowphotography⁠⁠
Hair @christvian⁠⁠
Makeup @sophiamakeupworks/@makeupworkssg⁠⁠
Photography Assistant @alfie.pan⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17914743007724130" data-date="1620028866">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COZz-74gcQn/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/180983052_1119726548528342_3400504021664258772_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HzLHy1hXl6kAX9m8fa1&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=25dec47838621a2cea157729df680383&#038;oe=60B6D420" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180983052_1119726548528342_3400504021664258772_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzLHy1hXl6kAX9m8fa1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=25dec47838621a2cea157729df680383&amp;oe=60B6D420&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180983052_1119726548528342_3400504021664258772_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzLHy1hXl6kAX9m8fa1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=25dec47838621a2cea157729df680383&amp;oe=60B6D420&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180983052_1119726548528342_3400504021664258772_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzLHy1hXl6kAX9m8fa1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=25dec47838621a2cea157729df680383&amp;oe=60B6D420&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180983052_1119726548528342_3400504021664258772_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzLHy1hXl6kAX9m8fa1&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=25dec47838621a2cea157729df680383&amp;oe=60B6D420&quot;}">
            <span class="sbi-screenreader">Burgers have to be juicy to be good, don&#039;t you agr</span>
            	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Burgers have to be juicy to be good, don&#039;t you agree? @tigarotisg, a Halal-friendly cloud-kitchen concept helmed by executive head chef @peeneysmalls, definitely has it. Find out why it has gotten our stamp of approval in the #linkinbio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17896342241006930" data-date="1620012444">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COZUwkDn7rv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/182050162_457354545332872_6032233431687394267_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Bnl42WGfEpAAX8S0FWA&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=797f1ec011fc878a54f389f2d3239cb4&#038;oe=60B69BEC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/182050162_457354545332872_6032233431687394267_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bnl42WGfEpAAX8S0FWA&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=797f1ec011fc878a54f389f2d3239cb4&amp;oe=60B69BEC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/182050162_457354545332872_6032233431687394267_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bnl42WGfEpAAX8S0FWA&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=797f1ec011fc878a54f389f2d3239cb4&amp;oe=60B69BEC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/182050162_457354545332872_6032233431687394267_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bnl42WGfEpAAX8S0FWA&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=797f1ec011fc878a54f389f2d3239cb4&amp;oe=60B69BEC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/182050162_457354545332872_6032233431687394267_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Bnl42WGfEpAAX8S0FWA&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=797f1ec011fc878a54f389f2d3239cb4&amp;oe=60B69BEC&quot;}">
            <span class="sbi-screenreader">&quot;The thing that people famously say about models i</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;The thing that people famously say about models is that they don’t have much of a shelf life,&quot; says @davidgandy_official, the 41-year old model who&#039;s been in the industry for two decades. &quot;Well, I’ve been here for 20 years, I think I’m doing OK, and I think Kate [Moss] and Naomi [Campbell] are doing OK. It’s about business and having that longevity.&quot; Read his full interview in the #linkinbio.⁠⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17873187125380674" data-date="1619963585">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COX3kawnHsU/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.29350-15/180166437_208052504464343_8826153618147899269_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1j-6pkkZh-AAX_j8JKB&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=d464cac9a2db82edfa32e3198318d86e&#038;oe=60B68775" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/180166437_208052504464343_8826153618147899269_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1j-6pkkZh-AAX_j8JKB&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d464cac9a2db82edfa32e3198318d86e&amp;oe=60B68775&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/180166437_208052504464343_8826153618147899269_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1j-6pkkZh-AAX_j8JKB&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d464cac9a2db82edfa32e3198318d86e&amp;oe=60B68775&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/180166437_208052504464343_8826153618147899269_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1j-6pkkZh-AAX_j8JKB&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d464cac9a2db82edfa32e3198318d86e&amp;oe=60B68775&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.29350-15\/180166437_208052504464343_8826153618147899269_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1j-6pkkZh-AAX_j8JKB&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=d464cac9a2db82edfa32e3198318d86e&amp;oe=60B68775&quot;}">
            <span class="sbi-screenreader">&quot;I’ve always wanted to do something that adds va</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="&quot;I’ve always wanted to do something that adds value to society or a community,&quot; says Fund Lee, executive director for @tea.chapter. &quot;II hope to spread tea culture and knowledge to the younger generation and help them learn more about their roots. It’s an approachable enough experience such that if you’re interested, you can go deeper into the knowledge and art of tea, but otherwise it can just be casual tea drinking.&quot; #linkinbio for more.⁠
•⁠
Art direction @audreyc3773⁠
Photography @joellowphotography⁠
Hair @christvian⁠
Makeup @sophiamakeupworks/@makeupworkssg⁠
Photography Assistant @alfie.pan⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18165303484123766" data-date="1619958745">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COXuUOFriZm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-hkt1-1.cdninstagram.com/v/t51.2885-15/180279316_456201805451504_6139480170596940709_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=iej2YovTvzkAX8QMkBK&#038;_nc_ht=scontent-hkt1-1.cdninstagram.com&#038;oh=969a5f048810cde5cfe78b76a3c80fc7&#038;oe=60B663D8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180279316_456201805451504_6139480170596940709_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iej2YovTvzkAX8QMkBK&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=969a5f048810cde5cfe78b76a3c80fc7&amp;oe=60B663D8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180279316_456201805451504_6139480170596940709_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iej2YovTvzkAX8QMkBK&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=969a5f048810cde5cfe78b76a3c80fc7&amp;oe=60B663D8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180279316_456201805451504_6139480170596940709_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iej2YovTvzkAX8QMkBK&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=969a5f048810cde5cfe78b76a3c80fc7&amp;oe=60B663D8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-hkt1-1.cdninstagram.com\/v\/t51.2885-15\/180279316_456201805451504_6139480170596940709_n.jpg?_nc_cat=104&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=iej2YovTvzkAX8QMkBK&amp;_nc_ht=scontent-hkt1-1.cdninstagram.com&amp;oh=969a5f048810cde5cfe78b76a3c80fc7&amp;oe=60B663D8&quot;}">
            <span class="sbi-screenreader">At this year’s Watches &amp; Wonders, Swiss luxury w</span>
            	                    <img src="https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/img/placeholder.png" alt="At this year’s Watches &amp; Wonders, Swiss luxury watch label @vacheronconstantin unveiled a new Traditionnelle chronograph for its Collection Excellence Platine collection. This timepiece, made out of layers of platinum and alligator, plus an ultra-thin 10.72mm calibre, is truly remarkable. Find out why in the #linkinbio.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401460252963#6" data-resized="{&quot;18165303484123766&quot;:{&quot;id&quot;:&quot;180279316_456201805451504_6139480170596940709_n&quot;,&quot;ratio&quot;:&quot;1.34&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17873187125380674&quot;:{&quot;id&quot;:&quot;180166437_208052504464343_8826153618147899269_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896342241006930&quot;:{&quot;id&quot;:&quot;182050162_457354545332872_6032233431687394267_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17914743007724130&quot;:{&quot;id&quot;:&quot;180983052_1119726548528342_3400504021664258772_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18169099654137640&quot;:{&quot;id&quot;:&quot;181472005_483000479681403_688993074708727965_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910548263762093&quot;:{&quot;id&quot;:&quot;180677555_469616470964460_7203074426383478184_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


			</div>			
		</div>
	</div>
</div>

<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__top">
            
    

<div class=" subscription subscription__footer lazybg subscription_new" >
    		<div class="wrapper">
			<div class="headline">Sign up to get the latest luxury and lifestyle news delivered to your inbox.</div>
			<form id="subscription-form__footer" class="subscription-form">
				<div class="field-wrapper">
					<input class="email" placeholder="email address" required>
					<div class="markup"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
					<div class="success-message callback"></div>
				</div>
				<div class="btn btn-border-white btn-sign-up">sign up</div>
			</form>
		</div>	
        
</div>
        </div>
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206250">
                            <a href="https://www.prestigeonline.com/sg/hk">Hong Kong</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206251">
                            <a href="https://www.prestigeonline.com/sg/id">Indonesia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206252">
                            <a href="https://www.prestigeonline.com/sg/my">Malaysia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206253">
                            <a href="https://www.prestigeonline.com/sg/sg">Singapore</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206254">
                            <a href="https://www.prestigeonline.com/sg/tw">Taiwan</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-206255">
                            <a href="https://www.prestigeonline.com/sg/th">Thailand</a>
                        </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206246">
                            <a href="https://www.prestigeonline.com/sg/advertise/">Advertise</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206247">
                            <a href="https://www.prestigeonline.com/sg/about/">About Us</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206248">
                            <a href="https://www.prestigeonline.com/sg/terms-conditions/">Terms &#038; Conditions</a>
                        </li>
                                            <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-206249">
                            <a href="https://www.prestigeonline.com/sg/privacy/">Privacy Policy</a>
                        </li>
                                    </ul>
            </div>
        </div>
        <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2021 Copyright </span>
                
                <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div>
</footer><!-- #colophon -->
</div><!-- #page -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.prestigeonline.com/sg/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.7.1' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.7.1' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.7.1' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.7.1' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.7.1' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.7.1' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.7.1' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.7.1' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1617176480' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/uploads\/sites\/6\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.6.2' id='sb_instagram_scripts-js'></script>
<div class="prest-after-body-1" id="prest-1598157289"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-1097166475"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div>
</body>
</html>
