
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <!--<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />-->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/sg/xmlrpc.php">

    <link href="https://p1.parsely.com" rel="preconnect" crossorigin>
    <link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>

    <link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2"
        type="font/woff2" crossorigin="anonymous">

    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Go on a juniper-soaked journey at A Gin Odyssey event in Singapore</title>
	<meta name="description" content="A Gin Odyssey takes drinkers through the juniper spirit covering four brands, cocktails, guest bartending shifts, and an exclusive tasting." />
	<link rel="canonical" href="https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Go a juniper-soaked journey at A Gin Odyssey event this June" />
	<meta property="og:description" content="A Gin Odyssey takes drinkers through the juniper spirit covering four brands, cocktails, guest bartending shifts, and an exclusive tasting." />
	<meta property="og:url" content="https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/" />
	<meta property="og:site_name" content="Prestige Online - Singapore" />
	<meta property="article:published_time" content="2022-06-06T07:00:43+00:00" />
	<meta property="article:modified_time" content="2022-06-04T20:11:12+00:00" />
	<meta property="og:image" content="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/05040034/250757754_3988545974579421_8746631184978125664_n-1.jpeg" />
	<meta property="og:image:width" content="1773" />
	<meta property="og:image:height" content="1182" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="jethrokang" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prestigeonline.com/sg/#organization","name":"Prestige Singapore","url":"https://www.prestigeonline.com/sg/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prestigeonline.com/sg/#logo","inLanguage":"en-US","url":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png","contentUrl":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png","width":246,"height":44,"caption":"Prestige Singapore"},"image":{"@id":"https://www.prestigeonline.com/sg/#logo"}},{"@type":"WebSite","@id":"https://www.prestigeonline.com/sg/#website","url":"https://www.prestigeonline.com/sg/","name":"Prestige Online - Singapore","description":"","publisher":{"@id":"https://www.prestigeonline.com/sg/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.prestigeonline.com/sg/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#primaryimage","inLanguage":"en-US","url":"https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/05040034/250757754_3988545974579421_8746631184978125664_n-1.jpeg","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/05040034/250757754_3988545974579421_8746631184978125664_n-1.jpeg","width":1773,"height":1182,"caption":"(Image credit: @TheKyotoDistillery / Facebook)"},{"@type":"WebPage","@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#webpage","url":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/","name":"Go on a juniper-soaked journey at A Gin Odyssey event in Singapore","isPartOf":{"@id":"https://www.prestigeonline.com/sg/#website"},"primaryImageOfPage":{"@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#primaryimage"},"datePublished":"2022-06-06T07:00:43+00:00","dateModified":"2022-06-04T20:11:12+00:00","description":"A Gin Odyssey takes drinkers through the juniper spirit covering four brands, cocktails, guest bartending shifts, and an exclusive tasting.","breadcrumb":{"@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.prestigeonline.com/sg/"},{"@type":"ListItem","position":2,"name":"Wine &amp; Dine","item":"https://www.prestigeonline.com/sg/wine-dine/"},{"@type":"ListItem","position":3,"name":"Drinks","item":"https://www.prestigeonline.com/sg/wine-dine/drinks/"},{"@type":"ListItem","position":4,"name":"Go a juniper-soaked journey at A Gin Odyssey event this June"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#article","isPartOf":{"@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#webpage"},"author":{"@id":"https://www.prestigeonline.com/sg/#/schema/person/02aca69764665fe856ce53ddafe384bd"},"headline":"Go a juniper-soaked journey at A Gin Odyssey event this June","datePublished":"2022-06-06T07:00:43+00:00","dateModified":"2022-06-04T20:11:12+00:00","mainEntityOfPage":{"@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#webpage"},"wordCount":461,"publisher":{"@id":"https://www.prestigeonline.com/sg/#organization"},"image":{"@id":"https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/#primaryimage"},"thumbnailUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/05040034/250757754_3988545974579421_8746631184978125664_n-1.jpeg","keywords":["cocktails","bars","events","drinks","gin"],"articleSection":["Drinks"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.prestigeonline.com/#organization"}},{"@type":"Person","@id":"https://www.prestigeonline.com/sg/#/schema/person/02aca69764665fe856ce53ddafe384bd","name":"jethrokang","url":"https://www.prestigeonline.com/sg/author/jethrokang/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/amp/" /><meta name="generator" content="AMP for WP 1.0.77.37.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Feed" href="https://www.prestigeonline.com/sg/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Singapore &raquo; Comments Feed" href="https://www.prestigeonline.com/sg/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/sg\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/sg is managing ads with Advanced Ads 1.23.0 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=083039" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/uploads/sites/6/maxmegamenu/style.css?ver=083039" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/style.css?ver=1654253022" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/sg/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/sg/wp-json/wp/v2/posts/250637" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/sg/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/sg/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.prestigeonline.com/sg/?p=250637' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fwine-dine%2Fdrinks%2Fgo-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/sg/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fwine-dine%2Fdrinks%2Fgo-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="sg.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Go a juniper-soaked journey at A Gin Odyssey event this June","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/sg\/wine-dine\/drinks\/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june\/","image":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/6\/2022\/06\/05040034\/250757754_3988545974579421_8746631184978125664_n-1-300x200.jpeg","datePublished":"2022-06-06T07:00:43Z","dateModified":"2022-06-04T20:11:12Z","articleSection":"Drinks","creator":["Jethro Kang"],"keywords":["cocktails","bars","events","drinks","gin"],"author":["Jethro Kang"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/sg\/wine-dine\/drinks\/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Singapore","logo":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/6\/2020\/08\/11172623\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->


<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();


</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();
	
	
	/*

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  */
  
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	
	
	
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	
	
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['sg'])
  .setTargeting('category', ['drinks'])
  .setTargeting('URL', ['/sg/wine-dine/drinks/go-on-a-junipe'])
  .setTargeting('title', ['PS_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true);
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

	
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '678016805679868');
  fbq('track', 'PageView');
</script>

<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>

<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=678016805679868&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js"id="browsi-tag"data-pubKey="burdamedia"data-siteKey="prestigeonline"async></script>

<script>
	window.browsitag = window.browsitag || {};window.browsitag.cmd = window.browsitag.cmd || [];
</script>

		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>





              
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'prestigeonline.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'sg', 'sg Drinks'; 
    _sf_async_config.authors = 'Jethro Kang'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



    <style>
        .entry-header .feature-image-wrapper .feature-image {
            max-height: 100% !important;
        }

        /* PO HK | Christmas Edit changes */

        .btt_custom-sponsored-post-hero .feature-image {
            display: none;
        }

        .btt_custom-sponsored-post-content {
            object-fit: cover;
            object-position: center;
            height: 100%;
            width: 100%;
            background-repeat: no-repeat;
            background: url('https://www.prestigeonline.com/wp-content/themes/prestige-online-2020/images/sp/GettyImages-new.jpg');

        }

        .btt_custom-sponsored-post-content .advertorial-sliders-wrapper .advertorial-sliders,
        .btt_custom-sponsored-post-content .advertorial-sliders-wrapper .advertorial-sliders:before {
            background-image: none;
            background: #62000C !important;
        }

        .btt_custom-sponsored-post-content .post-content {
            background: transparent !important;
        }

        @media (max-width: 650px) {
            .btt_custom-sponsored-post-content .referenced-posts.posts-length-3 .col-4:not(:first-child) {
                display: block !important;
            }
        }

        .btt_card-box .card-img {
            max-width: 100%;
            height: 300px;
            width: 100%;
            object-fit: cover;
            object-position: top;
        }

        .bs_d-none {
            display: none !important;
        }

        @media (min-width:768px) {
            .bs_d-md-none {
                display: none !important
            }

            .bs_d-md-block {
                display: block !important
            }
        }

       /* SINGLE HIGH FLYERS LIST */
	.btt_high-flyers-container {
		position: relative;
	}

	.btt_high-flyers-container .slick-arrow {
		width: 40px !important;
		height: 40px !important;
		position: absolute;
		bottom: 0;
		border: 0;
		color: #d9d9d9;
		background-color: #8b7048;
		background-size: 9px !important;
		background-position: center !important;
		background-repeat: no-repeat;
		font-size: 0;
		letter-spacing: 1.37px;
		font-family: Tenor-Sans;
		z-index: 10;
	}

	.btt_high-flyers-container .slick-arrow.slick-prev {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: -3%;
	}

	.btt_high-flyers-container .slick-arrow.slick-next {
		position: absolute;
		top: 50%;
		background-image: url(https://postage.wpengine.com/sg/wp-content/themes/prestige-online-2020/images/arrow-prev-slim-white-new.svg);
		transform: translateY(-50%) rotate(180deg);
		right: -3%;
	}

	@media(max-width: 992px) {
		.btt_high-flyers-container.slick-slider .slick-arrow {
			background-color: auto;
		}
	}

	@media(max-width: 767px) {
		.btt_high-flyers-container .slick-arrow.slick-prev { 
		top: 30%;
		transform: translateY(-30%); 
        left: 0%;
	}

	.btt_high-flyers-container .slick-arrow.slick-next { 
		top: 30%;
		transform: translateY(-30%) rotate(180deg); 
        right: 0%;
	}
    .btt_retun-btn-img{
        float: left;
    }
	}

	.btt_high-flyers-text a{
		text-decoration: underline;
		/* font-style: italic; */
	}

	.btt_retun-btn-img{
		margin-right: 5px;
            height: 25px;
            width: 25px !important;
            display: inherit;
            vertical-align: middle;
            border-radius: 50%;           
	}
     
    .article-inline-form{
            margin-top: 30px !important;
            border: 1px solid #21252975 !important;
            max-width: 100% !important;
        }

        .article-inline-form input, .article-inline-form textarea{
            border: 1px solid #21252975 !important;
        }

        .article-inline-form .bs-row{
            margin-top: 15px !important;
        }

        .article-inline-form .col-form-label{
            font-size: 14px !important;
        }

        .btt_inline-form-tnc ol{
            margin: 10px auto !important;
        }
        .btt_inline-form-tnc ol li{
            margin-bottom: 5px;
    font-size: 11px;
    font-weight: normal;
        }

        .btt_inline-form-tnc ol li:last-child{
            margin-bottom: 0px !important;
        }

        .article-inline-form .post-form-message{
    margin-top: 0px !important;
}
    </style>
</head>

<body class="post-template-default single single-post postid-250637 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206256 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206257">
                            <a href="https://www.lifestyleasia.com/sg/" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206258">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206259">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206260">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

                <div class="prest-masthead-placement" id="prest-767969748"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>

        <div id="masthead-sticky-wrapper">
            <div class="site-header-search">
                <form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/sg">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>            </div>
            <header id="masthead" class="site-header" role="banner">
                <div class="large-container">
                    <div class="small-container">
                        <div class="site-branding"><a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a></div>
                        <div class="site-header_right location-select-wrapper">
                            <div class="subsite">
                                <div class="current-site">SG</div>
                                <ul class="header-subsite-menu">
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home country-swap menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206308">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206309">
                                        <a href="https://www.prestigeonline.com/th/">TH</a>
                                    </li>
                                                                    </ul>
                            </div>
                            <div class="btn-search site-header-search-icon"></div>
                        </div>
                    </div>
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-227105">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/prestige-40-under-40/">Prestige 40 under 40</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206262 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206266 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206269 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/pursuits/">Pursuits</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art &amp; Culture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design &amp; Property</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/wealth/">Wealth</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/philanthropy/">Philanthropy</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/luxe-living/">Luxe Living</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/tech/">Tech</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/pursuits/entertainment/">Entertainment</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-206273 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/">Wine &amp; Dine</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206276 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/">Beauty &amp; Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/beauty-wellness/fragrances/">Fragrances</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206279 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/sg/people-events/">People &amp; Events</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                    </ul>
                    </nav>


                                                                                                                        <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/sg/prestige-40-under-40/">
                                    <span class="cat-title">Prestige 40 under 40</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/style/jewellery/">Jewellery</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/style/watches/">Watches</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/pursuits/art-culture/">Art &amp; Culture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/pursuits/design-property/">Design &amp; Property</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/pursuits/motors/">Motors</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/wine-dine/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/beauty-wellness/beauty/">Beauty</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/beauty-wellness/wellness/">Wellness</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/sg/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/people-events/people/">People</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/sg/people-events/events/">Events</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-250637">
	<div class="entry-header btt_start-content">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/sg" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/sg/wine-dine/">Wine &amp; Dine</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/sg/wine-dine/drinks/">Drinks</a></li><li class="separator"> &gt; </li><li class="item-current item-250637"><strong class="bread-current bread-250637" title="Go a juniper-soaked journey at A Gin Odyssey event this June">Go a juniper-soaked journey at A Gin Odyssey event this June</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
            <h1 class="title">Go a juniper-soaked journey at A Gin Odyssey event this June</h1>
			<!--     <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/sg/wine-dine">Wine &amp; Dine</a>
			</span>
            </div>
 -->           
            <div class="tag">
                                <a href="https://www.prestigeonline.com/sg/author/jethrokang/" target="_blank">
                                        <div class="author-name  no-job-title "> By Jethro Kang</div>
                                    </a>
                                                <div class="date">06 Jun 2022</div>
                            </div>
        </div>
    </div>
</div>
     
			<div class="feature-image-wrapper">                                        <div class="feature-image">
    <img src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/05040021/250757754_3988545974579421_8746631184978125664_n-1350x900.jpeg" alt="Go a juniper-soaked journey at A Gin Odyssey event this June">
</div></div>			
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/sg/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2020/08/11172623/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Singapore" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                </div>
                <div class="title">Go a juniper-soaked journey at A Gin Odyssey event this June</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/" data-a2a-title="Go a juniper-soaked journey at A Gin Odyssey event this June"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fwine-dine%2Fdrinks%2Fgo-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june%2F&amp;linkname=Go%20a%20juniper-soaked%20journey%20at%20A%20Gin%20Odyssey%20event%20this%20June" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fwine-dine%2Fdrinks%2Fgo-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june%2F&amp;linkname=Go%20a%20juniper-soaked%20journey%20at%20A%20Gin%20Odyssey%20event%20this%20June" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fsg%2Fwine-dine%2Fdrinks%2Fgo-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june%2F&amp;linkname=Go%20a%20juniper-soaked%20journey%20at%20A%20Gin%20Odyssey%20event%20this%20June" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/&t=Go a juniper-soaked journey at A Gin Odyssey event this June" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=Go a juniper-soaked journey at A Gin Odyssey event this Junehttps://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="mailto:?Go a juniper-soaked journey at A Gin Odyssey event this June&body=https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/" title="Email" rel="nofollow noopener" target="_blank"
			automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/sg/wine-dine/drinks/go-on-a-juniper-soaked-trip-at-a-gin-odyssey-singapore-event-this-june/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 35px !important;
			height: 35px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                                    <a href="https://www.prestigeonline.com/sg/travel/hotels-resorts/new-resorts-in-bali-anantara-ubud-andaz-and-jumeirah-join-the-islands-spectacular-lineup-of-properties/">
                        Next article
                    </a>
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>From <a rel="nofollow" href="https://www.prestigeonline.com/sg/travel/hotels-resorts/best-luxury-hotels-in-london-united-kingdom/" target="_blank">London</a> to <a rel="nofollow" href="https://www.prestigeonline.com/sg/travel/hotels-resorts/original-nintendo-headquarters-in-kyoto-to-reopen-as-hotel/" target="_blank">Kyoto</a>, gin has more air miles than the most well-travelled of frequent flyers, and fans of the drink can tag along when <a rel="nofollow" href="https://live.eventtia.com/en/aginodyssey">A Gin Odyssey</a> happens this June.</p>
<p>Taking place at The NCO Club from 12 to 26 June 2022, the event will take transport on a juniper adventure across four Pernod Ricard gin brands through experiential rooms, cocktails, guest bartenders, and a chance to sample some limited-edition releases.</p>
<p>The trip begins a ride on the Tube to a London Underground station. Recreated in the signature red and blue hues, the room tells the history of gin as you sip on a crisp Beefeater London Dry Gin cocktail blended with the summery flavours of England&rsquo;s capital. Then it&rsquo;s a jaunt down to the Mediterranean for an alfresco Italian holiday, where you&rsquo;re handed a Malfy Gin Con Limone cocktail for summertime drinking.</p>
<figure id="attachment_1853404" aria-describedby="caption-attachment-1853404" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1853404" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/05040002/amalfi-coast-malfy-806x519-1.jpeg" alt="" width="806" height="519"><figcaption id="caption-attachment-1853404" class="wp-caption-text">Amalfi Coast room (Image credit: Pernod Ricard)</figcaption></figure>
<p>From Italy, fly across continents to Japan and land a traditional tea hut in Kyoto for a mediative exploration of Ki No Bi gin. There, a bartender will guide you, tea ceremony style, on how to make a cocktail inspired by mochi and green tea. Following that, hop back to a cabin in Germany&rsquo;s Black Forest to discover Monkey 47 Schwarzwald Dry Gin and its extensive range of botanicals.</p>
<p>Besides the brands&rsquo; flagship expressions, other variants like Beefeater Pink Gin and Ki No Bi Go are also available for tastings. There are also limited quantities of the Monkey 47 Distiller&rsquo;s Cut 2021, an annual limited release that adds a botanical on top of the base Monkey 47 gin. The 2021 edition highlights Monarda didyma, also known as the scarlet beebalm, which transforms it into a smooth and elegant serve with a refined, yet spicy top note and a hint of lemon and bergamot.</p>
<figure id="attachment_1853411" aria-describedby="caption-attachment-1853411" style="width: 806px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-1853411" src="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/05040013/dc21-rezeptfoto-806x472-1.jpeg" alt="" width="806" height="472"><figcaption id="caption-attachment-1853411" class="wp-caption-text">Monkey 47 Distiller&rsquo;s Cut 2021 in a Scarlets Bee&rsquo;s Knees cocktail (Image credit: Monkey 47)</figcaption></figure>
<p>The odyssey continues at the nearby Fish Pool, where guest bartenders Anna Princena and John Blancas from MO Bar will be shaking and stirring cocktails with four different gins from 5pm on 14, 15, 21 and 22 June.</p>
<p>Pernod Ricard is also giving away prizes including JW Marriott staycations, F&amp;B dining experiences, and more to 50 attendees. Purchase the tickets to be automatically entered into the draw, and double your chances of winning by joining the #AGinOdyssey social media contest and sharing your favourite highlights of the experience on Instagram and Facebook.</p>
<h2><em>A Gin Odyssey </em></h2>
<p><em>12-26 June 2022</em></p>
<p><em>Mondays: 5pm to 10.30pm</em><br>
<em>Tuesdays to Sundays, 1pm to 10.30pm</em></p>
<p><em>S$29 per ticket*</em><br>
<em>* Use the promo code EARLYBIRD2022 by 11 June 2022, 11:59pm to receive 30 percent off</em></p>
<p><em>Purchase tickets <a rel="nofollow" href="https://live.eventtia.com/en/aginodyssey">here</a>.</em></p>
<p><em>The NCO Club, 32 Beach Road, Singapore 189764</em></p>
</body></html>
</div>

     <div class="prest-inline-interscroller" id="prest-1015938812"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

                           <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/sg/tag/cocktails" class="tag" target="_blank">cocktails</a>             <a href="https://www.prestigeonline.com/sg/tag/bars" class="tag" target="_blank">bars</a>             <a href="https://www.prestigeonline.com/sg/tag/events" class="tag" target="_blank">events</a>             <a href="https://www.prestigeonline.com/sg/tag/drinks" class="tag" target="_blank">drinks</a>             <a href="https://www.prestigeonline.com/sg/tag/gin" class="tag" target="_blank">gin</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">


<!--
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
-->

</div>
<!-- End AdSlot 2 -->
</section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/bottoms-up-new-bars-that-opened-in-singapore-in-june/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Bottoms up: New bars that opened in Singapore in June 2022</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Annabel Tan</div>
                                    </div>
                                    <div class="date">02 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/05/30194121/VIP-Dining-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/new-bars-and-cocktail-menus-in-singapore-in-june-graft-and-dagger/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">New bars and cocktail menus in June 2022</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jethro Kang</div>
                                    </div>
                                    <div class="date">02 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/02105002/sgroppino-scaled-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/best-asian-whisky-brands-to-know/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">These are the 10 best Asian whisky brands to know</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Trinetra Paul</div>
                                    </div>
                                    <div class="date">01 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/05/23123642/prestige-hero-except-hk-5.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/drink-events-in-singapore-to-book-from-1-12-june-gastrobeats-guest-shifts-festivals/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Bottoms up: 8 new drink events at Singapore&#8217;s best bars from 1-12 June 2022</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jethro Kang</div>
                                    </div>
                                    <div class="date">01 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/05/31225002/manfredi-collection_the-court_cocktail_ph-6046-scaled-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/sg/author/jethrokang/" target="_blank">
                                                        <h2 class="author-name">Jethro Kang</h2>
                                                    </a>
                                                                    </div>
                    <!--  -->
                </div>
                            </div>
                    </div>
                    <div class="author-tags">
                                    <a href="https://www.prestigeonline.com/sg/tag/drinks/" class="tag-link" target="_blank">drinks</a>
                            </div>
            </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">


<!--
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
-->

</div>
<!-- End AdSlot 2 -->
</section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/bottoms-up-new-bars-that-opened-in-singapore-in-june/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Bottoms up: New bars that opened in Singapore in June 2022</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Annabel Tan</div>
                                    </div>
                                    <div class="date">02 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/05/30194121/VIP-Dining-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/new-bars-and-cocktail-menus-in-singapore-in-june-graft-and-dagger/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">New bars and cocktail menus in June 2022</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jethro Kang</div>
                                    </div>
                                    <div class="date">02 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/06/02105002/sgroppino-scaled-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/best-asian-whisky-brands-to-know/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">These are the 10 best Asian whisky brands to know</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Trinetra Paul</div>
                                    </div>
                                    <div class="date">01 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/05/23123642/prestige-hero-except-hk-5.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/sg/wine-dine/drinks/drink-events-in-singapore-to-book-from-1-12-june-gastrobeats-guest-shifts-festivals/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Bottoms up: 8 new drink events at Singapore&#8217;s best bars from 1-12 June 2022</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Jethro Kang</div>
                                    </div>
                                    <div class="date">01 Jun 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/6/2022/05/31225002/manfredi-collection_the-court_cocktail_ph-6046-scaled-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
			</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>



<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206250">
                        <a href="https://www.prestigeonline.com/hk/">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206251">
                        <a href="https://www.prestigeonline.com/id/">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206252">
                        <a href="https://www.prestigeonline.com/my/">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206253">
                        <a href="https://www.prestigeonline.com/sg/">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206254">
                        <a href="https://www.prestigeonline.com/tw/">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206255">
                        <a href="https://www.prestigeonline.com/th/">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206246">
                        <a href="https://www.prestigeonline.com/sg/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206247">
                        <a href="https://www.prestigeonline.com/sg/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-206248">
                        <a href="https://www.prestigeonline.com/sg/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-206249">
                        <a href="https://www.prestigeonline.com/sg/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/sg/" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/prestige_sg" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestige.sg/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigesg/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.prestigeonline.com/sg";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="02a01ac09f">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.prestigeonline.com/sg/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.prestigeonline.com/sg";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.6";
                                    console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.prestigeonline.com/sg';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/sg\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/sg\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"SG"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/sg/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1654253022' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/sg/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="prest-after-body-1" id="prest-1157801450"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-1349856058"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>
<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });

    jQuery(document).ready(function() {
        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                breakpoint: 1024,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1,
                }
            }, {
                breakpoint: 600,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1
                }
            }, {
                breakpoint: 480,
                settings: {
                    slidesToShow: 1,
                    slidesToScroll: 1
                }
            }]
        });


        jQuery(".gallery-caption").wrap("<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption").wrap("<div class='gallery-caption-box'></div>")


        jQuery(".gallery").each(function() {
            jQuery(this).find('.gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });

        jQuery(".blocks-gallery-grid").each(function() {
            jQuery(this).find('.blocks-gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });
    });

    // jQuery('.gallery').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });  

    // jQuery('.blocks-gallery-grid').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.blocks-gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });
</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 157/215 queries in 0.118 seconds using memcached

Served from: www.prestigeonline.com @ 2022-06-06 16:03:22 by W3 Total Cache
-->