<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  <meta name="google-site-verification" content="k4awkN8mmkd2yhGJ4W1q48-HieO2FI8leyJyQYcXk14" />
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
  <meta name="google-site-verification" content="k4awkN8mmkd2yhGJ4W1q48-HieO2FI8leyJyQYcXk14"/>
  <link rel="icon" type="image/x-icon" href="https://www.prestigeonline.com/wp-content/themes/prestige/dist/images/favicon_3bc406c2.ico" />
  <link rel="apple-touch-icon" href="https://www.prestigeonline.com/wp-content/themes/prestige/dist/images/favicon_3bc406c2.ico">
  <meta property="og:site_name" content="Prestige Online">
  <meta name="twitter:site" content="Prestige Online">
      
    <meta name="robots" content="index, follow">
    <meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n.jpg">
    <meta property="og:url" content="https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
    <meta name="keywords" content="Fenty Beauty By Rihanna Introduces a New Mascara to the Line, Fenty Beauty By Rihanna Introduces a New Mascara to the Line, Prestige Online, prestigeonline, prestigeonline Fenty Beauty By Rihanna Introduces a New Mascara to the Line, prestige online , Prestige Magazine, fashion, beauty, celebrities, news singapore, luxury, affluent">
          <!-- Global site tag (gtag.js) - Google Analytics -->
  
  <!-- Start GPT Sync Tag -->
  <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<!-- End GPT Sync Tag -->

<script type='text/javascript'>
var adSlots = {};
googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping()
  .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
  .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
  .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
  .build();

  var mapping2 = googletag.sizeMapping()
  .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
  .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
  .build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['th'])
  .setTargeting('category', ['beauty'])
  .setTargeting('URL', ['/th/beauty-wellness/beauty/fenty-be'])
  .setTargeting('title', ['PS_WS']);
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setForceSafeFrame(false);
  googletag.enableServices();
});
</script>

<script>
function fillElementWithAd(elId, slotCode, size, targeting, url, mapping) {
  // console.log("'"+url+"'");
  // console.log(mapping)
  if (typeof targeting === 'undefined') {
    targeting = {};
  }else if( Object.prototype.toString.call( targeting ) !== '[object Object]' ) {
    targeting = {};
  }
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
    .addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
    .addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
    .addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
    .build();

    var mapping2 = googletag.sizeMapping()
    .addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
    .addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
    .build();
    var slot;

    if(mapping == 'Masthead') {
      slot = googletag.defineSlot(slotCode, size, elId, url).defineSizeMapping(mapping1).addService(googletag.pubads());
    } else if (mapping == 'Sidebar') {
      slot = googletag.defineSlot(slotCode, size, elId, url).defineSizeMapping(mapping2).addService(googletag.pubads());
    } else {
      slot = googletag.defineSlot(slotCode, size, elId, url).addService(googletag.pubads());
    }
    for (var t in targeting) {
      slot.setTargeting(t,targeting[t]);
    }
    slot.addService(googletag.pubads().setTargeting('ENV', ['production'])
    .setTargeting('location', ['th'])
    .setTargeting('category', ['beauty'])
    .setTargeting('URL', ["'"+url+"'"])
    .setTargeting('title', ['PS_WS']));
    googletag.display(elId);
    googletag.pubads().refresh([slot]);
  });
}
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');</script>
<!-- End Google Tag Manager -->
<script>
ga('send', 'pageview');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
   fbq('init', '480147362359534'); 
   fbq('track', 'PageView');
  </script>
  <noscript>
   <img height="1" width="1" 
  src="https://www.facebook.com/tr?id=480147362359534&ev=PageView
  &noscript=1"/>
  </noscript>
  <!-- End Facebook Pixel Code -->

<title>Fenty Beauty By Rihanna has a brand new mascara</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Rihanna is setting her fans hearts (and eyelashes) aflutter, with the launch of her first mascara that is touted to be water and smudge-resistant."/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fenty Beauty By Rihanna has a brand new mascara" />
<meta property="og:description" content="Rihanna is setting her fans hearts (and eyelashes) aflutter, with the launch of her first mascara that is touted to be water and smudge-resistant." />
<meta property="og:site_name" content="Prestige Online - Society&#039;s Luxury Authority" />
<meta property="article:tag" content="beauty" />
<meta property="article:tag" content="Fenty Beauty by Rihanna" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2020-01-19T07:00:14+00:00" />
<meta property="article:modified_time" content="2020-01-17T11:04:29+00:00" />
<meta property="og:updated_time" content="2020-01-17T11:04:29+00:00" />
<meta property="og:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n.jpg" />
<meta property="og:image:secure_url" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Rihanna is setting her fans hearts (and eyelashes) aflutter, with the launch of her first mascara that is touted to be water and smudge-resistant." />
<meta name="twitter:title" content="Fenty Beauty By Rihanna has a brand new mascara" />
<meta name="twitter:image" content="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.prestigeonline.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Society&#039;s Luxury Authority &raquo; Fenty Beauty By Rihanna Introduces a New Mascara to the Line Comments Feed" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.prestigeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='sage/main.css-css'  href='https://www.prestigeonline.com/wp-content/themes/prestige/dist/styles/main_81dedc3c.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.prestigeonline.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.prestigeonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://static.vidy.com/embed.min.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vidyOptions = {"appid":"42c7281d-648d-43e0-9277-c761ff51a05c","postid":"186148","content":".article-body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/wp-content/plugins/load-vidy/public/js/vidy.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.prestigeonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.8" />
<link rel='shortlink' href='https://www.prestigeonline.com/?p=186148' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fbeauty-wellness%2Fbeauty%2Ffenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fbeauty-wellness%2Fbeauty%2Ffenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line%2F&#038;format=xml" />
<link rel='canonical' href='https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/' />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Fenty Beauty By Rihanna Introduces a New Mascara to the Line","url":"https:\/\/www.prestigeonline.com\/th\/beauty-wellness\/beauty\/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line\/","thumbnailUrl":"https:\/\/d2eohwa6gpdg50.cloudfront.net\/wp-content\/uploads\/2020\/01\/17184704\/80511142_1837153333258758_7043820672567341302_n-300x300.jpg","dateCreated":"2020-01-19T15:00:14Z","articleSection":"Beauty","creator":["AFP Relaxnews"],"keywords":["beauty","Fenty Beauty by Rihanna"]} </script> 
</head>
<body class="post-template-default single single-post postid-186148 single-format-standard fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line app-data index-data singular-data single-data single-post-data single-post-fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line-data">
  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8VXRN"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        <div id="interstitial">
      <!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
    </div>
    <div class="masthead-ad">
    <!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-1');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->
</div>
<div class="fixed-placeholder  fixed-placeholder--single">
    <div class="recirculation-container">
        <div id="header-desk" class="header__container ">
            <header class="banner banner--desk">
                                <div class="rel-container ">
                    <div class="container grid">
                        <a class="logo-link logo-link--desk " href="/th">
                            <div class="logo">
                                <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lifestyle Asia Logo" data-lazy-src="https://www.prestigeonline.com/wp-content/themes/prestige/dist/images/logo_f31270a9.svg"><noscript><img src="https://www.prestigeonline.com/wp-content/themes/prestige/dist/images/logo_f31270a9.svg" alt="Lifestyle Asia Logo"></noscript>
                            </div>
                        </a>
                        <nav class="nav-primary">
                                                                                                                                                            <div id="cat-15237" class="menu-item-primary">
                                        <a id="style" href="https://www.prestigeonline.com/th/style/">
                                            Style
                                        </a>
                                    </div>
                                                                                                                                <div id="cat-15238" class="menu-item-primary">
                                        <a id="travel" href="https://www.prestigeonline.com/th/travel/">
                                            Travel
                                        </a>
                                    </div>
                                                                                                                                <div id="cat-15239" class="menu-item-primary">
                                        <a id="pursuits" href="https://www.prestigeonline.com/th/pursuits/">
                                            Pursuits
                                        </a>
                                    </div>
                                                                                                                                <div id="cat-15240" class="menu-item-primary">
                                        <a id="wine-dine" href="https://www.prestigeonline.com/th/wine-dine/">
                                            Wine &amp; Dine
                                        </a>
                                    </div>
                                                                                                                                <div id="cat-15241" class="menu-item-primary">
                                        <a id="beauty-wellness" href="https://www.prestigeonline.com/th/beauty-wellness/">
                                            Beauty &amp; Wellness
                                        </a>
                                    </div>
                                                                                                                                <div id="cat-15242" class="menu-item-primary">
                                        <a id="people-events" href="https://www.prestigeonline.com/th/people-events/">
                                            People &amp; Events
                                        </a>
                                    </div>
                                                                                                                                <div id="cat-15243" class="menu-item-primary">
                                        <a id="the-lists" href="https://www.prestigeonline.com/th/the-lists/">
                                            The Lists
                                        </a>
                                    </div>
                                                            
                            <div class="submenu-container">
                                                                                                                                            <div id="sub-1" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n-500x500.jpg)" id="img-1" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Fenty Beauty By Rihanna Introduces a New Mascara to the Line
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n-500x500.jpg)" id="img-1" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Fenty Beauty By Rihanna Introduces a New Mascara to the Line
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                                                            </ul>
                                            <div id="icon-1" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-15237" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/style/fashion/watch-hermes-homme-fall-winter-2020-show-tonight/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17141856/P_169_TEASING_MRTW_FW20_LOGO-500x281.jpg)" id="img-15237" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Watch Hermès Homme Fall-Winter 2020 Show tonight
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/style/fashion/kim-jones-pays-tributes-to-judy-blame-in-dior-men-fw2020-collection/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/19142744/sunscreen-1-500x244.jpg)" id="img-15237" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Kim Jones Pays Tribute to the Late British Punk Judy Blame in Dior Men&#8217;s Winter 2020/21 Collection
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_style" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/style/fashion/">
                                                            Fashion
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_style" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/style/jewellery/">
                                                            Jewellery
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_style" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/style/watches/">
                                                            Watches
                                                        </a>
                                                    </li>
                                                                                                                                            </ul>
                                            <div id="icon-15237" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-15238" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/travel/destinations/prestige-getaway-18-places-to-add-to-your-tokyo-travel-bucket-list/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/07165941/Tokyo-skytree-500x333.jpg)" id="img-15238" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Prestige Getaway: 18 Places to add to Your Tokyo Travel Bucket-List
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/travel/hotels-resorts/prestige-unwinds-checking-into-amangalla-and-amanwella-in-south-sri-lanka/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/02131307/Amanwella-Sri-Lanka-Main-Pool_Office_11869-500x333.jpg)" id="img-15238" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Prestige Unwinds: Checking into Amangalla and Amanwella in South Sri Lanka
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_travel" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/travel/destinations/">
                                                            Destinations
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_travel" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/travel/hotels-resorts/">
                                                            Hotels &amp; Resorts
                                                        </a>
                                                    </li>
                                                                                                                                            </ul>
                                            <div id="icon-15238" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-15239" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/pursuits/design-property/8-super-cool-home-accessories-you-need-right-now/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/12/28000913/timer-500x333.jpg)" id="img-15239" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            8 Super Cool Home Accessories You Need Right Now
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/pursuits/design-property/heres-why-louis-vuittons-horizon-earphones-are-on-our-wishlist/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/07140550/LV-Earphones-Horizon-Family-2-500x319.jpg)" id="img-15239" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Here&#8217;s Why Louis Vuitton’s Horizon Earphones Are On Our Wishlist
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_pursuits" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/pursuits/art-culture/">
                                                            Art &amp; Culture
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_pursuits" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/pursuits/design-property/">
                                                            Design &amp; Property
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_pursuits" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/pursuits/motors/">
                                                            Motors
                                                        </a>
                                                    </li>
                                                                                                                                                    <li id="sub_luxe_living" class="submenu__item">
                                                        <a href="https://luxelivingasia.com/" target="_blank">Luxe Living Asia</a>
                                                    </li>
                                                                                            </ul>
                                            <div id="icon-15239" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-15240" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/wine-dine/drinks/high-tea-hop-january20/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/08182252/Up-Above-Bar_Tsubaki-Afternoon-Tea-2020_1-1-500x334.jpg)" id="img-15240" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            High Tea Hop: Afternoon Tea Sets to Try in Bangkok this January
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/wine-dine/dining/drink-and-dine-bangkok-january-2020/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/09180213/U.S.-Wagyu-Striploin-500x333.jpg)" id="img-15240" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Where to Drink and Dine in Bangkok this January 2020
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_wine-dine" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/">
                                                            Dining
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_wine-dine" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/wine-dine/drinks/">
                                                            Drinks
                                                        </a>
                                                    </li>
                                                                                                                                            </ul>
                                            <div id="icon-15240" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-15241" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/our-favourite-beauty-products-get-a-chinese-new-year-makeover/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/03151410/NARS-Chinese-New-Year-Full-Collection-Stylized-Image_Easy-Resize.com_-500x283.jpg)" id="img-15241" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Our Favourite Beauty Products Get a Chinese New Year Makeover
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n-500x500.jpg)" id="img-15241" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Fenty Beauty By Rihanna Introduces a New Mascara to the Line
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_beauty-wellness" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/beauty-wellness/beauty/">
                                                            Beauty
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_beauty-wellness" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/beauty-wellness/wellness/">
                                                            Wellness
                                                        </a>
                                                    </li>
                                                                                                                                            </ul>
                                            <div id="icon-15241" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-15242" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/people-events/people/5-questions-ployvarin-pang-songpakorn/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/15140524/pang-play-button-01-500x300.jpg)" id="img-15242" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            5 Questions With Ployvarin &#8220;Pang&#8221; Songpakorn
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/people-events/people/khomsan-phalanusondhi/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17183247/Khomsan_0032-ok-copy-500x258.jpg)" id="img-15242" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Khomsan Phalanusondhi Talks Exclusive Wealth Management, and Premium Investment Solutions
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                    <li id="sub_people-events" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/people-events/people/">
                                                            People
                                                        </a>
                                                    </li>
                                                                                                    <li id="sub_people-events" class="submenu__item">
                                                        <a href="https://www.prestigeonline.com/th/people-events/events/">
                                                            Events
                                                        </a>
                                                    </li>
                                                                                                                                            </ul>
                                            <div id="icon-15242" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                                                                                                                                                <div id="sub-15243" class="submenu">
                                        <div class=" submenu__overlay">
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/the-lists/300-high-flyers-2019-edition/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/08/29031001/300-high-flyers-2019-banner-e1567022262196-500x248.jpg)" id="img-15243" style="" class="submenu-img-container rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Trending
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            300 High Flyers 2019 Edition
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                            <a class="submenu-img-link" href="https://www.prestigeonline.com/th/the-lists/prestige-thailands-40-under-40-list-2019/">
                                                <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/03211747/Screen-Shot-2563-01-03-at-20.17.32-500x354.png)" id="img-15243" style="" class="submenu-img-container submenu-img-container--left rocket-lazyload">
                                                    <div class="submenu-img-text white">
                                                        <div class="submenu-img-label primary-label">
                                                            Most Recent
                                                        </div>
                                                        <div class="submenu-img-title h7">
                                                            Prestige Thailand&#8217;s 40 Under 40 List 2019
                                                        </div>
                                                    </div>
                                                    <div class="submenu-img-overlay"></div>
                                                </div>
                                            </a>
                                        </div>
                                        <div class="grid">
                                            <ul class="submenu__list copy copy--small">
                                                                                                                                            </ul>
                                            <div id="icon-15243" class="submenu-icon">
                                                
                                            </div>
                                        </div>
                                    </div>
                                                            </div>

                        </nav>

                        
                        <div class="nav-search">
                            <ul class="nav-search-ul">
                                <li id="connect">
                                    <svg class="connect-svg" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <g fill="#000" fill-rule="evenodd">
    <path d="M10 12a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM10 4a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM2 8a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2z"/>
    <path d="M3.5 5.916L3 5.05 8.283 2l.5.866zM3 6.866L3.5 6l5.283 3.05-.5.866z"/>
  </g>
</svg>
                                    <div class="connect-subnav">
                                        <ul>
                                            <li class="location-subnav-link">
                                                <a target="_blank" href="https://www.facebook.com/prestigemagazinethailand/">
                                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                                                </a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a target="_blank" href="https://twitter.com/prestige_th">
                                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                                                </a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a target="_blank" href="https://www.instagram.com/prestigeth/">
                                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 .004h11.996v11.995H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g>
            <path fill="#0A0B09" d="M5.998.004C4.37.004 4.165.01 3.525.04 2.887.069 2.451.17 2.07.319a2.94 2.94 0 0 0-1.062.692 2.94 2.94 0 0 0-.692 1.062c-.148.381-.25.817-.279 1.456-.03.64-.036.844-.036 2.473s.007 1.833.036 2.473c.03.638.13 1.074.279 1.456.153.394.358.729.692 1.062a2.94 2.94 0 0 0 1.062.692c.382.148.818.25 1.456.279.64.03.844.036 2.473.036 1.63 0 1.833-.007 2.473-.036.639-.03 1.075-.13 1.456-.279a2.94 2.94 0 0 0 1.063-.692 2.94 2.94 0 0 0 .691-1.062c.149-.382.25-.818.28-1.456.028-.64.035-.844.035-2.473 0-1.63-.007-1.833-.036-2.473-.029-.639-.13-1.075-.279-1.456a2.94 2.94 0 0 0-.691-1.063A2.94 2.94 0 0 0 9.926.32C9.546.17 9.11.069 8.471.039 7.831.012 7.627.005 5.998.005zm0 1.08c1.602 0 1.791.007 2.424.035.585.027.902.125 1.114.207.28.109.48.239.69.449.21.21.34.41.448.69.082.21.18.528.207 1.113.028.633.034.822.034 2.424 0 1.601-.006 1.791-.034 2.424-.027.584-.125.902-.207 1.113-.109.28-.239.48-.449.69-.21.21-.41.34-.69.449-.21.082-.528.18-1.113.206-.633.03-.822.035-2.424.035-1.602 0-1.791-.006-2.424-.035-.584-.026-.902-.124-1.113-.206a1.858 1.858 0 0 1-.69-.449c-.21-.21-.34-.41-.449-.69-.082-.211-.18-.529-.206-1.113-.03-.633-.035-.823-.035-2.424 0-1.602.006-1.791.035-2.424.026-.585.124-.902.206-1.114.109-.28.239-.48.449-.69.21-.21.41-.34.69-.448.211-.082.529-.18 1.113-.207.633-.028.823-.034 2.424-.034z" mask="url(#b)"/>
        </g>
        <path fill="#0A0B09" d="M5.998 8.001a2 2 0 1 1 0-3.998 2 2 0 0 1 0 3.998zm0-5.08a3.08 3.08 0 1 0 0 6.161 3.08 3.08 0 0 0 0-6.16zM9.92 2.8a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0"/>
    </g>
</svg>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                </li>
                                <li id="nav-location" class="">
                                    <span class="nav__city">th</span>
                                    <div class="location-subnav">
                                        <ul>
                                            <li class="location-subnav-link">
                                                <a href="/hk">HK</a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a href="/id">ID</a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a href="/my">MY</a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a href="/sg">SG</a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a href="/tw">TW</a>
                                            </li>
                                            <li class="location-subnav-link">
                                                <a href="/th">TH</a>
                                            </li>
                                        </ul>
                                    </div>
                                </li>
                                <li id="search">
                                    Search
                                </li>
                                <li id="search-icon">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <g fill="#000" fill-rule="evenodd">
    <path d="M7.707 7l4.243 4.243-.707.707L7 7.707z"/>
    <path d="M4.5 9a4.5 4.5 0 1 1 0-9 4.5 4.5 0 0 1 0 9zm0-1a3.5 3.5 0 1 0 0-7 3.5 3.5 0 0 0 0 7z"/>
  </g>
</svg>
                                </li>
                            </ul>
                        </div>
                    </div>
                </div>
                                    <div class="single-banner">
                        <div class="grid">
                            <div class="banner-container">
                                <div class="h7 single-banner__title">
                                    Fenty Beauty By Rihanna Introduces a New Mascara to the Line                                </div>
                                <div class="social_links">
                                    <a href="http://www.facebook.com/share.php?u=https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/&title=Fenty Beauty By Rihanna Introduces a New Mascara to the Line" onclick="return !window.open(this.href, 'Facebook', 'width=600,height=400')" target="_blank" class="social-icon icon-facebook_black" title="Share this article on Facebook">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                                    </a>
                                    <a href="http://twitter.com/home?status=Fenty Beauty By Rihanna Introduces a New Mascara to the Line+https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/" onclick="return !window.open(this.href, 'Twitter', 'width=600,height=428')" target="_blank" class="icon-twitter_black" title="Share this article on Twitter">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                                    </a>
                                    <a href="mailto:?subject=Fenty Beauty By Rihanna Introduces a New Mascara to the Line&body=https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
                                        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M4.5 3v.75H.75v7.5h10.5v-7.5H7.5V3H12v9H0V3h4.5z"/>
        <path d="M10.926 3.425l.521.54-5.395 5.21-.52-.54z"/>
        <path d="M.596 3.005l-.52.541 5.934 5.69.519-.542zM6.48 1.445v4.07h-.75V1.422l-.7.7-.53-.531L6.091 0l.002.002L6.095 0l1.591 1.591-.53.53-.676-.676z"/>
    </g>
</svg>
                                    </a>
                                </div>
                            </div>
                        </div>
                    </div>
        </div>
                        <section id="searchbar" class="search__header  search--nav">
  <div class="grid">
    <div class="row">
      <div class="col-6-xs col-12-lg">
        <form role="search" method="get" class="search-form" action="https://www.prestigeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form>      </div>
    </div>
  </div>
</section>
<div class="filter-btn-container">
  <div class="grid">
    <div id="filter-btn" class="filter__btn copy copy--xs">
      Sort &amp; Filter
    </div>
  </div>
</div>
<section class="search__filters">
  <div class="grid">
    <div class="copy copy--xs" id="close-filter">
      Close Filter
    </div>
    <div class="row search__row">
      <div class="filter__container col-3-lg col-6-xs">
        <div class="h6 filter__title">
          Sort By
        </div>
        <div id="sort" class="filter__options">
          <div id="date" class="filter__item input-item h7">
            Date
            <div class="filter__selector filter__selector--left">
              <div class="filter__circle "></div>
              </div>
            </div>
            <div id="rel" class="filter__item input-item h7">
              Relevance
              <div class="filter__selector filter__selector--left">
                <div class="filter__circle  filter__circle--show "></div>
                </div>
              </div>
            </div>
          </div>
          <div class="filter__container filter__container--long col-3-lg col-6-xs">
            <div class="h6 filter__title filter__title--cat">
              Filter By Category
            </div>
            <div class="filter__categories">
              <div id="top-cat" class="filter__category filter__category--nb h7">
                                  <span id="cat-number">All</span> Categories
                              </div>
              <div id="categories">
                <div id="all" class="filter__category h7">
                  All
                  <div class="filter__selector">
                    <div id="all-circle" class="filter__circle  filter__circle--show "></div>
                  </div>
                </div>
                                                                                        <div id="style" class="filter__category h7">
                      Style
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="travel" class="filter__category h7">
                      Travel
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="pursuits" class="filter__category h7">
                      Pursuits
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="wine-dine" class="filter__category h7">
                      Wine &amp; Dine
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="beauty-wellness" class="filter__category h7">
                      Beauty &amp; Wellness
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="people-events" class="filter__category h7">
                      People &amp; Events
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="the-lists" class="filter__category h7">
                      The Lists
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                </div>
            </div>
            <div id="apply" class="category__btn copy copy--small">
              Apply
            </div>
          </div>
          <div class="filter__container col-3-lg col-6-xs">
            <div class="h6 filter__title">
              Filter By Location
            </div>
            <div id="location" class="filter__options">
              <div id="thailand" class="filter__item filter__city input-item h7">
                <div class="filter__selector filter__selector--left">
                  <div class="filter__circle  filter__circle--show "></div>
                  </div>
                  thailand
                </div>
                <div id="loc-all" class="filter__item input-item h7">
                  All Countries
                  <div class="filter__selector filter__selector--left">
                    <div class="filter__circle "></div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
                                        <div class="recirc-banner bg-grey">
  <div class="recirc-banner__overlay"></div>
  <div class="grid">
    <div class="row">
                      <a class="col-4-lg recirc-banner__post" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/our-favourite-beauty-products-get-a-chinese-new-year-makeover/">
          <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/03151410/NARS-Chinese-New-Year-Full-Collection-Stylized-Image_Easy-Resize.com_-365x205.jpg)" class="recirc-banner__image rocket-lazyload" style=""></div>
          <div class="recirc-banner__text">
            <div class="recirc-banner__category primary-label primary-label--small">
              Beauty &amp; Wellness
            </div>
            <div class="recirc-banner__name">
              Our Favourite Beauty Products Get a Chinese New Year Makeover
            </div>
          </div>
        </a>
                      <a class="col-4-lg recirc-banner__post" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/rosie-huntington-whiteley-hourglass/">
          <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/14124004/000_10r5vv.50453051259.original-365x205.jpg)" class="recirc-banner__image rocket-lazyload" style=""></div>
          <div class="recirc-banner__text">
            <div class="recirc-banner__category primary-label primary-label--small">
              Beauty &amp; Wellness
            </div>
            <div class="recirc-banner__name">
              Rosie Huntington-Whiteley is the New Face of Beauty Label Hourglass
            </div>
          </div>
        </a>
                      <a class="col-4-lg recirc-banner__post" href="https://www.prestigeonline.com/th/beauty-wellness/wellness/spa-review-sense-rosewood-spa/">
          <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/07122206/RWBKK_Sense-A-Rosewood-Spa_Treatment-Room-2-365x205.jpg)" class="recirc-banner__image rocket-lazyload" style=""></div>
          <div class="recirc-banner__text">
            <div class="recirc-banner__category primary-label primary-label--small">
              Beauty &amp; Wellness
            </div>
            <div class="recirc-banner__name">
              Spa Review: Time for a Dream Treatment at Sense, a Rosewood Spa
            </div>
          </div>
        </a>
          </div>
  </div>
</div>
                        </header>
    </div>
</div>
</div>

    <div class="fixed-placeholder-mob  ">
    <div class="sticky-container">
        <header id="mob-banner" class="mobile-banner ">
            <div id="mob-container" class="container grid">
                <div class="mobile-nav--left">
                    <button class="hamburger hamburger--squeeze" type="button">
            <span class="hamburger-box">
              <span class="hamburger-inner"></span>
            </span>
                    </button>
                                            <a class="logo-link" href="/">
                            <div class="logo">
                                <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Prestige Online Logo" data-lazy-src="https://www.prestigeonline.com/wp-content/themes/prestige/dist/images/logo_f31270a9.svg"><noscript><img src="https://www.prestigeonline.com/wp-content/themes/prestige/dist/images/logo_f31270a9.svg" alt="Prestige Online Logo"></noscript>
                            </div>
                        </a>
                                    </div>
                                <div class="mobile-nav--right">
                    <div id="connect-btn">
                        <svg class="connect-svg" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <g fill="#000" fill-rule="evenodd">
    <path d="M10 12a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM10 4a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM2 8a2 2 0 1 1 0-4 2 2 0 0 1 0 4zm0-1a1 1 0 1 0 0-2 1 1 0 0 0 0 2z"/>
    <path d="M3.5 5.916L3 5.05 8.283 2l.5.866zM3 6.866L3.5 6l5.283 3.05-.5.866z"/>
  </g>
</svg>
                    </div>
                    <div id="city__btn" class="">th</div>
                                            <div class="search-icon--mob" id="search-icon">
                            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                <g fill="#000" fill-rule="evenodd">
                                    <path d="M7.707 7l4.243 4.243-.707.707L7 7.707z"/>
                                    <path d="M4.5 9a4.5 4.5 0 1 1 0-9 4.5 4.5 0 0 1 0 9zm0-1a3.5 3.5 0 1 0 0-7 3.5 3.5 0 0 0 0 7z"/>
                                </g>
                            </svg>
                        </div>
                                    </div>
                                    <div class="single-banner--mob">
                        <div class="banner-container">
                            <div class="h7 single-banner__title">
                                Fenty Beauty By Rihanna Introduces a New Mascara to the Line
                            </div>
                            <div class="social_links">
                                <a href="http://www.facebook.com/share.php?u=https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/&title=Fenty Beauty By Rihanna Introduces a New Mascara to the Line" onclick="return !window.open(this.href, 'Facebook', 'width=600,height=400')" target="_blank" class="social-icon icon-facebook_black" title="Share this article on Facebook">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                                </a>
                                <a href="http://twitter.com/home?status=Fenty Beauty By Rihanna Introduces a New Mascara to the Line+https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/" onclick="return !window.open(this.href, 'Twitter', 'width=600,height=428')" target="_blank" class="icon-twitter_black" title="Share this article on Twitter">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                                </a>
                                <a href="whatsapp://send?text=https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
                                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 0h11.94v11.996H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <mask id="b" fill="#fff">
            <use xlink:href="#a"/>
        </mask>
        <path fill="#000" d="M8.705 7.189a24.781 24.781 0 0 0-1.015-.483c-.136-.05-.235-.075-.334.074a8.666 8.666 0 0 1-.47.582c-.087.1-.174.112-.323.038-.148-.075-.627-.232-1.194-.738a4.475 4.475 0 0 1-.826-1.029c-.087-.148-.01-.229.065-.303.067-.066.148-.173.223-.26.074-.087.099-.149.148-.248.05-.099.025-.186-.012-.26-.037-.074-.334-.805-.458-1.103-.12-.29-.243-.25-.334-.255A5.957 5.957 0 0 0 3.89 3.2a.546.546 0 0 0-.396.186c-.136.149-.52.508-.52 1.239 0 .731.532 1.437.606 1.536.075.1 1.048 1.6 2.538 2.243.354.153.63.245.847.313.355.113.68.097.935.059.286-.043.879-.36 1.003-.706.123-.347.123-.645.086-.707-.037-.062-.136-.099-.284-.173m-2.71 3.7h-.002a4.933 4.933 0 0 1-2.515-.688l-.18-.107-1.87.49.498-1.823-.117-.187a4.93 4.93 0 0 1-.755-2.63 4.948 4.948 0 0 1 4.942-4.94c1.32 0 2.56.515 3.494 1.449a4.911 4.911 0 0 1 1.445 3.495 4.948 4.948 0 0 1-4.94 4.941M10.2 1.743A5.906 5.906 0 0 0 5.994 0 5.953 5.953 0 0 0 .05 5.944c0 1.048.273 2.07.793 2.972L0 11.996l3.151-.826a5.94 5.94 0 0 0 2.841.723h.002A5.953 5.953 0 0 0 11.94 5.95a5.909 5.909 0 0 0-1.74-4.206" mask="url(#b)"/>
    </g>
</svg>
                                </a>
                                <a href="mailto:?subject=Fenty Beauty By Rihanna Introduces a New Mascara to the Line&body=https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
                                    <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M4.5 3v.75H.75v7.5h10.5v-7.5H7.5V3H12v9H0V3h4.5z"/>
        <path d="M10.926 3.425l.521.54-5.395 5.21-.52-.54z"/>
        <path d="M.596 3.005l-.52.541 5.934 5.69.519-.542zM6.48 1.445v4.07h-.75V1.422l-.7.7-.53-.531L6.091 0l.002.002L6.095 0l1.591 1.591-.53.53-.676-.676z"/>
    </g>
</svg>
                                </a>
                            </div>
                        </div>
                    </div>
                            </div>
            <nav id='mob-menu' class="subnav--mob hide">
                <div class="grid nav">
                                                                                                                                                <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary ">
                                <a class="menu-item-anchor" href="/style">Style</a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                                                            <ul class="sub-menu">
                                                                            <li>
                                            <a href="/style/fashion">
                                                Fashion
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/style/jewellery">
                                                Jewellery
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/style/watches">
                                                Watches
                                            </a>
                                        </li>
                                                                                                        </ul>
                                                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary ">
                                <a class="menu-item-anchor" href="/travel">Travel</a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                                                            <ul class="sub-menu">
                                                                            <li>
                                            <a href="/travel/destinations">
                                                Destinations
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/travel/hotels-resorts">
                                                Hotels &amp; Resorts
                                            </a>
                                        </li>
                                                                                                        </ul>
                                                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary ">
                                <a class="menu-item-anchor" href="/pursuits">Pursuits</a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                                                            <ul class="sub-menu">
                                                                            <li>
                                            <a href="/pursuits/art-culture">
                                                Art &amp; Culture
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/pursuits/design-property">
                                                Design &amp; Property
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/pursuits/motors">
                                                Motors
                                            </a>
                                        </li>
                                                                                                                <li>
                                            <a href="https://luxelivingasia.com/" target="_blank">Luxe Living Asia</a>
                                        </li>
                                                                    </ul>
                                                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary ">
                                <a class="menu-item-anchor" href="/wine-dine">Wine &amp; Dine</a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                                                            <ul class="sub-menu">
                                                                            <li>
                                            <a href="/wine-dine/dining">
                                                Dining
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/wine-dine/drinks">
                                                Drinks
                                            </a>
                                        </li>
                                                                                                        </ul>
                                                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary ">
                                <a class="menu-item-anchor" href="/beauty-wellness">Beauty &amp; Wellness</a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                                                            <ul class="sub-menu">
                                                                            <li>
                                            <a href="/beauty-wellness/beauty">
                                                Beauty
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/beauty-wellness/wellness">
                                                Wellness
                                            </a>
                                        </li>
                                                                                                        </ul>
                                                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary ">
                                <a class="menu-item-anchor" href="/people-events">People &amp; Events</a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                                                            <ul class="sub-menu">
                                                                            <li>
                                            <a href="/people-events/people">
                                                People
                                            </a>
                                        </li>
                                                                            <li>
                                            <a href="/people-events/events">
                                                Events
                                            </a>
                                        </li>
                                                                                                        </ul>
                                                                                                                                                        <div class="back-btn primary-label">
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                                Back
                            </div>
                            <div class="menu-item-primary no-child">
                                <a class="menu-item-anchor" href="/the-lists">The Lists</a>
                                <svg class="nav-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
                                    <g fill="#000" fill-rule="evenodd">
                                        <path d="M11 5v1H0V5z"/>
                                        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
                                    </g>
                                </svg>
                            </div>
                                                                                        </div>
            </nav>
            <div id="cities--mob" class="cities__container">
                <div class="grid">
                    <ul id="mob-location-nav__list">
                        <li class="mob-location-nav__item selector__city">
                                                        <a href="/hk">Hong Kong</a>
                        </li>
                        <li class="mob-location-nav__item selector__city">
                                                        <a href="/id">Indonesia</a>
                        </li>
                        <li class="mob-location-nav__item selector__city">
                                                        <a href="/my">Malaysia</a>
                        </li>
                        <li class="mob-location-nav__item selector__city">
                                                        <a href="/sg">Singapore</a>
                        </li>
                        <li class="mob-location-nav__item selector__city">
                                                        <a href="/tw">Taiwan</a>
                        </li>
                        <li class="mob-location-nav__item selector__city">
                                                            <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
                                                        <a href="/th">Thailand</a>
                        </li>
                    </ul>
                </div>
            </div>
            <div id="connect--mob" class="cities__container">
                <div class="grid">
                    <ul id="mob-location-nav__list">
                        <li class="location-subnav-link social__link">
                            <a target="_blank" class="social__link--anchor" href="https://www.facebook.com/prestigemagazinethailand/">
                <span class="social__link--icon">
                  <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
                </span>
                                Facebook
                            </a>
                        </li>
                        <li class="location-subnav-link social__link">
                            <a target="_blank" class="social__link--anchor" href="https://twitter.com/prestige_th">
                <span class="social__link--icon">
                  <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
                </span>
                                Twitter
                            </a>
                        </li>
                        <li class="location-subnav-link social__link">
                            <a target="_blank" class="social__link--anchor" href="https://www.instagram.com/prestigeth/">
                <span class="social__link--icon">
                  <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 .004h11.996v11.995H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g>
            <path fill="#0A0B09" d="M5.998.004C4.37.004 4.165.01 3.525.04 2.887.069 2.451.17 2.07.319a2.94 2.94 0 0 0-1.062.692 2.94 2.94 0 0 0-.692 1.062c-.148.381-.25.817-.279 1.456-.03.64-.036.844-.036 2.473s.007 1.833.036 2.473c.03.638.13 1.074.279 1.456.153.394.358.729.692 1.062a2.94 2.94 0 0 0 1.062.692c.382.148.818.25 1.456.279.64.03.844.036 2.473.036 1.63 0 1.833-.007 2.473-.036.639-.03 1.075-.13 1.456-.279a2.94 2.94 0 0 0 1.063-.692 2.94 2.94 0 0 0 .691-1.062c.149-.382.25-.818.28-1.456.028-.64.035-.844.035-2.473 0-1.63-.007-1.833-.036-2.473-.029-.639-.13-1.075-.279-1.456a2.94 2.94 0 0 0-.691-1.063A2.94 2.94 0 0 0 9.926.32C9.546.17 9.11.069 8.471.039 7.831.012 7.627.005 5.998.005zm0 1.08c1.602 0 1.791.007 2.424.035.585.027.902.125 1.114.207.28.109.48.239.69.449.21.21.34.41.448.69.082.21.18.528.207 1.113.028.633.034.822.034 2.424 0 1.601-.006 1.791-.034 2.424-.027.584-.125.902-.207 1.113-.109.28-.239.48-.449.69-.21.21-.41.34-.69.449-.21.082-.528.18-1.113.206-.633.03-.822.035-2.424.035-1.602 0-1.791-.006-2.424-.035-.584-.026-.902-.124-1.113-.206a1.858 1.858 0 0 1-.69-.449c-.21-.21-.34-.41-.449-.69-.082-.211-.18-.529-.206-1.113-.03-.633-.035-.823-.035-2.424 0-1.602.006-1.791.035-2.424.026-.585.124-.902.206-1.114.109-.28.239-.48.449-.69.21-.21.41-.34.69-.448.211-.082.529-.18 1.113-.207.633-.028.823-.034 2.424-.034z" mask="url(#b)"/>
        </g>
        <path fill="#0A0B09" d="M5.998 8.001a2 2 0 1 1 0-3.998 2 2 0 0 1 0 3.998zm0-5.08a3.08 3.08 0 1 0 0 6.161 3.08 3.08 0 0 0 0-6.16zM9.92 2.8a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0"/>
    </g>
</svg>
                </span>
                                Instagram
                            </a>
                        </li>
                    </ul>
                </div>
            </div>
                            <section id="searchbar" class="search__header  search--nav">
  <div class="grid">
    <div class="row">
      <div class="col-6-xs col-12-lg">
        <form role="search" method="get" class="search-form" action="https://www.prestigeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Go" />
			</form>      </div>
    </div>
  </div>
</section>
<div class="filter-btn-container">
  <div class="grid">
    <div id="filter-btn" class="filter__btn copy copy--xs">
      Sort &amp; Filter
    </div>
  </div>
</div>
<section class="search__filters">
  <div class="grid">
    <div class="copy copy--xs" id="close-filter">
      Close Filter
    </div>
    <div class="row search__row">
      <div class="filter__container col-3-lg col-6-xs">
        <div class="h6 filter__title">
          Sort By
        </div>
        <div id="sort" class="filter__options">
          <div id="date" class="filter__item input-item h7">
            Date
            <div class="filter__selector filter__selector--left">
              <div class="filter__circle "></div>
              </div>
            </div>
            <div id="rel" class="filter__item input-item h7">
              Relevance
              <div class="filter__selector filter__selector--left">
                <div class="filter__circle  filter__circle--show "></div>
                </div>
              </div>
            </div>
          </div>
          <div class="filter__container filter__container--long col-3-lg col-6-xs">
            <div class="h6 filter__title filter__title--cat">
              Filter By Category
            </div>
            <div class="filter__categories">
              <div id="top-cat" class="filter__category filter__category--nb h7">
                                  <span id="cat-number">All</span> Categories
                              </div>
              <div id="categories">
                <div id="all" class="filter__category h7">
                  All
                  <div class="filter__selector">
                    <div id="all-circle" class="filter__circle  filter__circle--show "></div>
                  </div>
                </div>
                                                                                        <div id="style" class="filter__category h7">
                      Style
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="travel" class="filter__category h7">
                      Travel
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="pursuits" class="filter__category h7">
                      Pursuits
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="wine-dine" class="filter__category h7">
                      Wine &amp; Dine
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="beauty-wellness" class="filter__category h7">
                      Beauty &amp; Wellness
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="people-events" class="filter__category h7">
                      People &amp; Events
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                                        <div id="the-lists" class="filter__category h7">
                      The Lists
                      <div class="filter__selector">
                        <div class="filter__circle "></div>
                      </div>
                    </div>
                                                </div>
            </div>
            <div id="apply" class="category__btn copy copy--small">
              Apply
            </div>
          </div>
          <div class="filter__container col-3-lg col-6-xs">
            <div class="h6 filter__title">
              Filter By Location
            </div>
            <div id="location" class="filter__options">
              <div id="thailand" class="filter__item filter__city input-item h7">
                <div class="filter__selector filter__selector--left">
                  <div class="filter__circle  filter__circle--show "></div>
                  </div>
                  thailand
                </div>
                <div id="loc-all" class="filter__item input-item h7">
                  All Countries
                  <div class="filter__selector filter__selector--left">
                    <div class="filter__circle "></div>
                    </div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
                            </header>
            </div>
</div>

    <div class="wrap container" role="document">
      <div class="content">
        <main class="main">
                 <article id="first-article" class="article article--standard" class="post-186148 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-beauty tag-fenty-beauty-by-rihanna region-thailand">
  <input id="url-slug" type="hidden" name="URL Slug" value="/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
  <section class="article-hero bg-grey">
  <div class="grid">
        <div class="article-hero--top">
      <div class="article-category primary-label primary-label--small">
        <a href="/beauty-wellness">Beauty &amp; Wellness</a>
      </div>
      <div class="article-date secondary-label secondary-label--small">
        19 Jan 2020      </div>
    </div>
    <h1 class="article-title">Fenty Beauty By Rihanna Introduces a New Mascara to the Line</h1>
        <div class="sun-icon">
      <svg width="18px" height="18px" viewBox="0 0 18 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 53 (72520) - https://sketchapp.com -->
    <desc>Created with Sketch.</desc>
    <g id="Presentation" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="Slide_1" transform="translate(-384.000000, -582.000000)" fill="#000000">
            <g id="Content" transform="translate(60.000000, 143.000000)">
                <path d="M331.405914,445.458098 L329.093909,439.876426 L330.017789,439.493742 L332.329691,445.075168 C332.385876,445.062344 332.442662,445.051099 332.5,445.041479 L332.5,439 L333.5,439 L333.5,445.041479 C333.557338,445.051099 333.614124,445.062344 333.670309,445.075168 L335.982211,439.493742 L336.906091,439.876426 L334.594086,445.458098 C334.643119,445.488913 334.691198,445.521107 334.738267,445.554626 L339.010408,441.282486 L339.717514,441.989592 L335.445374,446.261733 C335.478893,446.308802 335.511087,446.356881 335.541902,446.405914 L341.123574,444.093909 L341.506258,445.017789 L335.924832,447.329691 C335.937656,447.385876 335.948901,447.442662 335.958521,447.5 L342,447.5 L342,448.5 L335.958521,448.5 C335.948901,448.557338 335.937656,448.614124 335.924832,448.670309 L341.506258,450.982211 L341.123574,451.906091 L335.541902,449.594086 C335.511087,449.643119 335.478893,449.691198 335.445374,449.738267 L339.717514,454.010408 L339.010408,454.717514 L334.738267,450.445374 C334.691198,450.478893 334.643119,450.511087 334.594086,450.541902 L336.906091,456.123574 L335.982211,456.506258 L333.670309,450.924832 C333.614124,450.937656 333.557338,450.948901 333.5,450.958521 L333.5,457 L332.5,457 L332.5,450.958521 C332.442662,450.948901 332.385876,450.937656 332.329691,450.924832 L330.017789,456.506258 L329.093909,456.123574 L331.405914,450.541902 C331.356881,450.511087 331.308802,450.478893 331.261733,450.445374 L326.989592,454.717514 L326.282486,454.010408 L330.554626,449.738267 C330.521107,449.691198 330.488913,449.643119 330.458098,449.594086 L324.876426,451.906091 L324.493742,450.982211 L330.075168,448.670309 C330.062344,448.614124 330.051099,448.557338 330.041479,448.5 L324,448.5 L324,447.5 L330.041479,447.5 C330.051099,447.442662 330.062344,447.385876 330.075168,447.329691 L324.493742,445.017789 L324.876426,444.093909 L330.458098,446.405914 C330.488913,446.356881 330.521107,446.308802 330.554626,446.261733 L326.282486,441.989592 L326.989592,441.282486 L331.261733,445.554626 C331.308802,445.521107 331.356881,445.488913 331.405914,445.458098 Z" id="sun-icon"></path>
            </g>
        </g>
    </g>
</svg>
    </div>
    <div class="article-author primary-label">
              AFP Relaxnews
          </div>
  </div>
</section>
  <section class="article-hero-image">
    <img loading="lazy" style="object-position: center 28%" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Article Hero Image" data-lazy-src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/13170958/Screenshot-2020-01-13-at-5.09.45-PM.png"><noscript><img style="object-position: center 28%" src="https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/13170958/Screenshot-2020-01-13-at-5.09.45-PM.png" alt="Article Hero Image"></noscript>
          <div class="grid">
        <div class="row">
          <div class="article-hero-image-caption caption col-12-lg col-6-xs">
            Fenty Beauty by Rihanna launches its first-ever mascara. (Image: Fenty Beauty by Rihanna instagram)
          </div>
        </div>
      </div>
      </section>

  <section class="article-body">
    <div class="grid sidebar-grid">
      <aside class="sidebar ">
  <section class="sidebar-ad-container">
  <!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div class="sidebar-ad" id='div-gpt-ad-4773716-2'>
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
  <section class="sb-trending">
    <h5 class="sb-trending__title">
      Trending Now
    </h5>
                <a title="Fenty Beauty By Rihanna Introduces a New Mascara to the Line" class="card card--horizontal sb-trending__card" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/">
  <div class="card-info-container">
    <div class="card-topic primary-label primary-label--small">
      Beauty &amp; Wellness
    </div>
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        Fenty Beauty By Rihanna Introduces a New Mascara to the Line
      </div>
  </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17184704/80511142_1837153333258758_7043820672567341302_n-300x300.jpg)" style="" class="card-img rocket-lazyload">
  </div>
</a>
                <a title="Kim Jones Pays Tribute to the Late British Punk Judy Blame in Dior Men&#8217;s Winter 2020/21 Collection" class="card card--horizontal sb-trending__card" href="https://www.prestigeonline.com/th/style/fashion/kim-jones-pays-tributes-to-judy-blame-in-dior-men-fw2020-collection/">
  <div class="card-info-container">
    <div class="card-topic primary-label primary-label--small">
      Style
    </div>
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        Kim Jones Pays Tribute to the Late British Punk Judy Blame in Dior Men&#8217;s Winter 2...
      </div>
  </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/19142744/sunscreen-1-300x147.jpg)" style="" class="card-img rocket-lazyload">
  </div>
</a>
                <a title="Khomsan Phalanusondhi Talks Exclusive Wealth Management, and Premium Investment Solutions" class="card card--horizontal sb-trending__card" href="https://www.prestigeonline.com/th/people-events/people/khomsan-phalanusondhi/">
  <div class="card-info-container">
    <div class="card-topic primary-label primary-label--small">
      People &amp; Events
    </div>
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        Khomsan Phalanusondhi Talks Exclusive Wealth Management, and Premium Investment Solutions
      </div>
  </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17183247/Khomsan_0032-ok-copy-300x155.jpg)" style="" class="card-img rocket-lazyload">
  </div>
</a>
                <a title="Watch Hermès Homme Fall-Winter 2020 Show tonight" class="card card--horizontal sb-trending__card" href="https://www.prestigeonline.com/th/style/fashion/watch-hermes-homme-fall-winter-2020-show-tonight/">
  <div class="card-info-container">
    <div class="card-topic primary-label primary-label--small">
      Style
    </div>
    <div class="card-name-container ">
      <div class="card-name copy copy--xs">
        Watch Hermès Homme Fall-Winter 2020 Show tonight
      </div>
  </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2020/01/17141856/P_169_TEASING_MRTW_FW20_LOGO-300x169.jpg)" style="" class="card-img rocket-lazyload">
  </div>
</a>
      </section>
<div class="sb-sticky-container">
      <style media="screen">
.checkbox--sb input[type="checkbox"] {
  opacity: 0;
  position: absolute;
}

.checkbox--sb label::before{
  content: "";
  display: inline-block;
  height: 16px;
  width: 16px;
  border: 1px solid;
  margin: 0 10px 0 0;
}

.checkbox--sb label::after {
  content: "";
  display: inline-block;
  height: 6px;
  width: 6px;
  background-color: white;
  border-radius: 100%;
  position: absolute;
  top: 5px;
  left: 5px;
}

.checkbox--sb label {
  display: flex;
  position: relative;
}

/*Hide the checkmark by default*/
.checkbox--sb input[type="checkbox"] + label::after {
  content: none;
}
/*Unhide the checkmark on the checked state*/
.checkbox--sb input[type="checkbox"]:checked + label::after {
  content: "";
}

.sb-nl__email {
  border-bottom: 1px solid white;
}

.email::placeholder {
  color: white !important;
}

.email {
  color: white;
}

.sb-nl__btn {
  border: 1px solid white;
  color: white
}
</style>
<section class="sb-nl copy white bg-dark">
  <div class="sb-nl__logo">
    <svg height="147" viewBox="0 0 829 147" width="829" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><mask id="a" fill="#fff"><path d="m0 0h829v148h-829z" fill="none"/></mask><path d="m829 115.448356c-.123374-.592732-6.468311 23.194032-40.350007 23.194032l-22.904141.036706c-5.43387 0-8.866643-3.185254-10.837913-6.294377-1.7313-2.515032-2.593561-7.180757-2.593561-13.990375v-44.6329807h27.958399c26.058984 0 28.698641 17.2504001 28.698641 17.2504001v-40.9691905s-6.184959 17.9790796-28.698641 17.9790796h-27.958399l.004068-59.02304139c0-.14682348 36.031925 0 36.031925 0 29.986609 0 32.802514 25.11905139 33.051973 24.67042409l-3.71206-30.46043545h-72.438038-21.781575s9.124238 7.13453385 11.096862 11.43727765c1.476419 3.1159207 2.216661 8.6041282 2.216661 16.4687011v85.4594255c0 8.460024-1.233737 14.432205-3.697146 17.917903-2.464764 3.487058-13.811085 9.839893-13.811085 9.839893l105.190389.043503zm-114.488164-76.6146707-2.916231-27.1854561s-9.518762-5.66357998-20.128908-8.2030825c-8.634809-2.08951573-19.510683-3.44491402-26.294886-3.44491402-19.120225 0-35.096453 6.68590653-47.924615 20.05364112-13.571117 13.9631855-20.35532 32.3066049-20.35532 55.0316178 0 21.9840981 6.537455 39.8095564 19.616433 53.4750174 12.456685 12.921826 27.940773 19.383419 46.445486 19.383419 19.73845 0 36.820975-5.524914 51.132334-16.650871l-.010846-40.2649819c0-8.3036838 11.418176-12.7179047 10.679289-13.1624536h-47.92326c-.496206.4418299 15.59526 4.9457763 17.807854 7.7626121 2.215305 2.8154763 2.86878 9.3341672 2.86878 17.3360474v23.56381c-1.357112 4.892757-5.283381 9.558481-11.134824 12.666244-5.854154 3.109124-13.827354 4.952574-19.131071 4.952574-16.396512 0-29.284328-8.288729-38.530583-21.201039-8.87749-12.168677-13.316235-28.2703188-13.316235-48.3062868 0-20.1800725 4.253006-36.5073879 12.767154-48.9737895 9.006286-13.3541398 21.61346-21.75162753 38.142836-21.75162753 9.990566 0 23.184782 4.77448225 29.27077 9.47011483 11.240573 6.2617498 18.935843 25.4494043 18.935843 25.4494043zm-117.689103-35.62508755h-40.495073s8.760894 3.1594239 10.612857 7.65385395c1.358467 3.2940121 2.070239 11.683343 2.070239 19.3195237v86.2615166c0 7.788443-.732108 16.690296-1.965846 19.833406-1.728589 4.49443-10.267139 8.022273-10.267139 8.022273h40.528967s-9.053738-3.969672-10.902989-8.464103c-1.357112-3.292652-1.861453-11.751316-1.861453-19.391576v-86.2615166c0-7.7857232.41215-16.0635769 1.645887-19.2094061 1.728589-4.49443003 10.63455-7.76397155 10.63455-7.76397155zm-46.838655 27.39345595-3.819165-27.39345595h-110.515799l-3.806962 27.39345595s3.968297-22.80794096 27.00259-22.80794096h24.356155l.042029 108.90768026c0 8.460024-1.847896 16.62776-4.323506 20.113458-2.47561 3.487058-13.134563 7.48392-13.134563 7.48392h50.331082s-11.319206-3.996862-13.778547-7.48392c-2.460697-3.485698-3.564282-11.653434-3.564282-20.113458l-.040673-108.90768026h24.84016c23.074965 0 26.411481 22.80794096 26.411481 22.80794096zm-191.161584-.4758168c0-8.1799715 4.56483-23.09615008 25.218416-24.84987505 8.012517-.68109784 18.407098 3.42180291 23.680988 6.65871695 15.19938 9.3314483 15.455618 19.2624257 15.827095 18.6669749l1.068335-22.29269928s-24.624594-8.27241587-38.110298-8.30912174c-10.978912-.02990849-20.413617 2.82363316-28.309539 8.46682104-9.497071 6.68454708-14.244928 16.26477948-14.244928 28.74205688 0 17.5263739 13.695846 31.6377423 41.088895 42.3313862 20.85017 8.1690956 31.275933 19.3834191 31.275933 33.6402512 0 9.505462-3.518187 16.932283-10.550493 22.280464-6.048027 4.457725-13.267427 6.684547-21.6582 6.684547-9.258458 0-20.558683-3.983266-27.840448-9.478271-10.958575-8.405645-14.057833-17.318374-14.057833-17.318374l-1.231026 22.995548s28.237684 8.8869 43.149643 9.599266c12.082497.577777 22.590961-3.347032 31.480652-10.041095 10.494907-7.735423 15.743038-18.518792 15.743038-32.355546 0-18.7403871-12.459397-32.8000954-37.375479-42.1736874-23.438308-8.9249647-35.154751-20.0060594-35.154751-33.2473627zm-30.199463 114.2490641 4.620416-28.926945c-.124729-.592732-7.881009 23.164123-40.321536 23.164123l-22.935323.066615c-4.194709 0-8.866644-3.185254-10.837913-6.294377-1.729944-2.515032-2.590849-8.780861-2.590849-15.591839v-43.0315167h27.957042c24.958111 0 28.698641 17.2504001 28.698641 17.2504001v-40.9691905s-6.118526 17.9790796-28.698641 17.9790796h-27.957042l-.043385-59.02304139h36.19326c28.489855.24878424 32.83912 24.34143069 33.087223 23.89416289l-4.046931-29.68417425h-72.762064-21.458905s9.30862 7.13453385 11.281245 11.43727765c1.477774 3.1159207 2.218017 8.6041282 2.218017 16.4687011v85.6783015c0 8.460024-1.235094 14.213329-3.697146 17.699027-.780916 1.192262-2.03499 2.921516-4.125566 5.436548-.311824.376575-.404015.44183-.404015.44183-4.892923-3.054744-11.290735-7.723187-15.391897-12.992519-2.963682-3.707293-6.78827-10.160729-11.476474-19.360308-4.562118-8.7523114-8.451782-15.0575644-11.656789-18.9143999-4.812933-5.783214-11.102285-10.308912-18.874834-13.5730156 22.321166-4.5963908 33.481748-16.6889363 33.481748-36.270839 0-14.0923357-6.353072-24.2557837-19.057861-30.48626552-9.128304-4.44956732-20.321425-5.71252119-33.766456-5.56433823l-32.191069.02039215h-20.718661s9.338446 4.60182871 11.307004 8.9032131c1.473706 3.2668225 2.235641 11.4032907 2.235641 19.1169616v85.4553474c0 7.864573-1.564542 16.464623-3.40837 19.876909-2.212594 4.154561-13.217264 7.71775-13.217264 7.71775h47.393159s-10.401359-3.729045-12.631578-7.71775c-1.858741-3.395973-2.605763-11.82065-2.605763-19.793981v-37.4304725h23.514231c12.714279 2.0759209 22.773988 10.9723366 30.181838 26.6851685 5.657569 12.333173 10.048863 18.184361 13.0844 21.48653 12.331956 13.4058 30.680756 16.693014 37.414796 16.803132.455534.006797 3.087056.043503 3.087056.043503zm-173.253404-69.6582276h-23.149532v-66.92296066h24.632729c22.346925-.14682349 33.523777 10.40135636 33.523777 32.65327146 0 23.1437317-11.130756 34.2696892-35.006974 34.2696892zm-51.730222-34.779493c0-13.8000482-6.171401-23.9662152-18.5087798-30.4944224-9.3764079-4.89683516-18.5074239-6.23456025-33.4980171-6.23456025h-30.5058637-20.75933455s8.9547678 4.38703139 10.92196965 8.68977525c1.4737067 3.2668225 1.9753363 11.4902972 1.9753363 19.3507916v85.4553474c0 7.864573-1.438457 16.846636-2.9121637 20.110739-1.96720179 4.302744-10.3525521 7.48392-10.3525521 7.48392h45.706599s-10.2861201-3.219241-12.6397123-6.778351c-2.3535923-3.56047-4.2719869-12.501748-4.2719869-20.808151v-34.9208787h16.9957561c16.5090397-.672941 31.2786447-2.7638162 42.4717655-10.690925 10.2481589-7.2704815 15.3769836-17.6596026 15.3769836-31.1632849zm-18.3406661.4187188c0 12.9150289-4.5092441 22.4898235-13.5236652 28.7230242-7.4119176 5.1959201-13.6917789 7.1127822-28.3461446 7.7925206-5.4270909.2501437-10.2400244.2555816-14.6340293-.1672156l.0108461-68.91051566h16.1050244c27.0175038-.57369918 40.3879686 8.81484706 40.3879686 32.56218646z" fill="#fff" fill-rule="evenodd" mask="url(#a)" transform="translate(0 -1)"/></svg>
  </div>
  <div class="h6 sb-nl__text">Sign up for our newsletter to receive the hottest news on beauty products, health topics and wellness experiences.</div>
  <form onsubmit="return false;" class="sb-nl__form">
    <div class="form__section">
      <label style="display: none;" for="email">Email Address</label>
      <input id="email-address-sb" class="sb-nl__email email email--white" aria-label="email" type="text" name="email-address" value="" placeholder="name@email.com">
    </div>
    <div class="sucess-text-sb">

    </div>
    <div class="error-text-sb">

    </div>
    <div class="form__section checkbox">
      <div class="checkbox--sb">
        <input type="checkbox" id="privacy-check--sb">
        <label class="copy copy--xs" for="privacy-check--sb">Yes, I agree to the Privacy Policy</label>
      </div>
    </div>
    <div class="form__section">
      <button id="sb-email-btn" class="sb-nl__btn" type="submit" name="button">
        Subscribe
      </button>
    </div>
    <input id="email-region-sb" type="hidden" name="region" value="thailand">
  </form>
</section>
  </div>
</aside>
      <div class="row">
        <div class="copy copy--medium col-6-lg off-1-lg col-6-xs">
          <p><span style="font-weight: 400;">Superstar Rihanna entered 2020 with the promise of &#8220;eye-opening full-on, fanned-out lashes&#8221;. Marking a pretty exciting move for avid makeup gurus worldwide, the cult makeup brand Fenty Beauty by Rihanna has announced the launch of its new “Full Frontal Mascara,” which promises “eye-opening full-on, fanned-out lashes.”</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B7CSvw2B0w7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/B7CSvw2B0w7/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">Flat to fat just like dat! We&#8217;re bringin&#8217; you our #FULLFRONTALMASCARA in a water-resistant, sweat-resistant, and longwearing formula with a unique brush that loads and lifts lashes on the fat side, and defines and curls them on the flat side! Get it when it drops on January 16 at fentybeauty.com, @sephora, @harveynichols, @bootsuk, and #SephorainJCP</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/fentybeauty/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener"> FENTY BEAUTY BY RIHANNA</a> (@fentybeauty) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-01-07T22:50:47+00:00">Jan 7, 2020 at 2:50pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">The mascara, which will rolled out on January 17, features a “flat-to-fat brush” that the brand claims will instantly volumize, lift, lengthen and curl (wearers can use to fat side of the brush to lift the lashes, and the flat side to curl and define them). According to the<a href="https://www.instagram.com/fentybeauty/?hl=en" target="_blank" rel="noopener"> Fenty Beauty Instagram account</a>, it boasts a water-resistant, sweat-resistant and smudge-resistant formula, and comes presented in chic black and pink packaging.</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B7CG7d6nK8z/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/B7CG7d6nK8z/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">Ya done know that @fentybeauty was coming to dominate the mascara game too!! #FULLFRONTALMASCARA with a brush that lifts lashes on the fat side, and defines and curls on the flat side! Get it when it drops ‪on January 16th‬ at ‪fentybeauty.com‬, @sephora, @bootsuk, @harveynichols, and #SephorainJCP!</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/badgalriri/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener"> badgalriri</a> (@badgalriri) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-01-07T21:07:32+00:00">Jan 7, 2020 at 1:07pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">Rihanna, as ever, proved to be the best model for the new release, taking to <a href="https://www.instagram.com/badgalriri/?hl=en" target="_blank" rel="noopener">her personal Instagram account</a> to share the news with her 78 million followers. The singer and designer posted a photo of herself sporting statement curled, defined lashes alongside the caption: “Ya done know that @fentybeauty was coming to dominate the mascara game too!!”</span></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B7NXQ9yhypZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/B7NXQ9yhypZ/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">Who‘s hype about #FULLFRONTALMASCARA? &#x1f440; It’s comin at y’all with an ultra black, water and smudge-resistant formula and excluisve flat-to-fat one head, dual-action brush that lifts, loads, defines and curls your lashes. Y’all ready? Get it when it drops JANUARY 16 at fentybeauty.com, @sephora, @bootsuk, @harveynichols and #SephorainJCP</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/fentybeauty/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener"> FENTY BEAUTY BY RIHANNA</a> (@fentybeauty) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-01-12T06:01:55+00:00">Jan 11, 2020 at 10:01pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><span style="font-weight: 400;">It looks like 2020 is already shaping up to be a major year for Fenty Beauty, following a whirlwind 12 months that saw the label release its debut line of concealers, branch out into lip scrub and lip balm, and unveil 50 shades of “Pro Filtr Hydrating Foundation.” The label also signed its first ambassador, the actor Amandla Stenberg, last year, building on the immense success it has seen since Rihanna launched the brand in 2017.     </span></p>
<p style="text-align: center;"><em>This story was first published via AFP Relaxnews.</em></p>

                  </div>
      </div>
    </div>
    <div id="interscroller">
  <!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3'>
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 -->
</div>
  </section>

    <section class="article-tags">
  <div class="grid">
    <div class="row">
      <div class="tags-container col-6-lg off-1-lg col-6-xs">
                  <a href="/th/tag/beauty">
            <div class="tag copy copy--xs">
              beauty
            </div>
          </a>
                  <a href="/th/tag/fenty-beauty-by-rihanna">
            <div class="tag copy copy--xs">
              fenty beauty by rihanna
            </div>
          </a>
              </div>
    </div>
  </div>
</section>
  <section class="author-bio">
  <div class="grid">
    <div class="row">
      <a  class="card-wrapper-link col-8-lg off-1-lg col-6-xs" >
        <div class="author-bio--bg">
          <div class="author-bio--flex">
                          <div class="author-bio-img">
                
              </div>
                        <div class="author-bio-blurb-container">
              <div class="author-bio-name primary-label">
                                  AFP Relaxnews
                              </div>
              <div class="author-bio-blurb copy copy--xs">
                                  
                              </div>
            </div>
          </div>
          <div class="author-bio-line"></div>
          <div class="h6 author__tag--title">
            Talk to Me About:
          </div>
          <div class="author__tags author__tags--article copy copy--xs">
                          
              <div class="author__tag author__tag--article">
                Lifestyle
              </div>
              
                      </div>
        </div>
      </a>
    </div>
  </div>
</section>



</article>
<div id="ajax-load-more" class="ajax-load-more-wrap default"  data-alm-id="" data-canonical-url="https://www.prestigeonline.com/th/beauty-wellness/beauty/fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line/" data-slug="fenty-beauty-by-rihanna-introduces-a-new-mascara-to-the-line" data-post-id="186148"  data-localized="ajax_load_more_vars"><ul aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-container-type="ul" data-repeater="default" data-theme-repeater="post.php" data-post-type="post" data-category="beauty" data-taxonomy="region" data-taxonomy-terms="thailand" data-taxonomy-operator="IN" data-meta-key="_wp_page_template" data-meta-value="views/single-video.blade.php, views/single-shopable.blade.php, views/single-event.blade.php, views/single-map.blade.php, views/single-people-list.blade.php, views/single-list.blade.php, views/single-gallery-old.blade.php" data-meta-compare="NOT IN" data-post-not-in="186148" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-2000" data-max-pages="4" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-destroy-after="3" data-transition="fade" data-images-loaded="false"></ul><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next">Older Posts</button></div></div><article class="article">
<section class="up-next">
  <div class="up-next-cards grid">
    <div class="row">
      <div class="col-12-lg col-6-xs">
        <h4>Up Next For You</h4>
      </div>
    </div>
    <div class="row">
                            <a title="How Fashion Fiend Lynn Ban Got Rihanna To Wear Her Jewellery" class="card card--recirculation col-3-lg col-6-xs" href="https://www.prestigeonline.com/th/people-events/fashion-fiend-lynn-ban-got-rihanna-wear-jewellery/">
  <div class="card-info-container">
    <div class="card-topic primary-label">
      People &amp; Events
    </div>
  </div>
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-title">
            <div class="card-topic--desk primary-label">
        People &amp; Events
      </div>
      How Fashion Fiend Lynn Ban Got Rihanna To Wear Her Jewellery
    </div>
    <div class="card-author">
              Lionnel Lim          </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/content/uploads/2018/08/30164745/180320_pin_lynn_ban40856_1200x800_acf_cropped-500x333.jpg)" style="" class="card-img rocket-lazyload">
  </div>
  
</a>
                      <a title="Beauty test drive: ONLipo treatment at ONLY Aesthetics" class="card card--recirculation col-3-lg col-6-xs" href="https://www.prestigeonline.com/th/beauty-wellness/beauty-test-drive-onlipo-treatment-at-only-aesthetics/">
  <div class="card-info-container">
    <div class="card-topic primary-label">
      Beauty &amp; Wellness
    </div>
  </div>
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-title">
            <div class="card-topic--desk primary-label">
        Beauty &amp; Wellness
      </div>
      Beauty test drive: ONLipo treatment at ONLY Aesthetics
    </div>
    <div class="card-author">
                      Annabel Tan
          </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/12/29182238/romina-farias-B5LZDN_t_fc-unsplash-2-500x262.jpg)" style="" class="card-img rocket-lazyload">
  </div>
  
</a>
                      <a title="Here's what happens when you get a blowout — with eggs" class="card card--recirculation col-3-lg col-6-xs" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/prep-luxe-singapore-review-mint-egg-blowout/">
  <div class="card-info-container">
    <div class="card-topic primary-label">
      Beauty &amp; Wellness
    </div>
  </div>
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-title">
            <div class="card-topic--desk primary-label">
        Beauty &amp; Wellness
      </div>
      Here's what happens when you get a blowout — with eggs
    </div>
    <div class="card-author">
              Nafeesa Saini          </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/11/24204926/PREP-Luxe-Egg-Blowout-Model-Shot-25-Egg-Solution-500x333.jpg)" style="" class="card-img rocket-lazyload">
  </div>
  
</a>
                      <a title="Charlotte Tilbury: "In life you can have it all"" class="card card--recirculation col-3-lg col-6-xs" href="https://www.prestigeonline.com/th/people-events/people/interview-charlotte-tilbury/">
  <div class="card-info-container">
    <div class="card-topic primary-label">
      People &amp; Events
    </div>
  </div>
  <div class="card-info-container mid-container copy copy--xs">
    <div class="card-title">
            <div class="card-topic--desk primary-label">
        People &amp; Events
      </div>
      Charlotte Tilbury: "In life you can have it all"
    </div>
    <div class="card-author">
              Nafeesa Saini          </div>
  </div>
  <div data-bg="url(https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/2019/12/10155151/Charlotte-Tilbury-500x500.jpg)" style="" class="card-img rocket-lazyload">
  </div>
  
</a>
          </div>
  </div>
</section>
</article>
          </main>
      </div>
    </div>
    <div class="bottom-block"></div>
    <style media="screen">
    .checkbox--footer input[type="checkbox"] {
        opacity: 0;
        position: absolute;
    }

    .checkbox--footer label::before {
        content: "";
        display: inline-block;
        height: 16px;
        width: 16px;
        border: 1px solid;
        margin: 0 10px 0 0;
    }

    .checkbox--footer label::after {
        content: "";
        display: inline-block;
        height: 6px;
        width: 6px;
        background-color: white;
        border-radius: 100%;
        position: absolute;
        top: 5px;
        left: 5px;
    }

    .checkbox--footer label {
        display: flex;
        position: relative;
    }

    /*Hide the checkmark by default*/
    .checkbox--footer input[type="checkbox"] + label::after {
        content: none;
    }

    /*Unhide the checkmark on the checked state*/
    .checkbox--footer input[type="checkbox"]:checked + label::after {
        content: "";
    }

    .email::placeholder {
        color: white  !important;
    }

    /*Adding focus styles on the outer-box of the fake checkbox*/
    /* .checkbox--footer input[type="checkbox"]:focus + label::before {
    outline: rgb(59, 153, 252) auto 5px;
    } */
</style>
<section class="newsletter newsletter--hide white bg-dark">
    <div class="grid">
        <h5 class="newsletter__title">
            Sign up for our newsletter to receive the hottest news on beauty products, health topics and wellness experiences.
        </h5>
        <div class="newsletter__form">
            <div class="input-container input-container--email">
                <form id="newsletter" onsubmit="return false;">
                    <label style="display:none" for="email-address">Email Address</label>
                    <input id="email-address" class="email email--white" type="email" name="email-address" placeholder="name@email.com" value="">
                    <button id="email-btn" type="submit" name="submit" class="newsletter__btn newsletter__btn--white copy copy--xs">
                        Subscribe
                    </button>
                    <input id="email-region" type="hidden" name="region" value="thailand">
                </form>
                <div class="sucess-text">

                </div>
                <div class="error-text">

                </div>
            </div>
            <div class="input-container--privacy white">
                <div class="checkbox checkbox--footer">
                    <input type="checkbox" id="privacy-check">
                    <label class="copy copy--xs" for="privacy-check">Yes, I agree to the Privacy Policy</label>
                </div>
            </div>
        </div>
    </div>
</section>

    <div id="pop-up" class="selector">
  <div id="selector__close" class="close-btn ">
    &times;
  </div>
  <div class="selector__title h7">
    Where are you?
  </div>
  <div class="selector__content copy copy--xs">
    Tell us so we can display what you want to see.
  </div>
  <div class="selector__line"></div>
  <ul class="selector__list">
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/hk" class="selector__link">Hong Kong</a>
    </li>
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/id" class="selector__link">Indonesia</a>
    </li>
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/my" class="selector__link">Malaysia</a>
    </li>
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/sg" class="selector__link">Singapore</a>
    </li>
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/tw" class="selector__link">Taiwan</a>
    </li>
    <li class="selector__city secondary-label">
      <svg class="icon-pin" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M5.5 5h1v7h-1z"/>
        <path d="M6 6a3 3 0 1 1 0-6 3 3 0 0 1 0 6zm0-1a2 2 0 1 0 0-4 2 2 0 0 0 0 4z"/>
    </g>
</svg>
      <svg class="icon-right-arrow" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
    <g fill="#000" fill-rule="evenodd">
        <path d="M11 5v1H0V5z"/>
        <path d="M11.99 5.543l.01.01L8.553 9l-.707-.707 2.75-2.75-2.752-2.752.707-.707L12 5.533l-.01.01z"/>
    </g>
</svg>
      <a href="/th" class="selector__link">Thailand</a>
    </li>
</ul>
</div>
        <footer class="footer footer--hide">
  <div class="container grid">
    <div class="footer__row--top row copy copy--xs">
      <div class="footer__cities">
        <a href="/hk">Hong Kong</a>
        <a href="/id">Indonesia</a>
        <a href="/my">Malaysia</a>
        <a href="/sg">Singapore</a>
        <a href="/tw">Taiwan</a>
        <a href="/th">Thailand</a>
      </div>
      <div class="footer__links">
        <a href="/th/advertise" class="footer__link">Advertise</a>
        <a href="/th/about" class="footer__link">About</a>
        <a href="/th/privacy" class="footer__link">Privacy Policy</a>
        <a href="/th/terms-conditions" class="footer__link">Terms &amp; Conditions</a>
      </div>
    </div>
    <div class="row">
      <div class="copyright">
        &copy; 2020 Copyright Prestige Online
      </div>
      <div class="footer__social-links">
        <div class="footer__icon">
          <a target="_blank" href="https://www.facebook.com/prestigemagazinethailand/">
            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M7.044 12V6.535h1.843l.275-2.14H7.044V3.033c0-.618.173-1.04 1.058-1.04h1.123V.084A15.206 15.206 0 0 0 7.58 0C5.95 0 4.83.995 4.83 2.82v1.571H3v2.14h1.835V12h2.209z"/>
</svg>
          </a>
        </div>
        <div class="footer__icon">
          <a target="_blank" href="https://twitter.com/prestige_th">
            <svg xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12">
  <path fill-rule="nonzero" d="M10.776 3.752c0-.106 0-.212-.005-.317.48-.346.898-.783 1.229-1.278a4.99 4.99 0 0 1-1.417.39 2.477 2.477 0 0 0 1.086-1.365 4.898 4.898 0 0 1-1.566.596A2.458 2.458 0 0 0 8.307 1a2.465 2.465 0 0 0-2.4 3.025A6.992 6.992 0 0 1 .83 1.451a2.469 2.469 0 0 0 .764 3.29A2.49 2.49 0 0 1 .48 4.433v.034c0 1.19.85 2.19 1.974 2.415a2.4 2.4 0 0 1-.648.087 2.42 2.42 0 0 1-.461-.043 2.462 2.462 0 0 0 2.3 1.71A4.939 4.939 0 0 1 0 9.657a7.004 7.004 0 0 0 3.77 1.1c4.528 0 7.006-3.756 7.006-7.006z"/>
</svg>
          </a>
        </div>
        <div class="footer__icon">
          <a id="footer-insta" target="_blank" href="https://www.instagram.com/prestigeth/">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="12" height="12" viewBox="0 0 12 12">
    <defs>
        <path id="a" d="M0 .004h11.996v11.995H0z"/>
    </defs>
    <g fill="none" fill-rule="evenodd">
        <g>
            <path fill="#0A0B09" d="M5.998.004C4.37.004 4.165.01 3.525.04 2.887.069 2.451.17 2.07.319a2.94 2.94 0 0 0-1.062.692 2.94 2.94 0 0 0-.692 1.062c-.148.381-.25.817-.279 1.456-.03.64-.036.844-.036 2.473s.007 1.833.036 2.473c.03.638.13 1.074.279 1.456.153.394.358.729.692 1.062a2.94 2.94 0 0 0 1.062.692c.382.148.818.25 1.456.279.64.03.844.036 2.473.036 1.63 0 1.833-.007 2.473-.036.639-.03 1.075-.13 1.456-.279a2.94 2.94 0 0 0 1.063-.692 2.94 2.94 0 0 0 .691-1.062c.149-.382.25-.818.28-1.456.028-.64.035-.844.035-2.473 0-1.63-.007-1.833-.036-2.473-.029-.639-.13-1.075-.279-1.456a2.94 2.94 0 0 0-.691-1.063A2.94 2.94 0 0 0 9.926.32C9.546.17 9.11.069 8.471.039 7.831.012 7.627.005 5.998.005zm0 1.08c1.602 0 1.791.007 2.424.035.585.027.902.125 1.114.207.28.109.48.239.69.449.21.21.34.41.448.69.082.21.18.528.207 1.113.028.633.034.822.034 2.424 0 1.601-.006 1.791-.034 2.424-.027.584-.125.902-.207 1.113-.109.28-.239.48-.449.69-.21.21-.41.34-.69.449-.21.082-.528.18-1.113.206-.633.03-.822.035-2.424.035-1.602 0-1.791-.006-2.424-.035-.584-.026-.902-.124-1.113-.206a1.858 1.858 0 0 1-.69-.449c-.21-.21-.34-.41-.449-.69-.082-.211-.18-.529-.206-1.113-.03-.633-.035-.823-.035-2.424 0-1.602.006-1.791.035-2.424.026-.585.124-.902.206-1.114.109-.28.239-.48.449-.69.21-.21.41-.34.69-.448.211-.082.529-.18 1.113-.207.633-.028.823-.034 2.424-.034z" mask="url(#b)"/>
        </g>
        <path fill="#0A0B09" d="M5.998 8.001a2 2 0 1 1 0-3.998 2 2 0 0 1 0 3.998zm0-5.08a3.08 3.08 0 1 0 0 6.161 3.08 3.08 0 0 0 0-6.16zM9.92 2.8a.72.72 0 1 1-1.44 0 .72.72 0 0 1 1.44 0"/>
    </g>
</svg>
          </a>
        </div>
      </div>
    </div>
  </div>
</footer>

    <script type='text/javascript' src='https://www.prestigeonline.com/wp-content/plugins/gestures-master/js/tocca.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gestures = {"container":"section.profile","destination":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/wp-content/plugins/gestures-master/js/init.js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/wp-content/themes/prestige/dist/scripts/main_81dedc3c.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.prestigeonline.com\/wp-admin\/admin-ajax.php","alm_nonce":"1767c6f83a","pluginurl":"https:\/\/www.prestigeonline.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","speed":"200","ga_debug":"false","results_text":"Displaying page {num} of {total}.","no_results_text":"No results found.","alm_debug":""};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.1.7.1'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.prestigeonline.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="th.prestigeonline.com"></span>
    </div>
    <script>
    jQuery.noConflict();
    jQuery(function($){
      $( document ).ready(function() {
        function setCookie(name, value, days) {
          var d = new Date;
          d.setTime(d.getTime() + 24*60*60*1000*days);
          document.cookie = name + "=" + value + ";path=/;expires=" + d.toGMTString();
        }

        let has_cookie = document.cookie.match(/^(.*;)?\s*has_cookie\s*=\s*[^;]+(.*)?$/) ? true:false;
        if(has_cookie){
          setTimeout(function() {
            $('#pop-up').addClass('selector--slide');
            setCookie('has_cookie', '', -1);
          }, 500);
        }
      });
    });
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
  </body>
  </html>
