
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <!--<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />-->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/th/xmlrpc.php">

    <meta name="facebook-domain-verification" content="5wmvoxgqxxvzmndvg6zwelczpztkzs" />

    <link href="https://p1.parsely.com" rel="preconnect" crossorigin>
    <link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>

    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2"> -->
    <!-- <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/queens/Queens_W-Regular.woff2" type="font/woff2"> -->
    
    <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/chesna-grotesk/ChesnaGrotesk-Regular.woff2" type="font/woff2">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2"type="font/woff2">

                
        
    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Versatility is at the Forefront of the New Lamborghini Urus S Super SUV</title>
	<meta name="description" content="Automobili Lamborghini has unveiled the Urus S, the successor to the original Urus that revolutionised the ‘Super SUV.’" />
	<link rel="canonical" href="https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Versatility is at the Forefront of the New Lamborghini Urus S Super SUV" />
	<meta property="og:description" content="Automobili Lamborghini has unveiled the Urus S, the successor to the original Urus that revolutionised the ‘Super SUV.’" />
	<meta property="og:url" content="https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/" />
	<meta property="og:site_name" content="Prestige Online - Thailand" />
	<meta property="article:published_time" content="2022-10-05T10:42:30+00:00" />
	<meta property="og:image" content="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183646/URUS-S-3_4-FRONT.jpg" />
	<meta property="og:image:width" content="2376" />
	<meta property="og:image:height" content="1584" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ashima Sethi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prestigeonline.com/th/#organization","name":"Prestige Thailand","url":"https://www.prestigeonline.com/th/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prestigeonline.com/th/#logo","inLanguage":"en-US","url":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2020/08/11173222/logo-1-1.png","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2020/08/11173222/logo-1-1.png","width":246,"height":44,"caption":"Prestige Thailand"},"image":{"@id":"https://www.prestigeonline.com/th/#logo"}},{"@type":"WebSite","@id":"https://www.prestigeonline.com/th/#website","url":"https://www.prestigeonline.com/th/","name":"Prestige Online - Thailand","description":"","publisher":{"@id":"https://www.prestigeonline.com/th/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.prestigeonline.com/th/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#primaryimage","inLanguage":"en-US","url":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183646/URUS-S-3_4-FRONT.jpg","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183646/URUS-S-3_4-FRONT.jpg","width":2376,"height":1584},{"@type":"WebPage","@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#webpage","url":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/","name":"Versatility is at the Forefront of the New Lamborghini Urus S Super SUV","isPartOf":{"@id":"https://www.prestigeonline.com/th/#website"},"primaryImageOfPage":{"@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#primaryimage"},"datePublished":"2022-10-05T10:42:30+00:00","dateModified":"2022-10-05T10:42:30+00:00","description":"Automobili Lamborghini has unveiled the Urus S, the successor to the original Urus that revolutionised the \u2018Super SUV.\u2019","breadcrumb":{"@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.prestigeonline.com/th/"},{"@type":"ListItem","position":2,"name":"Pursuits","item":"https://www.prestigeonline.com/th/pursuits/"},{"@type":"ListItem","position":3,"name":"Motors","item":"https://www.prestigeonline.com/th/pursuits/motors/"},{"@type":"ListItem","position":4,"name":"Versatility is at the Forefront of the New Lamborghini Urus S Super SUV"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#article","isPartOf":{"@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#webpage"},"author":{"@id":"https://www.prestigeonline.com/th/#/schema/person/baf01c5309d8df5ee1622de0a3282eef"},"headline":"Versatility is at the Forefront of the New Lamborghini Urus S Super SUV","datePublished":"2022-10-05T10:42:30+00:00","dateModified":"2022-10-05T10:42:30+00:00","mainEntityOfPage":{"@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#webpage"},"wordCount":525,"publisher":{"@id":"https://www.prestigeonline.com/th/#organization"},"image":{"@id":"https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/#primaryimage"},"thumbnailUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183646/URUS-S-3_4-FRONT.jpg","keywords":["Luxury car","Lamborghini","Super Car","luxury vehicle","Lamborghini Urus Performante","Lamborghini Urus S"],"articleSection":["Motors"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.prestigeonline.com/#organization"}},{"@type":"Person","@id":"https://www.prestigeonline.com/th/#/schema/person/baf01c5309d8df5ee1622de0a3282eef","name":"Ashima Sethi","url":"https://www.prestigeonline.com/th/author/ashimasethi/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/amp/" /><meta name="generator" content="AMP for WP 1.0.77.37.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Thailand &raquo; Feed" href="https://www.prestigeonline.com/th/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Thailand &raquo; Comments Feed" href="https://www.prestigeonline.com/th/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/th\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/th is managing ads with Advanced Ads 1.23.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/th/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/th/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="splide-styles" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="splide-styles" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/style.css?ver=1664895352" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/th/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/th/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/th/wp-json/wp/v2/posts/255694" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/th/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/th/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.prestigeonline.com/th/?p=255694' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/th/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fpursuits%2Fmotors%2Fversatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/th/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fpursuits%2Fmotors%2Fversatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Versatility is at the Forefront of the New Lamborghini Urus S Super SUV","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/th\/pursuits\/motors\/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv\/","image":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/8\/2022\/10\/05183646\/URUS-S-3_4-FRONT.jpg?tr=w-1200,h-900"},"datePublished":"2022-10-05T10:42:30Z","dateModified":"2022-10-05T10:42:30Z","articleSection":"Motors","creator":["Ashima Sethi"],"keywords":["Luxury car","Lamborghini","Super Car","luxury vehicle","Lamborghini Urus Performante","Lamborghini Urus S"],"author":["Ashima Sethi"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/th\/pursuits\/motors\/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Thailand","logo":{"@type":"ImageObject","url":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/8\/2022\/09\/08004650\/cropped-cropped-prestige-logo-new.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	
</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
/*

  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration

*/


  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
/*
	googletag.defineSlot('/1021996/Medium_Rectangle_2', [300, 600], 'div-gpt-ad-1616121449396-0').addService(googletag.pubads()); 


	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	*/
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['th'])
  .setTargeting('category', ['motors'])
  .setTargeting('URL', ['/th/pursuits/motors/versatility-is-'])
  .setTargeting('title', ['PS_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true); 
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '480147362359534');
  fbq('track', 'PageView');
</script>
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=480147362359534&ev=PageView
  &noscript=1"/>
</noscript>

<!-- End Facebook Pixel Code -->

<script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js"id="browsi-tag"data-pubKey="burdamedia"data-siteKey="prestigeonline"async></script>

<script>
	window.browsitag = window.browsitag || {};window.browsitag.cmd = window.browsitag.cmd || [];
</script><link rel="icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/28175809/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/28175809/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/28175809/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/28175809/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
}		</style>
		<style type="text/css">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</style>




              
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'prestigeonline.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'th', 'th Motors'; 
    _sf_async_config.authors = 'Ashima Sethi'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>



    <style>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</style>
</head>

<body class="post-template-default single single-post postid-255694 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8VXRN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206348 first-brandlist-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206349">
                            <a href="https://www.lifestyleasia.com/bk" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206350">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206351">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206352">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_th" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigemagazinethailand/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeth/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->
        <div class="masthead-container">
                <div class="prest-masthead-placement" id="prest-627584600"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] 
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>

-->
<!-- End AdSlot 1 -->

<div id='div-gpt-ad-4773716-1'>
	
	<script>

	window.browsitag.cmd.push(() => {
		window.browsitag.display("div-gpt-ad-4773716-1", {
			sizes: [{ w: 970, h: 250 }, { w: 1440, h: 350 }, { w: 320, h: 330 }, { w: 300, h: 250 }],
			adUnit: "/1021996/Masthead",
			disableViewabilityOptimization: false,
			positionTag: "top",    //can be also: 'bottom','top','adhesive','left-rail', 'right-rail'
		})
	});
	</script>
</div>
</div>
    </div>        
    
        <div id="masthead-sticky-wrapper">
            <div class="site-header-search">
                <form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/th">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>            </div>
            <header id="masthead" class="site-header" role="banner">
                <div class="large-container">
                    <div class="small-container">
                        <div class="site-branding"><a href="https://www.prestigeonline.com/th/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Thailand" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a></div>

                        <div class="site-header_right location-select-wrapper">

                            <div class="subsite">
                                <div class="current-site">TH</div>
                                <ul class="header-subsite-menu">
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206355">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home country-swap menu-item-206356">
                                        <a href="https://www.prestigeonline.com/th/">TH</a>
                                    </li>
                                                                    </ul>
                            </div>                           
                        </div>
                        <div class="btn-search site-header-search-icon"></div>
                    </div>
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-253820 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/40-under-40-list/">Prestige 40 Under 40</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/prestige-40-under-40/">Previous Editions</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-209819">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/300-high-flyers/">300 High Flyers</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206339 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/people-events/">People &amp; Events</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/people-events/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/people-events/events/">Events</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206334 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/style/jewellery/">Jewellery</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206335 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-206336 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/pursuits/">Pursuits</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/art-culture/">Art &amp; Culture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/design-property/">Design &amp; Property</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/motors/">Motors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/tech/">Technology</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/wealth/">Wealth</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/sponsored/luxe-living-property-decor/">Luxe Living</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206337 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/wine-dine/">Wine &amp; Dine</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/wine-dine/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/wine-dine/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206338 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/">Beauty &amp; Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/">Beauty</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/prestige-wellness/">Directory</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/fragrances/">Fragrances</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/sponsored/prestige-thailand-wellness-guide-2022/">| PRESTIGE WELLNESS |</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-249924">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/women-of-power/">Women of Power</a>
                                                            </li>
                                                    </ul>
                    </nav>


                                                                                                                        <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/40-under-40-list/">
                                    <span class="cat-title">Prestige 40 Under 40</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/prestige-40-under-40/">Previous Editions</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/th/300-high-flyers/">
                                    <span class="cat-title">300 High Flyers</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/people-events/people/">People</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/people-events/events/">Events</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/style/jewellery/">Jewellery</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/style/watches/">Watches</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/art-culture/">Art &amp; Culture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/design-property/">Design &amp; Property</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/motors/">Motors</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/tech/">Technology</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/wealth/">Wealth</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/sponsored/luxe-living-property-decor/">Luxe Living</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/wine-dine/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/wine-dine/drinks/">Drinks</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/beauty-wellness/beauty/">Beauty</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/beauty-wellness/wellness/">Wellness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/sponsored/prestige-thailand-wellness/">Luxury Wellness Guide</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/beauty-wellness/grooming/">Grooming</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/beauty-wellness/fragrances/">Fragrances</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/th/sponsored/prestige-thailand-wellness-guide-2022/">
                                    <span class="cat-title">PRESTIGE WELLNESS 2022</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-255694">
	<div class="entry-header btt_start-content">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/th" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/th/pursuits/">Pursuits</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/th/pursuits/motors/">Motors</a></li><li class="separator"> &gt; </li><li class="item-current item-255694"><strong class="bread-current bread-255694" title="Versatility is at the Forefront of the New Lamborghini Urus S Super SUV">Versatility is at the Forefront of the New Lamborghini Urus S Super SUV</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/th/pursuits/motors/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
            <h1 class="title">Versatility is at the Forefront of the New Lamborghini Urus S Super SUV</h1>
			<!--     <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/th/pursuits">Pursuits</a>
			</span>
            </div>
 -->           
            <div class="tag">
                                <a href="https://www.prestigeonline.com/th/author/ashimasethi/" target="_blank">
                                        <div class="author-name  no-job-title "> By Ashima Sethi</div>
                                    </a>
                                                <div class="date">05 Oct 2022</div>
                            </div>
        </div>
    </div>
</div>
     
			<div class="feature-image-wrapper">                                        <div class="feature-image post-hero-img">
    <img src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183646/URUS-S-3_4-FRONT-1350x900.jpg" alt="Versatility is at the Forefront of the New Lamborghini Urus S Super SUV" height="574" width="100%">
</div></div>			
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/th/" class="custom-logo-link" rel="home"><img width="1100" height="184" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new.png" class="custom-logo" alt="Prestige Online &#8211; Thailand" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new.png 1100w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-300x50.png 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-1024x171.png 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-768x128.png 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-500x84.png 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-660x110.png 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/08004650/cropped-cropped-prestige-logo-new-960x161.png 960w" sizes="(max-width: 1100px) 100vw, 1100px" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                </div>
                <div class="title">Versatility is at the Forefront of the New Lamborghini Urus S Super SUV</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
			        <div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/" data-a2a-title="Versatility is at the Forefront of the New Lamborghini Urus S Super SUV"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fpursuits%2Fmotors%2Fversatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv%2F&amp;linkname=Versatility%20is%20at%20the%20Forefront%20of%20the%20New%20Lamborghini%20Urus%20S%20Super%20SUV" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fpursuits%2Fmotors%2Fversatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv%2F&amp;linkname=Versatility%20is%20at%20the%20Forefront%20of%20the%20New%20Lamborghini%20Urus%20S%20Super%20SUV" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fpursuits%2Fmotors%2Fversatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv%2F&amp;linkname=Versatility%20is%20at%20the%20Forefront%20of%20the%20New%20Lamborghini%20Urus%20S%20Super%20SUV" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fpursuits%2Fmotors%2Fversatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv%2F&amp;linkname=Versatility%20is%20at%20the%20Forefront%20of%20the%20New%20Lamborghini%20Urus%20S%20Super%20SUV" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fpursuits%2Fmotors%2Fversatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv%2F&amp;linkname=Versatility%20is%20at%20the%20Forefront%20of%20the%20New%20Lamborghini%20Urus%20S%20Super%20SUV" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/&t=Versatility is at the Forefront of the New Lamborghini Urus S Super SUV" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=Versatility is at the Forefront of the New Lamborghini Urus S Super SUVhttps://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="mailto:?Versatility is at the Forefront of the New Lamborghini Urus S Super SUV&body=https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/" title="Email" rel="nofollow noopener" target="_blank"
			automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/th/pursuits/motors/versatility-is-at-the-forefront-of-the-new-lamborghini-urus-s-super-suv/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 35px !important;
			height: 35px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p style="font-weight: 400">Automobili Lamborghini has unveiled the Urus S, the successor to the original Urus that revolutionised the &lsquo;Super SUV&rsquo; niche in the luxury automobile segment.</p>
<p style="font-weight: 400">The vehicle delivers increased power, drivability, and versatile design elements to confirm its status as the ultimate SUV. Now available alongside the&nbsp;<a href="https://www.prestigeonline.com/th/pursuits/motors/lamborghini-raises-the-bar-of-super-suvs-with-the-urus-performante/">Urus Performante</a>, these two vehicles are fitting for car enthusiasts who are seeking maximum sports performance.</p>
<p style="font-weight: 400">Speaking about the new entrant, Stephan Winkelmann, Chairman and CEO of <a href="https://www.prestigeonline.com/th/pursuits/motors/a-history-of-the-lamborghini-aventador-from-its-first-to-its-final-model/">Automobili Lamborghini</a>, said: &ldquo;The Urus has proven its appeal for those seeking the decisive combination of the sportiest SUV and a Lamborghini to drive every day: the Urus S sits perfectly alongside the new Urus Performante, for those choosing the purest sublimation of performance, luxury and versatility. The Urus&rsquo; commercial success, with more than 20,000 vehicles produced, is testament to its credentials as the first and enduring Super SUV: the Urus S elevates that reputation.&rdquo;</p>
<div id='gallery-3' class='gallery galleryid-255694 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-1024x683.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-1536x1024.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-2048x1365.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-1350x900.jpg 1350w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-500x333.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183700/URUS-S-FRONT-683x455.jpg 683w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-1024x683.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-1536x1024.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-2048x1365.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-1350x900.jpg 1350w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-500x333.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183655/URUS-S-3_4-UP-FRONT-683x455.jpg 683w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-1024x683.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-1536x1024.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-2048x1365.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-1350x900.jpg 1350w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-500x333.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183651/URUS-S-3_4-REAR-683x455.jpg 683w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure>
		</div>

<p style="font-weight: 400">There are many facets of the design of the Urus S that prove it elevates the Urus Super SUV concept even further. First of all, the Urus S features a 4 litre, twin-turbo V8 engine that is capable of delivering 850 Nm of torque and 666 CV, the latter matching the output of the performance-oriented Urus Performante. It has a top speed of 305km/h and the acceleration has been improved with the vehicle capable of going from 0-100km/h in only 3.5 seconds and 0-200km/h in 12.5 seconds.</p>
<p style="font-weight: 400">The Urus S offers several distinctive drive modes. The STRADA, SPORT, CORSA, and EGO drive modes feature adaptive air suspension for super sport driving enjoyment, but with smooth handling on road surfaces; while TERRA, NEVE, and SABBIA, focus on body balancing for off-road excursions. This versatility means the vehicle is both powerful and drivable over any road in any condition.</p>
<div id='gallery-4' class='gallery galleryid-255694 gallery-columns-2 gallery-size-large'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-1024x683.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-1536x1024.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-2048x1365.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-1350x900.jpg 1350w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-500x333.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183705/URUS-S-INTERNO-1-683x455.jpg 683w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-1024x683.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-1536x1024.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-2048x1365.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-1350x900.jpg 1350w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-500x333.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05184035/URUS-S-DETAILS-5-2-1-683x455.jpg 683w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<img width="1024" height="683" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-1024x683.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-1024x683.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-1536x1024.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-2048x1365.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-1350x900.jpg 1350w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-500x333.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/05183710/URUS-S-INTERNO-4-683x455.jpg 683w" sizes="(max-width: 1024px) 100vw, 1024px" />
			</div></figure>
		</div>

<p style="font-weight: 400">Beyond improvements under the hood, the Urus S boasts a sophisticated design that marries sporty and luxurious elements. New inclusions encompass a front bumper that incorporates more refined lines, a new matte-black-painted stainless steel skidplate that is complemented by the lines of the front grille, and a new, light-weight carbon fibre painted bonnet with matte-black air vents. The rear features a new, twin-pipe exhaust design in brushed steel as the standard, and new rim options are offered including 22&rdquo; Nath rims with titanium matte and diamond polish finishes, and 23&rdquo; Taigete wheels available in bronze or with diamond polish alternatives.</p>
<p style="font-weight: 400">The interior of the Urus S is presented with fully revised colour and trim offers. Both the new Bi-colour Sportivo and the new Bi-colour sophisticated option have the sought-after Urus Performante stitching pattern. There is also stylish use of complementary colours, for example the black leather trims offer new contrast colour options including tan, cream, brown and new Blue Leandro and Verde Aura colours.</p>
<p style="font-weight: 400">Those who decide to purchase the Urus S can also take advantage of the plethora of options for customisation extending to everything from the trim to the wheels, and style configuration options regarding body colour, material finishes, and more.</p>
<p><em><strong>For more information about the Urus S, visit <a href="https://www.lamborghini.com/en-en" rel='nofollow'>https://www.lamborghini.com/en-en</a></strong></em></p>
</body></html>
</div>

     <div class="prest-inline-interscroller" id="prest-1229796529"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

                           <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/th/tag/lamborghini" class="tag" target="_blank">Lamborghini</a>             <a href="https://www.prestigeonline.com/th/tag/lamborghini-urus-s" class="tag" target="_blank">Lamborghini Urus S</a>             <a href="https://www.prestigeonline.com/th/tag/lamborghini-urus-performante" class="tag" target="_blank">Lamborghini Urus Performante</a>             <a href="https://www.prestigeonline.com/th/tag/luxury-vehicle" class="tag" target="_blank">luxury vehicle</a>             <a href="https://www.prestigeonline.com/th/tag/luxury-car" class="tag" target="_blank">Luxury car</a>             <a href="https://www.prestigeonline.com/th/tag/super-car" class="tag" target="_blank">Super Car</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Blank Medium Rectangle --></section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/pursuits/motors/sergio-perez-wins-formula-1-singapore-grand-prix/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">Sergio Perez Wins the Rain-soaked Formula 1 Singapore Grand Prix</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Thailand</div>
                                    </div>
                                    <div class="date">03 Oct 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/03153541/sergio-perez-formula-1-singapore.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/people-events/events/f1-singapore-activities-during-race-week/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">Formula 1 2022 Singapore Grand Prix: Activities and Dining Events to Join during Race Week</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By amalinaanuar</div>
                                    </div>
                                    <div class="date">28 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/27181554/guo-xin-goh-8jurlgcr5c-unsplash.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/pursuits/motors/cars-owned-by-royals-around-the-world/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">7 Cars Owned by Monarchs and Royal Families around the World</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">25 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/25221621/000_1p66za.jpeg"></div>
                        </a>
                    </article>
                </li>
                                                                                                                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/pursuits/motors/a-24h-journey-to-get-the-key-to-the-la-nuova-dolce-vita-with-ferrari-roma/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">A 24h Journey to Get the Key to the La Nuova Dolce Vita with Ferrari Roma</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Ashima Sethi</div>
                                    </div>
                                    <div class="date">22 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/22181028/20220828-0M7A9316-1024x683.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/th/author/ashimasethi/" target="_blank">
                                                        <h2 class="author-name">Ashima Sethi</h2>
                                                    </a>
                                                                    </div>
                    <!--  -->
                </div>
                            </div>
                    </div>
            </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Blank Medium Rectangle --></section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/pursuits/motors/sergio-perez-wins-formula-1-singapore-grand-prix/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">Sergio Perez Wins the Rain-soaked Formula 1 Singapore Grand Prix</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Thailand</div>
                                    </div>
                                    <div class="date">03 Oct 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/10/03153541/sergio-perez-formula-1-singapore.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/people-events/events/f1-singapore-activities-during-race-week/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">Formula 1 2022 Singapore Grand Prix: Activities and Dining Events to Join during Race Week</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By amalinaanuar</div>
                                    </div>
                                    <div class="date">28 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/27181554/guo-xin-goh-8jurlgcr5c-unsplash.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/pursuits/motors/cars-owned-by-royals-around-the-world/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">7 Cars Owned by Monarchs and Royal Families around the World</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">25 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/25221621/000_1p66za.jpeg"></div>
                        </a>
                    </article>
                </li>
                                                                                                                            <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/pursuits/motors/a-24h-journey-to-get-the-key-to-the-la-nuova-dolce-vita-with-ferrari-roma/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Pursuits
			</span>
            </div>
                                                                <h6 class="title">A 24h Journey to Get the Key to the La Nuova Dolce Vita with Ferrari Roma</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Ashima Sethi</div>
                                    </div>
                                    <div class="date">22 Sep 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/09/22181028/20220828-0M7A9316-1024x683.jpg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
			</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function () {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>



<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206342">
                        <a href="https://www.prestigeonline.com/hk/">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206343">
                        <a href="https://www.prestigeonline.com/id/">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206344">
                        <a href="https://www.prestigeonline.com/my/">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206345">
                        <a href="https://www.prestigeonline.com/sg/">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206346">
                        <a href="https://www.prestigeonline.com/tw/">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206347">
                        <a href="https://www.prestigeonline.com/th/">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-207029">
                        <a href="https://www.prestigeonline.com/th/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-207033">
                        <a href="https://www.prestigeonline.com/th/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-207030">
                        <a href="https://www.prestigeonline.com/th/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-207032">
                        <a href="https://www.prestigeonline.com/th/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_th" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigemagazinethailand/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeth/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright Prestige </span>  <span class="site-design">site by <a href="https://www.burdaluxury.com/" rel="designer" target="_blank">Burdaluxury</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://www.burdaluxury.com/" target="_blank">Burda Luxury</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/bk" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/prestige_th" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigemagazinethailand/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeth/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.prestigeonline.com/th";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="b84592f7ce">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.prestigeonline.com/th/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.prestigeonline.com/th";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.6";
                                    console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.prestigeonline.com/th';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/splide/splide.min.js?ver=5.8.4' id='splide-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/th\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/th\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"TH"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1664895352' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="prest-after-body-1" id="prest-1484468896"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-1920854399"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i)
        .addEventListener("click", function (e) {
            fbq("trackCustom", "ShopHereButton"), console.log("fbq")
        }, !1);
</script>
<script>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</script>

</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Database Caching 33/225 queries in 0.197 seconds using memcached

Served from: www.prestigeonline.com @ 2022-10-05 18:43:00 by W3 Total Cache
-->