
    <!DOCTYPE html>
<html lang="en-US">

<head>
    <!--<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />-->
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.prestigeonline.com/th/xmlrpc.php">

    <link href="https://p1.parsely.com" rel="preconnect" crossorigin>
    <link href="https://www.google-analytics.com" rel="preconnect" crossorigin>
    <link href="https://connect.facebook.net" rel="preconnect" crossorigin>
    <link href="https://www.googletagservices.com" rel="preconnect" crossorigin>

    <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/tenor_sans/TenorSans.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/butler/Butler.woff2" type="font/woff2"
        crossorigin="anonymous">
    <link rel="preload" as="font" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/font/libre_baskerville/LibreBaskerville-Regular.woff2"
        type="font/woff2" crossorigin="anonymous">

    
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Where to Brunch in Bangkok This April 2022</title>
	<meta name="description" content="From a Venetian themed to French dining, visit these renowned venues for a well-deserved weekend brunch this April 2022." />
	<link rel="canonical" href="https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Where to Brunch in Bangkok This April 2022" />
	<meta property="og:description" content="From a Venetian themed to French dining, visit these renowned venues for a well-deserved weekend brunch this April 2022." />
	<meta property="og:url" content="https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/" />
	<meta property="og:site_name" content="Prestige Online - Thailand" />
	<meta property="article:published_time" content="2022-03-31T15:00:24+00:00" />
	<meta property="article:modified_time" content="2022-04-01T03:40:08+00:00" />
	<meta property="og:image" content="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1637" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Chayanin Thaijongrak" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.prestigeonline.com/th/#organization","name":"Prestige Thailand","url":"https://www.prestigeonline.com/th/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.prestigeonline.com/th/#logo","inLanguage":"en-US","url":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/8/2020/08/11173222/logo-1-1.png","contentUrl":"https://d2eohwa6gpdg50.cloudfront.net/wp-content/uploads/sites/8/2020/08/11173222/logo-1-1.png","width":246,"height":44,"caption":"Prestige Thailand"},"image":{"@id":"https://www.prestigeonline.com/th/#logo"}},{"@type":"WebSite","@id":"https://www.prestigeonline.com/th/#website","url":"https://www.prestigeonline.com/th/","name":"Prestige Online - Thailand","description":"","publisher":{"@id":"https://www.prestigeonline.com/th/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.prestigeonline.com/th/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#primaryimage","inLanguage":"en-US","url":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-scaled.jpg","contentUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-scaled.jpg","width":2560,"height":1637},{"@type":"WebPage","@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#webpage","url":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/","name":"Where to Brunch in Bangkok This April 2022","isPartOf":{"@id":"https://www.prestigeonline.com/th/#website"},"primaryImageOfPage":{"@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#primaryimage"},"datePublished":"2022-03-31T15:00:24+00:00","dateModified":"2022-04-01T03:40:08+00:00","description":"From a Venetian themed to French dining, visit these renowned venues for a well-deserved weekend brunch this April 2022.","breadcrumb":{"@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.prestigeonline.com/th/"},{"@type":"ListItem","position":2,"name":"Wine &amp; Dine","item":"https://www.prestigeonline.com/th/wine-dine/"},{"@type":"ListItem","position":3,"name":"Dining","item":"https://www.prestigeonline.com/th/wine-dine/dining/"},{"@type":"ListItem","position":4,"name":"Where to Brunch in Bangkok This April 2022"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#article","isPartOf":{"@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#webpage"},"author":{"@id":"https://www.prestigeonline.com/th/#/schema/person/896801706b1d3fe8f2df750c107f7dfa"},"headline":"Where to Brunch in Bangkok This April 2022","datePublished":"2022-03-31T15:00:24+00:00","dateModified":"2022-04-01T03:40:08+00:00","mainEntityOfPage":{"@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#webpage"},"wordCount":758,"publisher":{"@id":"https://www.prestigeonline.com/th/#organization"},"image":{"@id":"https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/#primaryimage"},"thumbnailUrl":"https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-scaled.jpg","keywords":["brunch","Bangkok Marriott Marquis Queen\u2019s Park","The St. Regis Bangkok","J'AIME by Jean-Michel Lorain","Avani+ Riverside Bangkok Hotel","Chim Chim","April 2022"],"articleSection":["Dining"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.prestigeonline.com/#organization"}},{"@type":"Person","@id":"https://www.prestigeonline.com/th/#/schema/person/896801706b1d3fe8f2df750c107f7dfa","name":"Chayanin Thaijongrak","description":"Her friends call her Paint. Chocolate is her true love; traveling is her dream. Apart from engaging with those two, she is busy trying to understand the world and her fat cats.","sameAs":["divyajain"],"url":"https://www.prestigeonline.com/th/author/chayaninthaijongrak/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/amp/" /><meta name="generator" content="AMP for WP 1.0.77.37.1"/><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//static.vidy.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Thailand &raquo; Feed" href="https://www.prestigeonline.com/th/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prestige Online - Thailand &raquo; Comments Feed" href="https://www.prestigeonline.com/th/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.prestigeonline.com\/th\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- prestigeonline.com/th is managing ads with Advanced Ads 1.23.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link id="wp-block-library" rel="preload" href="https://www.prestigeonline.com/th/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wp-block-library" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="wpt-twitter-feed" rel="preload" href="https://www.prestigeonline.com/th/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="wpt-twitter-feed" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="megamenu" rel="preload" href="https://www.prestigeonline.com/th/wp-content/uploads/sites/8/maxmegamenu/style.css?ver=9bc4e4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="megamenu" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/uploads/sites/8/maxmegamenu/style.css?ver=9bc4e4" media="all" type="text/css"></noscript>
<link id="mCustomScrollbar-styles" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="mCustomScrollbar-styles" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="slick-styles" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="slick-styles" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="selectize-css" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="selectize-css" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link id="yoast-css" rel="preload" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="yoast-css" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.css?ver=5.8.4" media="all" type="text/css"></noscript>
<link rel="stylesheet" id="rushhour-minified-styles-css"  href="https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/style.css?ver=1647341118" type="text/css" media="all" /><link id="addtoany" rel="preload" href="https://www.prestigeonline.com/th/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" as="style" media="all" onload="this.rel='stylesheet'" type="text/css"><noscript><link id="addtoany" rel="stylesheet" href="https://www.prestigeonline.com/th/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15" media="all" type="text/css"></noscript>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.prestigeonline.com/th/wp-json/" /><link rel="alternate" type="application/json" href="https://www.prestigeonline.com/th/wp-json/wp/v2/posts/240208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.prestigeonline.com/th/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.prestigeonline.com/th/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.prestigeonline.com/th/?p=240208' />
<link rel="alternate" type="application/json+oembed" href="https://www.prestigeonline.com/th/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fwine-dine%2Fdining%2Fwhere-to-brunch-in-bangkok-this-april-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.prestigeonline.com/th/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fwine-dine%2Fdining%2Fwhere-to-brunch-in-bangkok-this-april-2022%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
                    <script type="text/javascript">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</script>

    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="th.prestigeonline.com"></span>
    </div>
    <script>
        jQuery.noConflict();
        (function (s, p, d) {
            var h = d.location.protocol, i = p + "-" + s,
                e = d.getElementById(i), r = d.getElementById(p + "-root"),
                u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
                    : "static." + p + ".com";
            if (e) return;
            e = d.createElement(s);
            e.id = i;
            e.async = true;
            e.src = h + "//" + u + "/p.js";
            r.appendChild(e);
        })("script", "parsely", document);
    </script>
  
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Where to Brunch in Bangkok This April 2022","inLanguage":"en-US","url":"https:\/\/www.prestigeonline.com\/th\/wine-dine\/dining\/where-to-brunch-in-bangkok-this-april-2022\/","image":"https:\/\/images.prestigeonline.com\/wp-content\/uploads\/sites\/8\/2022\/03\/31161651\/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-300x192.jpg","datePublished":"2022-03-31T15:00:24Z","dateModified":"2022-04-01T03:40:08Z","articleSection":"Dining","creator":["Chayanin Thaijongrak"],"keywords":["brunch","Bangkok Marriott Marquis Queen\u2019s Park","The St. Regis Bangkok","J\u0027AIME by Jean-Michel Lorain","Avani+ Riverside Bangkok Hotel","Chim Chim","April 2022"],"author":["Chayanin Thaijongrak"],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.prestigeonline.com\/th\/wine-dine\/dining\/where-to-brunch-in-bangkok-this-april-2022\/"},"publisher":{"@type":"Organization","name":"Prestige Online - Thailand","logo":{"@type":"ImageObject","url":"https:\/\/www.prestigeonline.com\/th\/wp-content\/uploads\/sites\/8\/2020\/04\/logo-1-1.png"}}} </script> 

<!-- Google Site Verification -->
<meta name="google-site-verification" content="n0rO4ZT3ARXUnGs4GzDmT-sCe1BwwzVCfmVQ5xV84yE"/>
<!-- End Google Site Verification -->

<!-- Google Tag Services -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];


	
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
	
</script>
<!-- End Google Tag Services -->

<!-- Google Ads -->
<script>
var adSlots = {};

googletag.cmd.push(function() {
	
var mapping1 = googletag.sizeMapping()
.addSize([1140, 0], [[1140, 300], [970, 250], [1440, 350], [1280,580], 'fluid'])
.addSize([970, 0], [[1140, 300], [970, 250], [1280,580], 'fluid'])
.addSize([0, 0], [[320, 50], [300, 100], [320, 100], [320, 330], 'fluid'])
.build();

var mapping2 = googletag.sizeMapping()
.addSize([972, 0], [[300, 1200], [300, 600], 'fluid', [300, 250]])
.addSize([0, 0], [[300, 250], [300, 460], [300, 600], [320, 330], 'fluid'])
.build();

  //Adslot 1 declaration
  googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Masthead', ['fluid',[1140,300],[970,250]], 'div-gpt-ad-4773716-1_1').defineSizeMapping(mapping1).addService(googletag.pubads());
  //Adslot 2 declaration
  googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_1').defineSizeMapping(mapping2).addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle', ['fluid',[300,600],[300,250],[300,1200],[300,460]], 'div-gpt-ad-4773716-2_2').defineSizeMapping(mapping2).addService(googletag.pubads());
  //Adslot 3 declaration
  googletag.defineSlot('/1021996/Interscroller', [[1,1],'fluid'], 'div-gpt-ad-4773716-3').addService(googletag.pubads());
  //Adslot 4 declaration
  googletag.defineSlot('/1021996/Skinner', [[1,1],'fluid'], 'div-gpt-ad-4773716-4').addService(googletag.pubads());
  //Adslot 5 declaration
  googletag.defineSlot('/1021996/Interstitial', [[1,1],'fluid'], 'div-gpt-ad-4773716-5').addService(googletag.pubads());
	googletag.defineSlot('/1021996/Medium_Rectangle_2', [300, 600], 'div-gpt-ad-1616121449396-0').addService(googletag.pubads());
	googletag.defineSlot('/1021996/AdhesiveMobileBanner', [[320, 100],[728, 90]], 'div-gpt-ad-1620191194227-0').addService(googletag.pubads());
	googletag.pubads().addEventListener('impressionViewable', function(event) {
  var slot = event.slot;
		dataLayer.push({ 'event' : 'adEvents', 'eventCategory' : 'Ad impressions', 'eventAction' : slot.getSlotElementId(), 'eventLabel' : slot.getSlotElementId(), });
});
  googletag.pubads().setTargeting('ENV', ['production'])
  .setTargeting('location', ['th'])
  .setTargeting('category', ['dining'])
  .setTargeting('URL', ['/th/wine-dine/dining/where-to-brunc'])
  .setTargeting('title', ['PS_WS']).setTargeting('IsAMP', [false]);
  googletag.pubads().collapseEmptyDivs();
googletag.pubads().setForceSafeFrame(false);
googletag.pubads().setCentering(true); 
googletag.enableServices();
});
</script>
<!-- End Google Ads -->

<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M8VXRN');
</script>
<!-- End Google Tag Manager -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '480147362359534');
  fbq('track', 'PageView');
</script>
<script async src="https://www.googleoptimize.com/optimize.js?id=OPT-KHM7RLD"></script>
<noscript>
  <img loading="lazy" alt="facebook" height="1" width="1"
  src="https://www.facebook.com/tr?id=480147362359534&ev=PageView
  &noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->		<style type="text/css" id="wp-custom-css">
			@media screen and (max-width: 650px) {
	.archive .archive__top .archive__secondary{
		width: 100% !important;
		padding-left: 0px;
	}
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>





            
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66571;
    _sf_async_config.domain = 'prestigeonline.com';
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = 'th', 'th Dining'; 
    _sf_async_config.authors = 'Chayanin Thaijongrak'; 
    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>




    <style>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</style>
</head>

<body class="post-template-default single single-post postid-240208 single-format-standard wp-custom-logo wp-embed-responsive group-blog mega-menu-header-menu  aa-prefix-prest-">
    <div id="page" class="site">
        <a class="skip-link screen-reader-text"
            href="#content"><?php esc_html_e( 'Skip to content', 'rushhour' ); ?></a>

        <!-- <div class="site-pre-header">
        <div class="large-container">
            <div class="brand-list-wrapper">
                <div class="brand-list-switcher">Our brands</div>
                <ul class="brand-list pre-header-menu">
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206348 first-brandlist-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206349">
                            <a href="https://www.lifestyleasia.com/bk" target="_blank">Lifestyle Asia</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206350">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206351">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                            <li class="menu-item menu-item-type-custom menu-item-object-custom btt_pre_header_menu menu-item-206352">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                    </ul>
            </div>
            <div class="social-media-wrapper">
                <div class="social-media">
            <a href="https://twitter.com/prestige_th" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigemagazinethailand/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeth/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div>
    </div> -->

                <div class="prest-masthead-placement" id="prest-191575453"><!-- Sync AdSlot 1 for Ad unit 'Masthead' ### Size: ['fluid',[1600,520],[928,300]] -->
<div id='div-gpt-ad-4773716-1' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>

        <div id="masthead-sticky-wrapper">
            <div class="site-header-search">
                <form class="search-form search-form__header" role="search" action="https://www.prestigeonline.com/th">
    <input type="submit" value="" class="btn-search"/>
    <div class="field-wrapper">
                <input type="search" class="search-input" name="s" value="" placeholder="Search PrestigeOnline" required>
        <input type="hidden" class="search-postType" name="type" value="">
        <input type="hidden" class="search-category" name="category" value="">
        <input type="hidden" class="search-sort" name="sort" value="">
    </div>
    <div id="search-aside" class="search-aside">
        <div class="m-filter-switcher btn"></div>
        <div class="search-filter clearfix">
            <div class="btn btn-close-filter-m btn-close-dark"></div>
            <div class="filter filter-categories col-6">
                <div class="header">Categories</div>
                <div class="selected-filter-txt selected-category"></div>
                <ul class="options categories">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
            <div class="filter filter-postType col-6">
                <div class="header">Post style</div>
                <div class="selected-filter-txt selected-postType"></div>
                <ul class="options postType">
                    <li class="option checked" data-value="">All</li>
                                    </ul>
            </div>
        </div>
    </div>
</form>            </div>
            <header id="masthead" class="site-header" role="banner">
                <div class="large-container">
                    <div class="small-container">
                        <div class="site-branding"><a href="https://www.prestigeonline.com/th/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://www.prestigeonline.com/th/wp-content/uploads/sites/8/2020/04/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Thailand" /></a></div>
                        <div class="site-header_right location-select-wrapper">
                            <div class="subsite">
                                <div class="current-site">TH</div>
                                <ul class="header-subsite-menu">
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206304">
                                        <a href="https://www.prestigeonline.com/hk/">HK</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206305">
                                        <a href="https://www.prestigeonline.com/id/">ID</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206306">
                                        <a href="https://www.prestigeonline.com/my/">MY</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206307">
                                        <a href="https://www.prestigeonline.com/sg/">SG</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom country-swap menu-item-206355">
                                        <a href="https://www.prestigeonline.com/tw/">TW</a>
                                    </li>
                                                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home country-swap menu-item-206356">
                                        <a href="https://www.prestigeonline.com/th/">TH</a>
                                    </li>
                                                                    </ul>
                            </div>
                            <div class="btn-search site-header-search-icon"></div>
                        </div>
                    </div>
                    <nav id="site-navigation" class="main-navigation" role="navigation">
                                                <ul class="btt-header-menu">
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-post_type menu-item-object-page btt_header_menu menu-item-228449">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/prestige-40-under-40/">Prestige 40 under 40</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-209819">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/300-high-flyers/">300 High Flyers</a>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206339 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/people-events/">People &amp; Events</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/people-events/people/">People</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/people-events/events/">Events</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206334 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/style/">Style</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/style/fashion/">Fashion</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/style/jewellery/">Jewellery</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/style/watches/">Watches</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206335 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/travel/">Travel</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/travel/destinations/">Destinations</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206336 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/pursuits/">Pursuits</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/art-culture/">Art &amp; Culture</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/design-property/">Design &amp; Property</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/motors/">Motors</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/tech/">Technology</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/wealth/">Wealth</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/pursuits/luxe-living/">Luxe Living</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor btt_header_menu menu-item-206337 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/wine-dine/">Wine &amp; Dine</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/wine-dine/dining/">Dining</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/wine-dine/drinks/">Drinks</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-taxonomy menu-item-object-category btt_header_menu menu-item-206338 menu-item-has-children">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/">Beauty &amp; Wellness</a>
                                                                <ul class="btt-sub-menu">
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/beauty/">Beauty</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/wellness/">Wellness</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/prestige-wellness/">Directory</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/grooming/">Grooming</a>
                                    </li>
                                                                        <li class="btt-sub-menu-item">
                                        <a class="btt-sub-menu-link" href="https://www.prestigeonline.com/th/beauty-wellness/fragrances/">Fragrances</a>
                                    </li>
                                                                    </ul>
                                                            </li>
                                                        <li class="btt-header-menu-item  menu-item menu-item-type-custom menu-item-object-custom btt_header_menu menu-item-214075">
                                <a class="btt-header-menu-link" href="https://www.prestigeonline.com/th/sponsored/luxe-living-property-decor/">| LUXE LIVING |</a>
                                                            </li>
                                                    </ul>
                    </nav>


                                                                                                                        <div class="menu-toggle-m hamburger">
                        <div class="hamburger-box"></div>
                    </div>
                    <nav id="site-navigation-m" class="main-navigation-m" role="navigation">
                        <ul class="site-navigation-m-list">

                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/th/prestige-40-under-40/">
                                    <span class="cat-title">Prestige 40 under 40</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/th/300-high-flyers/">
                                    <span class="cat-title">300 High Flyers</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/people-events/">
                                    <span class="cat-title">People &amp; Events</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/people-events/people/">People</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/style/">
                                    <span class="cat-title">Style</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/style/fashion/">Fashion</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/style/jewellery/">Jewellery</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/style/watches/">Watches</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/travel/">
                                    <span class="cat-title">Travel</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/travel/destinations/">Destinations</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/travel/hotels-resorts/">Hotels &amp; Resorts</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/pursuits/">
                                    <span class="cat-title">Pursuits</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/art-culture/">Art &amp; Culture</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/design-property/">Design &amp; Property</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/pursuits/motors/">Motors</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/wine-dine/">
                                    <span class="cat-title">Wine &amp; Dine</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/wine-dine/dining/">Dining</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/wine-dine/drinks/">Drinks</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                    
                                                        <li class="site-navigation-m-list-item has-children">
                                                                <a href="https://www.prestigeonline.com/th/beauty-wellness/">
                                    <span class="cat-title">Beauty &amp; Wellness</span>
                                </a>
                                                                                                                                
                                                                <div class="site-navigation-m-submenu">
                                    <ul class="site-navigation-m-submenu-list">
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/beauty-wellness/beauty/">Beauty</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/beauty-wellness/wellness/">Wellness</a>
                                        </li>
                                                                                <li class="nav-drop-item">
                                            <a href="https://www.prestigeonline.com/th/sponsored/prestige-thailand-wellness/">Luxury Wellness Guide</a>
                                        </li>
                                        
                                    </ul>

                                </div>
                                                            </li>


                                                                                                                                            <li class="site-navigation-m-list-item">
                                                                <a href="https://www.prestigeonline.com/th/sponsored/luxe-living-property-decor/">
                                    <span class="cat-title">| LUXE LIVING |</span>
                                </a>
                                                                                                                                
                                                            </li>


                                                    </ul>
                    </nav>


                </div>
            </header><!-- #masthead -->
        </div>
        <div id="content" class="site-content btt_site-content">

<main id="main" class="site-main" role="main">
                
<article class="post-240208">
	<div class="entry-header btt_start-content">
		<div class="single-post-header-wrapper">
			<div class="post-breadcrumb post-breadcrumb--">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.prestigeonline.com/th" title="Home">Home</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/th/wine-dine/">Wine &amp; Dine</a></li><li class="separator"> &gt; </li><li class="item-cat"><a href="https://www.prestigeonline.com/th/wine-dine/dining/">Dining</a></li><li class="separator"> &gt; </li><li class="item-current item-240208"><strong class="bread-current bread-240208" title="Where to Brunch in Bangkok This April 2022">Where to Brunch in Bangkok This April 2022</strong></li></ul>
</div>
<style>#breadcrumbs{font-size:14px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs li{display:inline-block;vertical-align:middle;margin-right:4px;color:#fff;font-family:Assistant,Helvetica Neue,Helvetica,Arial}#breadcrumbs .separator{font-weight:700;color:#ccc}.entry-header .feature-image-wrapper {overflow: hidden;}</style> <!-- <div class="post-before-content">
    <div class="small-container">
        <a href="https://www.prestigeonline.com/th/wine-dine/dining/" class="btn-back arrow-prev-white">Back</a>
        <div class="post-before-content_share">
                    </div>
    </div>
</div> -->
			    

<div class="inner-content-wrapper">
    <div class="post-info-wrapper">
        <div class="post-info">
            <h1 class="title">Where to Brunch in Bangkok This April 2022</h1>
			<!--     <div class="categories">
                                                                            <span class="category" style="">
				<a href="https://www.prestigeonline.com/th/wine-dine">Wine &amp; Dine</a>
			</span>
            </div>
 -->           
            <div class="tag">
                                <a href="https://www.prestigeonline.com/th/author/chayaninthaijongrak/" target="_blank">
                                        <div class="author-name  no-job-title "> By Chayanin Thaijongrak</div>
                                    </a>
                                                <div class="date">31 Mar 2022</div>
                            </div>
        </div>
    </div>
</div>
     
			<div class="feature-image-wrapper">                                        <div class="feature-image">
    <img src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-1407x900.jpg" alt="Where to Brunch in Bangkok This April 2022">
</div></div>			
		</div>
	</div>

	<div class="entry-content small-container clearfix">
		<div id="primary" class="content-area trending-reads-disable-">
			<div class="post-info-fix-nav-outer-wrapper">
    <div class="post-info-fix-nav-wrapper clearfix " data-sticky-class="sticky-mode">
        <div class="large-container">
            <div class="post-info-fix-nav-left">
                <a href="https://www.prestigeonline.com/th/" class="custom-logo-link" rel="home"><img width="246" height="44" src="https://www.prestigeonline.com/th/wp-content/uploads/sites/8/2020/04/logo-1-1.png" class="custom-logo" alt="Prestige Online &#8211; Thailand" /></a>
                <div class="tag">
                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                </div>
                <div class="title">Where to Brunch in Bangkok This April 2022</div>
            </div>
            <div class="post-before-content_share">
                <div class="share">

	<!-- <span class="share-txt">Share</span>
						<div class="share-icon-wrapper"><div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_22 addtoany_list" data-a2a-url="https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/" data-a2a-title="Where to Brunch in Bangkok This April 2022"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fwine-dine%2Fdining%2Fwhere-to-brunch-in-bangkok-this-april-2022%2F&amp;linkname=Where%20to%20Brunch%20in%20Bangkok%20This%20April%202022" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_line" href="https://www.addtoany.com/add_to/line?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fwine-dine%2Fdining%2Fwhere-to-brunch-in-bangkok-this-april-2022%2F&amp;linkname=Where%20to%20Brunch%20in%20Bangkok%20This%20April%202022" title="Line" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fwine-dine%2Fdining%2Fwhere-to-brunch-in-bangkok-this-april-2022%2F&amp;linkname=Where%20to%20Brunch%20in%20Bangkok%20This%20April%202022" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.prestigeonline.com%2Fth%2Fwine-dine%2Fdining%2Fwhere-to-brunch-in-bangkok-this-april-2022%2F&amp;linkname=Where%20to%20Brunch%20in%20Bangkok%20This%20April%202022" title="Email" rel="nofollow noopener" target="_blank"></a></div></div></div>
			 -->
 
	<div class="btt_social-icon-share">
		<div class="btt_share-txt">
			<span class="share-txt">Share</span>
		</div>

		<div class="btt_social-icon-share-list">
			<a href="https://www.facebook.com/sharer.php?u=https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/&t=Where to Brunch in Bangkok This April 2022" title="Facebook"
			rel="nofollow noopener" target="_blank" automate_uuid="abc2fec6-9d45-4c23-91e5-2f0e795ff15b"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z">
					</path>
				</svg>
			</span>
		</a>


		<a href="https://twitter.com/intent/tweet?text=Where to Brunch in Bangkok This April 2022https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/" title="Twitter"
			rel="nofollow noopener" target="_blank" automate_uuid="f9b3a312-d2b1-4ece-b859-9f435126acda"
			class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z">
					</path>
				</svg>
			</span>
		</a>


		<a href="/cdn-cgi/l/email-protection#9ba4ccf3fee9febbeff4bbd9e9eef5f8f3bbf2f5bbd9faf5fcf0f4f0bbcff3f2e8bbdaebe9f2f7bba9aba9a9bdf9f4ffe2a6f3efefebe8a1b4b4ecececb5ebe9fee8eff2fcfef4f5f7f2f5feb5f8f4f6b4eff3b4ecf2f5feb6fff2f5feb4fff2f5f2f5fcb4ecf3fee9feb6eff4b6f9e9eef5f8f3b6f2f5b6f9faf5fcf0f4f0b6eff3f2e8b6faebe9f2f7b6a9aba9a9b4" title="Email" rel="nofollow noopener" target="_blank" automate_uuid="72a2996b-033e-46c2-a742-93f8982e1ef5" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill="#000000"
						d="M26 21.25v-9s-9.1 6.35-9.984 6.68C15.144 18.616 6 12.25 6 12.25v9c0 1.25.266 1.5 1.5 1.5h17c1.266 0 1.5-.22 1.5-1.5zm-.015-10.765c0-.91-.265-1.235-1.485-1.235h-17c-1.255 0-1.5.39-1.5 1.3l.015.14s9.035 6.22 10 6.56c1.02-.395 9.985-6.7 9.985-6.7l-.015-.065z">
					</path>
				</svg>
			</span>
		</a>

		<a href="https://api.whatsapp.com/send?text=https://www.prestigeonline.com/th/wine-dine/dining/where-to-brunch-in-bangkok-this-april-2022/" title="WhatsApp" rel="nofollow noopener"
			target="_blank" automate_uuid="1173eaca-043c-4bc2-862d-a0c126a1631d" class="icon-link">
			<span class="icon-box">
				<svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
					<path fill-rule="evenodd" clip-rule="evenodd" fill="#000000"
						d="M16.21 4.41C9.973 4.41 4.917 9.465 4.917 15.7c0 2.134.592 4.13 1.62 5.832L4.5 27.59l6.25-2.002a11.241 11.241 0 0 0 5.46 1.404c6.234 0 11.29-5.055 11.29-11.29 0-6.237-5.056-11.292-11.29-11.292zm0 20.69c-1.91 0-3.69-.57-5.173-1.553l-3.61 1.156 1.173-3.49a9.345 9.345 0 0 1-1.79-5.512c0-5.18 4.217-9.4 9.4-9.4 5.183 0 9.397 4.22 9.397 9.4 0 5.188-4.214 9.4-9.398 9.4zm5.293-6.832c-.284-.155-1.673-.906-1.934-1.012-.265-.106-.455-.16-.658.12s-.78.91-.954 1.096c-.176.186-.345.203-.628.048-.282-.154-1.2-.494-2.264-1.517-.83-.795-1.373-1.76-1.53-2.055-.158-.295 0-.445.15-.584.134-.124.3-.326.45-.488.15-.163.203-.28.306-.47.104-.19.06-.36-.005-.506-.066-.147-.59-1.587-.81-2.173-.218-.586-.46-.498-.63-.505-.168-.007-.358-.038-.55-.045-.19-.007-.51.054-.78.332-.277.274-1.05.943-1.1 2.362-.055 1.418.926 2.826 1.064 3.023.137.2 1.874 3.272 4.76 4.537 2.888 1.264 2.9.878 3.43.85.53-.027 1.734-.633 2-1.297.266-.664.287-1.24.22-1.363-.07-.123-.26-.203-.54-.357z">
					</path>
				</svg>
			</span>
		</a>
		</div>
		

	</div>
</div>

<style>
	.btt_social-icon-share {
		display: flex;
		align-items: center;
		justify-content: center;
	} 

	.btt_social-icon-share .icon-link {
		padding: 0 2px;
		float: left;
		line-height: 16px;
		cursor: pointer;
		display: block;
	}

	.btt_social-icon-share .icon-link .icon-box {
		padding: 4px !important;
		display: block;
		overflow: hidden;
		padding: 0;
		opacity: 1;
		background-color: transparent;
		width: 22px;
		line-height: 22px;
		height: 22px; 
		border-radius: 3px;
	}

	.btt_social-icon-share .icon-link:hover .icon-box {
		opacity: .7;
	}

	@media (max-width: 650px) {
		.btt_social-icon-share {
			justify-content: flex-start;
		}

		.btt_social-icon-share .icon-box {
			width: 22px !important;
			height: 22px !important;
		} 
	}
</style>            </div>
            <div class="next-article arrow-next-dark">
                                    <a href="https://www.prestigeonline.com/th/people-events/people/asian-photographers-through-instagram-lens/">
                        Next article
                    </a>
                            </div>
        </div>
    </div>
</div>
 <div class="post-content">
    <div class="paragraph"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>Make Saturdays and Sundays better with these weekend brunches in April 2022.</p>
<p>April comes with plenty of themed brunch menus for us to join each week. From a Venetian feast to an extravagant French Sunday brunch, Bangkok has room to every brunch-goer about town this month.</p>
<p><em>[Hero and featured image credit: The St. Regis Bangkok]</em></p>
<div class="inline-related-posts ">
    <div class="headline-wrapper">
            </div>
            <div class="inline-rps">
            <div class="inline-rps-list">
                                                                                    
            <article class="post-240073 card horizontal-card related ">

    
    <a href="https://www.prestigeonline.com/th/wine-dine/dining/delicious-thai-summer-dishes-bangkok/">
        
        <div class="information">
                        <div class="title">5 Thai Summer Dishes to Enjoy This Songkran</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/30165510/275624319_1725754421097573_3927199480366768018_n.jpeg"></div>
                        </a>
    </article>
                                                                                    
            <article class="post-239232 card horizontal-card related ">

    
    <a href="https://www.prestigeonline.com/th/wine-dine/dining/where-to-find-the-best-lobster-spaghetti-in-bangkok/">
        
        <div class="information">
                        <div class="title">Where to Find the Best Lobster Spaghetti in Bangkok</div>
                                <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
            						
			
        </div>
        
            <div class="image lazybg " data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/18201451/toa-heftiba-WljGoDZuZQc-unsplash-scaled.jpg"></div>
                        </a>
    </article>
                            </div>
        </div>
    </div>

<h2>Goji Kitchen + Bar, <a rel="nofollow" href="https://www.marriott.com/en-us/hotels/bkkqp-bangkok-marriott-marquis-queens-park/overview/" target="_blank">Bangkok Marriott Marquis Queen&rsquo;s Park</a></h2>
<figure id="attachment_240212" aria-describedby="caption-attachment-240212" style="width: 799px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-240212" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162054/Goji-Kitchen-Bar_Lifestyle-9.jpg" alt="" width="799" height="533" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162054/Goji-Kitchen-Bar_Lifestyle-9.jpg 799w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162054/Goji-Kitchen-Bar_Lifestyle-9-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162054/Goji-Kitchen-Bar_Lifestyle-9-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162054/Goji-Kitchen-Bar_Lifestyle-9-500x334.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162054/Goji-Kitchen-Bar_Lifestyle-9-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162054/Goji-Kitchen-Bar_Lifestyle-9-682x455.jpg 682w" sizes="(max-width: 799px) 100vw, 799px"><figcaption id="caption-attachment-240212" class="wp-caption-text">Image credit: Bangkok Marriott Marquis Queen&rsquo;s Park</figcaption></figure>
<p>In Goji Kitchen + Bar&rsquo;s Italian taste exploration, authentic Venetian cuisine is taking the stage this April. Known as the floating city, Venice&rsquo;s cuisine is empowered by the freshest seafood dishes like <em>bigoli</em> pasta with clams and black squid ink sauce, <em>pescatore</em> pizza with salted cod, grilled polenta, and creamy codfish, all of which are served using the finest ingredients at Goji Kitchen + Bar. Authentic antipasti dishes like local burrata and roasted eggplants, and 24-month prosciutto with fresh figs are also the must-tries at brunch here.</p>
<p><em><strong>The Venetian Adventure Sunday Brunch is available every Sunday until May 29, 2022, from 12pm to 2.30pm starting at THB2,400++ per person. For more information, contact 02-059-5999.&nbsp;</strong></em></p>
    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://portal.marriott.com/bkkqp-dining/goji-kitchen-bar" class="btn btn-affiliate affiliate-one" target="_blank">book here</a>
        </span>
    </p>
    
<h2>Viu, <a rel="nofollow" href="https://www.marriott.com/en-us/hotels/bkkxr-the-st-regis-bangkok/overview/" target="_blank">The St. Regis</a></h2>
<figure id="attachment_240210" aria-describedby="caption-attachment-240210" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-240210 size-large" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-1024x655.jpg" alt="" width="1024" height="655" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-1024x655.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-300x192.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-768x491.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-1536x982.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-2048x1310.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-1407x900.jpg 1407w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-500x320.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-660x422.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161651/SRBKK-ICONIC-CELEBRATIONS-THE-11TH-ANNIVERSARY_BIRTHDAY-BRUNCH-711x455.jpg 711w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption id="caption-attachment-240210" class="wp-caption-text">Image credit: The St. Regis Bangkok</figcaption></figure>
<p>The St. Regis Bangkok is celebrating its 11th anniversary this April with a flavoursome feast, the Birthday Brunch. The culinary highlights include Avruga Caviar and Blinis, Terrine de Foie Gras au Cognac, <a rel="nofollow" href="https://www.prestigeonline.com/th/wine-dine/dining/where-to-find-the-best-truffle-pizza-in-bangkok/" target="_blank">Truffle</a> Pasta in Parmigiano Reggiano Cheese Wheel, and Baked Whole Red Snapper served with Champagne Butter Sauce. On this special occasion, diners will also stand a chance to win a lucky draw prize of a one-night stay in a Grand Deluxe room, too.</p>
<p><em><strong>The Birthday Brunch is available on Sunday 3rd April, 2022 starting at THB3,200++ per person. For more information, contact 02-207-7777.&nbsp;</strong></em></p>
    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://www.marriott.com/offers/iconic-celebrations-the-11th-anniversary-off-44749?propertycode=bkkxr" class="btn btn-affiliate affiliate-one" target="_blank">book here</a>
        </span>
    </p>
    
<h2>SEEN Rooftop Restaurant, <a rel="nofollow" href="https://www.avanihotels.com/en/riverside-bangkok" target="_blank">Avani+ Riverside Bangkok Hotel</a></h2>
<figure id="attachment_240213" aria-describedby="caption-attachment-240213" style="width: 994px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-240213" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162159/Main-Course-Group-Shot-2.jpg" alt="" width="994" height="663" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162159/Main-Course-Group-Shot-2.jpg 994w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162159/Main-Course-Group-Shot-2-300x200.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162159/Main-Course-Group-Shot-2-768x512.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162159/Main-Course-Group-Shot-2-500x334.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162159/Main-Course-Group-Shot-2-660x440.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31162159/Main-Course-Group-Shot-2-682x455.jpg 682w" sizes="(max-width: 994px) 100vw, 994px"><figcaption id="caption-attachment-240213" class="wp-caption-text">Image credit: Avani+ Riverside Bangkok Hotel</figcaption></figure>
<p>The Avani+ Riverside Bangkok Hotel welcomes a new brunch experience on its <a rel="nofollow" href="https://www.prestigeonline.com/th/wine-dine/drinks/best-rooftop-bars-in-bangkok-for-cocktails-and-cityscapes/" target="_blank">rooftop</a>, with a stunning backdrop of Chao Phraya River and Bangkok&rsquo;s skyline behind at SEEN Rooftop Restaurant. International delicacies from the award-winning chef include fried chicken chicharron, mussel escabeche, duck confit, crispy lechon belly, and roasted rib-eye. To the soundtrack of live saxophone music, guests of the&nbsp;Saturday Brunchilicious experience will also get a free access to cool off at the infinity pool until late.</p>
<p><em><strong>Brunchilicious at SEEN Rooftop Restaurant is available every Saturday from 12pm to 3pm starting at THB2,499++ per person. For more information and reservations, call 02-431-9492.</strong></em></p>
    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://www.avanihotels.com/en/riverside-bangkok/restaurants/seen-bangkok" class="btn btn-affiliate affiliate-one" target="_blank">book here</a>
        </span>
    </p>
    
<h2><a rel="nofollow" href="https://jaime-bangkok.com/" target="_blank">J&rsquo;AIME by Jean-Michel Lorain</a>, U Sathorn Bangkok</h2>
<figure id="attachment_240211" aria-describedby="caption-attachment-240211" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-240211" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161853/global-1024x768-1.jpg" alt="" width="1024" height="768" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161853/global-1024x768-1.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161853/global-1024x768-1-300x225.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161853/global-1024x768-1-768x576.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161853/global-1024x768-1-500x375.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161853/global-1024x768-1-660x495.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161853/global-1024x768-1-607x455.jpg 607w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption id="caption-attachment-240211" class="wp-caption-text">Image credit: J&rsquo;AIME by Jean-Michel Lorain</figcaption></figure>
<p>For those interested in a French style of Sunday brunch, head out to J&rsquo;AIME by Jean-Michel Lorain. The Michelin-starred chef whips up an impressive line of comfort French dishes using fine-dining techniques that will surely woo all diners. The chef only serves his Luxe Sunday Brunch on the last Sunday of each month, but it&rsquo;s always worth the wait.</p>
<p><em><strong>Luxe Sunday Brunch is available on the last Sunday of each month from 12pm-3pm starting at THB2,200++ per person including coffee and tea. For more information, call 02-119-4899.&nbsp;</strong></em></p>
    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://jaime-bangkok.com/reservation/" class="btn btn-affiliate affiliate-one" target="_blank">book here</a>
        </span>
    </p>
    
<h2><a rel="nofollow" href="https://www.chimchimbangkok.com/" target="_blank">Chim Chim Bangkok</a></h2>
<figure id="attachment_240209" aria-describedby="caption-attachment-240209" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-240209" src="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-1024x681.jpg" alt="" width="1024" height="681" srcset="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-1024x681.jpg 1024w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-300x199.jpg 300w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-768x511.jpg 768w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-1536x1021.jpg 1536w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-2048x1362.jpg 2048w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-1353x900.jpg 1353w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-500x332.jpg 500w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-660x439.jpg 660w, https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/31161531/Chim-Chim-Vinyl-Brunch_3-min-684x455.jpg 684w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption id="caption-attachment-240209" class="wp-caption-text">Image credit: Chim Chim Bangkok</figcaption></figure>
<p>At Chim Chim, an &lsquo;art-inspired social diner,&rsquo; the unique Saturday brunch is coming even more alive with four renowned DJs jazzing up the <a rel="nofollow" href="https://www.prestigeonline.com/th/pursuits/design-property/right-way-to-store-vinyl-records/" target="_blank">Vinyl</a> Brunch Summer Edition for the whole April. The fun starts at noon every Saturday, where DJ Pichy, DJ Tulwai, DJ Slip on Soul, and DJ Nanziee will take turns owning the turntable stage in different styles. For diners looking for ways to upgrade their Saturday brunch with art and music, this is the only place.</p>
<p><em><strong>Chim Chim&rsquo;s Saturday Vinyl Brunch takes place throughout April on Saturday during 12pm-4pm. For more information, contact Line Official @chimchimbangkok.&nbsp;</strong></em></p>
    <p class="my-affiliate-container">
        <span class="my-affiliate center">
            <a href="https://www.chimchimbangkok.com/" class="btn btn-affiliate affiliate-one" target="_blank">book here</a>
        </span>
    </p>
    
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
</div>

     <div class="prest-inline-interscroller" id="prest-768935195"><!-- Sync AdSlot 3 for Ad unit 'Interscroller' ### Size: [[1,1],'fluid'] -->
  <div id='div-gpt-ad-4773716-3' style="width: 100%">
    <script>
    //googletag.display('div-gpt-ad-4773716-3');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-3'); });
    </script>
  </div>
  <!-- End AdSlot 3 --></div> 
    
    <!-- Recipe start -->
        <!-- Recipe end -->

            <div class="inner-content-wrapper">
        <div class="tags">
                        <a href="https://www.prestigeonline.com/th/tag/brunch" class="tag" target="_blank">brunch</a>             <a href="https://www.prestigeonline.com/th/tag/april-2022" class="tag" target="_blank">April 2022</a>             <a href="https://www.prestigeonline.com/th/tag/bangkok-marriott-marquis-queens-park" class="tag" target="_blank">Bangkok Marriott Marquis Queen’s Park</a>             <a href="https://www.prestigeonline.com/th/tag/the-st-regis-bangkok" class="tag" target="_blank">The St. Regis Bangkok</a>             <a href="https://www.prestigeonline.com/th/tag/chim-chim" class="tag" target="_blank">Chim Chim</a>             <a href="https://www.prestigeonline.com/th/tag/jaime-by-jean-michel-lorain" class="tag" target="_blank">J'AIME by Jean-Michel Lorain</a>             <a href="https://www.prestigeonline.com/th/tag/avani-riverside-bangkok-hotel" class="tag" target="_blank">Avani+ Riverside Bangkok Hotel</a>         </div>
    </div>
    
   
</div>		</div>

				<div id="secondary" class="aside sticky-ad-wrapper-desktop btt_sticky-less-space">
			<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
			    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/best-dishes-to-try-in-bangkok-this-week-la-bottega-80-20/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Best Dishes to Try in Bangkok This Week: La Bottega, 80/20, and More</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Thailand</div>
                                    </div>
                                    <div class="date">01 Apr 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/29172946/BOTTEGA_Caramelle-Pasta.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/delicious-thai-summer-dishes-bangkok/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">5 Thai Summer Dishes to Enjoy This Songkran</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Chayanin Thaijongrak</div>
                                    </div>
                                    <div class="date">30 Mar 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/30165510/275624319_1725754421097573_3927199480366768018_n.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/asias-50-best-restaurants-2022-bangkok/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">9 Bangkok Restaurants Make the Asia&#8217;s 50 Best Restaurants 2022 List</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Thailand</div>
                                    </div>
                                    <div class="date">29 Mar 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/30123847/%E0%B8%A8%E0%B8%A3%E0%B8%93%E0%B9%8C-27-min-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/asias-50-best-restaurants-2022-unveiled/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Asia&#8217;s top 50 Best Restaurants 2022 unveiled</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">29 Mar 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/29203707/den-2-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
		</div>
			</div>

	    
<div class="author-metabox gradient-bg-green">
    <div class="inner-content-wrapper">
        <div class="author-metabox-upper-wrapper">
            <div class="author-metabox_info">
                <div class="info-upper-wrapper">
                    <div class="left">
                                                <a href="https://www.prestigeonline.com/th/author/chayaninthaijongrak/" target="_blank">
                                                        <h2 class="author-name">Chayanin Thaijongrak</h2>
                                                    </a>
                                                                    </div>
                    <!--                                                     <a href="https://www.prestigeonline.com/th/author/chayaninthaijongrak/"
                                target="_blank"
                                class="mobile author-metabox_image-block"
                            >
                                                <div class=" lazybg"
                             data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/01/19180749/IMG_2633-339x500.jpg"
                        ></div>
                                                    </a>
                                             -->
                </div>
                                    <div class="author-bio">Her friends call her Paint. Chocolate is her true love; traveling is her dream. Apart from engaging with those two, she is busy trying to understand the world and her fat cats.</div>
                            </div>
                                                <a href="https://www.prestigeonline.com/th/author/chayaninthaijongrak/"
                    target="_blank"
                    class="author-metabox_image-block"
                    >
                                <div class=" lazybg"
                        data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/01/19180749/IMG_2633-339x500.jpg"
                ></div>
                                    </a>
                                    </div>
            </div>
</div>
	<aside class="mobile-sidebar">
		<section class="widget prest-widget"><!-- Sync AdSlot 2 for Ad unit 'Medium_Rectangle' ### Size: ['fluid',[300,600],[300,250],[300,1200],[300,460]] -->
<div id='div-gpt-ad-4773716-2' style="width:100%">
  <script>
  //googletag.display('div-gpt-ad-4773716-2');
  googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-2'); });
  </script>
</div>
<!-- End AdSlot 2 -->
</section>
		    
    <aside class="widget parsely-top-10-widget">
        <div class="headline-wrapper">
            <h2 class="headline">Most Popular</h2>
        </div>
        <ul class="parsely-top-10-widget__list">
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/best-dishes-to-try-in-bangkok-this-week-la-bottega-80-20/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Best Dishes to Try in Bangkok This Week: La Bottega, 80/20, and More</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Thailand</div>
                                    </div>
                                    <div class="date">01 Apr 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/29172946/BOTTEGA_Caramelle-Pasta.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/delicious-thai-summer-dishes-bangkok/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">5 Thai Summer Dishes to Enjoy This Songkran</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Chayanin Thaijongrak</div>
                                    </div>
                                    <div class="date">30 Mar 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/30165510/275624319_1725754421097573_3927199480366768018_n.jpeg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/asias-50-best-restaurants-2022-bangkok/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">9 Bangkok Restaurants Make the Asia&#8217;s 50 Best Restaurants 2022 List</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By PrestigeOnline Thailand</div>
                                    </div>
                                    <div class="date">29 Mar 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/30123847/%E0%B8%A8%E0%B8%A3%E0%B8%93%E0%B9%8C-27-min-scaled.jpg"></div>
                        </a>
                    </article>
                </li>
                                            
                                                                <li class="parsely-top-10-widget__item">
                    <article class="card horizontal-card parsely-top-10-widget__card">
                        <a href="https://www.prestigeonline.com/th/wine-dine/dining/asias-50-best-restaurants-2022-unveiled/">
                            <section class="information">
                                                                        <div class="categories">
                                                                            <span class="category" style="">
				Wine &amp; Dine
			</span>
            </div>
                                                                <h6 class="title">Asia&#8217;s top 50 Best Restaurants 2022 unveiled</h6>
                                <div class="single-line">
                                    <div class="author">
                                        <div class="author-name"> By Manas Sen Gupta</div>
                                    </div>
                                    <div class="date">29 Mar 2022</div>
                                </div>
                            </section>
                            <div class="image lazybg" data-lazybg="https://images.prestigeonline.com/wp-content/uploads/sites/8/2022/03/29203707/den-2-1.jpeg"></div>
                        </a>
                    </article>
                </li>
                    </ul>
    </aside>
	</aside>
	
	<div class="entry-footer">
			</div>
</article>

</main>


    </div>
<!-- #content -->

  
<section class="section-subscription">
	<div class="newsletter-content-wrapper" id="user-subscribed">
		<div class="bs-row">
			<div class="bs-col-md-6 align-self-center">
				<!-- <header></header> -->
				<header>
					Never miss<br />
					an update!
				</header>
			</div>

			<div class="bs-col-md-6 align-self-center">
				<form id="subscription-form__" action="" class="newsletter-form-wrapper subscription-form">
					<p class="newsletter-error callback"></p>
					<div class="newsletter-input-wrapper field-wrapper">
						<input type="email" class="email newsletter-email" placeholder="email address" required />
						<div class="markup checked"><p><span class="s1">Yes, I agree to the <a href="https://www.prestigeonline.com/hk/privacy/" target="_blank" rel="noopener">Privacy Policy</a></span></p>
</div>
						<!-- <div class="newsletter-checkbox-wrapper">
                                                <input type="checkbox" class="newsletter-checkbox" id="acceptTnC" checked>
                                                <label for="acceptTnC">I agree to receive this newsletter. </label>
                                            </div> -->
					</div>
					<!-- <input type="submit" class="newsletter-submit" value="Subscribe"> -->
					<div class="newsletter-submit btn-sign-up">sign up</div>
				</form>
			</div>

			<div class="bs-col-12">
				<div class="newsletter-thankyou-wrapper">
					<svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
						<rect width="65" height="65" rx="32.5" fill="black" />
						<path
							d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z"
							fill="white"
						/>
					</svg>

					<h5>You’re all set</h5>
					<p>Thank you for your subscription.</p>
				</div>
			</div>
		</div>
	</div>
</section>

<!-- MOBILE ADHESIVE AD -->
<div class="mobile-sticky-ad" id="burda-1967035544">
    <div class="mobile-sticky-ad-content">
        <button class="btn-close-sticky-ad">&times;</button>
        <div id='div-gpt-ad-1620191194227-0' style='margin: 0 auto;'>
            <script>
                googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-1620191194227-0');
                });
            </script>
        </div>
    </div>
</div>



<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="small-container">
        <div class="footer__middle">
            <div class="footer-menu_subsite">
                <ul class="footer-subsite-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206342">
                        <a href="https://www.prestigeonline.com/hk/">Hong Kong</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206343">
                        <a href="https://www.prestigeonline.com/id/">Indonesia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206344">
                        <a href="https://www.prestigeonline.com/my/">Malaysia</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206345">
                        <a href="https://www.prestigeonline.com/sg/">Singapore</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom btt_footer_subsite_menu menu-item-206346">
                        <a href="https://www.prestigeonline.com/tw/">Taiwan</a>
                    </li>
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home btt_footer_subsite_menu menu-item-206347">
                        <a href="https://www.prestigeonline.com/th/">Thailand</a>
                    </li>
                                    </ul>
            </div>
            <div class="footer-menu_menu">
                <ul class="footer-menu">
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-207029">
                        <a href="https://www.prestigeonline.com/th/advertise/">Advertise</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-207033">
                        <a href="https://www.prestigeonline.com/th/about/">About Us</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page btt_footer_menu menu-item-207030">
                        <a href="https://www.prestigeonline.com/th/terms-conditions/">Terms &#038; Conditions</a>
                    </li>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy btt_footer_menu menu-item-207032">
                        <a href="https://www.prestigeonline.com/th/privacy/">Privacy Policy</a>
                    </li>
                                    </ul>
            </div>
        </div>
        <!-- <div class="footer__bottom">
            <div class="footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="footer-social-media">
                <div class="social-media">
            <a href="https://twitter.com/prestige_th" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigemagazinethailand/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeth/" target="_blank" class="social-media_icon instagram"></a>
            </div>            </div>
        </div> -->

        <div class="footer__bottom btt_footer__bottom">
            <div class="footer-site-legal btt_footer-site-legal">
                <span class="site-copyright">&copy; 2022 Copyright </span>  <span class="site-design">site by <a href="https://rushhourmedia.hk" rel="designer" target="_blank">Rush Hour Media</a></span>
            </div>
            <div class="site-pre-header btt_site-pre-header">
                <div class="btt_list-wrapper">
                    <ul class="btt_brand-list">
                                                <li class="btt_brand-list-item">
                            <a href="https://burda.asia/" target="_blank">BURDALUXURY</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.lifestyleasia.com/bk" target="_blank">Lifestyle Asia</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.augustman.com/" target="_blank">Augustman</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://www.pinprestige.com/" target="_blank">Pin Prestige</a>
                        </li>
                                                <li class="btt_brand-list-item">
                            <a href="https://th.hellomagazine.com/" target="_blank">Hello</a>
                        </li>
                                            </ul>
                </div>
                <div class="social-media-wrapper btt_social-media-wrapper">
                    <div class="social-media">
            <a href="https://twitter.com/prestige_th" target="_blank" class="social-media_icon twitter"></a>
                <a href="https://www.facebook.com/prestigemagazinethailand/" target="_blank" class="social-media_icon facebook"></a>
                <a href="https://www.instagram.com/prestigeth/" target="_blank" class="social-media_icon instagram"></a>
            </div>                </div>
            </div>
        </div>
    </div>
</footer>
<!-- #colophon -->
</div>
<!-- #page -->

                    <style>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</style>
                    
                    <style>
                        
                    </style>
                    <script>
                        // Set a Cookie
                        function readCookie(name) {
                            return (name = new RegExp('(?:^|;\\s*)' + ('' + name).replace(/[-[\]{}()*+?.,\\^$|#\s]/g, '\\$&') + '=([^;]*)').exec(document.cookie)) && name[1];
                        }
                        
                        function setCookie(cName, cValue, expDays) {
                            var base_url = "https://www.prestigeonline.com/th";
                            var url_array = base_url.split('/');
                            var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                            var cookie_name = cName + region_key;
                            let date = new Date();
                            date.setTime(date.getTime() + (expDays * 24 * 60 * 60 * 1000));
                            const expires = "expires=" + date.toUTCString();
                            document.cookie = cookie_name + "=" + cValue + "; " + expires + "; path=/";
                        }
                        
                        function getCookie(name) {
                            var dc = document.cookie;
                            var prefix = name + "=";
                            var begin = dc.indexOf("; " + prefix);
                            if (begin == -1) {
                                begin = dc.indexOf(prefix);
                                if (begin != 0) return null;
                            } else {
                                begin += 2;
                                var end = document.cookie.indexOf(";", begin);
                                if (end == -1) {
                                    end = dc.length;
                                }
                            }
                            // because unescape has been deprecated, replaced with decodeURI
                            //return unescape(dc.substring(begin + prefix.length, end));
                            return decodeURI(dc.substring(begin + prefix.length, end));
                        }
                    </script>
                                            
                        <div id="myModal-1" class="btt_modal">
                            
                                                            
                                <style>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</style>
                                
                                <!-- NEW MODAL UI -->
                                <section class="section-modal-subscription">
                                    <div class="ms-wrapper">
                                        <div class="ms-content">
                                            <button class="btn-ms-close" onclick="btt_custom_modal_close(1, 30)">&times;</button>
                                            <header class="ms-header">Never miss an update</header>
                                            <p class="ms-description">Subscribe to our newsletter to get the latest updates.</p>
                                            <form id="btt_custom_modal_subscription_form">
                                                                                                <!-- STATUS MESSAGE -->
                                                <p id="btt_custom_modal_response" class="ms-message"></p>
                                                
                                                <!-- HIDDEN FIELDS -->
                                                <input type="hidden" name="btt_custom_modal_security" value="ad8c7d60f3">
                                                <input type="hidden" name="action" value="btt_custom_modal_subscription">
                                                <input type="hidden" id="btt_custom_modal_disabled_duration" name="btt_custom_modal_disabled_duration" value="30">
                                                <input type="hidden" id="btt_custom_modal_id" name="btt_custom_modal_id" value="1">
                                                
                                                <!-- EMAIL ID -->
                                                <input type="email" autocomplete="Email" aria-label="Email" placeholder="Your email address" class="ms-email" id="btt_modal_subscription_email_1" name="btt_modal_subscription_email_1" required>
                                                
                                                <!-- TNC CHECKBOX -->
                                                <div class="ms-checkbox-wrapper">
                                                    <input type="checkbox" class="newsletter-checkbox" id="btt_terms_radio_1" name="btt_terms_radio_1" checked required>
                                                    <label for="btt_terms_radio_1" name="btt_terms_radio_1" class="ms-label">I agree to receive this newsletter. </label>
                                                </div>
                                                
                                                <!-- SUBMIT BUTTON -->
                                                <button class="ms-submit" id="btt_custom_modal_subscription_submit">SUBSCRIBE</button>
                                                
                                                <!-- CLOSE MODAL BUTTON -->
                                                <a href="javascript:void(0)" class="ms-a-link" onclick="btt_custom_modal_close(1, 30)">No Thanks</a>
                                            </form>
                                        </div>
                                        
                                        <div class="ms-thankyou-wrapper" style="text-align:center;">
                                            <svg width="65" height="65" viewBox="0 0 65 65" fill="none" xmlns="http://www.w3.org/2000/svg">
                                                <rect width="65" height="65" rx="32.5" fill="black"></rect>
                                                <path d="M46.3952 16.6402C45.8135 16.3159 45.1737 16.1097 44.5124 16.0334C43.8512 15.957 43.1814 16.012 42.5413 16.1952C41.9012 16.3783 41.3035 16.6861 40.7823 17.1009C40.2611 17.5156 39.8265 18.0293 39.5036 18.6124L30.0962 35.5728L24.7122 30.1791C24.2447 29.6942 23.6856 29.3075 23.0673 29.0414C22.4491 28.7754 21.7842 28.6353 21.1113 28.6295C20.4385 28.6236 19.7712 28.7521 19.1485 29.0073C18.5257 29.2626 17.96 29.6395 17.4842 30.1162C17.0084 30.5928 16.6321 31.1596 16.3773 31.7835C16.1226 32.4073 15.9943 33.0758 16.0002 33.7499C16.006 34.4239 16.1458 35.09 16.4114 35.7094C16.677 36.3287 17.063 36.8889 17.547 37.3572L27.6816 47.5101C28.6393 48.472 29.9315 49 31.2642 49L31.966 48.9492C32.7427 48.8404 33.4836 48.5524 34.1303 48.108C34.777 47.6636 35.312 47.0749 35.693 46.3882L48.3613 23.5442C48.6847 22.9615 48.8904 22.3208 48.9666 21.6585C49.0429 20.9962 48.9881 20.3253 48.8056 19.6842C48.623 19.0431 48.3162 18.4443 47.9026 17.922C47.489 17.3997 46.9768 16.9642 46.3952 16.6402Z" fill="white"></path>
                                            </svg>
                                            
                                            <h5>You’re all set</h5>
                                            <p>Thank you for your subscription.</p>
                                        </div>
                                    </div>
                                </section>
                                
                                <script type="text/javascript">
                                                                        jQuery("#btt_custom_modal_subscription_form").submit(function() {
                                        jQuery("#btt_custom_modal_subscription_submit").addClass("loading");
                                        var data = jQuery("#btt_custom_modal_subscription_form").serializeArray();
                                        var ajaxurl = "https://www.prestigeonline.com/th/wp-admin/admin-ajax.php";
                                        jQuery.post(ajaxurl, data, function(response) {
                                            var res = response.response;
                                            var res_message = "";
                                            if (res == "success") {
                                                jQuery("#btt_custom_modal_response").html("Subscribe successfully.");
                                                var duration = jQuery("#btt_custom_modal_disabled_duration").val();
                                                var id = jQuery("#btt_custom_modal_id").val();
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                                res_message = "Subscribe successfully.";
                                                jQuery('.ms-thankyou-wrapper').addClass('is-active');
                                                jQuery('.ms-content').css({'display': 'none'});
                                            } else {
                                                jQuery("#btt_custom_modal_response").html("Failed to subscribe.");
                                                res_message = "Failed to subscribe.";
                                            }
                                            jQuery("#btt_custom_modal_subscription_submit").removeClass("loading");
                                            
                                            let arg = {
                                                'event' : 'newsletterSignups',
                                                'eventCategory' : 'Newsletter signups',
                                                'eventAction' : 'Popup',
                                                'eventLabel' : res_message, 
                                            };
                                            
                                            RecordActionToGA(arg, "");
                                            
                                        });
                                        event.preventDefault()
                                    });
                                </script>
                                
                                                            </div>
                            <script>
                                var base_url = "https://www.prestigeonline.com/th";
                                var url_array = base_url.split('/');
                                var region_key = (url_array.length > 3) ? url_array[url_array.length - 1] : "";
                                // Get the modal
                                var cookie_name = "btt_modal1" + region_key;
                                var click_cookie_name = "btt_modal_click1";
                                var click_cookie_value = (getCookie(click_cookie_name + "" + region_key) !== null) ? readCookie(click_cookie_name + "" + region_key) : "0";
                                setCookie(click_cookie_name, click_cookie_value, 1);
                                console.log(click_cookie_value);
                                var modal = document.getElementById("myModal-1");
                                                                jQuery(window).scroll(function() {
                                    var scroll_to = "0.6";
                                    console.log(jQuery(window).scrollTop(), jQuery(window).height(),jQuery(document).height()*scroll_to);
                                   if(jQuery(window).scrollTop() + jQuery(window).height() > (jQuery(document).height()*scroll_to)) {
                                       jQuery(window).unbind('scroll');
                                       //alert("near bottom!");
                                       var myCookie = getCookie(cookie_name);
                                        var click = getCookie(click_cookie_name + "" + region_key);
                                        if (myCookie == null && click == 0) {
                                            document.getElementById("myModal-1").style.display = "block";
                                        } else {
                                            if (click_cookie_value > 0) {
                                                click_cookie_value = click_cookie_value - 1;
                                                setCookie(click_cookie_name, click_cookie_value, 1);
                                            }
                                        }
                                   }
                                });
                                                            </script>
                                                    
                        <script>
                            // console.log(region_key);
                            function btt_custom_modal_close(id, duration) {
                                let username = 'btt_modal' + id;
                                // Apply setCookie
                                setCookie(username, username, duration);
                                document.getElementById("myModal-" + id).style.display = "none";
                                setCookie("btt_modal_click" + id, "", -1);
                            }
                            
                            function validateEmail($email) {
                                var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
                                return emailReg.test($email);
                            }
                            
                            function btt_submit_subscription(e, id) {
                                e.preventDefault();
                                // alert(jQuery("#btt_modal_subscription_email").val());
                                // jQuery.post("btt_modal_subscription")
                                var email = jQuery("#btt_modal_subscription_email_" + id).val();
                                if (email == "") {
                                    jQuery("#btt_message_error").html("Email cannot be emplty");
                                    jQuery("#btt_message_error").show();
                                } else if (!validateEmail(email)) {
                                    jQuery("#btt_message_error").html("Please enter valid email id.");
                                    jQuery("#btt_message_error").show();
                                } else if (!jQuery('input[name=btt_terms_radio_' + id + ']').is(':checked')) {
                                    jQuery("#btt_message_error").html("Please check the privacy policy check box");
                                    jQuery("#btt_message_error").show();
                                } else {
                                    var base_uri1 = 'https://www.prestigeonline.com/th';
                                    jQuery.ajax({
                                        url: base_uri1 + "/wp-json/btt_custom_modal/v1/btt_modal_subscription",
                                        type: 'POST',
                                        dataType: 'json',
                                        data: {
                                            btt_modal_id: jQuery("#btt_custom_modal_id_" + id).val(),
                                            btt_subscription_email: jQuery("#btt_modal_subscription_email_" + id).val()
                                        },
                                        success: function(response) {
                                            // alert(response.error);
                                            if (response.status == true) {
                                                jQuery("#btt_message_error").hide();
                                                jQuery("#btt_message_success").show();
                                                var duration = response.disable_duration;
                                                setTimeout(() => {
                                                    btt_custom_modal_close(id, duration)
                                                }, 3000);
                                            } else {
                                                jQuery("#btt_message_error").html("Unable to subscribe");
                                                jQuery("#btt_message_error").show();
                                            }
                                        }
                                    });
                                }
                                return false;
                            }
                            
                            jQuery(document).ready(function() {
                                
                            });
                        </script>
                            <style>
        .btt_image_cloned{
            max-width:100%;
            height:auto;
        }
    </style>
    <script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/sticky/sticky.compile.js?ver=5.8.4' id='sticky-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/clamp/clamp.js?ver=5.8.4' id='clamp-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/mCustomScrollbar/jquery.mCustomScrollbar.js?ver=5.8.4' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/slick/slick.min.js?ver=5.8.4' id='slick-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=5.8.4' id='matchHeight-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/selectize/selectize.min.js?ver=5.8.4' id='selectize-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/yoastAccordian/yoast-faq.js?ver=5.8.4' id='yoast-js-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js-plugins/intersection-observer.js?ver=5.8.4' id='intersection-observer-js-js'></script>
<script type='text/javascript' async="async" src='https://static.vidy.com/embed.min.js?ver=5.8.4' id='vidy-js-js'></script>
<script type='text/javascript' id='rushhour-minified-scripts-js-extra'>
/* <![CDATA[ */
var wpJS = {"ajaxURL":"https:\/\/www.prestigeonline.com\/th\/wp-admin\/admin-ajax.php","themeURL":"https:\/\/www.prestigeonline.com\/th\/wp-content\/themes\/prestige-online-2020","string":{"subscription":{"success":"Successfully subscribed","agree":"Please agree to our Privacy Policy"}},"currentSite":"TH"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.prestigeonline.com/th/wp-content/themes/prestige-online-2020/js/build/main.js?ver=1636439354' id='rushhour-minified-scripts-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.2' id='megamenu-js'></script>
<script type='text/javascript' async="async" src='https://www.prestigeonline.com/th/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<div class="prest-after-body-1" id="prest-858491461"><!-- Sync AdSlot 4 for Ad unit 'Skinner' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-4' style="width:100%">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-4'); });
  </script>
</div>
<!-- End AdSlot 4 -->
</div><div class="prest-after-body-2" id="prest-1771378720"><!-- Sync AdSlot 5 for Ad unit 'Interstitial' ### Size: [[1,1],'fluid'] -->
<div id='div-gpt-ad-4773716-5' style="width:100%">
  <script>
    //googletag.display('div-gpt-ad-4773716-5');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-4773716-5'); });
  </script>
</div>
<!-- End AdSlot 5 -->
</div> 
<script>
    for (var slides = document.getElementsByClassName("bttfb"), i = 0; i < slides.length; i++) slides.item(i).addEventListener("click", function(e) {
        fbq("trackCustom", "ShopHereButton"), console.log("fbq")
    }, !1);
</script>
<script>
     jQuery(document).on("click", 'a[href^="#"]', function (e) {
        e.preventDefault(), jQuery("html, body").animate({
            scrollTop: jQuery(jQuery.attr(this, "href")).offset().top - 90
        }, 750)
    });

    jQuery(document).ready(function() {
        jQuery('.inline-min-shop-slider').slick({
            dots: false,
            infinite: false,
            speed: 300,
            arrows: true,
            slidesToShow: 3,
            slidesToScroll: 1,
            responsive: [{
                breakpoint: 1024,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1,
                }
            }, {
                breakpoint: 600,
                settings: {
                    slidesToShow: 2,
                    slidesToScroll: 1
                }
            }, {
                breakpoint: 480,
                settings: {
                    slidesToShow: 1,
                    slidesToScroll: 1
                }
            }]
        });


        jQuery(".gallery-caption").wrap("<div class='gallery-caption-box'></div>")
        jQuery(".blocks-gallery-item__caption").wrap("<div class='gallery-caption-box'></div>")


        jQuery(".gallery").each(function() {
            jQuery(this).find('.gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });

        jQuery(".blocks-gallery-grid").each(function() {
            jQuery(this).find('.blocks-gallery-item').each(function() {
                var currentImage = jQuery(this).find('img').attr('src')
                jQuery(this).css('background-image', 'url(' + currentImage + ')');
            });
        });
    });

    // jQuery('.gallery').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });  

    // jQuery('.blocks-gallery-grid').on('afterChange', function (slick, currentSlide) {
    //     var currentSlide = jQuery(this).find('.blocks-gallery-item .slick-current, .slick-active');
    //     var currentImage = jQuery(currentSlide).find('img').attr('src');
    //     jQuery(currentSlide).css('background-image', 'url(' + currentImage + ')');
    // });
</script>

</body>

</html>
